File openSUSE:Factory:Staging:adi:213 of Package reports

Generated from http://botmaster.suse.de:8153/go/tab/build/detail/AdiChecker.Factory/15034/Run/1/Run#tab-console

### [install check & file conflicts for x86_64]

can't install petsc-gnu-mpich-hpc-devel-3.14.5-124.2.x86_64:
package petsc-gnu-mpich-hpc-devel-3.14.5.x86_64 requires petsc_3_14_5-gnu-mpich-hpc-devel = 3.14.5, but none of the providers can be installed
nothing provides libopenblas-gnu-hpc-devel = 0.3.13 needed by petsc_3_14_5-gnu-mpich-hpc-devel-3.14.5.x86_64
  (we have libopenblas-gnu-hpc-devel-0.3.14-1.1.x86_64)

can't install petsc-gnu-mvapich2-hpc-devel-3.14.5-124.2.x86_64:
package petsc-gnu-mvapich2-hpc-devel-3.14.5.x86_64 requires petsc_3_14_5-gnu-mvapich2-hpc-devel = 3.14.5, but none of the providers can be installed
nothing provides libopenblas-gnu-hpc-devel = 0.3.13 needed by petsc_3_14_5-gnu-mvapich2-hpc-devel-3.14.5.x86_64
  (we have libopenblas-gnu-hpc-devel-0.3.14-1.1.x86_64)

can't install petsc-gnu-openmpi1-hpc-devel-3.14.5-124.2.x86_64:
package petsc-gnu-openmpi1-hpc-devel-3.14.5.x86_64 requires petsc_3_14_5-gnu-openmpi1-hpc-devel = 3.14.5, but none of the providers can be installed
nothing provides libopenblas-gnu-hpc-devel = 0.3.13 needed by petsc_3_14_5-gnu-openmpi1-hpc-devel-3.14.5.x86_64
  (we have libopenblas-gnu-hpc-devel-0.3.14-1.1.x86_64)

can't install petsc-gnu-openmpi2-hpc-devel-3.14.5-124.1.x86_64:
package petsc-gnu-openmpi2-hpc-devel-3.14.5.x86_64 requires petsc_3_14_5-gnu-openmpi2-hpc-devel = 3.14.5, but none of the providers can be installed
nothing provides libopenblas-gnu-hpc-devel = 0.3.13 needed by petsc_3_14_5-gnu-openmpi2-hpc-devel-3.14.5.x86_64
  (we have libopenblas-gnu-hpc-devel-0.3.14-1.1.x86_64)

can't install petsc-gnu-openmpi3-hpc-devel-3.14.5-124.2.x86_64:
package petsc-gnu-openmpi3-hpc-devel-3.14.5.x86_64 requires petsc_3_14_5-gnu-openmpi3-hpc-devel = 3.14.5, but none of the providers can be installed
nothing provides libopenblas-gnu-hpc-devel = 0.3.13 needed by petsc_3_14_5-gnu-openmpi3-hpc-devel-3.14.5.x86_64
  (we have libopenblas-gnu-hpc-devel-0.3.14-1.1.x86_64)

can't install petsc-gnu-openmpi4-hpc-devel-3.14.5-124.1.x86_64:
package petsc-gnu-openmpi4-hpc-devel-3.14.5.x86_64 requires petsc_3_14_5-gnu-openmpi4-hpc-devel = 3.14.5, but none of the providers can be installed
nothing provides libopenblas-gnu-hpc-devel = 0.3.13 needed by petsc_3_14_5-gnu-openmpi4-hpc-devel-3.14.5.x86_64
  (we have libopenblas-gnu-hpc-devel-0.3.14-1.1.x86_64)

can't install petsc_3_14_5-gnu-mpich-hpc-devel-3.14.5-124.2.x86_64:
nothing provides libopenblas-gnu-hpc-devel = 0.3.13 needed by petsc_3_14_5-gnu-mpich-hpc-devel-3.14.5.x86_64
  (we have libopenblas-gnu-hpc-devel-0.3.14-1.1.x86_64)

can't install petsc_3_14_5-gnu-mvapich2-hpc-devel-3.14.5-124.2.x86_64:
nothing provides libopenblas-gnu-hpc-devel = 0.3.13 needed by petsc_3_14_5-gnu-mvapich2-hpc-devel-3.14.5.x86_64
  (we have libopenblas-gnu-hpc-devel-0.3.14-1.1.x86_64)

can't install petsc_3_14_5-gnu-openmpi1-hpc-devel-3.14.5-124.2.x86_64:
nothing provides libopenblas-gnu-hpc-devel = 0.3.13 needed by petsc_3_14_5-gnu-openmpi1-hpc-devel-3.14.5.x86_64
  (we have libopenblas-gnu-hpc-devel-0.3.14-1.1.x86_64)

can't install petsc_3_14_5-gnu-openmpi2-hpc-devel-3.14.5-124.1.x86_64:
nothing provides libopenblas-gnu-hpc-devel = 0.3.13 needed by petsc_3_14_5-gnu-openmpi2-hpc-devel-3.14.5.x86_64
  (we have libopenblas-gnu-hpc-devel-0.3.14-1.1.x86_64)

can't install petsc_3_14_5-gnu-openmpi3-hpc-devel-3.14.5-124.2.x86_64:
nothing provides libopenblas-gnu-hpc-devel = 0.3.13 needed by petsc_3_14_5-gnu-openmpi3-hpc-devel-3.14.5.x86_64
  (we have libopenblas-gnu-hpc-devel-0.3.14-1.1.x86_64)

can't install petsc_3_14_5-gnu-openmpi4-hpc-devel-3.14.5-124.1.x86_64:
nothing provides libopenblas-gnu-hpc-devel = 0.3.13 needed by petsc_3_14_5-gnu-openmpi4-hpc-devel-3.14.5.x86_64
  (we have libopenblas-gnu-hpc-devel-0.3.14-1.1.x86_64)


### [install check & file conflicts for i586]

can't install petsc-gnu-mpich-hpc-devel-3.14.5-124.2.i586:
package petsc-gnu-mpich-hpc-devel-3.14.5.i586 requires petsc_3_14_5-gnu-mpich-hpc-devel = 3.14.5, but none of the providers can be installed
nothing provides libopenblas-gnu-hpc-devel = 0.3.13 needed by petsc_3_14_5-gnu-mpich-hpc-devel-3.14.5.i586
  (we have libopenblas-gnu-hpc-devel-0.3.14-1.1.i586)

can't install petsc-gnu-openmpi3-hpc-devel-3.14.5-124.2.i586:
package petsc-gnu-openmpi3-hpc-devel-3.14.5.i586 requires petsc_3_14_5-gnu-openmpi3-hpc-devel = 3.14.5, but none of the providers can be installed
nothing provides libopenblas-gnu-hpc-devel = 0.3.13 needed by petsc_3_14_5-gnu-openmpi3-hpc-devel-3.14.5.i586
  (we have libopenblas-gnu-hpc-devel-0.3.14-1.1.i586)

can't install petsc_3_14_5-gnu-mpich-hpc-devel-3.14.5-124.2.i586:
nothing provides libopenblas-gnu-hpc-devel = 0.3.13 needed by petsc_3_14_5-gnu-mpich-hpc-devel-3.14.5.i586
  (we have libopenblas-gnu-hpc-devel-0.3.14-1.1.i586)

can't install petsc_3_14_5-gnu-openmpi3-hpc-devel-3.14.5-124.2.i586:
nothing provides libopenblas-gnu-hpc-devel = 0.3.13 needed by petsc_3_14_5-gnu-openmpi3-hpc-devel-3.14.5.i586
  (we have libopenblas-gnu-hpc-devel-0.3.14-1.1.i586)
openSUSE Build Service is sponsored by