A new user interface for you! Read more...

File openSUSE:Factory:Staging:adi:25 of Package reports

Generated from https://botmaster.suse.de/go/tab/build/detail/AdiChecker.Factory/2637/Run/1/Run#tab-console

### [install check & file conflicts for x86_64]

can't install ruby2.6-rubygem-web-console-doc-4.0.0-42.1.x86_64:
  package ruby2.6-rubygem-web-console-doc-4.0.0-42.1.x86_64 requires ruby2.6-rubygem-web-console = 4.0.0, but none of the providers can be installed
  nothing provides rubygem(ruby:2.6.0:actionview) >= 6.0.0.a needed by ruby2.6-rubygem-web-console-4.0.0-42.1.x86_64
    (we have ruby2.6-rubygem-actionview-5_0-5.0.7.2-1.3.x86_64)
    (we have ruby2.6-rubygem-actionview-5.2-5.2.3-1.3.x86_64)
    (we have ruby2.6-rubygem-actionview-5_1-5.1.7-1.3.x86_64)
  nothing provides rubygem(ruby:2.6.0:activemodel) >= 6.0.0.a needed by ruby2.6-rubygem-web-console-4.0.0-42.1.x86_64
    (we have ruby2.6-rubygem-activemodel-5_0-5.0.7.2-1.3.x86_64)
    (we have ruby2.6-rubygem-activemodel-5_1-5.1.7-1.3.x86_64)
    (we have ruby2.6-rubygem-activemodel-5.2-5.2.3-1.3.x86_64)
  nothing provides rubygem(ruby:2.6.0:railties) >= 6.0.0.a needed by ruby2.6-rubygem-web-console-4.0.0-42.1.x86_64
    (we have ruby2.6-rubygem-railties-5.2-5.2.3-1.3.x86_64)
    (we have ruby2.6-rubygem-railties-5_0-5.0.7.2-1.3.x86_64)
    (we have ruby2.6-rubygem-railties-5_1-5.1.7-1.3.x86_64)
can't install ruby2.6-rubygem-web-console-4.0.0-42.1.x86_64:
  nothing provides rubygem(ruby:2.6.0:actionview) >= 6.0.0.a needed by ruby2.6-rubygem-web-console-4.0.0-42.1.x86_64
    (we have ruby2.6-rubygem-actionview-5_0-5.0.7.2-1.3.x86_64)
    (we have ruby2.6-rubygem-actionview-5.2-5.2.3-1.3.x86_64)
    (we have ruby2.6-rubygem-actionview-5_1-5.1.7-1.3.x86_64)
  nothing provides rubygem(ruby:2.6.0:activemodel) >= 6.0.0.a needed by ruby2.6-rubygem-web-console-4.0.0-42.1.x86_64
    (we have ruby2.6-rubygem-activemodel-5_0-5.0.7.2-1.3.x86_64)
    (we have ruby2.6-rubygem-activemodel-5_1-5.1.7-1.3.x86_64)
    (we have ruby2.6-rubygem-activemodel-5.2-5.2.3-1.3.x86_64)
  nothing provides rubygem(ruby:2.6.0:railties) >= 6.0.0.a needed by ruby2.6-rubygem-web-console-4.0.0-42.1.x86_64
    (we have ruby2.6-rubygem-railties-5.2-5.2.3-1.3.x86_64)
    (we have ruby2.6-rubygem-railties-5_0-5.0.7.2-1.3.x86_64)
    (we have ruby2.6-rubygem-railties-5_1-5.1.7-1.3.x86_64)