A new user interface for you! Read more...

File openSUSE:Factory:Staging:adi:27 of Package reports

Generated from https://botmaster.suse.de/go/tab/build/detail/AdiChecker.Factory/832/Run/1/Run#tab-console

### [install check & file conflicts for x86_64]

can't install python3-pyside2-devel-5.12.2-24.16.x86_64:
  package python3-pyside2-devel-5.12.2-24.16.x86_64 requires python3-pyside2 = 5.12.2, but none of the providers can be installed
  nothing provides libQt5Core.so.5(Qt_5.12.2_PRIVATE_API)(64bit) needed by python3-pyside2-5.12.2-24.16.x86_64
  nothing provides libQt5Qml.so.5(Qt_5.12.2_PRIVATE_API)(64bit) needed by python3-pyside2-5.12.2-24.16.x86_64
  nothing provides libQt5Quick.so.5(Qt_5.12.2_PRIVATE_API)(64bit) needed by python3-pyside2-5.12.2-24.16.x86_64
can't install python3-pyside2-examples-5.12.2-24.16.x86_64:
  package python3-pyside2-examples-5.12.2-24.16.x86_64 requires python3-pyside2 = 5.12.2, but none of the providers can be installed
  nothing provides libQt5Core.so.5(Qt_5.12.2_PRIVATE_API)(64bit) needed by python3-pyside2-5.12.2-24.16.x86_64
  nothing provides libQt5Qml.so.5(Qt_5.12.2_PRIVATE_API)(64bit) needed by python3-pyside2-5.12.2-24.16.x86_64
  nothing provides libQt5Quick.so.5(Qt_5.12.2_PRIVATE_API)(64bit) needed by python3-pyside2-5.12.2-24.16.x86_64
can't install python3-pyside2-5.12.2-24.16.x86_64:
  nothing provides libQt5Core.so.5(Qt_5.12.2_PRIVATE_API)(64bit) needed by python3-pyside2-5.12.2-24.16.x86_64
  nothing provides libQt5Qml.so.5(Qt_5.12.2_PRIVATE_API)(64bit) needed by python3-pyside2-5.12.2-24.16.x86_64
  nothing provides libQt5Quick.so.5(Qt_5.12.2_PRIVATE_API)(64bit) needed by python3-pyside2-5.12.2-24.16.x86_64