File openSUSE:Factory:Staging:adi:29 of Package reports

Generated from http://botmaster.suse.de:8153/go/tab/build/detail/AdiChecker.Factory/11040/Run/1/Run#tab-console

### [install check & file conflicts for x86_64]

can't install ghc-DAV-1.3.4-11.1.x86_64:
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-DAV-1.3.4.x86_64

can't install ghc-DAV-devel-1.3.4-11.1.x86_64:
package ghc-DAV-devel-1.3.4.x86_64 requires ghc-DAV = 1.3.4-11.1, but none of the providers can be installed
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-DAV-1.3.4.x86_64

can't install ghc-HsYAML-aeson-0.2.0.0-28.1.x86_64:
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-HsYAML-aeson-0.2.0.0.x86_64

can't install ghc-HsYAML-aeson-devel-0.2.0.0-28.1.x86_64:
package ghc-HsYAML-aeson-devel-0.2.0.0.x86_64 requires ghc-HsYAML-aeson = 0.2.0.0-28.1, but none of the providers can be installed
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-HsYAML-aeson-0.2.0.0.x86_64

can't install ghc-ShellCheck-0.7.1-79.1.x86_64:
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-ShellCheck-0.7.1.x86_64

can't install ghc-ShellCheck-devel-0.7.1-79.1.x86_64:
package ghc-ShellCheck-devel-0.7.1.x86_64 requires ghc-ShellCheck = 0.7.1-79.1, but none of the providers can be installed
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-ShellCheck-0.7.1.x86_64

can't install ghc-adjunctions-4.4-35.1.x86_64:
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-adjunctions-4.4.x86_64

can't install ghc-adjunctions-devel-4.4-35.1.x86_64:
package ghc-adjunctions-devel-4.4.x86_64 requires ghc-devel(comonad-5.0.7-42w8htVL2a4GulYKU96U9h), but none of the providers can be installed
nothing provides ghc-devel(indexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v) needed by ghc-comonad-devel-5.0.7.x86_64

can't install ghc-aeson-1.5.4.1-5.1.x86_64:
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-aeson-1.5.4.1.x86_64

can't install ghc-aeson-devel-1.5.4.1-5.1.x86_64:
package ghc-aeson-devel-1.5.4.1.x86_64 requires ghc-aeson = 1.5.4.1-5.1, but none of the providers can be installed
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-aeson-1.5.4.1.x86_64

can't install ghc-aeson-pretty-0.8.8-18.1.x86_64:
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-aeson-pretty-0.8.8.x86_64

can't install ghc-aeson-pretty-devel-0.8.8-18.1.x86_64:
package ghc-aeson-pretty-devel-0.8.8.x86_64 requires ghc-aeson-pretty = 0.8.8-18.1, but none of the providers can be installed
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-aeson-pretty-0.8.8.x86_64

can't install ghc-aeson-yaml-1.1.0.0-7.1.x86_64:
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-aeson-yaml-1.1.0.0.x86_64

can't install ghc-aeson-yaml-devel-1.1.0.0-7.1.x86_64:
package ghc-aeson-yaml-devel-1.1.0.0.x86_64 requires ghc-aeson-yaml = 1.1.0.0-7.1, but none of the providers can be installed
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-aeson-yaml-1.1.0.0.x86_64

can't install ghc-assoc-1.0.2-12.1.x86_64:
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-assoc-1.0.2.x86_64

can't install ghc-assoc-devel-1.0.2-12.1.x86_64:
package ghc-assoc-devel-1.0.2.x86_64 requires ghc-assoc = 1.0.2-12.1, but none of the providers can be installed
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-assoc-1.0.2.x86_64

can't install ghc-aws-0.22-11.1.x86_64:
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-aws-0.22.x86_64

can't install ghc-aws-devel-0.22-11.1.x86_64:
package ghc-aws-devel-0.22.x86_64 requires ghc-aws = 0.22-11.1, but none of the providers can be installed
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-aws-0.22.x86_64

can't install ghc-base64-bytestring-type-1.0.1-7.1.x86_64:
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-base64-bytestring-type-1.0.1.x86_64

can't install ghc-base64-bytestring-type-devel-1.0.1-7.1.x86_64:
package ghc-base64-bytestring-type-devel-1.0.1.x86_64 requires ghc-base64-bytestring-type = 1.0.1-7.1, but none of the providers can be installed
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-base64-bytestring-type-1.0.1.x86_64

can't install ghc-bifunctors-5.5.8-76.1.x86_64:
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-bifunctors-5.5.8.x86_64

can't install ghc-bifunctors-devel-5.5.8-76.1.x86_64:
package ghc-bifunctors-devel-5.5.8.x86_64 requires ghc-devel(comonad-5.0.7-42w8htVL2a4GulYKU96U9h), but none of the providers can be installed
nothing provides ghc-devel(indexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v) needed by ghc-comonad-devel-5.0.7.x86_64

can't install ghc-cabal-plan-0.7.2.0-12.1.x86_64:
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-cabal-plan-0.7.2.0.x86_64

can't install ghc-cabal-plan-devel-0.7.2.0-12.1.x86_64:
package ghc-cabal-plan-devel-0.7.2.0.x86_64 requires ghc-cabal-plan = 0.7.2.0-12.1, but none of the providers can be installed
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-cabal-plan-0.7.2.0.x86_64

can't install ghc-cborg-json-0.2.2.0-13.1.x86_64:
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-cborg-json-0.2.2.0.x86_64

can't install ghc-cborg-json-devel-0.2.2.0-13.1.x86_64:
package ghc-cborg-json-devel-0.2.2.0.x86_64 requires ghc-cborg-json = 0.2.2.0-13.1, but none of the providers can be installed
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-cborg-json-0.2.2.0.x86_64

can't install ghc-citeproc-0.3.0.1-13.1.x86_64:
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-citeproc-0.3.0.1.x86_64

can't install ghc-citeproc-devel-0.3.0.1-13.1.x86_64:
package ghc-citeproc-devel-0.3.0.1.x86_64 requires ghc-citeproc = 0.3.0.1-13.1, but none of the providers can be installed
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-citeproc-0.3.0.1.x86_64

can't install ghc-commonmark-pandoc-0.2.0.1-14.1.x86_64:
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-commonmark-pandoc-0.2.0.1.x86_64

can't install ghc-commonmark-pandoc-devel-0.2.0.1-14.1.x86_64:
package ghc-commonmark-pandoc-devel-0.2.0.1.x86_64 requires ghc-commonmark-pandoc = 0.2.0.1-14.1, but none of the providers can be installed
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-commonmark-pandoc-0.2.0.1.x86_64

can't install ghc-comonad-5.0.7-60.1.x86_64:
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-comonad-5.0.7.x86_64

can't install ghc-comonad-devel-5.0.7-60.1.x86_64:
nothing provides ghc-devel(indexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v) needed by ghc-comonad-devel-5.0.7.x86_64

can't install ghc-dbus-1.2.16-53.1.x86_64:
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-dbus-1.2.16.x86_64

can't install ghc-dbus-devel-1.2.16-53.1.x86_64:
package ghc-dbus-devel-1.2.16.x86_64 requires ghc-dbus = 1.2.16-53.1, but none of the providers can be installed
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-dbus-1.2.16.x86_64

can't install ghc-dhall-1.37.1-35.1.x86_64:
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-dhall-1.37.1.x86_64

can't install ghc-dhall-devel-1.37.1-35.1.x86_64:
package ghc-dhall-devel-1.37.1.x86_64 requires ghc-dhall = 1.37.1-35.1, but none of the providers can be installed
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-dhall-1.37.1.x86_64

can't install ghc-dhall-json-1.7.4-11.1.x86_64:
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-dhall-json-1.7.4.x86_64

can't install ghc-dhall-json-devel-1.7.4-11.1.x86_64:
package ghc-dhall-json-devel-1.7.4.x86_64 requires ghc-dhall-json = 1.7.4-11.1, but none of the providers can be installed
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-dhall-json-1.7.4.x86_64

can't install ghc-dhall-yaml-1.2.4-10.1.x86_64:
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-dhall-yaml-1.2.4.x86_64

can't install ghc-dhall-yaml-devel-1.2.4-10.1.x86_64:
package ghc-dhall-yaml-devel-1.2.4.x86_64 requires ghc-dhall-yaml = 1.2.4-10.1, but none of the providers can be installed
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-dhall-yaml-1.2.4.x86_64

can't install ghc-distribution-opensuse-1.1.1-7.1.x86_64:
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-distribution-opensuse-1.1.1.x86_64

can't install ghc-distribution-opensuse-devel-1.1.1-7.1.x86_64:
package ghc-distribution-opensuse-devel-1.1.1.x86_64 requires ghc-distribution-opensuse = 1.1.1-7.1, but none of the providers can be installed
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-distribution-opensuse-1.1.1.x86_64

can't install ghc-doctemplates-0.9-48.1.x86_64:
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-doctemplates-0.9.x86_64

can't install ghc-doctemplates-devel-0.9-48.1.x86_64:
package ghc-doctemplates-devel-0.9.x86_64 requires ghc-doctemplates = 0.9-48.1, but none of the providers can be installed
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-doctemplates-0.9.x86_64

can't install ghc-either-5.0.1.1-69.1.x86_64:
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-either-5.0.1.1.x86_64

can't install ghc-either-devel-5.0.1.1-69.1.x86_64:
package ghc-either-devel-5.0.1.1.x86_64 requires ghc-either = 5.0.1.1-69.1, but none of the providers can be installed
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-either-5.0.1.1.x86_64

can't install ghc-ekg-0.4.0.15-7.1.x86_64:
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-ekg-0.4.0.15.x86_64

can't install ghc-ekg-devel-0.4.0.15-7.1.x86_64:
package ghc-ekg-devel-0.4.0.15.x86_64 requires ghc-ekg = 0.4.0.15-7.1, but none of the providers can be installed
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-ekg-0.4.0.15.x86_64

can't install ghc-ekg-json-0.1.0.6-7.1.x86_64:
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-ekg-json-0.1.0.6.x86_64

can't install ghc-ekg-json-devel-0.1.0.6-7.1.x86_64:
package ghc-ekg-json-devel-0.1.0.6.x86_64 requires ghc-ekg-json = 0.1.0.6-7.1, but none of the providers can be installed
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-ekg-json-0.1.0.6.x86_64

can't install ghc-fdo-notify-0.3.1-11.1.x86_64:
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-fdo-notify-0.3.1.x86_64

can't install ghc-fdo-notify-devel-0.3.1-11.1.x86_64:
package ghc-fdo-notify-devel-0.3.1.x86_64 requires ghc-fdo-notify = 0.3.1-11.1, but none of the providers can be installed
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-fdo-notify-0.3.1.x86_64

can't install ghc-foldl-1.4.10-52.1.x86_64:
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-foldl-1.4.10.x86_64

can't install ghc-foldl-devel-1.4.10-52.1.x86_64:
package ghc-foldl-devel-1.4.10.x86_64 requires ghc-devel(comonad-5.0.7-42w8htVL2a4GulYKU96U9h), but none of the providers can be installed
nothing provides ghc-devel(indexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v) needed by ghc-comonad-devel-5.0.7.x86_64

can't install ghc-free-5.1.5-62.1.x86_64:
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-free-5.1.5.x86_64

can't install ghc-free-devel-5.1.5-62.1.x86_64:
nothing provides ghc-devel(indexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v) needed by ghc-free-devel-5.1.5.x86_64

can't install ghc-generic-lens-2.0.0.0-10.1.x86_64:
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-generic-lens-2.0.0.0.x86_64

can't install ghc-generic-lens-devel-2.0.0.0-10.1.x86_64:
package ghc-generic-lens-devel-2.0.0.0.x86_64 requires ghc-generic-lens = 2.0.0.0-10.1, but none of the providers can be installed
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-generic-lens-2.0.0.0.x86_64

can't install ghc-git-lfs-1.1.1-11.1.x86_64:
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-git-lfs-1.1.1.x86_64

can't install ghc-git-lfs-devel-1.1.1-11.1.x86_64:
package ghc-git-lfs-devel-1.1.1.x86_64 requires ghc-git-lfs = 1.1.1-11.1, but none of the providers can be installed
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-git-lfs-1.1.1.x86_64

can't install ghc-hledger-1.20.1-17.1.x86_64:
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-hledger-1.20.1.x86_64

can't install ghc-hledger-devel-1.20.1-17.1.x86_64:
package ghc-hledger-devel-1.20.1.x86_64 requires ghc-hledger = 1.20.1-17.1, but none of the providers can be installed
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-hledger-1.20.1.x86_64

can't install ghc-hledger-lib-1.20.1-19.1.x86_64:
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-hledger-lib-1.20.1.x86_64

can't install ghc-hledger-lib-devel-1.20.1-19.1.x86_64:
package ghc-hledger-lib-devel-1.20.1.x86_64 requires ghc-hledger-lib = 1.20.1-19.1, but none of the providers can be installed
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-hledger-lib-1.20.1.x86_64

can't install ghc-hlint-3.2.3-18.1.x86_64:
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-hlint-3.2.3.x86_64

can't install ghc-hlint-devel-3.2.3-18.1.x86_64:
package ghc-hlint-devel-3.2.3.x86_64 requires ghc-hlint = 3.2.3-18.1, but none of the providers can be installed
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-hlint-3.2.3.x86_64

can't install ghc-hpack-0.34.3-65.1.x86_64:
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-hpack-0.34.3.x86_64

can't install ghc-hpack-devel-0.34.3-65.1.x86_64:
package ghc-hpack-devel-0.34.3.x86_64 requires ghc-hpack = 0.34.3-65.1, but none of the providers can be installed
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-hpack-0.34.3.x86_64

can't install ghc-http-conduit-2.3.7.4-88.1.x86_64:
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-http-conduit-2.3.7.4.x86_64

can't install ghc-http-conduit-devel-2.3.7.4-88.1.x86_64:
package ghc-http-conduit-devel-2.3.7.4.x86_64 requires ghc-http-conduit = 2.3.7.4-88.1, but none of the providers can be installed
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-http-conduit-2.3.7.4.x86_64

can't install ghc-invariant-0.5.4-37.1.x86_64:
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-invariant-0.5.4.x86_64

can't install ghc-invariant-devel-0.5.4-37.1.x86_64:
package ghc-invariant-devel-0.5.4.x86_64 requires ghc-devel(comonad-5.0.7-42w8htVL2a4GulYKU96U9h), but none of the providers can be installed
nothing provides ghc-devel(indexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v) needed by ghc-comonad-devel-5.0.7.x86_64

can't install ghc-ipynb-0.1.0.1-23.1.x86_64:
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-ipynb-0.1.0.1.x86_64

can't install ghc-ipynb-devel-0.1.0.1-23.1.x86_64:
package ghc-ipynb-devel-0.1.0.1.x86_64 requires ghc-ipynb = 0.1.0.1-23.1, but none of the providers can be installed
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-ipynb-0.1.0.1.x86_64

can't install ghc-kan-extensions-5.2.1-27.1.x86_64:
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-kan-extensions-5.2.1.x86_64

can't install ghc-kan-extensions-devel-5.2.1-27.1.x86_64:
package ghc-kan-extensions-devel-5.2.1.x86_64 requires ghc-devel(comonad-5.0.7-42w8htVL2a4GulYKU96U9h), but none of the providers can be installed
nothing provides ghc-devel(indexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v) needed by ghc-comonad-devel-5.0.7.x86_64

can't install ghc-katip-0.8.5.0-7.1.x86_64:
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-katip-0.8.5.0.x86_64

can't install ghc-katip-devel-0.8.5.0-7.1.x86_64:
package ghc-katip-devel-0.8.5.0.x86_64 requires ghc-katip = 0.8.5.0-7.1, but none of the providers can be installed
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-katip-0.8.5.0.x86_64

can't install ghc-lens-4.19.2-45.1.x86_64:
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-lens-4.19.2.x86_64

can't install ghc-lens-aeson-1.1-5.1.x86_64:
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-lens-aeson-1.1.x86_64

can't install ghc-lens-aeson-devel-1.1-5.1.x86_64:
package ghc-lens-aeson-devel-1.1.x86_64 requires ghc-lens-aeson = 1.1-5.1, but none of the providers can be installed
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-lens-aeson-1.1.x86_64

can't install ghc-lens-devel-4.19.2-45.1.x86_64:
package ghc-lens-devel-4.19.2.x86_64 requires ghc-devel(comonad-5.0.7-42w8htVL2a4GulYKU96U9h), but none of the providers can be installed
nothing provides ghc-devel(indexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v) needed by ghc-comonad-devel-5.0.7.x86_64

can't install ghc-liquidhaskell-0.8.10.2-17.1.x86_64:
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-liquidhaskell-0.8.10.2.x86_64

can't install ghc-liquidhaskell-devel-0.8.10.2-17.1.x86_64:
package ghc-liquidhaskell-devel-0.8.10.2.x86_64 requires ghc-liquidhaskell = 0.8.10.2-17.1, but none of the providers can be installed
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-liquidhaskell-0.8.10.2.x86_64

can't install ghc-mustache-2.3.1-49.1.x86_64:
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-mustache-2.3.1.x86_64

can't install ghc-mustache-devel-2.3.1-49.1.x86_64:
package ghc-mustache-devel-2.3.1.x86_64 requires ghc-mustache = 2.3.1-49.1, but none of the providers can be installed
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-mustache-2.3.1.x86_64

can't install ghc-pandoc-2.11.3.1-163.1.x86_64:
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-pandoc-2.11.3.1.x86_64

can't install ghc-pandoc-devel-2.11.3.1-163.1.x86_64:
package ghc-pandoc-devel-2.11.3.1.x86_64 requires ghc-pandoc = 2.11.3.1-163.1, but none of the providers can be installed
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-pandoc-2.11.3.1.x86_64

can't install ghc-pandoc-types-1.22-101.1.x86_64:
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-pandoc-types-1.22.x86_64

can't install ghc-pandoc-types-devel-1.22-101.1.x86_64:
package ghc-pandoc-types-devel-1.22.x86_64 requires ghc-pandoc-types = 1.22-101.1, but none of the providers can be installed
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-pandoc-types-1.22.x86_64

can't install ghc-path-0.8.0-57.1.x86_64:
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-path-0.8.0.x86_64

can't install ghc-path-devel-0.8.0-57.1.x86_64:
package ghc-path-devel-0.8.0.x86_64 requires ghc-path = 0.8.0-57.1, but none of the providers can be installed
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-path-0.8.0.x86_64

can't install ghc-path-io-1.6.2-69.1.x86_64:
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-path-io-1.6.2.x86_64

can't install ghc-path-io-devel-1.6.2-69.1.x86_64:
package ghc-path-io-devel-1.6.2.x86_64 requires ghc-path-io = 1.6.2-69.1, but none of the providers can be installed
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-path-io-1.6.2.x86_64

can't install ghc-persistent-2.11.0.2-79.1.x86_64:
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-persistent-2.11.0.2.x86_64

can't install ghc-persistent-devel-2.11.0.2-79.1.x86_64:
package ghc-persistent-devel-2.11.0.2.x86_64 requires ghc-persistent = 2.11.0.2-79.1, but none of the providers can be installed
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-persistent-2.11.0.2.x86_64

can't install ghc-persistent-sqlite-2.11.0.0-14.1.x86_64:
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-persistent-sqlite-2.11.0.0.x86_64

can't install ghc-persistent-sqlite-devel-2.11.0.0-14.1.x86_64:
package ghc-persistent-sqlite-devel-2.11.0.0.x86_64 requires ghc-persistent-sqlite = 2.11.0.0-14.1, but none of the providers can be installed
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-persistent-sqlite-2.11.0.0.x86_64

can't install ghc-persistent-template-2.9.1.0-5.1.x86_64:
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-persistent-template-2.9.1.0.x86_64

can't install ghc-persistent-template-devel-2.9.1.0-5.1.x86_64:
package ghc-persistent-template-devel-2.9.1.0.x86_64 requires ghc-persistent-template = 2.9.1.0-5.1, but none of the providers can be installed
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-persistent-template-2.9.1.0.x86_64

can't install ghc-postgresql-simple-0.6.3-16.1.x86_64:
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-postgresql-simple-0.6.3.x86_64

can't install ghc-postgresql-simple-devel-0.6.3-16.1.x86_64:
package ghc-postgresql-simple-devel-0.6.3.x86_64 requires ghc-postgresql-simple = 0.6.3-16.1, but none of the providers can be installed
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-postgresql-simple-0.6.3.x86_64

can't install ghc-profunctors-5.6-62.1.x86_64:
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-profunctors-5.6.x86_64

can't install ghc-profunctors-devel-5.6-62.1.x86_64:
package ghc-profunctors-devel-5.6.x86_64 requires ghc-profunctors = 5.6-62.1, but none of the providers can be installed
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-profunctors-5.6.x86_64

can't install ghc-recursion-schemes-5.2.1-7.1.x86_64:
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-recursion-schemes-5.2.1.x86_64

can't install ghc-recursion-schemes-devel-5.2.1-7.1.x86_64:
package ghc-recursion-schemes-devel-5.2.1.x86_64 requires ghc-devel(comonad-5.0.7-42w8htVL2a4GulYKU96U9h), but none of the providers can be installed
nothing provides ghc-devel(indexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v) needed by ghc-comonad-devel-5.0.7.x86_64

can't install ghc-reducers-3.12.3-7.1.x86_64:
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-reducers-3.12.3.x86_64

can't install ghc-reducers-devel-3.12.3-7.1.x86_64:
package ghc-reducers-devel-3.12.3.x86_64 requires ghc-reducers = 3.12.3-7.1, but none of the providers can be installed
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-reducers-3.12.3.x86_64

can't install ghc-rio-prettyprint-0.1.1.0-26.1.x86_64:
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-rio-prettyprint-0.1.1.0.x86_64

can't install ghc-rio-prettyprint-devel-0.1.1.0-26.1.x86_64:
package ghc-rio-prettyprint-devel-0.1.1.0.x86_64 requires ghc-rio-prettyprint = 0.1.1.0-26.1, but none of the providers can be installed
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-rio-prettyprint-0.1.1.0.x86_64

can't install ghc-semialign-1.1.0.1-7.1.x86_64:
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-semialign-1.1.0.1.x86_64

can't install ghc-semialign-devel-1.1.0.1-7.1.x86_64:
package ghc-semialign-devel-1.1.0.1.x86_64 requires ghc-semialign = 1.1.0.1-7.1, but none of the providers can be installed
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-semialign-1.1.0.1.x86_64

can't install ghc-semigroupoids-5.3.4-72.1.x86_64:
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-semigroupoids-5.3.4.x86_64

can't install ghc-semigroupoids-devel-5.3.4-72.1.x86_64:
package ghc-semigroupoids-devel-5.3.4.x86_64 requires ghc-devel(comonad-5.0.7-42w8htVL2a4GulYKU96U9h), but none of the providers can be installed
nothing provides ghc-devel(indexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v) needed by ghc-comonad-devel-5.0.7.x86_64

can't install ghc-shakespeare-2.0.25-13.1.x86_64:
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-shakespeare-2.0.25.x86_64

can't install ghc-shakespeare-devel-2.0.25-13.1.x86_64:
package ghc-shakespeare-devel-2.0.25.x86_64 requires ghc-shakespeare = 2.0.25-13.1, but none of the providers can be installed
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-shakespeare-2.0.25.x86_64

can't install ghc-skylighting-0.10.2-67.1.x86_64:
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-skylighting-0.10.2.x86_64

can't install ghc-skylighting-core-0.10.2-52.1.x86_64:
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-skylighting-core-0.10.2.x86_64

can't install ghc-skylighting-core-devel-0.10.2-52.1.x86_64:
package ghc-skylighting-core-devel-0.10.2.x86_64 requires ghc-skylighting-core = 0.10.2-52.1, but none of the providers can be installed
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-skylighting-core-0.10.2.x86_64

can't install ghc-skylighting-devel-0.10.2-67.1.x86_64:
package ghc-skylighting-devel-0.10.2.x86_64 requires ghc-skylighting = 0.10.2-67.1, but none of the providers can be installed
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-skylighting-0.10.2.x86_64

can't install ghc-statistics-0.15.2.0-7.1.x86_64:
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-statistics-0.15.2.0.x86_64

can't install ghc-statistics-devel-0.15.2.0-7.1.x86_64:
package ghc-statistics-devel-0.15.2.0.x86_64 requires ghc-statistics = 0.15.2.0-7.1, but none of the providers can be installed
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-statistics-0.15.2.0.x86_64

can't install ghc-statistics-linreg-0.3-7.1.x86_64:
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-statistics-linreg-0.3.x86_64

can't install ghc-statistics-linreg-devel-0.3-7.1.x86_64:
package ghc-statistics-linreg-devel-0.3.x86_64 requires ghc-statistics-linreg = 0.3-7.1, but none of the providers can be installed
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-statistics-linreg-0.3.x86_64

can't install ghc-strict-0.4.0.1-10.1.x86_64:
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-strict-0.4.0.1.x86_64

can't install ghc-strict-devel-0.4.0.1-10.1.x86_64:
package ghc-strict-devel-0.4.0.1.x86_64 requires ghc-strict = 0.4.0.1-10.1, but none of the providers can be installed
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-strict-0.4.0.1.x86_64

can't install ghc-tdigest-0.2.1-7.1.x86_64:
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-tdigest-0.2.1.x86_64

can't install ghc-tdigest-devel-0.2.1-7.1.x86_64:
package ghc-tdigest-devel-0.2.1.x86_64 requires ghc-tdigest = 0.2.1-7.1, but none of the providers can be installed
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-tdigest-0.2.1.x86_64

can't install ghc-texmath-0.12.0.3-112.1.x86_64:
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-texmath-0.12.0.3.x86_64

can't install ghc-texmath-devel-0.12.0.3-112.1.x86_64:
package ghc-texmath-devel-0.12.0.3.x86_64 requires ghc-texmath = 0.12.0.3-112.1, but none of the providers can be installed
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-texmath-0.12.0.3.x86_64

can't install ghc-these-1.1.1.1-13.1.x86_64:
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-these-1.1.1.1.x86_64

can't install ghc-these-devel-1.1.1.1-13.1.x86_64:
package ghc-these-devel-1.1.1.1.x86_64 requires ghc-these = 1.1.1.1-13.1, but none of the providers can be installed
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-these-1.1.1.1.x86_64

can't install ghc-threepenny-gui-0.9.0.0-7.1.x86_64:
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-threepenny-gui-0.9.0.0.x86_64

can't install ghc-threepenny-gui-devel-0.9.0.0-7.1.x86_64:
package ghc-threepenny-gui-devel-0.9.0.0.x86_64 requires ghc-threepenny-gui = 0.9.0.0-7.1, but none of the providers can be installed
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-threepenny-gui-0.9.0.0.x86_64

can't install ghc-tree-diff-0.1-7.1.x86_64:
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-tree-diff-0.1.x86_64

can't install ghc-tree-diff-devel-0.1-7.1.x86_64:
package ghc-tree-diff-devel-0.1.x86_64 requires ghc-tree-diff = 0.1-7.1, but none of the providers can be installed
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-tree-diff-0.1.x86_64

can't install ghc-turtle-1.5.21-46.1.x86_64:
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-turtle-1.5.21.x86_64

can't install ghc-turtle-devel-1.5.21-46.1.x86_64:
package ghc-turtle-devel-1.5.21.x86_64 requires ghc-turtle = 1.5.21-46.1, but none of the providers can be installed
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-turtle-1.5.21.x86_64

can't install ghc-wai-app-static-3.1.7.2-14.1.x86_64:
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-wai-app-static-3.1.7.2.x86_64

can't install ghc-wai-app-static-devel-3.1.7.2-14.1.x86_64:
package ghc-wai-app-static-devel-3.1.7.2.x86_64 requires ghc-wai-app-static = 3.1.7.2-14.1, but none of the providers can be installed
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-wai-app-static-3.1.7.2.x86_64

can't install ghc-wai-extra-3.1.4.1-16.1.x86_64:
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-wai-extra-3.1.4.1.x86_64

can't install ghc-wai-extra-devel-3.1.4.1-16.1.x86_64:
package ghc-wai-extra-devel-3.1.4.1.x86_64 requires ghc-wai-extra = 3.1.4.1-16.1, but none of the providers can be installed
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-wai-extra-3.1.4.1.x86_64

can't install ghc-weeder-2.1.3-16.1.x86_64:
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-weeder-2.1.3.x86_64

can't install ghc-weeder-devel-2.1.3-16.1.x86_64:
package ghc-weeder-devel-2.1.3.x86_64 requires ghc-weeder = 2.1.3-16.1, but none of the providers can be installed
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-weeder-2.1.3.x86_64

can't install ghc-wreq-0.5.3.2-5.1.x86_64:
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-wreq-0.5.3.2.x86_64

can't install ghc-wreq-devel-0.5.3.2-5.1.x86_64:
package ghc-wreq-devel-0.5.3.2.x86_64 requires ghc-wreq = 0.5.3.2-5.1, but none of the providers can be installed
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-wreq-0.5.3.2.x86_64

can't install ghc-xml-hamlet-0.5.0.1-13.1.x86_64:
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-xml-hamlet-0.5.0.1.x86_64

can't install ghc-xml-hamlet-devel-0.5.0.1-13.1.x86_64:
package ghc-xml-hamlet-devel-0.5.0.1.x86_64 requires ghc-xml-hamlet = 0.5.0.1-13.1, but none of the providers can be installed
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-xml-hamlet-0.5.0.1.x86_64

can't install ghc-xmobar-0.37-50.1.x86_64:
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-xmobar-0.37.x86_64

can't install ghc-xmobar-devel-0.37-50.1.x86_64:
package ghc-xmobar-devel-0.37.x86_64 requires ghc-xmobar = 0.37-50.1, but none of the providers can be installed
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-xmobar-0.37.x86_64

can't install ghc-yaml-0.11.5.0-104.1.x86_64:
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-yaml-0.11.5.0.x86_64

can't install ghc-yaml-devel-0.11.5.0-104.1.x86_64:
package ghc-yaml-devel-0.11.5.0.x86_64 requires ghc-yaml = 0.11.5.0-104.1, but none of the providers can be installed
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-yaml-0.11.5.0.x86_64

can't install ghc-yesod-1.6.1.0-17.1.x86_64:
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-yesod-1.6.1.0.x86_64

can't install ghc-yesod-core-1.6.18.8-22.1.x86_64:
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-yesod-core-1.6.18.8.x86_64

can't install ghc-yesod-core-devel-1.6.18.8-22.1.x86_64:
package ghc-yesod-core-devel-1.6.18.8.x86_64 requires ghc-yesod-core = 1.6.18.8-22.1, but none of the providers can be installed
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-yesod-core-1.6.18.8.x86_64

can't install ghc-yesod-devel-1.6.1.0-17.1.x86_64:
package ghc-yesod-devel-1.6.1.0.x86_64 requires ghc-yesod = 1.6.1.0-17.1, but none of the providers can be installed
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-yesod-1.6.1.0.x86_64

can't install ghc-yesod-form-1.6.7-11.1.x86_64:
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-yesod-form-1.6.7.x86_64

can't install ghc-yesod-form-devel-1.6.7-11.1.x86_64:
package ghc-yesod-form-devel-1.6.7.x86_64 requires ghc-yesod-form = 1.6.7-11.1, but none of the providers can be installed
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-yesod-form-1.6.7.x86_64

can't install ghc-yesod-persistent-1.6.0.5-12.1.x86_64:
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-yesod-persistent-1.6.0.5.x86_64

can't install ghc-yesod-persistent-devel-1.6.0.5-12.1.x86_64:
package ghc-yesod-persistent-devel-1.6.0.5.x86_64 requires ghc-yesod-persistent = 1.6.0.5-12.1, but none of the providers can be installed
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-yesod-persistent-1.6.0.5.x86_64

can't install ghc-yesod-static-1.6.1.0-13.1.x86_64:
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-yesod-static-1.6.1.0.x86_64

can't install ghc-yesod-static-devel-1.6.1.0-13.1.x86_64:
package ghc-yesod-static-devel-1.6.1.0.x86_64 requires ghc-yesod-static = 1.6.1.0-13.1, but none of the providers can be installed
nothing provides libHSindexed-traversable-0.1-2E0yLGwhWEV4VhKRXt2V2v-ghc8.10.3.so()(64bit) needed by ghc-yesod-static-1.6.1.0.x86_64
openSUSE Build Service is sponsored by