File openSUSE:Factory:Staging:adi:30 of Package reports

Generated from https://botmaster.suse.de/go/tab/build/detail/AdiChecker.Factory/5487/Run/1/Run#tab-console

### [install check & file conflicts for x86_64]

can't install ruby2.6-rubygem-webpacker-5.1.1-7.1.x86_64:
nothing provides rubygem(ruby:2.6.0:semantic_range) >= 2.3.0 needed by ruby2.6-rubygem-webpacker-5.1.1.x86_64

can't install ruby2.6-rubygem-webpacker-doc-5.1.1-7.1.x86_64:
package ruby2.6-rubygem-webpacker-doc-5.1.1.x86_64 requires ruby2.6-rubygem-webpacker = 5.1.1, but none of the providers can be installed
nothing provides rubygem(ruby:2.6.0:semantic_range) >= 2.3.0 needed by ruby2.6-rubygem-webpacker-5.1.1.x86_64

can't install ruby2.6-rubygem-webpacker-testsuite-5.1.1-7.1.x86_64:
package ruby2.6-rubygem-webpacker-testsuite-5.1.1.x86_64 requires ruby2.6-rubygem-webpacker = 5.1.1, but none of the providers can be installed
nothing provides rubygem(ruby:2.6.0:semantic_range) >= 2.3.0 needed by ruby2.6-rubygem-webpacker-5.1.1.x86_64

can't install ruby2.7-rubygem-taskjuggler-3.7.1-19.2.x86_64:
package ruby2.7-rubygem-taskjuggler-3.7.1.x86_64 requires rubygem(ruby:2.7.0:term-ansicolor) >= 1.7.1, but none of the providers can be installed
package ruby2.7-rubygem-taskjuggler-3.7.1.x86_64 requires rubygem(ruby:2.7.0:term-ansicolor:1) >= 1.7, but none of the providers can be installed
package ruby2.7-rubygem-term-ansicolor-1.7.1.x86_64 requires rubygem(ruby:2.7.0:tins:1) >= 1, but none of the providers can be installed
nothing provides rubygem(ruby:2.7.0:sync) >= 0 needed by ruby2.7-rubygem-tins-1.24.1.x86_64

can't install ruby2.7-rubygem-taskjuggler-doc-3.7.1-19.2.x86_64:
package ruby2.7-rubygem-taskjuggler-3.7.1.x86_64 requires rubygem(ruby:2.7.0:term-ansicolor) >= 1.7.1, but none of the providers can be installed
package ruby2.7-rubygem-taskjuggler-3.7.1.x86_64 requires rubygem(ruby:2.7.0:term-ansicolor:1) >= 1.7, but none of the providers can be installed
package ruby2.7-rubygem-taskjuggler-doc-3.7.1.x86_64 requires ruby2.7-rubygem-taskjuggler = 3.7.1, but none of the providers can be installed
package ruby2.7-rubygem-term-ansicolor-1.7.1.x86_64 requires rubygem(ruby:2.7.0:tins:1) >= 1, but none of the providers can be installed
nothing provides rubygem(ruby:2.7.0:sync) >= 0 needed by ruby2.7-rubygem-tins-1.24.1.x86_64

can't install ruby2.7-rubygem-taskjuggler-testsuite-3.7.1-19.2.x86_64:
package ruby2.7-rubygem-taskjuggler-3.7.1.x86_64 requires rubygem(ruby:2.7.0:term-ansicolor) >= 1.7.1, but none of the providers can be installed
package ruby2.7-rubygem-taskjuggler-3.7.1.x86_64 requires rubygem(ruby:2.7.0:term-ansicolor:1) >= 1.7, but none of the providers can be installed
package ruby2.7-rubygem-taskjuggler-testsuite-3.7.1.x86_64 requires ruby2.7-rubygem-taskjuggler = 3.7.1, but none of the providers can be installed
package ruby2.7-rubygem-term-ansicolor-1.7.1.x86_64 requires rubygem(ruby:2.7.0:tins:1) >= 1, but none of the providers can be installed
nothing provides rubygem(ruby:2.7.0:sync) >= 0 needed by ruby2.7-rubygem-tins-1.24.1.x86_64

can't install ruby2.7-rubygem-webpacker-5.1.1-7.1.x86_64:
nothing provides rubygem(ruby:2.7.0:semantic_range) >= 2.3.0 needed by ruby2.7-rubygem-webpacker-5.1.1.x86_64

can't install ruby2.7-rubygem-webpacker-doc-5.1.1-7.1.x86_64:
package ruby2.7-rubygem-webpacker-doc-5.1.1.x86_64 requires ruby2.7-rubygem-webpacker = 5.1.1, but none of the providers can be installed
nothing provides rubygem(ruby:2.7.0:semantic_range) >= 2.3.0 needed by ruby2.7-rubygem-webpacker-5.1.1.x86_64

can't install ruby2.7-rubygem-webpacker-testsuite-5.1.1-7.1.x86_64:
package ruby2.7-rubygem-webpacker-testsuite-5.1.1.x86_64 requires ruby2.7-rubygem-webpacker = 5.1.1, but none of the providers can be installed
nothing provides rubygem(ruby:2.7.0:semantic_range) >= 2.3.0 needed by ruby2.7-rubygem-webpacker-5.1.1.x86_64