A new user interface for you! Read more...

File openSUSE:Factory:Staging:adi:34 of Package reports

Generated from https://botmaster.suse.de/go/tab/build/detail/AdiChecker.Factory/872/Run/1/Run#tab-console

### [install check & file conflicts for i586]

can't install gtk4-devel-3.94.0-43.1.i586:
  package cairo-devel-1.16.0-1.2.i586 requires pkgconfig(gl), but none of the providers can be installed
  package Mesa-libGL-devel-19.0.3-219.1.i586 requires Mesa-libGL1 = 19.0.3, but none of the providers can be installed
  package gtk4-devel-3.94.0-43.1.i586 requires pkgconfig(cairo), but none of the providers can be installed
  package gtk4-devel-3.94.0-43.1.i586 requires pkgconfig(cairo-xlib), but none of the providers can be installed
  package gtk4-devel-3.94.0-43.1.i586 requires pkgconfig(cairo-gobject) >= 1.14.0vulkan, but none of the providers can be installed
  package Mesa-libGL1-19.0.3-219.1.i586 requires Mesa = 19.0.3, but none of the providers can be installed
  nothing provides Mesa-dri = 19.0.3 needed by Mesa-19.0.3-219.1.i586
    (we have Mesa-dri-19.0.2-218.1.i586)
  nothing provides Mesa-gallium = 19.0.3 needed by Mesa-19.0.3-219.1.i586
    (we have Mesa-gallium-19.0.2-218.1.i586)
can't install libgda-5_0-devel-5.2.8-168.2.i586:
  package libepoxy-devel-1.5.3-2.1.i586 requires pkgconfig(gl), but none of the providers can be installed
  package gtk3-devel-3.24.8-1.1.i586 requires pkgconfig(epoxy) >= 1.4, but none of the providers can be installed
  package Mesa-libGL-devel-19.0.3-219.1.i586 requires Mesa-libGL1 = 19.0.3, but none of the providers can be installed
  package libgda-5_0-devel-5.2.8-168.2.i586 requires pkgconfig(gtk+-3.0), but none of the providers can be installed
  package Mesa-libGL1-19.0.3-219.1.i586 requires Mesa = 19.0.3, but none of the providers can be installed
  nothing provides Mesa-dri = 19.0.3 needed by Mesa-19.0.3-219.1.i586
    (we have Mesa-dri-19.0.2-218.1.i586)
  nothing provides Mesa-gallium = 19.0.3 needed by Mesa-19.0.3-219.1.i586
    (we have Mesa-gallium-19.0.2-218.1.i586)
can't install gnome-initial-setup-3.32.1-72.1.i586:
  package libcheese-gtk25-3.30.0-1.2.i586 requires libcogl.so.20, but none of the providers can be installed
  package gnome-initial-setup-3.32.1-72.1.i586 requires libcheese-gtk.so.25, but none of the providers can be installed
  package libcogl20-1.22.2+20171013.d043a41d-2.5.i586 requires Mesa, but none of the providers can be installed
  nothing provides Mesa-dri = 19.0.3 needed by Mesa-19.0.3-219.1.i586
    (we have Mesa-dri-19.0.2-218.1.i586)
  nothing provides Mesa-gallium = 19.0.3 needed by Mesa-19.0.3-219.1.i586
    (we have Mesa-gallium-19.0.2-218.1.i586)
can't install gnome-nibbles-3.31.3-68.1.i586:
  package libclutter-gtk-1_0-0-1.8.4-4.1.i586 requires libcogl.so.20, but none of the providers can be installed
  package gnome-nibbles-3.31.3-68.1.i586 requires libclutter-gtk-1.0.so.0, but none of the providers can be installed
  package libcogl20-1.22.2+20171013.d043a41d-2.5.i586 requires Mesa, but none of the providers can be installed
  nothing provides Mesa-dri = 19.0.3 needed by Mesa-19.0.3-219.1.i586
    (we have Mesa-dri-19.0.2-218.1.i586)
  nothing provides Mesa-gallium = 19.0.3 needed by Mesa-19.0.3-219.1.i586
    (we have Mesa-gallium-19.0.2-218.1.i586)
can't install gnome-nibbles-lang-3.31.3-68.1.noarch:
  package gnome-nibbles-3.31.3-68.1.i586 requires libclutter-1.0.so.0, but none of the providers can be installed
  package libclutter-1_0-0-1.26.2-4.4.i586 requires libcogl-path.so.20, but none of the providers can be installed
  package libclutter-1_0-0-1.26.2-4.4.i586 requires libcogl.so.20, but none of the providers can be installed
  package gnome-nibbles-lang-3.31.3-68.1.noarch requires gnome-nibbles = 3.31.3, but none of the providers can be installed
  package libcogl20-1.22.2+20171013.d043a41d-2.5.i586 requires Mesa, but none of the providers can be installed
  nothing provides Mesa-dri = 19.0.3 needed by Mesa-19.0.3-219.1.i586
    (we have Mesa-dri-19.0.2-218.1.i586)
  nothing provides Mesa-gallium = 19.0.3 needed by Mesa-19.0.3-219.1.i586
    (we have Mesa-gallium-19.0.2-218.1.i586)
can't install sushi-lang-3.32.0-84.1.noarch:
  package sushi-3.32.0-84.1.i586 requires libclutter-1.0.so.0, but none of the providers can be installed
  package libclutter-1_0-0-1.26.2-4.4.i586 requires libcogl-path.so.20, but none of the providers can be installed
  package libclutter-1_0-0-1.26.2-4.4.i586 requires libcogl.so.20, but none of the providers can be installed
  package sushi-lang-3.32.0-84.1.noarch requires sushi = 3.32.0, but none of the providers can be installed
  package libcogl20-1.22.2+20171013.d043a41d-2.5.i586 requires Mesa, but none of the providers can be installed
  nothing provides Mesa-dri = 19.0.3 needed by Mesa-19.0.3-219.1.i586
    (we have Mesa-dri-19.0.2-218.1.i586)
  nothing provides Mesa-gallium = 19.0.3 needed by Mesa-19.0.3-219.1.i586
    (we have Mesa-gallium-19.0.2-218.1.i586)
can't install gnome-initial-setup-lang-3.32.1-72.1.noarch:
  package gnome-initial-setup-3.32.1-72.1.i586 requires libcheese-gtk.so.25, but none of the providers can be installed
  package libcheese-gtk25-3.30.0-1.2.i586 requires libcogl.so.20, but none of the providers can be installed
  package gnome-initial-setup-lang-3.32.1-72.1.noarch requires gnome-initial-setup = 3.32.1, but none of the providers can be installed
  package libcogl20-1.22.2+20171013.d043a41d-2.5.i586 requires Mesa, but none of the providers can be installed
  nothing provides Mesa-dri = 19.0.3 needed by Mesa-19.0.3-219.1.i586
    (we have Mesa-dri-19.0.2-218.1.i586)
  nothing provides Mesa-gallium = 19.0.3 needed by Mesa-19.0.3-219.1.i586
    (we have Mesa-gallium-19.0.2-218.1.i586)
can't install sushi-3.32.0-84.1.i586:
  package libclutter-gst-3_0-0-3.0.27-1.1.i586 requires libcogl.so.20, but none of the providers can be installed
  package sushi-3.32.0-84.1.i586 requires libclutter-gst-3.0.so.0, but none of the providers can be installed
  package libcogl20-1.22.2+20171013.d043a41d-2.5.i586 requires Mesa, but none of the providers can be installed
  nothing provides Mesa-dri = 19.0.3 needed by Mesa-19.0.3-219.1.i586
    (we have Mesa-dri-19.0.2-218.1.i586)
  nothing provides Mesa-gallium = 19.0.3 needed by Mesa-19.0.3-219.1.i586
    (we have Mesa-gallium-19.0.2-218.1.i586)