A new user interface for you! Read more...

File openSUSE:Factory:Staging:adi:35 of Package reports

Generated from https://botmaster.suse.de/go/tab/build/detail/AdiChecker.Factory/2991/Run/1/Run#tab-console

### [install check & file conflicts for x86_64]

can't install librime-devel-1.4.1~git20190324.dcdc301-47.1.x86_64:
  package librime-devel-1.4.1~git20190324.dcdc301-47.1.x86_64 requires rime = 1.4.1~git20190324.dcdc301, but none of the providers can be installed
  package rime-1.4.1~git20190324.dcdc301-47.1.x86_64 requires librime.so.1()(64bit), but none of the providers can be installed
  nothing provides rime-plum needed by librime1-1.4.1~git20190324.dcdc301-47.1.x86_64
can't install librime1-1.4.1~git20190324.dcdc301-47.1.x86_64:
  nothing provides rime-plum needed by librime1-1.4.1~git20190324.dcdc301-47.1.x86_64
can't install rime-1.4.1~git20190324.dcdc301-47.1.x86_64:
  package rime-1.4.1~git20190324.dcdc301-47.1.x86_64 requires librime.so.1()(64bit), but none of the providers can be installed
  nothing provides rime-plum needed by librime1-1.4.1~git20190324.dcdc301-47.1.x86_64
can't install librime1-32bit-1.4.1~git20190324.dcdc301-47.1.x86_64:
  nothing provides libglog.so.0 needed by librime1-32bit-1.4.1~git20190324.dcdc301-47.1.x86_64
  nothing provides libleveldb.so.1 needed by librime1-32bit-1.4.1~git20190324.dcdc301-47.1.x86_64
  nothing provides libopencc.so.2 needed by librime1-32bit-1.4.1~git20190324.dcdc301-47.1.x86_64
  nothing provides libyaml-cpp.so.0.6 needed by librime1-32bit-1.4.1~git20190324.dcdc301-47.1.x86_64

### [install check & file conflicts for i586]

can't install librime1-1.4.1~git20190324.dcdc301-47.1.i586:
  nothing provides rime-plum needed by librime1-1.4.1~git20190324.dcdc301-47.1.i586
can't install rime-1.4.1~git20190324.dcdc301-47.1.i586:
  package rime-1.4.1~git20190324.dcdc301-47.1.i586 requires librime.so.1, but none of the providers can be installed
  nothing provides rime-plum needed by librime1-1.4.1~git20190324.dcdc301-47.1.i586
can't install librime-devel-1.4.1~git20190324.dcdc301-47.1.i586:
  package librime-devel-1.4.1~git20190324.dcdc301-47.1.i586 requires rime = 1.4.1~git20190324.dcdc301, but none of the providers can be installed
  package rime-1.4.1~git20190324.dcdc301-47.1.i586 requires librime.so.1, but none of the providers can be installed
  nothing provides rime-plum needed by librime1-1.4.1~git20190324.dcdc301-47.1.i586