File openSUSE:Factory:Staging:adi:35 of Package reports

Generated from https://botmaster.suse.de/go/tab/build/detail/AdiChecker.Factory/55/Run/1/Run#tab-console

### [install check & file conflicts for x86_64]

can't install spyder-3.3.4-15.1.noarch:
nothing provides python-spyder-kernels >= 0.4.3 needed by spyder-3.3.4.noarch

can't install spyder-breakpoints-3.3.4-15.1.noarch:
package spyder-breakpoints-3.3.4.noarch requires spyder = 3.3.4, but none of the providers can be installed
nothing provides python-spyder-kernels >= 0.4.3 needed by spyder-3.3.4.noarch

can't install spyder-breakpoints-lang-3.3.4-15.1.noarch:
package spyder-breakpoints-lang-3.3.4.noarch requires spyder-breakpoints = 3.3.4, but none of the providers can be installed
package spyder-breakpoints-3.3.4.noarch requires spyder = 3.3.4, but none of the providers can be installed
nothing provides python-spyder-kernels >= 0.4.3 needed by spyder-3.3.4.noarch

can't install spyder-dicom-3.3.4-15.1.noarch:
package spyder-dicom-3.3.4.noarch requires spyder = 3.3.4, but none of the providers can be installed
nothing provides python-spyder-kernels >= 0.4.3 needed by spyder-3.3.4.noarch

can't install spyder-hdf5-3.3.4-15.1.noarch:
package spyder-hdf5-3.3.4.noarch requires spyder = 3.3.4, but none of the providers can be installed
nothing provides python-spyder-kernels >= 0.4.3 needed by spyder-3.3.4.noarch

can't install spyder-lang-3.3.4-15.1.noarch:
package spyder-lang-3.3.4.noarch requires spyder = 3.3.4, but none of the providers can be installed
nothing provides python-spyder-kernels >= 0.4.3 needed by spyder-3.3.4.noarch

can't install spyder-profiler-3.3.4-15.1.noarch:
package spyder-profiler-3.3.4.noarch requires spyder = 3.3.4, but none of the providers can be installed
nothing provides python-spyder-kernels >= 0.4.3 needed by spyder-3.3.4.noarch

can't install spyder-profiler-lang-3.3.4-15.1.noarch:
package spyder-profiler-lang-3.3.4.noarch requires spyder-profiler = 3.3.4, but none of the providers can be installed
package spyder-profiler-3.3.4.noarch requires spyder = 3.3.4, but none of the providers can be installed
nothing provides python-spyder-kernels >= 0.4.3 needed by spyder-3.3.4.noarch

can't install spyder-pylint-3.3.4-15.1.noarch:
package spyder-pylint-3.3.4.noarch requires spyder = 3.3.4, but none of the providers can be installed
nothing provides python-spyder-kernels >= 0.4.3 needed by spyder-3.3.4.noarch

can't install spyder-pylint-lang-3.3.4-15.1.noarch:
package spyder-pylint-lang-3.3.4.noarch requires spyder-pylint = 3.3.4, but none of the providers can be installed
package spyder-pylint-3.3.4.noarch requires spyder = 3.3.4, but none of the providers can be installed
nothing provides python-spyder-kernels >= 0.4.3 needed by spyder-3.3.4.noarch