File openSUSE:Factory:Staging:adi:39 of Package reports

Generated from https://botmaster.suse.de/go/tab/build/detail/AdiChecker.Factory/1012/Run/1/Run#tab-console

### [install check & file conflicts for x86_64]

can't install libPocoDataMySQL63-1.9.3-3.3.x86_64:
nothing provides libmariadb.so.3()(64bit) needed by libPocoDataMySQL63-1.9.3.x86_64
nothing provides libmariadb.so.3(libmysqlclient_18)(64bit) needed by libPocoDataMySQL63-1.9.3.x86_64

can't install libPocoDataODBC63-1.9.3-3.3.x86_64:
nothing provides libodbc.so.2()(64bit) needed by libPocoDataODBC63-1.9.3.x86_64

can't install libPocoDataSQLite63-1.9.3-3.3.x86_64:
nothing provides libsqlite3.so.0()(64bit) needed by libPocoDataSQLite63-1.9.3.x86_64

can't install librtr0-0.7.0-2.3.x86_64:
nothing provides libssh.so.4()(64bit) needed by librtr0-0.7.0.x86_64
nothing provides libssh.so.4(LIBSSH_4_5_0)(64bit) needed by librtr0-0.7.0.x86_64

can't install poco-devel-1.9.3-3.3.x86_64:
nothing provides libmysqlclient-devel needed by poco-devel-1.9.3.x86_64
nothing provides unixODBC-devel needed by poco-devel-1.9.3.x86_64

can't install rtr-tools-0.7.0-2.3.x86_64:
package rtr-tools-0.7.0.x86_64 requires librtr.so.0()(64bit), but none of the providers can be installed
nothing provides libssh.so.4()(64bit) needed by librtr0-0.7.0.x86_64
nothing provides libssh.so.4(LIBSSH_4_5_0)(64bit) needed by librtr0-0.7.0.x86_64

can't install rtrlib-devel-0.7.0-2.3.x86_64:
package rtrlib-devel-0.7.0.x86_64 requires librtr0 = 0.7.0, but none of the providers can be installed
nothing provides libssh.so.4()(64bit) needed by librtr0-0.7.0.x86_64
nothing provides libssh.so.4(LIBSSH_4_5_0)(64bit) needed by librtr0-0.7.0.x86_64