File openSUSE:Factory:Staging:adi:41 of Package reports

Generated from https://botmaster.suse.de/go/tab/build/detail/AdiChecker.Factory/1506/Run/1/Run#tab-console

### [install check & file conflicts for x86_64]

can't install coq-devel-8.9.1-8.1.x86_64:
nothing provides ocaml(GPango) = 57a9e460618082813e37a6819e240d48 needed by coq-devel-8.9.1.x86_64
  (we have ocaml-lablgtk2-devel-2.18.8-1.1.x86_64)
nothing provides ocaml(GText) = 8016d52db96fbec2e2b3791414cd103b needed by coq-devel-8.9.1.x86_64
  (we have ocaml-lablgtk2-devel-2.18.8-1.1.x86_64)
nothing provides ocaml(GTree) = ae2910a413fe8b7301f8a1733308dcf7 needed by coq-devel-8.9.1.x86_64
  (we have ocaml-lablgtk2-devel-2.18.8-1.1.x86_64)
nothing provides ocaml(Glib) = 5d8be617df10a58557af9624f061a6b9 needed by coq-devel-8.9.1.x86_64
  (we have ocaml-lablgtk2-devel-2.18.8-1.1.x86_64)
nothing provides ocaml(Gpointer) = 123a16f2f251c952f4707907ce27420a needed by coq-devel-8.9.1.x86_64
  (we have ocaml-lablgtk2-devel-2.18.8-1.1.x86_64)
nothing provides ocaml(Pango) = d5f1039a841a200964ceabdbff24c3af needed by coq-devel-8.9.1.x86_64
  (we have ocaml-lablgtk2-devel-2.18.8-1.1.x86_64)
nothing provides ocaml(PangoEnums) = 3244a0bf936fd8840ccc84a37037d86e needed by coq-devel-8.9.1.x86_64
  (we have ocaml-lablgtk2-devel-2.18.8-1.1.x86_64)

can't install votca-xtp-1.5.1-5.1.x86_64:
nothing provides /usr/bin/python23 needed by votca-xtp-1.5.1.x86_64

can't install votca-xtp-devel-1.5.1-5.1.x86_64:
package votca-xtp-devel-1.5.1.x86_64 requires votca-xtp = 1.5.1, but none of the providers can be installed
nothing provides /usr/bin/python23 needed by votca-xtp-1.5.1.x86_64