File openSUSE:Factory:Staging:adi:42 of Package reports

Generated from https://botmaster.suse.de/go/tab/build/detail/AdiChecker.Factory/3215/Run/1/Run#tab-console

### [install check & file conflicts for x86_64]

can't install libkdegames-devel-19.07.80-3.1.x86_64:
  package libQt5Gui-devel-5.13.0-2.1.x86_64 requires pkgconfig(gl), but none of the providers can be installed
  package libqt5-qtdeclarative-devel-5.13.0-1.2.x86_64 requires pkgconfig(Qt5Gui), but none of the providers can be installed
  package Mesa-libGL-devel-19.1.3-226.1.x86_64 requires Mesa-libGL1 = 19.1.3, but none of the providers can be installed
  package libkdegames-devel-19.07.80-3.1.x86_64 requires pkgconfig(Qt5Qml), but none of the providers can be installed
  package libkdegames-devel-19.07.80-3.1.x86_64 requires pkgconfig(Qt5QuickWidgets), but none of the providers can be installed
  package Mesa-libGL1-19.1.3-226.1.x86_64 requires Mesa = 19.1.3, but none of the providers can be installed
  nothing provides Mesa-dri = 19.1.3 needed by Mesa-19.1.3-226.1.x86_64
    (we have Mesa-dri-19.1.2-225.1.x86_64)
  nothing provides Mesa-gallium = 19.1.3 needed by Mesa-19.1.3-226.1.x86_64
    (we have Mesa-gallium-19.1.2-225.1.x86_64)