File openSUSE:Factory:Staging:adi:43 of Package reports

Generated from http://botmaster.suse.de:8153/go/tab/build/detail/AdiChecker.Factory/14428/Run/1/Run#tab-console

### [install check & file conflicts for x86_64]

can't install ghc-DAV-1.3.4-3.1.x86_64:
nothing provides libHSblaze-html-0.9.1.2-94aIHAIThRl2ZOGzZzQu8I-ghc8.10.4.so()(64bit) needed by ghc-DAV-1.3.4.x86_64
nothing provides libHSblaze-markup-0.8.2.7-CboNrExa5T26ho9Tvcb2RQ-ghc8.10.4.so()(64bit) needed by ghc-DAV-1.3.4.x86_64
nothing provides libHSadjunctions-4.4-9ipv1yMYsZjIBoV0ZOPaFd-ghc8.10.4.so()(64bit) needed by ghc-DAV-1.3.4.x86_64
nothing provides libHSaeson-1.5.5.1-CYNQijDwyhA3464kfwZIDg-ghc8.10.4.so()(64bit) needed by ghc-DAV-1.3.4.x86_64
nothing provides libHSasync-2.2.2-HDIGHXr6zK7GdLz8FsyESQ-ghc8.10.4.so()(64bit) needed by ghc-DAV-1.3.4.x86_64
nothing provides libHSattoparsec-0.13.2.4-4OHq7s5rmrxBwBqVeXEPmT-ghc8.10.4.so()(64bit) needed by ghc-DAV-1.3.4.x86_64
nothing provides libHScase-insensitive-1.2.1.0-LHCGZSeBppy9HXyL0pxzZl-ghc8.10.4.so()(64bit) needed by ghc-DAV-1.3.4.x86_64
nothing provides libHSconduit-1.3.4-40e0GhbqNm9BQsjvc0Tl4n-ghc8.10.4.so()(64bit) needed by ghc-DAV-1.3.4.x86_64
nothing provides libHSconduit-extra-1.3.5-6QLBhobxMUp6lTZ56Y0lFF-ghc8.10.4.so()(64bit) needed by ghc-DAV-1.3.4.x86_64
nothing provides libHSconnection-0.3.1-DbVyfEq9bs17LrUIVrAET9-ghc8.10.4.so()(64bit) needed by ghc-DAV-1.3.4.x86_64
nothing provides libHSdata-fix-0.3.1-GIsUKM4rTYKEhlscktEynH-ghc8.10.4.so()(64bit) needed by ghc-DAV-1.3.4.x86_64
nothing provides libHSfree-5.1.6-FSk3KP2OaAsBSzbmmhAd7Q-ghc8.10.4.so()(64bit) needed by ghc-DAV-1.3.4.x86_64
nothing provides libHShashable-1.3.0.0-6380ESuEbae43j1WfKKonK-ghc8.10.4.so()(64bit) needed by ghc-DAV-1.3.4.x86_64
nothing provides libHShttp-client-0.7.5-7iTsQaSPQdC8Y72OlccPZs-ghc8.10.4.so()(64bit) needed by ghc-DAV-1.3.4.x86_64
nothing provides libHShttp-client-tls-0.3.5.3-Ir3Px7x9QM61SNxw5cWBlo-ghc8.10.4.so()(64bit) needed by ghc-DAV-1.3.4.x86_64
nothing provides libHShttp-types-0.12.3-5NV25xkfogiCTvpd25A8CG-ghc8.10.4.so()(64bit) needed by ghc-DAV-1.3.4.x86_64
nothing provides libHSinvariant-0.5.4-38e7gkaxw1WH5RoL5iGEoI-ghc8.10.4.so()(64bit) needed by ghc-DAV-1.3.4.x86_64
nothing provides libHSkan-extensions-5.2.1-DLiFNz3Jpc2FTRQEWJA8CX-ghc8.10.4.so()(64bit) needed by ghc-DAV-1.3.4.x86_64
nothing provides libHSlens-4.19.2-9k9FSqHXbVDLS06t17Jolh-ghc8.10.4.so()(64bit) needed by ghc-DAV-1.3.4.x86_64
nothing provides libHSmono-traversable-1.0.15.1-LQCAzSfz2gu6T5CNKsgRda-ghc8.10.4.so()(64bit) needed by ghc-DAV-1.3.4.x86_64
nothing provides libHSscientific-0.3.6.2-21JFFYJnR4P7xzuQ2TQcmB-ghc8.10.4.so()(64bit) needed by ghc-DAV-1.3.4.x86_64
nothing provides libHSsemigroupoids-5.3.5-Afb7IaUdzNF92wjTQHvKcC-ghc8.10.4.so()(64bit) needed by ghc-DAV-1.3.4.x86_64
nothing provides libHSstreaming-commons-0.2.2.1-7JfJNrX7aSrLaiNM5gu7e6-ghc8.10.4.so()(64bit) needed by ghc-DAV-1.3.4.x86_64
nothing provides libHSstrict-0.4.0.1-7NQ4kUDHvoh7YyuOVZCNP5-ghc8.10.4.so()(64bit) needed by ghc-DAV-1.3.4.x86_64
nothing provides libHSthese-1.1.1.1-Ei4d7ZXb6eoBMlNvP5ipsq-ghc8.10.4.so()(64bit) needed by ghc-DAV-1.3.4.x86_64
nothing provides libHStls-1.5.5-JG8XdSBDM7YKNgWNsGR1oy-ghc8.10.4.so()(64bit) needed by ghc-DAV-1.3.4.x86_64
nothing provides libHStyped-process-0.2.6.0-CWwsapfiaDlJr6HM6l9EQK-ghc8.10.4.so()(64bit) needed by ghc-DAV-1.3.4.x86_64
nothing provides libHSunordered-containers-0.2.13.0-GPo3MpOzL9fKG4h1eq6ZDZ-ghc8.10.4.so()(64bit) needed by ghc-DAV-1.3.4.x86_64
nothing provides libHSuuid-types-1.0.4-BQkgn5ahdSXA0XmHO0bW9O-ghc8.10.4.so()(64bit) needed by ghc-DAV-1.3.4.x86_64
nothing provides libHSxml-conduit-1.9.1.0-6bqtjOayuaEKbAfxNd08e8-ghc8.10.4.so()(64bit) needed by ghc-DAV-1.3.4.x86_64
nothing provides libHSshakespeare-2.0.25-BShf9x99NNC3XkGgaYo4Ii-ghc8.10.4.so()(64bit) needed by ghc-DAV-1.3.4.x86_64
nothing provides libHSxml-hamlet-0.5.0.1-AD6ASMx1hLHFNdwbhBZY1o-ghc8.10.4.so()(64bit) needed by ghc-DAV-1.3.4.x86_64

can't install ghc-DAV-devel-1.3.4-3.1.x86_64:
nothing provides ghc-devel(case-insensitive-1.2.1.0-LHCGZSeBppy9HXyL0pxzZl) needed by ghc-DAV-devel-1.3.4.x86_64
nothing provides ghc-devel(http-client-0.7.5-7iTsQaSPQdC8Y72OlccPZs) needed by ghc-DAV-devel-1.3.4.x86_64
nothing provides ghc-devel(http-client-tls-0.3.5.3-Ir3Px7x9QM61SNxw5cWBlo) needed by ghc-DAV-devel-1.3.4.x86_64
nothing provides ghc-devel(http-types-0.12.3-5NV25xkfogiCTvpd25A8CG) needed by ghc-DAV-devel-1.3.4.x86_64
nothing provides ghc-devel(lens-4.19.2-9k9FSqHXbVDLS06t17Jolh) needed by ghc-DAV-devel-1.3.4.x86_64
nothing provides ghc-devel(xml-conduit-1.9.1.0-6bqtjOayuaEKbAfxNd08e8) needed by ghc-DAV-devel-1.3.4.x86_64
nothing provides ghc-devel(xml-hamlet-0.5.0.1-AD6ASMx1hLHFNdwbhBZY1o) needed by ghc-DAV-devel-1.3.4.x86_64

can't install ghc-HsYAML-aeson-0.2.0.0-6.2.x86_64:
nothing provides libHSattoparsec-0.13.2.4-JiI7zuqLioU5q4JpxY9Yfd-ghc8.10.4.so()(64bit) needed by ghc-HsYAML-aeson-0.2.0.0.x86_64

can't install ghc-HsYAML-aeson-devel-0.2.0.0-6.2.x86_64:
package ghc-HsYAML-aeson-devel-0.2.0.0.x86_64 requires ghc-HsYAML-aeson = 0.2.0.0-6.2, but none of the providers can be installed
nothing provides libHSattoparsec-0.13.2.4-JiI7zuqLioU5q4JpxY9Yfd-ghc8.10.4.so()(64bit) needed by ghc-HsYAML-aeson-0.2.0.0.x86_64

can't install ghc-ShellCheck-0.7.1-5.2.x86_64:
nothing provides libHSattoparsec-0.13.2.4-JiI7zuqLioU5q4JpxY9Yfd-ghc8.10.4.so()(64bit) needed by ghc-ShellCheck-0.7.1.x86_64

can't install ghc-ShellCheck-devel-0.7.1-5.2.x86_64:
package ghc-ShellCheck-devel-0.7.1.x86_64 requires ghc-ShellCheck = 0.7.1-5.2, but none of the providers can be installed
nothing provides libHSattoparsec-0.13.2.4-JiI7zuqLioU5q4JpxY9Yfd-ghc8.10.4.so()(64bit) needed by ghc-ShellCheck-0.7.1.x86_64

can't install ghc-aeson-1.5.6.0-2.1.x86_64:
nothing provides libHSattoparsec-0.13.2.4-JiI7zuqLioU5q4JpxY9Yfd-ghc8.10.4.so()(64bit) needed by ghc-aeson-1.5.6.0.x86_64

can't install ghc-aeson-devel-1.5.6.0-2.1.x86_64:
nothing provides ghc-devel(attoparsec-0.13.2.4-JiI7zuqLioU5q4JpxY9Yfd) needed by ghc-aeson-devel-1.5.6.0.x86_64

can't install ghc-aeson-pretty-0.8.8-6.2.x86_64:
nothing provides libHSattoparsec-0.13.2.4-JiI7zuqLioU5q4JpxY9Yfd-ghc8.10.4.so()(64bit) needed by ghc-aeson-pretty-0.8.8.x86_64

can't install ghc-aeson-pretty-devel-0.8.8-6.2.x86_64:
package ghc-aeson-pretty-devel-0.8.8.x86_64 requires ghc-aeson-pretty = 0.8.8-6.2, but none of the providers can be installed
nothing provides libHSattoparsec-0.13.2.4-JiI7zuqLioU5q4JpxY9Yfd-ghc8.10.4.so()(64bit) needed by ghc-aeson-pretty-0.8.8.x86_64

can't install ghc-aeson-yaml-1.1.0.0-3.2.x86_64:
nothing provides libHSattoparsec-0.13.2.4-JiI7zuqLioU5q4JpxY9Yfd-ghc8.10.4.so()(64bit) needed by ghc-aeson-yaml-1.1.0.0.x86_64

can't install ghc-aeson-yaml-devel-1.1.0.0-3.2.x86_64:
package ghc-aeson-yaml-devel-1.1.0.0.x86_64 requires ghc-aeson-yaml = 1.1.0.0-3.2, but none of the providers can be installed
nothing provides libHSattoparsec-0.13.2.4-JiI7zuqLioU5q4JpxY9Yfd-ghc8.10.4.so()(64bit) needed by ghc-aeson-yaml-1.1.0.0.x86_64

can't install ghc-aws-0.22-3.2.x86_64:
nothing provides libHSattoparsec-0.13.2.4-JiI7zuqLioU5q4JpxY9Yfd-ghc8.10.4.so()(64bit) needed by ghc-aws-0.22.x86_64
nothing provides libHSblaze-html-0.9.1.2-94aIHAIThRl2ZOGzZzQu8I-ghc8.10.4.so()(64bit) needed by ghc-aws-0.22.x86_64
nothing provides libHSblaze-markup-0.8.2.7-CboNrExa5T26ho9Tvcb2RQ-ghc8.10.4.so()(64bit) needed by ghc-aws-0.22.x86_64
nothing provides libHSconduit-1.3.4-5KyE9BVCg7oIT9wVjR3GR-ghc8.10.4.so()(64bit) needed by ghc-aws-0.22.x86_64
nothing provides libHSconduit-extra-1.3.5-ArtGi1k4WJpHpf3AegWtXb-ghc8.10.4.so()(64bit) needed by ghc-aws-0.22.x86_64

can't install ghc-aws-devel-0.22-3.2.x86_64:
nothing provides ghc-devel(attoparsec-0.13.2.4-JiI7zuqLioU5q4JpxY9Yfd) needed by ghc-aws-devel-0.22.x86_64
nothing provides ghc-devel(conduit-1.3.4-5KyE9BVCg7oIT9wVjR3GR) needed by ghc-aws-devel-0.22.x86_64
nothing provides ghc-devel(conduit-extra-1.3.5-ArtGi1k4WJpHpf3AegWtXb) needed by ghc-aws-devel-0.22.x86_64

can't install ghc-base64-bytestring-type-1.0.1-10.1.x86_64:
nothing provides libHSattoparsec-0.13.2.4-JiI7zuqLioU5q4JpxY9Yfd-ghc8.10.4.so()(64bit) needed by ghc-base64-bytestring-type-1.0.1.x86_64
nothing provides libHSattoparsec-iso8601-1.0.2.0-JSANP4mp0mx97hKG2lRmVM-ghc8.10.4.so()(64bit) needed by ghc-base64-bytestring-type-1.0.1.x86_64

can't install ghc-base64-bytestring-type-devel-1.0.1-10.1.x86_64:
package ghc-base64-bytestring-type-devel-1.0.1.x86_64 requires ghc-base64-bytestring-type = 1.0.1-10.1, but none of the providers can be installed
nothing provides libHSattoparsec-0.13.2.4-JiI7zuqLioU5q4JpxY9Yfd-ghc8.10.4.so()(64bit) needed by ghc-base64-bytestring-type-1.0.1.x86_64
nothing provides libHSattoparsec-iso8601-1.0.2.0-JSANP4mp0mx97hKG2lRmVM-ghc8.10.4.so()(64bit) needed by ghc-base64-bytestring-type-1.0.1.x86_64

can't install ghc-cassava-megaparsec-2.0.2-2.2.x86_64:
nothing provides libHSattoparsec-0.13.2.4-JiI7zuqLioU5q4JpxY9Yfd-ghc8.10.4.so()(64bit) needed by ghc-cassava-megaparsec-2.0.2.x86_64
nothing provides libHScassava-0.5.2.0-CiVNRAyyaxr9bfXj05UNAN-ghc8.10.4.so()(64bit) needed by ghc-cassava-megaparsec-2.0.2.x86_64

can't install ghc-cassava-megaparsec-devel-2.0.2-2.2.x86_64:
nothing provides ghc-devel(cassava-0.5.2.0-CiVNRAyyaxr9bfXj05UNAN) needed by ghc-cassava-megaparsec-devel-2.0.2.x86_64

can't install ghc-cborg-json-0.2.2.0-4.2.x86_64:
nothing provides libHSattoparsec-0.13.2.4-JiI7zuqLioU5q4JpxY9Yfd-ghc8.10.4.so()(64bit) needed by ghc-cborg-json-0.2.2.0.x86_64

can't install ghc-cborg-json-devel-0.2.2.0-4.2.x86_64:
package ghc-cborg-json-devel-0.2.2.0.x86_64 requires ghc-cborg-json = 0.2.2.0-4.2, but none of the providers can be installed
nothing provides libHSattoparsec-0.13.2.4-JiI7zuqLioU5q4JpxY9Yfd-ghc8.10.4.so()(64bit) needed by ghc-cborg-json-0.2.2.0.x86_64

can't install ghc-citeproc-0.3.0.7-1.2.x86_64:
nothing provides libHSattoparsec-0.13.2.4-JiI7zuqLioU5q4JpxY9Yfd-ghc8.10.4.so()(64bit) needed by ghc-citeproc-0.3.0.7.x86_64
nothing provides libHSblaze-html-0.9.1.2-94aIHAIThRl2ZOGzZzQu8I-ghc8.10.4.so()(64bit) needed by ghc-citeproc-0.3.0.7.x86_64
nothing provides libHSblaze-markup-0.8.2.7-CboNrExa5T26ho9Tvcb2RQ-ghc8.10.4.so()(64bit) needed by ghc-citeproc-0.3.0.7.x86_64
nothing provides libHSconduit-1.3.4-5KyE9BVCg7oIT9wVjR3GR-ghc8.10.4.so()(64bit) needed by ghc-citeproc-0.3.0.7.x86_64
nothing provides libHSconduit-extra-1.3.5-ArtGi1k4WJpHpf3AegWtXb-ghc8.10.4.so()(64bit) needed by ghc-citeproc-0.3.0.7.x86_64

can't install ghc-citeproc-devel-0.3.0.7-1.2.x86_64:
nothing provides ghc-devel(attoparsec-0.13.2.4-JiI7zuqLioU5q4JpxY9Yfd) needed by ghc-citeproc-devel-0.3.0.7.x86_64

can't install ghc-commonmark-pandoc-0.2.0.1-2.2.x86_64:
nothing provides libHSattoparsec-0.13.2.4-JiI7zuqLioU5q4JpxY9Yfd-ghc8.10.4.so()(64bit) needed by ghc-commonmark-pandoc-0.2.0.1.x86_64

can't install ghc-commonmark-pandoc-devel-0.2.0.1-2.2.x86_64:
package ghc-commonmark-pandoc-devel-0.2.0.1.x86_64 requires ghc-commonmark-pandoc = 0.2.0.1-2.2, but none of the providers can be installed
nothing provides libHSattoparsec-0.13.2.4-JiI7zuqLioU5q4JpxY9Yfd-ghc8.10.4.so()(64bit) needed by ghc-commonmark-pandoc-0.2.0.1.x86_64

can't install ghc-cryptonite-conduit-0.2.2-8.2.x86_64:
nothing provides libHSattoparsec-0.13.2.4-JiI7zuqLioU5q4JpxY9Yfd-ghc8.10.4.so()(64bit) needed by ghc-cryptonite-conduit-0.2.2.x86_64
nothing provides libHSconduit-1.3.4-5KyE9BVCg7oIT9wVjR3GR-ghc8.10.4.so()(64bit) needed by ghc-cryptonite-conduit-0.2.2.x86_64
nothing provides libHSconduit-extra-1.3.5-ArtGi1k4WJpHpf3AegWtXb-ghc8.10.4.so()(64bit) needed by ghc-cryptonite-conduit-0.2.2.x86_64

can't install ghc-cryptonite-conduit-devel-0.2.2-8.2.x86_64:
nothing provides ghc-devel(conduit-1.3.4-5KyE9BVCg7oIT9wVjR3GR) needed by ghc-cryptonite-conduit-devel-0.2.2.x86_64
nothing provides ghc-devel(conduit-extra-1.3.5-ArtGi1k4WJpHpf3AegWtXb) needed by ghc-cryptonite-conduit-devel-0.2.2.x86_64

can't install ghc-dbus-1.2.18-1.1.x86_64:
nothing provides libHSblaze-html-0.9.1.2-94aIHAIThRl2ZOGzZzQu8I-ghc8.10.4.so()(64bit) needed by ghc-dbus-1.2.18.x86_64
nothing provides libHSblaze-markup-0.8.2.7-CboNrExa5T26ho9Tvcb2RQ-ghc8.10.4.so()(64bit) needed by ghc-dbus-1.2.18.x86_64
nothing provides libHSadjunctions-4.4-9ipv1yMYsZjIBoV0ZOPaFd-ghc8.10.4.so()(64bit) needed by ghc-dbus-1.2.18.x86_64
nothing provides libHSasync-2.2.2-HDIGHXr6zK7GdLz8FsyESQ-ghc8.10.4.so()(64bit) needed by ghc-dbus-1.2.18.x86_64
nothing provides libHSattoparsec-0.13.2.4-4OHq7s5rmrxBwBqVeXEPmT-ghc8.10.4.so()(64bit) needed by ghc-dbus-1.2.18.x86_64
nothing provides libHSconduit-1.3.4-40e0GhbqNm9BQsjvc0Tl4n-ghc8.10.4.so()(64bit) needed by ghc-dbus-1.2.18.x86_64
nothing provides libHSconduit-extra-1.3.5-6QLBhobxMUp6lTZ56Y0lFF-ghc8.10.4.so()(64bit) needed by ghc-dbus-1.2.18.x86_64
nothing provides libHSfree-5.1.6-FSk3KP2OaAsBSzbmmhAd7Q-ghc8.10.4.so()(64bit) needed by ghc-dbus-1.2.18.x86_64
nothing provides libHShashable-1.3.0.0-6380ESuEbae43j1WfKKonK-ghc8.10.4.so()(64bit) needed by ghc-dbus-1.2.18.x86_64
nothing provides libHSinvariant-0.5.4-38e7gkaxw1WH5RoL5iGEoI-ghc8.10.4.so()(64bit) needed by ghc-dbus-1.2.18.x86_64
nothing provides libHSkan-extensions-5.2.1-DLiFNz3Jpc2FTRQEWJA8CX-ghc8.10.4.so()(64bit) needed by ghc-dbus-1.2.18.x86_64
nothing provides libHSlens-4.19.2-9k9FSqHXbVDLS06t17Jolh-ghc8.10.4.so()(64bit) needed by ghc-dbus-1.2.18.x86_64
nothing provides libHSmono-traversable-1.0.15.1-LQCAzSfz2gu6T5CNKsgRda-ghc8.10.4.so()(64bit) needed by ghc-dbus-1.2.18.x86_64
nothing provides libHSscientific-0.3.6.2-21JFFYJnR4P7xzuQ2TQcmB-ghc8.10.4.so()(64bit) needed by ghc-dbus-1.2.18.x86_64
nothing provides libHSsemigroupoids-5.3.5-Afb7IaUdzNF92wjTQHvKcC-ghc8.10.4.so()(64bit) needed by ghc-dbus-1.2.18.x86_64
nothing provides libHSstreaming-commons-0.2.2.1-7JfJNrX7aSrLaiNM5gu7e6-ghc8.10.4.so()(64bit) needed by ghc-dbus-1.2.18.x86_64
nothing provides libHStyped-process-0.2.6.0-CWwsapfiaDlJr6HM6l9EQK-ghc8.10.4.so()(64bit) needed by ghc-dbus-1.2.18.x86_64
nothing provides libHSunordered-containers-0.2.13.0-GPo3MpOzL9fKG4h1eq6ZDZ-ghc8.10.4.so()(64bit) needed by ghc-dbus-1.2.18.x86_64
nothing provides libHSxml-conduit-1.9.1.0-6bqtjOayuaEKbAfxNd08e8-ghc8.10.4.so()(64bit) needed by ghc-dbus-1.2.18.x86_64

can't install ghc-dbus-devel-1.2.18-1.1.x86_64:
nothing provides ghc-devel(lens-4.19.2-9k9FSqHXbVDLS06t17Jolh) needed by ghc-dbus-devel-1.2.18.x86_64
nothing provides ghc-devel(xml-conduit-1.9.1.0-6bqtjOayuaEKbAfxNd08e8) needed by ghc-dbus-devel-1.2.18.x86_64
nothing provides ghc-devel(conduit-1.3.4-40e0GhbqNm9BQsjvc0Tl4n) needed by ghc-dbus-devel-1.2.18.x86_64

can't install ghc-dhall-1.38.0-41.1.x86_64:
nothing provides libHSattoparsec-0.13.2.4-JiI7zuqLioU5q4JpxY9Yfd-ghc8.10.4.so()(64bit) needed by ghc-dhall-1.38.0.x86_64
nothing provides libHSmmorph-1.1.4-LFHH2riUvlgOZSNioXuQY-ghc8.10.4.so()(64bit) needed by ghc-dhall-1.38.0.x86_64
nothing provides libHSparsers-0.12.10-1l00Kzku3UT5VvjcGzmfHO-ghc8.10.4.so()(64bit) needed by ghc-dhall-1.38.0.x86_64

can't install ghc-dhall-devel-1.38.0-41.1.x86_64:
nothing provides ghc-devel(mmorph-1.1.4-LFHH2riUvlgOZSNioXuQY) needed by ghc-dhall-devel-1.38.0.x86_64
nothing provides ghc-devel(parsers-0.12.10-1l00Kzku3UT5VvjcGzmfHO) needed by ghc-dhall-devel-1.38.0.x86_64

can't install ghc-dhall-json-1.7.5-17.1.x86_64:
nothing provides libHSattoparsec-0.13.2.4-JiI7zuqLioU5q4JpxY9Yfd-ghc8.10.4.so()(64bit) needed by ghc-dhall-json-1.7.5.x86_64
nothing provides libHSmmorph-1.1.4-LFHH2riUvlgOZSNioXuQY-ghc8.10.4.so()(64bit) needed by ghc-dhall-json-1.7.5.x86_64
nothing provides libHSparsers-0.12.10-1l00Kzku3UT5VvjcGzmfHO-ghc8.10.4.so()(64bit) needed by ghc-dhall-json-1.7.5.x86_64

can't install ghc-dhall-json-devel-1.7.5-17.1.x86_64:
package ghc-dhall-json-devel-1.7.5.x86_64 requires ghc-devel(dhall-1.38.0-wuZ1h8rjWKHVKC8YKo1Er), but none of the providers can be installed
nothing provides ghc-devel(mmorph-1.1.4-LFHH2riUvlgOZSNioXuQY) needed by ghc-dhall-devel-1.38.0.x86_64
nothing provides ghc-devel(parsers-0.12.10-1l00Kzku3UT5VvjcGzmfHO) needed by ghc-dhall-devel-1.38.0.x86_64

can't install ghc-dhall-yaml-1.2.5-16.1.x86_64:
nothing provides libHSattoparsec-0.13.2.4-JiI7zuqLioU5q4JpxY9Yfd-ghc8.10.4.so()(64bit) needed by ghc-dhall-yaml-1.2.5.x86_64
nothing provides libHSmmorph-1.1.4-LFHH2riUvlgOZSNioXuQY-ghc8.10.4.so()(64bit) needed by ghc-dhall-yaml-1.2.5.x86_64
nothing provides libHSparsers-0.12.10-1l00Kzku3UT5VvjcGzmfHO-ghc8.10.4.so()(64bit) needed by ghc-dhall-yaml-1.2.5.x86_64

can't install ghc-dhall-yaml-devel-1.2.5-16.1.x86_64:
package ghc-dhall-yaml-devel-1.2.5.x86_64 requires ghc-devel(dhall-1.38.0-wuZ1h8rjWKHVKC8YKo1Er), but none of the providers can be installed
nothing provides ghc-devel(mmorph-1.1.4-LFHH2riUvlgOZSNioXuQY) needed by ghc-dhall-devel-1.38.0.x86_64
nothing provides ghc-devel(parsers-0.12.10-1l00Kzku3UT5VvjcGzmfHO) needed by ghc-dhall-devel-1.38.0.x86_64

can't install ghc-distribution-opensuse-1.1.1-2.2.x86_64:
nothing provides libHSattoparsec-0.13.2.4-JiI7zuqLioU5q4JpxY9Yfd-ghc8.10.4.so()(64bit) needed by ghc-distribution-opensuse-1.1.1.x86_64

can't install ghc-distribution-opensuse-devel-1.1.1-2.2.x86_64:
package ghc-distribution-opensuse-devel-1.1.1.x86_64 requires ghc-distribution-opensuse = 1.1.1-2.2, but none of the providers can be installed
nothing provides libHSattoparsec-0.13.2.4-JiI7zuqLioU5q4JpxY9Yfd-ghc8.10.4.so()(64bit) needed by ghc-distribution-opensuse-1.1.1.x86_64

can't install ghc-doctemplates-0.9-1.2.x86_64:
nothing provides libHSattoparsec-0.13.2.4-JiI7zuqLioU5q4JpxY9Yfd-ghc8.10.4.so()(64bit) needed by ghc-doctemplates-0.9.x86_64

can't install ghc-doctemplates-devel-0.9-1.2.x86_64:
package ghc-doctemplates-devel-0.9.x86_64 requires ghc-doctemplates = 0.9-1.2, but none of the providers can be installed
nothing provides libHSattoparsec-0.13.2.4-JiI7zuqLioU5q4JpxY9Yfd-ghc8.10.4.so()(64bit) needed by ghc-doctemplates-0.9.x86_64

can't install ghc-ekg-0.4.0.15-2.2.x86_64:
nothing provides libHSattoparsec-0.13.2.4-JiI7zuqLioU5q4JpxY9Yfd-ghc8.10.4.so()(64bit) needed by ghc-ekg-0.4.0.15.x86_64
nothing provides libHSio-streams-1.5.2.0-5OT094XesFPEaRrMXLbgB9-ghc8.10.4.so()(64bit) needed by ghc-ekg-0.4.0.15.x86_64

can't install ghc-ekg-devel-0.4.0.15-2.2.x86_64:
package ghc-ekg-devel-0.4.0.15.x86_64 requires ghc-devel(snap-core-1.0.4.2-EpN1zPB5PqW8JvY3lZcUs), but none of the providers can be installed
nothing provides ghc-devel(attoparsec-0.13.2.4-JiI7zuqLioU5q4JpxY9Yfd) needed by ghc-snap-core-devel-1.0.4.2.x86_64
nothing provides ghc-devel(io-streams-1.5.2.0-5OT094XesFPEaRrMXLbgB9) needed by ghc-snap-core-devel-1.0.4.2.x86_64

can't install ghc-ekg-json-0.1.0.6-2.2.x86_64:
nothing provides libHSattoparsec-0.13.2.4-JiI7zuqLioU5q4JpxY9Yfd-ghc8.10.4.so()(64bit) needed by ghc-ekg-json-0.1.0.6.x86_64

can't install ghc-ekg-json-devel-0.1.0.6-2.2.x86_64:
package ghc-ekg-json-devel-0.1.0.6.x86_64 requires ghc-ekg-json = 0.1.0.6-2.2, but none of the providers can be installed
nothing provides libHSattoparsec-0.13.2.4-JiI7zuqLioU5q4JpxY9Yfd-ghc8.10.4.so()(64bit) needed by ghc-ekg-json-0.1.0.6.x86_64

can't install ghc-fdo-notify-0.3.1-3.1.x86_64:
nothing provides libHSblaze-html-0.9.1.2-94aIHAIThRl2ZOGzZzQu8I-ghc8.10.4.so()(64bit) needed by ghc-fdo-notify-0.3.1.x86_64
nothing provides libHSblaze-markup-0.8.2.7-CboNrExa5T26ho9Tvcb2RQ-ghc8.10.4.so()(64bit) needed by ghc-fdo-notify-0.3.1.x86_64
nothing provides libHSadjunctions-4.4-9ipv1yMYsZjIBoV0ZOPaFd-ghc8.10.4.so()(64bit) needed by ghc-fdo-notify-0.3.1.x86_64
nothing provides libHSasync-2.2.2-HDIGHXr6zK7GdLz8FsyESQ-ghc8.10.4.so()(64bit) needed by ghc-fdo-notify-0.3.1.x86_64
nothing provides libHSattoparsec-0.13.2.4-4OHq7s5rmrxBwBqVeXEPmT-ghc8.10.4.so()(64bit) needed by ghc-fdo-notify-0.3.1.x86_64
nothing provides libHSconduit-1.3.4-40e0GhbqNm9BQsjvc0Tl4n-ghc8.10.4.so()(64bit) needed by ghc-fdo-notify-0.3.1.x86_64
nothing provides libHSconduit-extra-1.3.5-6QLBhobxMUp6lTZ56Y0lFF-ghc8.10.4.so()(64bit) needed by ghc-fdo-notify-0.3.1.x86_64
nothing provides libHSfree-5.1.6-FSk3KP2OaAsBSzbmmhAd7Q-ghc8.10.4.so()(64bit) needed by ghc-fdo-notify-0.3.1.x86_64
nothing provides libHShashable-1.3.0.0-6380ESuEbae43j1WfKKonK-ghc8.10.4.so()(64bit) needed by ghc-fdo-notify-0.3.1.x86_64
nothing provides libHSinvariant-0.5.4-38e7gkaxw1WH5RoL5iGEoI-ghc8.10.4.so()(64bit) needed by ghc-fdo-notify-0.3.1.x86_64
nothing provides libHSkan-extensions-5.2.1-DLiFNz3Jpc2FTRQEWJA8CX-ghc8.10.4.so()(64bit) needed by ghc-fdo-notify-0.3.1.x86_64
nothing provides libHSlens-4.19.2-9k9FSqHXbVDLS06t17Jolh-ghc8.10.4.so()(64bit) needed by ghc-fdo-notify-0.3.1.x86_64
nothing provides libHSmono-traversable-1.0.15.1-LQCAzSfz2gu6T5CNKsgRda-ghc8.10.4.so()(64bit) needed by ghc-fdo-notify-0.3.1.x86_64
nothing provides libHSscientific-0.3.6.2-21JFFYJnR4P7xzuQ2TQcmB-ghc8.10.4.so()(64bit) needed by ghc-fdo-notify-0.3.1.x86_64
nothing provides libHSsemigroupoids-5.3.5-Afb7IaUdzNF92wjTQHvKcC-ghc8.10.4.so()(64bit) needed by ghc-fdo-notify-0.3.1.x86_64
nothing provides libHSstreaming-commons-0.2.2.1-7JfJNrX7aSrLaiNM5gu7e6-ghc8.10.4.so()(64bit) needed by ghc-fdo-notify-0.3.1.x86_64
nothing provides libHStyped-process-0.2.6.0-CWwsapfiaDlJr6HM6l9EQK-ghc8.10.4.so()(64bit) needed by ghc-fdo-notify-0.3.1.x86_64
nothing provides libHSunordered-containers-0.2.13.0-GPo3MpOzL9fKG4h1eq6ZDZ-ghc8.10.4.so()(64bit) needed by ghc-fdo-notify-0.3.1.x86_64
nothing provides libHSxml-conduit-1.9.1.0-6bqtjOayuaEKbAfxNd08e8-ghc8.10.4.so()(64bit) needed by ghc-fdo-notify-0.3.1.x86_64

can't install ghc-fdo-notify-devel-0.3.1-3.1.x86_64:
package ghc-fdo-notify-devel-0.3.1.x86_64 requires ghc-devel(dbus-1.2.18-CyIAVVISwb045l2PH7tldx), but none of the providers can be installed
nothing provides ghc-devel(lens-4.19.2-9k9FSqHXbVDLS06t17Jolh) needed by ghc-dbus-devel-1.2.18.x86_64
nothing provides ghc-devel(xml-conduit-1.9.1.0-6bqtjOayuaEKbAfxNd08e8) needed by ghc-dbus-devel-1.2.18.x86_64
nothing provides ghc-devel(conduit-1.3.4-40e0GhbqNm9BQsjvc0Tl4n) needed by ghc-dbus-devel-1.2.18.x86_64

can't install ghc-feed-1.3.0.1-4.2.x86_64:
nothing provides libHSattoparsec-0.13.2.4-JiI7zuqLioU5q4JpxY9Yfd-ghc8.10.4.so()(64bit) needed by ghc-feed-1.3.0.1.x86_64
nothing provides libHSblaze-html-0.9.1.2-94aIHAIThRl2ZOGzZzQu8I-ghc8.10.4.so()(64bit) needed by ghc-feed-1.3.0.1.x86_64
nothing provides libHSblaze-markup-0.8.2.7-CboNrExa5T26ho9Tvcb2RQ-ghc8.10.4.so()(64bit) needed by ghc-feed-1.3.0.1.x86_64
nothing provides libHSconduit-1.3.4-5KyE9BVCg7oIT9wVjR3GR-ghc8.10.4.so()(64bit) needed by ghc-feed-1.3.0.1.x86_64
nothing provides libHSconduit-extra-1.3.5-ArtGi1k4WJpHpf3AegWtXb-ghc8.10.4.so()(64bit) needed by ghc-feed-1.3.0.1.x86_64

can't install ghc-feed-devel-1.3.0.1-4.2.x86_64:
package ghc-feed-devel-1.3.0.1.x86_64 requires ghc-feed = 1.3.0.1-4.2, but none of the providers can be installed
nothing provides libHSattoparsec-0.13.2.4-JiI7zuqLioU5q4JpxY9Yfd-ghc8.10.4.so()(64bit) needed by ghc-feed-1.3.0.1.x86_64
nothing provides libHSblaze-html-0.9.1.2-94aIHAIThRl2ZOGzZzQu8I-ghc8.10.4.so()(64bit) needed by ghc-feed-1.3.0.1.x86_64
nothing provides libHSblaze-markup-0.8.2.7-CboNrExa5T26ho9Tvcb2RQ-ghc8.10.4.so()(64bit) needed by ghc-feed-1.3.0.1.x86_64
nothing provides libHSconduit-1.3.4-5KyE9BVCg7oIT9wVjR3GR-ghc8.10.4.so()(64bit) needed by ghc-feed-1.3.0.1.x86_64
nothing provides libHSconduit-extra-1.3.5-ArtGi1k4WJpHpf3AegWtXb-ghc8.10.4.so()(64bit) needed by ghc-feed-1.3.0.1.x86_64

can't install ghc-git-lfs-1.1.1-2.2.x86_64:
nothing provides libHSattoparsec-0.13.2.4-JiI7zuqLioU5q4JpxY9Yfd-ghc8.10.4.so()(64bit) needed by ghc-git-lfs-1.1.1.x86_64

can't install ghc-git-lfs-devel-1.1.1-2.2.x86_64:
package ghc-git-lfs-devel-1.1.1.x86_64 requires ghc-devel(aeson-1.5.6.0-E3wHkmoNCXl8WQWs0XFIll), but none of the providers can be installed
nothing provides ghc-devel(attoparsec-0.13.2.4-JiI7zuqLioU5q4JpxY9Yfd) needed by ghc-aeson-devel-1.5.6.0.x86_64

can't install ghc-hledger-1.20.4-1.2.x86_64:
nothing provides libHSattoparsec-0.13.2.4-JiI7zuqLioU5q4JpxY9Yfd-ghc8.10.4.so()(64bit) needed by ghc-hledger-1.20.4.x86_64
nothing provides libHSblaze-html-0.9.1.2-94aIHAIThRl2ZOGzZzQu8I-ghc8.10.4.so()(64bit) needed by ghc-hledger-1.20.4.x86_64
nothing provides libHSblaze-markup-0.8.2.7-CboNrExa5T26ho9Tvcb2RQ-ghc8.10.4.so()(64bit) needed by ghc-hledger-1.20.4.x86_64
nothing provides libHSmmorph-1.1.4-LFHH2riUvlgOZSNioXuQY-ghc8.10.4.so()(64bit) needed by ghc-hledger-1.20.4.x86_64
nothing provides libHScassava-0.5.2.0-CiVNRAyyaxr9bfXj05UNAN-ghc8.10.4.so()(64bit) needed by ghc-hledger-1.20.4.x86_64
nothing provides libHSlucid-2.9.12-7fOeiGsEPE8JWcWfZSuHTI-ghc8.10.4.so()(64bit) needed by ghc-hledger-1.20.4.x86_64

can't install ghc-hledger-devel-1.20.4-1.2.x86_64:
nothing provides ghc-devel(lucid-2.9.12-7fOeiGsEPE8JWcWfZSuHTI) needed by ghc-hledger-devel-1.20.4.x86_64

can't install ghc-hledger-lib-1.20.4-1.2.x86_64:
nothing provides libHSattoparsec-0.13.2.4-JiI7zuqLioU5q4JpxY9Yfd-ghc8.10.4.so()(64bit) needed by ghc-hledger-lib-1.20.4.x86_64
nothing provides libHSblaze-markup-0.8.2.7-CboNrExa5T26ho9Tvcb2RQ-ghc8.10.4.so()(64bit) needed by ghc-hledger-lib-1.20.4.x86_64
nothing provides libHScassava-0.5.2.0-CiVNRAyyaxr9bfXj05UNAN-ghc8.10.4.so()(64bit) needed by ghc-hledger-lib-1.20.4.x86_64

can't install ghc-hledger-lib-devel-1.20.4-1.2.x86_64:
nothing provides ghc-devel(blaze-markup-0.8.2.7-CboNrExa5T26ho9Tvcb2RQ) needed by ghc-hledger-lib-devel-1.20.4.x86_64
nothing provides ghc-devel(cassava-0.5.2.0-CiVNRAyyaxr9bfXj05UNAN) needed by ghc-hledger-lib-devel-1.20.4.x86_64

can't install ghc-hlint-3.2.7-1.2.x86_64:
nothing provides libHSattoparsec-0.13.2.4-JiI7zuqLioU5q4JpxY9Yfd-ghc8.10.4.so()(64bit) needed by ghc-hlint-3.2.7.x86_64
nothing provides libHSconduit-1.3.4-5KyE9BVCg7oIT9wVjR3GR-ghc8.10.4.so()(64bit) needed by ghc-hlint-3.2.7.x86_64
nothing provides libHSlibyaml-0.1.2-GAuzg62Jsep1wVZLlctArV-ghc8.10.4.so()(64bit) needed by ghc-hlint-3.2.7.x86_64

can't install ghc-hlint-devel-3.2.7-1.2.x86_64:
package ghc-hlint-devel-3.2.7.x86_64 requires ghc-hlint = 3.2.7-1.2, but none of the providers can be installed
nothing provides libHSattoparsec-0.13.2.4-JiI7zuqLioU5q4JpxY9Yfd-ghc8.10.4.so()(64bit) needed by ghc-hlint-3.2.7.x86_64
nothing provides libHSconduit-1.3.4-5KyE9BVCg7oIT9wVjR3GR-ghc8.10.4.so()(64bit) needed by ghc-hlint-3.2.7.x86_64
nothing provides libHSlibyaml-0.1.2-GAuzg62Jsep1wVZLlctArV-ghc8.10.4.so()(64bit) needed by ghc-hlint-3.2.7.x86_64

can't install ghc-hpack-0.34.4-1.2.x86_64:
nothing provides libHSattoparsec-0.13.2.4-JiI7zuqLioU5q4JpxY9Yfd-ghc8.10.4.so()(64bit) needed by ghc-hpack-0.34.4.x86_64
nothing provides libHSconduit-1.3.4-5KyE9BVCg7oIT9wVjR3GR-ghc8.10.4.so()(64bit) needed by ghc-hpack-0.34.4.x86_64
nothing provides libHSlibyaml-0.1.2-GAuzg62Jsep1wVZLlctArV-ghc8.10.4.so()(64bit) needed by ghc-hpack-0.34.4.x86_64

can't install ghc-hpack-devel-0.34.4-1.2.x86_64:
package ghc-hpack-devel-0.34.4.x86_64 requires ghc-devel(yaml-0.11.5.0-80ZqHtBobBVAcEg4N9h4NP), but none of the providers can be installed
nothing provides ghc-devel(attoparsec-0.13.2.4-JiI7zuqLioU5q4JpxY9Yfd) needed by ghc-yaml-devel-0.11.5.0.x86_64
nothing provides ghc-devel(conduit-1.3.4-5KyE9BVCg7oIT9wVjR3GR) needed by ghc-yaml-devel-0.11.5.0.x86_64
nothing provides ghc-devel(libyaml-0.1.2-GAuzg62Jsep1wVZLlctArV) needed by ghc-yaml-devel-0.11.5.0.x86_64

can't install ghc-hspec-golden-aeson-0.7.0.0-1.2.x86_64:
nothing provides libHSattoparsec-0.13.2.4-JiI7zuqLioU5q4JpxY9Yfd-ghc8.10.4.so()(64bit) needed by ghc-hspec-golden-aeson-0.7.0.0.x86_64

can't install ghc-hspec-golden-aeson-devel-0.7.0.0-1.2.x86_64:
package ghc-hspec-golden-aeson-devel-0.7.0.0.x86_64 requires ghc-hspec-golden-aeson = 0.7.0.0-1.2, but none of the providers can be installed
nothing provides libHSattoparsec-0.13.2.4-JiI7zuqLioU5q4JpxY9Yfd-ghc8.10.4.so()(64bit) needed by ghc-hspec-golden-aeson-0.7.0.0.x86_64

can't install ghc-http-api-data-0.4.3-72.1.x86_64:
nothing provides libHSattoparsec-0.13.2.4-JiI7zuqLioU5q4JpxY9Yfd-ghc8.10.4.so()(64bit) needed by ghc-http-api-data-0.4.3.x86_64
nothing provides libHSattoparsec-iso8601-1.0.2.0-JSANP4mp0mx97hKG2lRmVM-ghc8.10.4.so()(64bit) needed by ghc-http-api-data-0.4.3.x86_64

can't install ghc-http-api-data-devel-0.4.3-72.1.x86_64:
nothing provides ghc-devel(attoparsec-0.13.2.4-JiI7zuqLioU5q4JpxY9Yfd) needed by ghc-http-api-data-devel-0.4.3.x86_64
nothing provides ghc-devel(attoparsec-iso8601-1.0.2.0-JSANP4mp0mx97hKG2lRmVM) needed by ghc-http-api-data-devel-0.4.3.x86_64

can't install ghc-http-conduit-2.3.8-89.1.x86_64:
nothing provides libHSattoparsec-0.13.2.4-JiI7zuqLioU5q4JpxY9Yfd-ghc8.10.4.so()(64bit) needed by ghc-http-conduit-2.3.8.x86_64
nothing provides libHSconduit-1.3.4-5KyE9BVCg7oIT9wVjR3GR-ghc8.10.4.so()(64bit) needed by ghc-http-conduit-2.3.8.x86_64
nothing provides libHSconduit-extra-1.3.5-ArtGi1k4WJpHpf3AegWtXb-ghc8.10.4.so()(64bit) needed by ghc-http-conduit-2.3.8.x86_64

can't install ghc-http-conduit-devel-2.3.8-89.1.x86_64:
nothing provides ghc-devel(attoparsec-0.13.2.4-JiI7zuqLioU5q4JpxY9Yfd) needed by ghc-http-conduit-devel-2.3.8.x86_64
nothing provides ghc-devel(conduit-1.3.4-5KyE9BVCg7oIT9wVjR3GR) needed by ghc-http-conduit-devel-2.3.8.x86_64
nothing provides ghc-devel(conduit-extra-1.3.5-ArtGi1k4WJpHpf3AegWtXb) needed by ghc-http-conduit-devel-2.3.8.x86_64

can't install ghc-io-streams-haproxy-1.0.1.0-2.2.x86_64:
nothing provides libHSattoparsec-0.13.2.4-JiI7zuqLioU5q4JpxY9Yfd-ghc8.10.4.so()(64bit) needed by ghc-io-streams-haproxy-1.0.1.0.x86_64
nothing provides libHSio-streams-1.5.2.0-5OT094XesFPEaRrMXLbgB9-ghc8.10.4.so()(64bit) needed by ghc-io-streams-haproxy-1.0.1.0.x86_64

can't install ghc-io-streams-haproxy-devel-1.0.1.0-2.2.x86_64:
nothing provides ghc-devel(attoparsec-0.13.2.4-JiI7zuqLioU5q4JpxY9Yfd) needed by ghc-io-streams-haproxy-devel-1.0.1.0.x86_64
nothing provides ghc-devel(io-streams-1.5.2.0-5OT094XesFPEaRrMXLbgB9) needed by ghc-io-streams-haproxy-devel-1.0.1.0.x86_64

can't install ghc-ipynb-0.1.0.1-4.2.x86_64:
nothing provides libHSattoparsec-0.13.2.4-JiI7zuqLioU5q4JpxY9Yfd-ghc8.10.4.so()(64bit) needed by ghc-ipynb-0.1.0.1.x86_64

can't install ghc-ipynb-devel-0.1.0.1-4.2.x86_64:
package ghc-ipynb-devel-0.1.0.1.x86_64 requires ghc-ipynb = 0.1.0.1-4.2, but none of the providers can be installed
nothing provides libHSattoparsec-0.13.2.4-JiI7zuqLioU5q4JpxY9Yfd-ghc8.10.4.so()(64bit) needed by ghc-ipynb-0.1.0.1.x86_64

can't install ghc-katip-0.8.5.0-2.2.x86_64:
nothing provides libHSattoparsec-0.13.2.4-JiI7zuqLioU5q4JpxY9Yfd-ghc8.10.4.so()(64bit) needed by ghc-katip-0.8.5.0.x86_64

can't install ghc-katip-devel-0.8.5.0-2.2.x86_64:
package ghc-katip-devel-0.8.5.0.x86_64 requires ghc-katip = 0.8.5.0-2.2, but none of the providers can be installed
nothing provides libHSattoparsec-0.13.2.4-JiI7zuqLioU5q4JpxY9Yfd-ghc8.10.4.so()(64bit) needed by ghc-katip-0.8.5.0.x86_64

can't install ghc-lens-aeson-1.1-2.1.x86_64:
nothing provides libHSadjunctions-4.4-9ipv1yMYsZjIBoV0ZOPaFd-ghc8.10.4.so()(64bit) needed by ghc-lens-aeson-1.1.x86_64
nothing provides libHSaeson-1.5.5.1-CYNQijDwyhA3464kfwZIDg-ghc8.10.4.so()(64bit) needed by ghc-lens-aeson-1.1.x86_64
nothing provides libHSattoparsec-0.13.2.4-4OHq7s5rmrxBwBqVeXEPmT-ghc8.10.4.so()(64bit) needed by ghc-lens-aeson-1.1.x86_64
nothing provides libHSdata-fix-0.3.1-GIsUKM4rTYKEhlscktEynH-ghc8.10.4.so()(64bit) needed by ghc-lens-aeson-1.1.x86_64
nothing provides libHSfree-5.1.6-FSk3KP2OaAsBSzbmmhAd7Q-ghc8.10.4.so()(64bit) needed by ghc-lens-aeson-1.1.x86_64
nothing provides libHShashable-1.3.0.0-6380ESuEbae43j1WfKKonK-ghc8.10.4.so()(64bit) needed by ghc-lens-aeson-1.1.x86_64
nothing provides libHSinvariant-0.5.4-38e7gkaxw1WH5RoL5iGEoI-ghc8.10.4.so()(64bit) needed by ghc-lens-aeson-1.1.x86_64
nothing provides libHSkan-extensions-5.2.1-DLiFNz3Jpc2FTRQEWJA8CX-ghc8.10.4.so()(64bit) needed by ghc-lens-aeson-1.1.x86_64
nothing provides libHSlens-4.19.2-9k9FSqHXbVDLS06t17Jolh-ghc8.10.4.so()(64bit) needed by ghc-lens-aeson-1.1.x86_64
nothing provides libHSscientific-0.3.6.2-21JFFYJnR4P7xzuQ2TQcmB-ghc8.10.4.so()(64bit) needed by ghc-lens-aeson-1.1.x86_64
nothing provides libHSsemigroupoids-5.3.5-Afb7IaUdzNF92wjTQHvKcC-ghc8.10.4.so()(64bit) needed by ghc-lens-aeson-1.1.x86_64
nothing provides libHSstrict-0.4.0.1-7NQ4kUDHvoh7YyuOVZCNP5-ghc8.10.4.so()(64bit) needed by ghc-lens-aeson-1.1.x86_64
nothing provides libHSthese-1.1.1.1-Ei4d7ZXb6eoBMlNvP5ipsq-ghc8.10.4.so()(64bit) needed by ghc-lens-aeson-1.1.x86_64
nothing provides libHSunordered-containers-0.2.13.0-GPo3MpOzL9fKG4h1eq6ZDZ-ghc8.10.4.so()(64bit) needed by ghc-lens-aeson-1.1.x86_64
nothing provides libHSuuid-types-1.0.4-BQkgn5ahdSXA0XmHO0bW9O-ghc8.10.4.so()(64bit) needed by ghc-lens-aeson-1.1.x86_64

can't install ghc-lens-aeson-devel-1.1-2.1.x86_64:
nothing provides ghc-devel(lens-4.19.2-9k9FSqHXbVDLS06t17Jolh) needed by ghc-lens-aeson-devel-1.1.x86_64
nothing provides ghc-devel(aeson-1.5.5.1-CYNQijDwyhA3464kfwZIDg) needed by ghc-lens-aeson-devel-1.1.x86_64
nothing provides ghc-devel(attoparsec-0.13.2.4-4OHq7s5rmrxBwBqVeXEPmT) needed by ghc-lens-aeson-devel-1.1.x86_64
nothing provides ghc-devel(scientific-0.3.6.2-21JFFYJnR4P7xzuQ2TQcmB) needed by ghc-lens-aeson-devel-1.1.x86_64
nothing provides ghc-devel(unordered-containers-0.2.13.0-GPo3MpOzL9fKG4h1eq6ZDZ) needed by ghc-lens-aeson-devel-1.1.x86_64

can't install ghc-libsystemd-journal-1.4.5-2.2.x86_64:
nothing provides libHSmmorph-1.1.4-LFHH2riUvlgOZSNioXuQY-ghc8.10.4.so()(64bit) needed by ghc-libsystemd-journal-1.4.5.x86_64
nothing provides libHSpipes-4.3.14-7Dz4AlrbfRC4AYnNbIMQTT-ghc8.10.4.so()(64bit) needed by ghc-libsystemd-journal-1.4.5.x86_64
nothing provides libHSpipes-safe-2.3.3-HFEIXIPtJdXCbvDlHFHlwi-ghc8.10.4.so()(64bit) needed by ghc-libsystemd-journal-1.4.5.x86_64

can't install ghc-libsystemd-journal-devel-1.4.5-2.2.x86_64:
nothing provides ghc-devel(pipes-4.3.14-7Dz4AlrbfRC4AYnNbIMQTT) needed by ghc-libsystemd-journal-devel-1.4.5.x86_64
nothing provides ghc-devel(pipes-safe-2.3.3-HFEIXIPtJdXCbvDlHFHlwi) needed by ghc-libsystemd-journal-devel-1.4.5.x86_64

can't install ghc-liquid-fixpoint-0.8.10.2-2.2.x86_64:
nothing provides libHSattoparsec-0.13.2.4-JiI7zuqLioU5q4JpxY9Yfd-ghc8.10.4.so()(64bit) needed by ghc-liquid-fixpoint-0.8.10.2.x86_64

can't install ghc-liquid-fixpoint-devel-0.8.10.2-2.2.x86_64:
nothing provides ghc-devel(attoparsec-0.13.2.4-JiI7zuqLioU5q4JpxY9Yfd) needed by ghc-liquid-fixpoint-devel-0.8.10.2.x86_64

can't install ghc-mustache-2.3.1-4.2.x86_64:
nothing provides libHSattoparsec-0.13.2.4-JiI7zuqLioU5q4JpxY9Yfd-ghc8.10.4.so()(64bit) needed by ghc-mustache-2.3.1.x86_64

can't install ghc-mustache-devel-2.3.1-4.2.x86_64:
package ghc-mustache-devel-2.3.1.x86_64 requires ghc-mustache = 2.3.1-4.2, but none of the providers can be installed
nothing provides libHSattoparsec-0.13.2.4-JiI7zuqLioU5q4JpxY9Yfd-ghc8.10.4.so()(64bit) needed by ghc-mustache-2.3.1.x86_64

can't install ghc-pandoc-2.11.4-1.2.x86_64:
nothing provides libHSattoparsec-0.13.2.4-JiI7zuqLioU5q4JpxY9Yfd-ghc8.10.4.so()(64bit) needed by ghc-pandoc-2.11.4.x86_64
nothing provides libHSblaze-html-0.9.1.2-94aIHAIThRl2ZOGzZzQu8I-ghc8.10.4.so()(64bit) needed by ghc-pandoc-2.11.4.x86_64
nothing provides libHSblaze-markup-0.8.2.7-CboNrExa5T26ho9Tvcb2RQ-ghc8.10.4.so()(64bit) needed by ghc-pandoc-2.11.4.x86_64
nothing provides libHSconduit-1.3.4-5KyE9BVCg7oIT9wVjR3GR-ghc8.10.4.so()(64bit) needed by ghc-pandoc-2.11.4.x86_64
nothing provides libHSconduit-extra-1.3.5-ArtGi1k4WJpHpf3AegWtXb-ghc8.10.4.so()(64bit) needed by ghc-pandoc-2.11.4.x86_64

can't install ghc-pandoc-devel-2.11.4-1.2.x86_64:
nothing provides ghc-devel(attoparsec-0.13.2.4-JiI7zuqLioU5q4JpxY9Yfd) needed by ghc-pandoc-devel-2.11.4.x86_64
nothing provides ghc-devel(blaze-html-0.9.1.2-94aIHAIThRl2ZOGzZzQu8I) needed by ghc-pandoc-devel-2.11.4.x86_64
nothing provides ghc-devel(blaze-markup-0.8.2.7-CboNrExa5T26ho9Tvcb2RQ) needed by ghc-pandoc-devel-2.11.4.x86_64

can't install ghc-pandoc-types-1.22-2.2.x86_64:
nothing provides libHSattoparsec-0.13.2.4-JiI7zuqLioU5q4JpxY9Yfd-ghc8.10.4.so()(64bit) needed by ghc-pandoc-types-1.22.x86_64

can't install ghc-pandoc-types-devel-1.22-2.2.x86_64:
package ghc-pandoc-types-devel-1.22.x86_64 requires ghc-pandoc-types = 1.22-2.2, but none of the providers can be installed
nothing provides libHSattoparsec-0.13.2.4-JiI7zuqLioU5q4JpxY9Yfd-ghc8.10.4.so()(64bit) needed by ghc-pandoc-types-1.22.x86_64

can't install ghc-path-0.8.0-2.2.x86_64:
nothing provides libHSattoparsec-0.13.2.4-JiI7zuqLioU5q4JpxY9Yfd-ghc8.10.4.so()(64bit) needed by ghc-path-0.8.0.x86_64

can't install ghc-path-devel-0.8.0-2.2.x86_64:
package ghc-path-devel-0.8.0.x86_64 requires ghc-path = 0.8.0-2.2, but none of the providers can be installed
nothing provides libHSattoparsec-0.13.2.4-JiI7zuqLioU5q4JpxY9Yfd-ghc8.10.4.so()(64bit) needed by ghc-path-0.8.0.x86_64

can't install ghc-path-io-1.6.2-2.2.x86_64:
nothing provides libHSattoparsec-0.13.2.4-JiI7zuqLioU5q4JpxY9Yfd-ghc8.10.4.so()(64bit) needed by ghc-path-io-1.6.2.x86_64

can't install ghc-path-io-devel-1.6.2-2.2.x86_64:
package ghc-path-io-devel-1.6.2.x86_64 requires ghc-path-io = 1.6.2-2.2, but none of the providers can be installed
nothing provides libHSattoparsec-0.13.2.4-JiI7zuqLioU5q4JpxY9Yfd-ghc8.10.4.so()(64bit) needed by ghc-path-io-1.6.2.x86_64

can't install ghc-persistent-2.11.0.2-1.2.x86_64:
nothing provides libHSattoparsec-0.13.2.4-JiI7zuqLioU5q4JpxY9Yfd-ghc8.10.4.so()(64bit) needed by ghc-persistent-2.11.0.2.x86_64
nothing provides libHSblaze-html-0.9.1.2-94aIHAIThRl2ZOGzZzQu8I-ghc8.10.4.so()(64bit) needed by ghc-persistent-2.11.0.2.x86_64
nothing provides libHSblaze-markup-0.8.2.7-CboNrExa5T26ho9Tvcb2RQ-ghc8.10.4.so()(64bit) needed by ghc-persistent-2.11.0.2.x86_64
nothing provides libHSconduit-1.3.4-5KyE9BVCg7oIT9wVjR3GR-ghc8.10.4.so()(64bit) needed by ghc-persistent-2.11.0.2.x86_64
nothing provides libHSconduit-extra-1.3.5-ArtGi1k4WJpHpf3AegWtXb-ghc8.10.4.so()(64bit) needed by ghc-persistent-2.11.0.2.x86_64
nothing provides libHSattoparsec-iso8601-1.0.2.0-JSANP4mp0mx97hKG2lRmVM-ghc8.10.4.so()(64bit) needed by ghc-persistent-2.11.0.2.x86_64
nothing provides libHSmonad-logger-0.3.36-9fvM98SLld7LDRdAuS7gZG-ghc8.10.4.so()(64bit) needed by ghc-persistent-2.11.0.2.x86_64

can't install ghc-persistent-devel-2.11.0.2-1.2.x86_64:
nothing provides ghc-devel(attoparsec-0.13.2.4-JiI7zuqLioU5q4JpxY9Yfd) needed by ghc-persistent-devel-2.11.0.2.x86_64
nothing provides ghc-devel(blaze-html-0.9.1.2-94aIHAIThRl2ZOGzZzQu8I) needed by ghc-persistent-devel-2.11.0.2.x86_64
nothing provides ghc-devel(conduit-1.3.4-5KyE9BVCg7oIT9wVjR3GR) needed by ghc-persistent-devel-2.11.0.2.x86_64
nothing provides ghc-devel(monad-logger-0.3.36-9fvM98SLld7LDRdAuS7gZG) needed by ghc-persistent-devel-2.11.0.2.x86_64

can't install ghc-persistent-sqlite-2.11.1.0-1.2.x86_64:
nothing provides libHSattoparsec-0.13.2.4-JiI7zuqLioU5q4JpxY9Yfd-ghc8.10.4.so()(64bit) needed by ghc-persistent-sqlite-2.11.1.0.x86_64
nothing provides libHSblaze-html-0.9.1.2-94aIHAIThRl2ZOGzZzQu8I-ghc8.10.4.so()(64bit) needed by ghc-persistent-sqlite-2.11.1.0.x86_64
nothing provides libHSblaze-markup-0.8.2.7-CboNrExa5T26ho9Tvcb2RQ-ghc8.10.4.so()(64bit) needed by ghc-persistent-sqlite-2.11.1.0.x86_64
nothing provides libHSconduit-1.3.4-5KyE9BVCg7oIT9wVjR3GR-ghc8.10.4.so()(64bit) needed by ghc-persistent-sqlite-2.11.1.0.x86_64
nothing provides libHSconduit-extra-1.3.5-ArtGi1k4WJpHpf3AegWtXb-ghc8.10.4.so()(64bit) needed by ghc-persistent-sqlite-2.11.1.0.x86_64
nothing provides libHSattoparsec-iso8601-1.0.2.0-JSANP4mp0mx97hKG2lRmVM-ghc8.10.4.so()(64bit) needed by ghc-persistent-sqlite-2.11.1.0.x86_64
nothing provides libHSmonad-logger-0.3.36-9fvM98SLld7LDRdAuS7gZG-ghc8.10.4.so()(64bit) needed by ghc-persistent-sqlite-2.11.1.0.x86_64

can't install ghc-persistent-sqlite-devel-2.11.1.0-1.2.x86_64:
nothing provides ghc-devel(conduit-1.3.4-5KyE9BVCg7oIT9wVjR3GR) needed by ghc-persistent-sqlite-devel-2.11.1.0.x86_64
nothing provides ghc-devel(monad-logger-0.3.36-9fvM98SLld7LDRdAuS7gZG) needed by ghc-persistent-sqlite-devel-2.11.1.0.x86_64

can't install ghc-persistent-template-2.9.1.0-2.2.x86_64:
nothing provides libHSattoparsec-0.13.2.4-JiI7zuqLioU5q4JpxY9Yfd-ghc8.10.4.so()(64bit) needed by ghc-persistent-template-2.9.1.0.x86_64
nothing provides libHSblaze-html-0.9.1.2-94aIHAIThRl2ZOGzZzQu8I-ghc8.10.4.so()(64bit) needed by ghc-persistent-template-2.9.1.0.x86_64
nothing provides libHSblaze-markup-0.8.2.7-CboNrExa5T26ho9Tvcb2RQ-ghc8.10.4.so()(64bit) needed by ghc-persistent-template-2.9.1.0.x86_64
nothing provides libHSconduit-1.3.4-5KyE9BVCg7oIT9wVjR3GR-ghc8.10.4.so()(64bit) needed by ghc-persistent-template-2.9.1.0.x86_64
nothing provides libHSconduit-extra-1.3.5-ArtGi1k4WJpHpf3AegWtXb-ghc8.10.4.so()(64bit) needed by ghc-persistent-template-2.9.1.0.x86_64
nothing provides libHSattoparsec-iso8601-1.0.2.0-JSANP4mp0mx97hKG2lRmVM-ghc8.10.4.so()(64bit) needed by ghc-persistent-template-2.9.1.0.x86_64
nothing provides libHSmonad-logger-0.3.36-9fvM98SLld7LDRdAuS7gZG-ghc8.10.4.so()(64bit) needed by ghc-persistent-template-2.9.1.0.x86_64

can't install ghc-persistent-template-devel-2.9.1.0-2.2.x86_64:
nothing provides ghc-devel(monad-logger-0.3.36-9fvM98SLld7LDRdAuS7gZG) needed by ghc-persistent-template-devel-2.9.1.0.x86_64

can't install ghc-postgresql-simple-0.6.4-20.2.x86_64:
nothing provides libHSattoparsec-0.13.2.4-JiI7zuqLioU5q4JpxY9Yfd-ghc8.10.4.so()(64bit) needed by ghc-postgresql-simple-0.6.4.x86_64

can't install ghc-postgresql-simple-devel-0.6.4-20.2.x86_64:
nothing provides ghc-devel(attoparsec-0.13.2.4-JiI7zuqLioU5q4JpxY9Yfd) needed by ghc-postgresql-simple-devel-0.6.4.x86_64

can't install ghc-rio-orphans-0.1.1.0-4.2.x86_64:
nothing provides libHSattoparsec-0.13.2.4-JiI7zuqLioU5q4JpxY9Yfd-ghc8.10.4.so()(64bit) needed by ghc-rio-orphans-0.1.1.0.x86_64
nothing provides libHSconduit-1.3.4-5KyE9BVCg7oIT9wVjR3GR-ghc8.10.4.so()(64bit) needed by ghc-rio-orphans-0.1.1.0.x86_64
nothing provides libHSconduit-extra-1.3.5-ArtGi1k4WJpHpf3AegWtXb-ghc8.10.4.so()(64bit) needed by ghc-rio-orphans-0.1.1.0.x86_64
nothing provides libHSmonad-logger-0.3.36-9fvM98SLld7LDRdAuS7gZG-ghc8.10.4.so()(64bit) needed by ghc-rio-orphans-0.1.1.0.x86_64

can't install ghc-rio-orphans-devel-0.1.1.0-4.2.x86_64:
nothing provides ghc-devel(monad-logger-0.3.36-9fvM98SLld7LDRdAuS7gZG) needed by ghc-rio-orphans-devel-0.1.1.0.x86_64

can't install ghc-rio-prettyprint-0.1.1.0-2.2.x86_64:
nothing provides libHSattoparsec-0.13.2.4-JiI7zuqLioU5q4JpxY9Yfd-ghc8.10.4.so()(64bit) needed by ghc-rio-prettyprint-0.1.1.0.x86_64

can't install ghc-rio-prettyprint-devel-0.1.1.0-2.2.x86_64:
package ghc-rio-prettyprint-devel-0.1.1.0.x86_64 requires ghc-rio-prettyprint = 0.1.1.0-2.2, but none of the providers can be installed
nothing provides libHSattoparsec-0.13.2.4-JiI7zuqLioU5q4JpxY9Yfd-ghc8.10.4.so()(64bit) needed by ghc-rio-prettyprint-0.1.1.0.x86_64

can't install ghc-servant-0.18.2-2.2.x86_64:
nothing provides libHSattoparsec-0.13.2.4-JiI7zuqLioU5q4JpxY9Yfd-ghc8.10.4.so()(64bit) needed by ghc-servant-0.18.2.x86_64
nothing provides libHSattoparsec-iso8601-1.0.2.0-JSANP4mp0mx97hKG2lRmVM-ghc8.10.4.so()(64bit) needed by ghc-servant-0.18.2.x86_64
nothing provides libHSmmorph-1.1.4-LFHH2riUvlgOZSNioXuQY-ghc8.10.4.so()(64bit) needed by ghc-servant-0.18.2.x86_64

can't install ghc-servant-client-0.18.2-1.2.x86_64:
nothing provides libHSattoparsec-0.13.2.4-JiI7zuqLioU5q4JpxY9Yfd-ghc8.10.4.so()(64bit) needed by ghc-servant-client-0.18.2.x86_64
nothing provides libHSattoparsec-iso8601-1.0.2.0-JSANP4mp0mx97hKG2lRmVM-ghc8.10.4.so()(64bit) needed by ghc-servant-client-0.18.2.x86_64
nothing provides libHSmmorph-1.1.4-LFHH2riUvlgOZSNioXuQY-ghc8.10.4.so()(64bit) needed by ghc-servant-client-0.18.2.x86_64

can't install ghc-servant-client-core-0.18.2-1.2.x86_64:
nothing provides libHSattoparsec-0.13.2.4-JiI7zuqLioU5q4JpxY9Yfd-ghc8.10.4.so()(64bit) needed by ghc-servant-client-core-0.18.2.x86_64
nothing provides libHSattoparsec-iso8601-1.0.2.0-JSANP4mp0mx97hKG2lRmVM-ghc8.10.4.so()(64bit) needed by ghc-servant-client-core-0.18.2.x86_64
nothing provides libHSmmorph-1.1.4-LFHH2riUvlgOZSNioXuQY-ghc8.10.4.so()(64bit) needed by ghc-servant-client-core-0.18.2.x86_64

can't install ghc-servant-client-core-devel-0.18.2-1.2.x86_64:
package ghc-servant-client-core-devel-0.18.2.x86_64 requires ghc-devel(servant-0.18.2-2sHJIJ4Awrg3voJuqxHN6F), but none of the providers can be installed
nothing provides ghc-devel(attoparsec-0.13.2.4-JiI7zuqLioU5q4JpxY9Yfd) needed by ghc-servant-devel-0.18.2.x86_64
nothing provides ghc-devel(mmorph-1.1.4-LFHH2riUvlgOZSNioXuQY) needed by ghc-servant-devel-0.18.2.x86_64

can't install ghc-servant-client-devel-0.18.2-1.2.x86_64:
package ghc-servant-client-devel-0.18.2.x86_64 requires ghc-devel(servant-0.18.2-2sHJIJ4Awrg3voJuqxHN6F), but none of the providers can be installed
nothing provides ghc-devel(attoparsec-0.13.2.4-JiI7zuqLioU5q4JpxY9Yfd) needed by ghc-servant-devel-0.18.2.x86_64
nothing provides ghc-devel(mmorph-1.1.4-LFHH2riUvlgOZSNioXuQY) needed by ghc-servant-devel-0.18.2.x86_64

can't install ghc-servant-devel-0.18.2-2.2.x86_64:
nothing provides ghc-devel(attoparsec-0.13.2.4-JiI7zuqLioU5q4JpxY9Yfd) needed by ghc-servant-devel-0.18.2.x86_64
nothing provides ghc-devel(mmorph-1.1.4-LFHH2riUvlgOZSNioXuQY) needed by ghc-servant-devel-0.18.2.x86_64

can't install ghc-servant-server-0.18.2-2.2.x86_64:
nothing provides libHSattoparsec-0.13.2.4-JiI7zuqLioU5q4JpxY9Yfd-ghc8.10.4.so()(64bit) needed by ghc-servant-server-0.18.2.x86_64
nothing provides libHSblaze-html-0.9.1.2-94aIHAIThRl2ZOGzZzQu8I-ghc8.10.4.so()(64bit) needed by ghc-servant-server-0.18.2.x86_64
nothing provides libHSblaze-markup-0.8.2.7-CboNrExa5T26ho9Tvcb2RQ-ghc8.10.4.so()(64bit) needed by ghc-servant-server-0.18.2.x86_64
nothing provides libHSattoparsec-iso8601-1.0.2.0-JSANP4mp0mx97hKG2lRmVM-ghc8.10.4.so()(64bit) needed by ghc-servant-server-0.18.2.x86_64
nothing provides libHShttp-date-0.0.11-HnCiWcBnG6iIFxg4OtnBbj-ghc8.10.4.so()(64bit) needed by ghc-servant-server-0.18.2.x86_64
nothing provides libHSmmorph-1.1.4-LFHH2riUvlgOZSNioXuQY-ghc8.10.4.so()(64bit) needed by ghc-servant-server-0.18.2.x86_64

can't install ghc-servant-server-devel-0.18.2-2.2.x86_64:
package ghc-servant-server-devel-0.18.2.x86_64 requires ghc-devel(servant-0.18.2-2sHJIJ4Awrg3voJuqxHN6F), but none of the providers can be installed
nothing provides ghc-devel(attoparsec-0.13.2.4-JiI7zuqLioU5q4JpxY9Yfd) needed by ghc-servant-devel-0.18.2.x86_64
nothing provides ghc-devel(mmorph-1.1.4-LFHH2riUvlgOZSNioXuQY) needed by ghc-servant-devel-0.18.2.x86_64

can't install ghc-shakespeare-2.0.25-2.2.x86_64:
nothing provides libHSattoparsec-0.13.2.4-JiI7zuqLioU5q4JpxY9Yfd-ghc8.10.4.so()(64bit) needed by ghc-shakespeare-2.0.25.x86_64
nothing provides libHSblaze-html-0.9.1.2-94aIHAIThRl2ZOGzZzQu8I-ghc8.10.4.so()(64bit) needed by ghc-shakespeare-2.0.25.x86_64
nothing provides libHSblaze-markup-0.8.2.7-CboNrExa5T26ho9Tvcb2RQ-ghc8.10.4.so()(64bit) needed by ghc-shakespeare-2.0.25.x86_64

can't install ghc-shakespeare-devel-2.0.25-2.2.x86_64:
nothing provides ghc-devel(blaze-html-0.9.1.2-94aIHAIThRl2ZOGzZzQu8I) needed by ghc-shakespeare-devel-2.0.25.x86_64
nothing provides ghc-devel(blaze-markup-0.8.2.7-CboNrExa5T26ho9Tvcb2RQ) needed by ghc-shakespeare-devel-2.0.25.x86_64

can't install ghc-skylighting-0.10.2-1.2.x86_64:
nothing provides libHSattoparsec-0.13.2.4-JiI7zuqLioU5q4JpxY9Yfd-ghc8.10.4.so()(64bit) needed by ghc-skylighting-0.10.2.x86_64
nothing provides libHSblaze-html-0.9.1.2-94aIHAIThRl2ZOGzZzQu8I-ghc8.10.4.so()(64bit) needed by ghc-skylighting-0.10.2.x86_64
nothing provides libHSblaze-markup-0.8.2.7-CboNrExa5T26ho9Tvcb2RQ-ghc8.10.4.so()(64bit) needed by ghc-skylighting-0.10.2.x86_64

can't install ghc-skylighting-core-0.10.2-1.2.x86_64:
nothing provides libHSattoparsec-0.13.2.4-JiI7zuqLioU5q4JpxY9Yfd-ghc8.10.4.so()(64bit) needed by ghc-skylighting-core-0.10.2.x86_64
nothing provides libHSblaze-html-0.9.1.2-94aIHAIThRl2ZOGzZzQu8I-ghc8.10.4.so()(64bit) needed by ghc-skylighting-core-0.10.2.x86_64
nothing provides libHSblaze-markup-0.8.2.7-CboNrExa5T26ho9Tvcb2RQ-ghc8.10.4.so()(64bit) needed by ghc-skylighting-core-0.10.2.x86_64

can't install ghc-skylighting-core-devel-0.10.2-1.2.x86_64:
nothing provides ghc-devel(attoparsec-0.13.2.4-JiI7zuqLioU5q4JpxY9Yfd) needed by ghc-skylighting-core-devel-0.10.2.x86_64
nothing provides ghc-devel(blaze-html-0.9.1.2-94aIHAIThRl2ZOGzZzQu8I) needed by ghc-skylighting-core-devel-0.10.2.x86_64

can't install ghc-skylighting-devel-0.10.2-1.2.x86_64:
package ghc-skylighting-devel-0.10.2.x86_64 requires ghc-skylighting = 0.10.2-1.2, but none of the providers can be installed
nothing provides libHSattoparsec-0.13.2.4-JiI7zuqLioU5q4JpxY9Yfd-ghc8.10.4.so()(64bit) needed by ghc-skylighting-0.10.2.x86_64
nothing provides libHSblaze-html-0.9.1.2-94aIHAIThRl2ZOGzZzQu8I-ghc8.10.4.so()(64bit) needed by ghc-skylighting-0.10.2.x86_64
nothing provides libHSblaze-markup-0.8.2.7-CboNrExa5T26ho9Tvcb2RQ-ghc8.10.4.so()(64bit) needed by ghc-skylighting-0.10.2.x86_64

can't install ghc-snap-core-1.0.4.2-2.2.x86_64:
nothing provides libHSattoparsec-0.13.2.4-JiI7zuqLioU5q4JpxY9Yfd-ghc8.10.4.so()(64bit) needed by ghc-snap-core-1.0.4.2.x86_64
nothing provides libHSio-streams-1.5.2.0-5OT094XesFPEaRrMXLbgB9-ghc8.10.4.so()(64bit) needed by ghc-snap-core-1.0.4.2.x86_64

can't install ghc-snap-core-devel-1.0.4.2-2.2.x86_64:
nothing provides ghc-devel(attoparsec-0.13.2.4-JiI7zuqLioU5q4JpxY9Yfd) needed by ghc-snap-core-devel-1.0.4.2.x86_64
nothing provides ghc-devel(io-streams-1.5.2.0-5OT094XesFPEaRrMXLbgB9) needed by ghc-snap-core-devel-1.0.4.2.x86_64

can't install ghc-snap-server-1.1.2.0-2.2.x86_64:
nothing provides libHSattoparsec-0.13.2.4-JiI7zuqLioU5q4JpxY9Yfd-ghc8.10.4.so()(64bit) needed by ghc-snap-server-1.1.2.0.x86_64
nothing provides libHSio-streams-1.5.2.0-5OT094XesFPEaRrMXLbgB9-ghc8.10.4.so()(64bit) needed by ghc-snap-server-1.1.2.0.x86_64

can't install ghc-snap-server-devel-1.1.2.0-2.2.x86_64:
nothing provides ghc-devel(attoparsec-0.13.2.4-JiI7zuqLioU5q4JpxY9Yfd) needed by ghc-snap-server-devel-1.1.2.0.x86_64
nothing provides ghc-devel(io-streams-1.5.2.0-5OT094XesFPEaRrMXLbgB9) needed by ghc-snap-server-devel-1.1.2.0.x86_64

can't install ghc-statistics-0.15.2.0-2.2.x86_64:
nothing provides libHSattoparsec-0.13.2.4-JiI7zuqLioU5q4JpxY9Yfd-ghc8.10.4.so()(64bit) needed by ghc-statistics-0.15.2.0.x86_64

can't install ghc-statistics-devel-0.15.2.0-2.2.x86_64:
package ghc-statistics-devel-0.15.2.0.x86_64 requires ghc-statistics = 0.15.2.0-2.2, but none of the providers can be installed
nothing provides libHSattoparsec-0.13.2.4-JiI7zuqLioU5q4JpxY9Yfd-ghc8.10.4.so()(64bit) needed by ghc-statistics-0.15.2.0.x86_64

can't install ghc-statistics-linreg-0.3-2.2.x86_64:
nothing provides libHSattoparsec-0.13.2.4-JiI7zuqLioU5q4JpxY9Yfd-ghc8.10.4.so()(64bit) needed by ghc-statistics-linreg-0.3.x86_64

can't install ghc-statistics-linreg-devel-0.3-2.2.x86_64:
package ghc-statistics-linreg-devel-0.3.x86_64 requires ghc-statistics-linreg = 0.3-2.2, but none of the providers can be installed
nothing provides libHSattoparsec-0.13.2.4-JiI7zuqLioU5q4JpxY9Yfd-ghc8.10.4.so()(64bit) needed by ghc-statistics-linreg-0.3.x86_64

can't install ghc-texmath-0.12.1.1-1.2.x86_64:
nothing provides libHSattoparsec-0.13.2.4-JiI7zuqLioU5q4JpxY9Yfd-ghc8.10.4.so()(64bit) needed by ghc-texmath-0.12.1.1.x86_64

can't install ghc-texmath-devel-0.12.1.1-1.2.x86_64:
package ghc-texmath-devel-0.12.1.1.x86_64 requires ghc-texmath = 0.12.1.1-1.2, but none of the providers can be installed
nothing provides libHSattoparsec-0.13.2.4-JiI7zuqLioU5q4JpxY9Yfd-ghc8.10.4.so()(64bit) needed by ghc-texmath-0.12.1.1.x86_64

can't install ghc-threepenny-gui-0.9.0.0-2.2.x86_64:
nothing provides libHSattoparsec-0.13.2.4-JiI7zuqLioU5q4JpxY9Yfd-ghc8.10.4.so()(64bit) needed by ghc-threepenny-gui-0.9.0.0.x86_64
nothing provides libHSio-streams-1.5.2.0-5OT094XesFPEaRrMXLbgB9-ghc8.10.4.so()(64bit) needed by ghc-threepenny-gui-0.9.0.0.x86_64
nothing provides libHSwebsockets-0.12.7.2-1vGswmGae16GJSms0scmfU-ghc8.10.4.so()(64bit) needed by ghc-threepenny-gui-0.9.0.0.x86_64

can't install ghc-threepenny-gui-devel-0.9.0.0-2.2.x86_64:
nothing provides ghc-devel(websockets-0.12.7.2-1vGswmGae16GJSms0scmfU) needed by ghc-threepenny-gui-devel-0.9.0.0.x86_64

can't install ghc-tree-diff-0.1-10.2.x86_64:
nothing provides libHSattoparsec-0.13.2.4-JiI7zuqLioU5q4JpxY9Yfd-ghc8.10.4.so()(64bit) needed by ghc-tree-diff-0.1.x86_64
nothing provides libHSparsers-0.12.10-1l00Kzku3UT5VvjcGzmfHO-ghc8.10.4.so()(64bit) needed by ghc-tree-diff-0.1.x86_64

can't install ghc-tree-diff-devel-0.1-10.2.x86_64:
nothing provides ghc-devel(parsers-0.12.10-1l00Kzku3UT5VvjcGzmfHO) needed by ghc-tree-diff-devel-0.1.x86_64

can't install ghc-wai-app-static-3.1.7.2-3.2.x86_64:
nothing provides libHSattoparsec-0.13.2.4-JiI7zuqLioU5q4JpxY9Yfd-ghc8.10.4.so()(64bit) needed by ghc-wai-app-static-3.1.7.2.x86_64
nothing provides libHSblaze-html-0.9.1.2-94aIHAIThRl2ZOGzZzQu8I-ghc8.10.4.so()(64bit) needed by ghc-wai-app-static-3.1.7.2.x86_64
nothing provides libHSblaze-markup-0.8.2.7-CboNrExa5T26ho9Tvcb2RQ-ghc8.10.4.so()(64bit) needed by ghc-wai-app-static-3.1.7.2.x86_64
nothing provides libHShttp-date-0.0.11-HnCiWcBnG6iIFxg4OtnBbj-ghc8.10.4.so()(64bit) needed by ghc-wai-app-static-3.1.7.2.x86_64

can't install ghc-wai-app-static-devel-3.1.7.2-3.2.x86_64:
nothing provides ghc-devel(blaze-html-0.9.1.2-94aIHAIThRl2ZOGzZzQu8I) needed by ghc-wai-app-static-devel-3.1.7.2.x86_64
nothing provides ghc-devel(blaze-markup-0.8.2.7-CboNrExa5T26ho9Tvcb2RQ) needed by ghc-wai-app-static-devel-3.1.7.2.x86_64
nothing provides ghc-devel(http-date-0.0.11-HnCiWcBnG6iIFxg4OtnBbj) needed by ghc-wai-app-static-devel-3.1.7.2.x86_64

can't install ghc-wai-extra-3.1.6-1.2.x86_64:
nothing provides libHSattoparsec-0.13.2.4-JiI7zuqLioU5q4JpxY9Yfd-ghc8.10.4.so()(64bit) needed by ghc-wai-extra-3.1.6.x86_64

can't install ghc-wai-extra-devel-3.1.6-1.2.x86_64:
package ghc-wai-extra-devel-3.1.6.x86_64 requires ghc-wai-extra = 3.1.6-1.2, but none of the providers can be installed
nothing provides libHSattoparsec-0.13.2.4-JiI7zuqLioU5q4JpxY9Yfd-ghc8.10.4.so()(64bit) needed by ghc-wai-extra-3.1.6.x86_64

can't install ghc-warp-3.3.14-1.2.x86_64:
nothing provides libHSattoparsec-0.13.2.4-JiI7zuqLioU5q4JpxY9Yfd-ghc8.10.4.so()(64bit) needed by ghc-warp-3.3.14.x86_64
nothing provides libHShttp-date-0.0.11-HnCiWcBnG6iIFxg4OtnBbj-ghc8.10.4.so()(64bit) needed by ghc-warp-3.3.14.x86_64

can't install ghc-warp-devel-3.3.14-1.2.x86_64:
nothing provides ghc-devel(http-date-0.0.11-HnCiWcBnG6iIFxg4OtnBbj) needed by ghc-warp-devel-3.3.14.x86_64

can't install ghc-warp-tls-3.3.0-3.2.x86_64:
nothing provides libHSattoparsec-0.13.2.4-JiI7zuqLioU5q4JpxY9Yfd-ghc8.10.4.so()(64bit) needed by ghc-warp-tls-3.3.0.x86_64
nothing provides libHShttp-date-0.0.11-HnCiWcBnG6iIFxg4OtnBbj-ghc8.10.4.so()(64bit) needed by ghc-warp-tls-3.3.0.x86_64

can't install ghc-warp-tls-devel-3.3.0-3.2.x86_64:
package ghc-warp-tls-devel-3.3.0.x86_64 requires ghc-devel(warp-3.3.14-FyiG2rJpDeD1KprSmlTiKL), but none of the providers can be installed
nothing provides ghc-devel(http-date-0.0.11-HnCiWcBnG6iIFxg4OtnBbj) needed by ghc-warp-devel-3.3.14.x86_64

can't install ghc-websockets-snap-0.10.3.1-2.2.x86_64:
nothing provides libHSattoparsec-0.13.2.4-JiI7zuqLioU5q4JpxY9Yfd-ghc8.10.4.so()(64bit) needed by ghc-websockets-snap-0.10.3.1.x86_64
nothing provides libHSio-streams-1.5.2.0-5OT094XesFPEaRrMXLbgB9-ghc8.10.4.so()(64bit) needed by ghc-websockets-snap-0.10.3.1.x86_64
nothing provides libHSwebsockets-0.12.7.2-1vGswmGae16GJSms0scmfU-ghc8.10.4.so()(64bit) needed by ghc-websockets-snap-0.10.3.1.x86_64

can't install ghc-websockets-snap-devel-0.10.3.1-2.2.x86_64:
nothing provides ghc-devel(io-streams-1.5.2.0-5OT094XesFPEaRrMXLbgB9) needed by ghc-websockets-snap-devel-0.10.3.1.x86_64
nothing provides ghc-devel(websockets-0.12.7.2-1vGswmGae16GJSms0scmfU) needed by ghc-websockets-snap-devel-0.10.3.1.x86_64

can't install ghc-weeder-2.1.3-22.1.x86_64:
nothing provides libHSadjunctions-4.4-9ipv1yMYsZjIBoV0ZOPaFd-ghc8.10.4.so()(64bit) needed by ghc-weeder-2.1.3.x86_64
nothing provides libHSaeson-1.5.5.1-CYNQijDwyhA3464kfwZIDg-ghc8.10.4.so()(64bit) needed by ghc-weeder-2.1.3.x86_64
nothing provides libHSasync-2.2.2-HDIGHXr6zK7GdLz8FsyESQ-ghc8.10.4.so()(64bit) needed by ghc-weeder-2.1.3.x86_64
nothing provides libHSattoparsec-0.13.2.4-4OHq7s5rmrxBwBqVeXEPmT-ghc8.10.4.so()(64bit) needed by ghc-weeder-2.1.3.x86_64
nothing provides libHScase-insensitive-1.2.1.0-LHCGZSeBppy9HXyL0pxzZl-ghc8.10.4.so()(64bit) needed by ghc-weeder-2.1.3.x86_64
nothing provides libHSconnection-0.3.1-DbVyfEq9bs17LrUIVrAET9-ghc8.10.4.so()(64bit) needed by ghc-weeder-2.1.3.x86_64
nothing provides libHSdata-fix-0.3.1-GIsUKM4rTYKEhlscktEynH-ghc8.10.4.so()(64bit) needed by ghc-weeder-2.1.3.x86_64
nothing provides libHSfree-5.1.6-FSk3KP2OaAsBSzbmmhAd7Q-ghc8.10.4.so()(64bit) needed by ghc-weeder-2.1.3.x86_64
nothing provides libHShashable-1.3.0.0-6380ESuEbae43j1WfKKonK-ghc8.10.4.so()(64bit) needed by ghc-weeder-2.1.3.x86_64
nothing provides libHShttp-client-0.7.5-7iTsQaSPQdC8Y72OlccPZs-ghc8.10.4.so()(64bit) needed by ghc-weeder-2.1.3.x86_64
nothing provides libHShttp-client-tls-0.3.5.3-Ir3Px7x9QM61SNxw5cWBlo-ghc8.10.4.so()(64bit) needed by ghc-weeder-2.1.3.x86_64
nothing provides libHShttp-types-0.12.3-5NV25xkfogiCTvpd25A8CG-ghc8.10.4.so()(64bit) needed by ghc-weeder-2.1.3.x86_64
nothing provides libHSinvariant-0.5.4-38e7gkaxw1WH5RoL5iGEoI-ghc8.10.4.so()(64bit) needed by ghc-weeder-2.1.3.x86_64
nothing provides libHSkan-extensions-5.2.1-DLiFNz3Jpc2FTRQEWJA8CX-ghc8.10.4.so()(64bit) needed by ghc-weeder-2.1.3.x86_64
nothing provides libHSlens-4.19.2-9k9FSqHXbVDLS06t17Jolh-ghc8.10.4.so()(64bit) needed by ghc-weeder-2.1.3.x86_64
nothing provides libHSscientific-0.3.6.2-21JFFYJnR4P7xzuQ2TQcmB-ghc8.10.4.so()(64bit) needed by ghc-weeder-2.1.3.x86_64
nothing provides libHSsemigroupoids-5.3.5-Afb7IaUdzNF92wjTQHvKcC-ghc8.10.4.so()(64bit) needed by ghc-weeder-2.1.3.x86_64
nothing provides libHSstreaming-commons-0.2.2.1-7JfJNrX7aSrLaiNM5gu7e6-ghc8.10.4.so()(64bit) needed by ghc-weeder-2.1.3.x86_64
nothing provides libHSstrict-0.4.0.1-7NQ4kUDHvoh7YyuOVZCNP5-ghc8.10.4.so()(64bit) needed by ghc-weeder-2.1.3.x86_64
nothing provides libHSthese-1.1.1.1-Ei4d7ZXb6eoBMlNvP5ipsq-ghc8.10.4.so()(64bit) needed by ghc-weeder-2.1.3.x86_64
nothing provides libHStls-1.5.5-JG8XdSBDM7YKNgWNsGR1oy-ghc8.10.4.so()(64bit) needed by ghc-weeder-2.1.3.x86_64
nothing provides libHSunordered-containers-0.2.13.0-GPo3MpOzL9fKG4h1eq6ZDZ-ghc8.10.4.so()(64bit) needed by ghc-weeder-2.1.3.x86_64
nothing provides libHSuuid-types-1.0.4-BQkgn5ahdSXA0XmHO0bW9O-ghc8.10.4.so()(64bit) needed by ghc-weeder-2.1.3.x86_64
nothing provides libHSmmorph-1.1.4-LFHH2riUvlgOZSNioXuQY-ghc8.10.4.so()(64bit) needed by ghc-weeder-2.1.3.x86_64
nothing provides libHSaeson-pretty-0.8.8-yfU9bdE2Aw52kEoLgZDKl-ghc8.10.4.so()(64bit) needed by ghc-weeder-2.1.3.x86_64
nothing provides libHScborg-json-0.2.2.0-5k4QfSe02j1HynojQDZALW-ghc8.10.4.so()(64bit) needed by ghc-weeder-2.1.3.x86_64
nothing provides libHScharset-0.3.7.1-8dAmdbF78xOE3KWhuUOR7N-ghc8.10.4.so()(64bit) needed by ghc-weeder-2.1.3.x86_64
nothing provides libHSdhall-1.38.0-8SBHRrg8Fgp5SJlY3ABZ2S-ghc8.10.4.so()(64bit) needed by ghc-weeder-2.1.3.x86_64
nothing provides libHSeither-5.0.1.1-LDzyptCfIp6EMdlbPPLBI9-ghc8.10.4.so()(64bit) needed by ghc-weeder-2.1.3.x86_64
nothing provides libHSmegaparsec-9.0.1-APfl2oIEGk1KyWTt9KKUZC-ghc8.10.4.so()(64bit) needed by ghc-weeder-2.1.3.x86_64
nothing provides libHSparsers-0.12.10-LwxgvbY6oicBh8a7v3OILk-ghc8.10.4.so()(64bit) needed by ghc-weeder-2.1.3.x86_64
nothing provides libHSserialise-0.2.3.0-CtZDp1ZyhfM8K64Vo1KJKJ-ghc8.10.4.so()(64bit) needed by ghc-weeder-2.1.3.x86_64

can't install ghc-weeder-devel-2.1.3-22.1.x86_64:
nothing provides ghc-devel(lens-4.19.2-9k9FSqHXbVDLS06t17Jolh) needed by ghc-weeder-devel-2.1.3.x86_64
nothing provides ghc-devel(dhall-1.38.0-8SBHRrg8Fgp5SJlY3ABZ2S) needed by ghc-weeder-devel-2.1.3.x86_64

can't install ghc-wreq-0.5.3.3-1.1.x86_64:
nothing provides libHSadjunctions-4.4-9ipv1yMYsZjIBoV0ZOPaFd-ghc8.10.4.so()(64bit) needed by ghc-wreq-0.5.3.3.x86_64
nothing provides libHSaeson-1.5.5.1-CYNQijDwyhA3464kfwZIDg-ghc8.10.4.so()(64bit) needed by ghc-wreq-0.5.3.3.x86_64
nothing provides libHSasync-2.2.2-HDIGHXr6zK7GdLz8FsyESQ-ghc8.10.4.so()(64bit) needed by ghc-wreq-0.5.3.3.x86_64
nothing provides libHSattoparsec-0.13.2.4-4OHq7s5rmrxBwBqVeXEPmT-ghc8.10.4.so()(64bit) needed by ghc-wreq-0.5.3.3.x86_64
nothing provides libHScase-insensitive-1.2.1.0-LHCGZSeBppy9HXyL0pxzZl-ghc8.10.4.so()(64bit) needed by ghc-wreq-0.5.3.3.x86_64
nothing provides libHSconnection-0.3.1-DbVyfEq9bs17LrUIVrAET9-ghc8.10.4.so()(64bit) needed by ghc-wreq-0.5.3.3.x86_64
nothing provides libHSdata-fix-0.3.1-GIsUKM4rTYKEhlscktEynH-ghc8.10.4.so()(64bit) needed by ghc-wreq-0.5.3.3.x86_64
nothing provides libHSfree-5.1.6-FSk3KP2OaAsBSzbmmhAd7Q-ghc8.10.4.so()(64bit) needed by ghc-wreq-0.5.3.3.x86_64
nothing provides libHShashable-1.3.0.0-6380ESuEbae43j1WfKKonK-ghc8.10.4.so()(64bit) needed by ghc-wreq-0.5.3.3.x86_64
nothing provides libHShttp-client-0.7.5-7iTsQaSPQdC8Y72OlccPZs-ghc8.10.4.so()(64bit) needed by ghc-wreq-0.5.3.3.x86_64
nothing provides libHShttp-client-tls-0.3.5.3-Ir3Px7x9QM61SNxw5cWBlo-ghc8.10.4.so()(64bit) needed by ghc-wreq-0.5.3.3.x86_64
nothing provides libHShttp-types-0.12.3-5NV25xkfogiCTvpd25A8CG-ghc8.10.4.so()(64bit) needed by ghc-wreq-0.5.3.3.x86_64
nothing provides libHSinvariant-0.5.4-38e7gkaxw1WH5RoL5iGEoI-ghc8.10.4.so()(64bit) needed by ghc-wreq-0.5.3.3.x86_64
nothing provides libHSkan-extensions-5.2.1-DLiFNz3Jpc2FTRQEWJA8CX-ghc8.10.4.so()(64bit) needed by ghc-wreq-0.5.3.3.x86_64
nothing provides libHSlens-4.19.2-9k9FSqHXbVDLS06t17Jolh-ghc8.10.4.so()(64bit) needed by ghc-wreq-0.5.3.3.x86_64
nothing provides libHSscientific-0.3.6.2-21JFFYJnR4P7xzuQ2TQcmB-ghc8.10.4.so()(64bit) needed by ghc-wreq-0.5.3.3.x86_64
nothing provides libHSsemigroupoids-5.3.5-Afb7IaUdzNF92wjTQHvKcC-ghc8.10.4.so()(64bit) needed by ghc-wreq-0.5.3.3.x86_64
nothing provides libHSstreaming-commons-0.2.2.1-7JfJNrX7aSrLaiNM5gu7e6-ghc8.10.4.so()(64bit) needed by ghc-wreq-0.5.3.3.x86_64
nothing provides libHSstrict-0.4.0.1-7NQ4kUDHvoh7YyuOVZCNP5-ghc8.10.4.so()(64bit) needed by ghc-wreq-0.5.3.3.x86_64
nothing provides libHSthese-1.1.1.1-Ei4d7ZXb6eoBMlNvP5ipsq-ghc8.10.4.so()(64bit) needed by ghc-wreq-0.5.3.3.x86_64
nothing provides libHStls-1.5.5-JG8XdSBDM7YKNgWNsGR1oy-ghc8.10.4.so()(64bit) needed by ghc-wreq-0.5.3.3.x86_64
nothing provides libHSunordered-containers-0.2.13.0-GPo3MpOzL9fKG4h1eq6ZDZ-ghc8.10.4.so()(64bit) needed by ghc-wreq-0.5.3.3.x86_64
nothing provides libHSuuid-types-1.0.4-BQkgn5ahdSXA0XmHO0bW9O-ghc8.10.4.so()(64bit) needed by ghc-wreq-0.5.3.3.x86_64
nothing provides libHSauthenticate-oauth-1.6.0.1-LovUXPR3i2UJ8jeudM1kFx-ghc8.10.4.so()(64bit) needed by ghc-wreq-0.5.3.3.x86_64
nothing provides libHSpsqueues-0.2.7.2-Gu4PUFjAad85dmHCnfB0yB-ghc8.10.4.so()(64bit) needed by ghc-wreq-0.5.3.3.x86_64

can't install ghc-wreq-devel-0.5.3.3-1.1.x86_64:
nothing provides ghc-devel(case-insensitive-1.2.1.0-LHCGZSeBppy9HXyL0pxzZl) needed by ghc-wreq-devel-0.5.3.3.x86_64
nothing provides ghc-devel(http-client-0.7.5-7iTsQaSPQdC8Y72OlccPZs) needed by ghc-wreq-devel-0.5.3.3.x86_64
nothing provides ghc-devel(http-client-tls-0.3.5.3-Ir3Px7x9QM61SNxw5cWBlo) needed by ghc-wreq-devel-0.5.3.3.x86_64
nothing provides ghc-devel(http-types-0.12.3-5NV25xkfogiCTvpd25A8CG) needed by ghc-wreq-devel-0.5.3.3.x86_64
nothing provides ghc-devel(lens-4.19.2-9k9FSqHXbVDLS06t17Jolh) needed by ghc-wreq-devel-0.5.3.3.x86_64
nothing provides ghc-devel(aeson-1.5.5.1-CYNQijDwyhA3464kfwZIDg) needed by ghc-wreq-devel-0.5.3.3.x86_64
nothing provides ghc-devel(attoparsec-0.13.2.4-4OHq7s5rmrxBwBqVeXEPmT) needed by ghc-wreq-devel-0.5.3.3.x86_64
nothing provides ghc-devel(unordered-containers-0.2.13.0-GPo3MpOzL9fKG4h1eq6ZDZ) needed by ghc-wreq-devel-0.5.3.3.x86_64
nothing provides ghc-devel(authenticate-oauth-1.6.0.1-LovUXPR3i2UJ8jeudM1kFx) needed by ghc-wreq-devel-0.5.3.3.x86_64
nothing provides ghc-devel(hashable-1.3.0.0-6380ESuEbae43j1WfKKonK) needed by ghc-wreq-devel-0.5.3.3.x86_64
nothing provides ghc-devel(psqueues-0.2.7.2-Gu4PUFjAad85dmHCnfB0yB) needed by ghc-wreq-devel-0.5.3.3.x86_64

can't install ghc-xml-conduit-1.9.1.0-27.2.x86_64:
nothing provides libHSattoparsec-0.13.2.4-JiI7zuqLioU5q4JpxY9Yfd-ghc8.10.4.so()(64bit) needed by ghc-xml-conduit-1.9.1.0.x86_64
nothing provides libHSblaze-html-0.9.1.2-94aIHAIThRl2ZOGzZzQu8I-ghc8.10.4.so()(64bit) needed by ghc-xml-conduit-1.9.1.0.x86_64
nothing provides libHSblaze-markup-0.8.2.7-CboNrExa5T26ho9Tvcb2RQ-ghc8.10.4.so()(64bit) needed by ghc-xml-conduit-1.9.1.0.x86_64
nothing provides libHSconduit-1.3.4-5KyE9BVCg7oIT9wVjR3GR-ghc8.10.4.so()(64bit) needed by ghc-xml-conduit-1.9.1.0.x86_64
nothing provides libHSconduit-extra-1.3.5-ArtGi1k4WJpHpf3AegWtXb-ghc8.10.4.so()(64bit) needed by ghc-xml-conduit-1.9.1.0.x86_64

can't install ghc-xml-conduit-devel-1.9.1.0-27.2.x86_64:
nothing provides ghc-devel(attoparsec-0.13.2.4-JiI7zuqLioU5q4JpxY9Yfd) needed by ghc-xml-conduit-devel-1.9.1.0.x86_64
nothing provides ghc-devel(blaze-html-0.9.1.2-94aIHAIThRl2ZOGzZzQu8I) needed by ghc-xml-conduit-devel-1.9.1.0.x86_64
nothing provides ghc-devel(blaze-markup-0.8.2.7-CboNrExa5T26ho9Tvcb2RQ) needed by ghc-xml-conduit-devel-1.9.1.0.x86_64
nothing provides ghc-devel(conduit-1.3.4-5KyE9BVCg7oIT9wVjR3GR) needed by ghc-xml-conduit-devel-1.9.1.0.x86_64
nothing provides ghc-devel(conduit-extra-1.3.5-ArtGi1k4WJpHpf3AegWtXb) needed by ghc-xml-conduit-devel-1.9.1.0.x86_64

can't install ghc-xml-hamlet-0.5.0.1-4.2.x86_64:
nothing provides libHSattoparsec-0.13.2.4-JiI7zuqLioU5q4JpxY9Yfd-ghc8.10.4.so()(64bit) needed by ghc-xml-hamlet-0.5.0.1.x86_64
nothing provides libHSblaze-html-0.9.1.2-94aIHAIThRl2ZOGzZzQu8I-ghc8.10.4.so()(64bit) needed by ghc-xml-hamlet-0.5.0.1.x86_64
nothing provides libHSblaze-markup-0.8.2.7-CboNrExa5T26ho9Tvcb2RQ-ghc8.10.4.so()(64bit) needed by ghc-xml-hamlet-0.5.0.1.x86_64
nothing provides libHSconduit-1.3.4-5KyE9BVCg7oIT9wVjR3GR-ghc8.10.4.so()(64bit) needed by ghc-xml-hamlet-0.5.0.1.x86_64
nothing provides libHSconduit-extra-1.3.5-ArtGi1k4WJpHpf3AegWtXb-ghc8.10.4.so()(64bit) needed by ghc-xml-hamlet-0.5.0.1.x86_64

can't install ghc-xml-hamlet-devel-0.5.0.1-4.2.x86_64:
package ghc-xml-hamlet-devel-0.5.0.1.x86_64 requires ghc-devel(xml-conduit-1.9.1.0-FOAYIuElGFB3wy80bTLQzc), but none of the providers can be installed
nothing provides ghc-devel(attoparsec-0.13.2.4-JiI7zuqLioU5q4JpxY9Yfd) needed by ghc-xml-conduit-devel-1.9.1.0.x86_64
nothing provides ghc-devel(blaze-html-0.9.1.2-94aIHAIThRl2ZOGzZzQu8I) needed by ghc-xml-conduit-devel-1.9.1.0.x86_64
nothing provides ghc-devel(blaze-markup-0.8.2.7-CboNrExa5T26ho9Tvcb2RQ) needed by ghc-xml-conduit-devel-1.9.1.0.x86_64
nothing provides ghc-devel(conduit-1.3.4-5KyE9BVCg7oIT9wVjR3GR) needed by ghc-xml-conduit-devel-1.9.1.0.x86_64
nothing provides ghc-devel(conduit-extra-1.3.5-ArtGi1k4WJpHpf3AegWtXb) needed by ghc-xml-conduit-devel-1.9.1.0.x86_64

can't install ghc-xmobar-0.37-1.1.x86_64:
nothing provides libHSblaze-html-0.9.1.2-94aIHAIThRl2ZOGzZzQu8I-ghc8.10.4.so()(64bit) needed by ghc-xmobar-0.37.x86_64
nothing provides libHSblaze-markup-0.8.2.7-CboNrExa5T26ho9Tvcb2RQ-ghc8.10.4.so()(64bit) needed by ghc-xmobar-0.37.x86_64
nothing provides libHSadjunctions-4.4-9ipv1yMYsZjIBoV0ZOPaFd-ghc8.10.4.so()(64bit) needed by ghc-xmobar-0.37.x86_64
nothing provides libHSaeson-1.5.5.1-CYNQijDwyhA3464kfwZIDg-ghc8.10.4.so()(64bit) needed by ghc-xmobar-0.37.x86_64
nothing provides libHSasync-2.2.2-HDIGHXr6zK7GdLz8FsyESQ-ghc8.10.4.so()(64bit) needed by ghc-xmobar-0.37.x86_64
nothing provides libHSattoparsec-0.13.2.4-4OHq7s5rmrxBwBqVeXEPmT-ghc8.10.4.so()(64bit) needed by ghc-xmobar-0.37.x86_64
nothing provides libHScase-insensitive-1.2.1.0-LHCGZSeBppy9HXyL0pxzZl-ghc8.10.4.so()(64bit) needed by ghc-xmobar-0.37.x86_64
nothing provides libHSconduit-1.3.4-40e0GhbqNm9BQsjvc0Tl4n-ghc8.10.4.so()(64bit) needed by ghc-xmobar-0.37.x86_64
nothing provides libHSconduit-extra-1.3.5-6QLBhobxMUp6lTZ56Y0lFF-ghc8.10.4.so()(64bit) needed by ghc-xmobar-0.37.x86_64
nothing provides libHSconnection-0.3.1-DbVyfEq9bs17LrUIVrAET9-ghc8.10.4.so()(64bit) needed by ghc-xmobar-0.37.x86_64
nothing provides libHSdata-fix-0.3.1-GIsUKM4rTYKEhlscktEynH-ghc8.10.4.so()(64bit) needed by ghc-xmobar-0.37.x86_64
nothing provides libHSfree-5.1.6-FSk3KP2OaAsBSzbmmhAd7Q-ghc8.10.4.so()(64bit) needed by ghc-xmobar-0.37.x86_64
nothing provides libHShashable-1.3.0.0-6380ESuEbae43j1WfKKonK-ghc8.10.4.so()(64bit) needed by ghc-xmobar-0.37.x86_64
nothing provides libHShinotify-0.4.1-HgQLBiZn1AyGLeffiWz5oF-ghc8.10.4.so()(64bit) needed by ghc-xmobar-0.37.x86_64
nothing provides libHShttp-client-0.7.5-7iTsQaSPQdC8Y72OlccPZs-ghc8.10.4.so()(64bit) needed by ghc-xmobar-0.37.x86_64
nothing provides libHShttp-client-tls-0.3.5.3-Ir3Px7x9QM61SNxw5cWBlo-ghc8.10.4.so()(64bit) needed by ghc-xmobar-0.37.x86_64
nothing provides libHShttp-conduit-2.3.7.4-JI4n8ohPrAoIT24PxcCbzU-ghc8.10.4.so()(64bit) needed by ghc-xmobar-0.37.x86_64
nothing provides libHShttp-types-0.12.3-5NV25xkfogiCTvpd25A8CG-ghc8.10.4.so()(64bit) needed by ghc-xmobar-0.37.x86_64
nothing provides libHSinvariant-0.5.4-38e7gkaxw1WH5RoL5iGEoI-ghc8.10.4.so()(64bit) needed by ghc-xmobar-0.37.x86_64
nothing provides libHSkan-extensions-5.2.1-DLiFNz3Jpc2FTRQEWJA8CX-ghc8.10.4.so()(64bit) needed by ghc-xmobar-0.37.x86_64
nothing provides libHSlens-4.19.2-9k9FSqHXbVDLS06t17Jolh-ghc8.10.4.so()(64bit) needed by ghc-xmobar-0.37.x86_64
nothing provides libHSlibmpd-0.10.0.0-4c9qaDi6GIHCCcrgFLCxZp-ghc8.10.4.so()(64bit) needed by ghc-xmobar-0.37.x86_64
nothing provides libHSmono-traversable-1.0.15.1-LQCAzSfz2gu6T5CNKsgRda-ghc8.10.4.so()(64bit) needed by ghc-xmobar-0.37.x86_64
nothing provides libHSscientific-0.3.6.2-21JFFYJnR4P7xzuQ2TQcmB-ghc8.10.4.so()(64bit) needed by ghc-xmobar-0.37.x86_64
nothing provides libHSsemigroupoids-5.3.5-Afb7IaUdzNF92wjTQHvKcC-ghc8.10.4.so()(64bit) needed by ghc-xmobar-0.37.x86_64
nothing provides libHSstreaming-commons-0.2.2.1-7JfJNrX7aSrLaiNM5gu7e6-ghc8.10.4.so()(64bit) needed by ghc-xmobar-0.37.x86_64
nothing provides libHSstrict-0.4.0.1-7NQ4kUDHvoh7YyuOVZCNP5-ghc8.10.4.so()(64bit) needed by ghc-xmobar-0.37.x86_64
nothing provides libHSthese-1.1.1.1-Ei4d7ZXb6eoBMlNvP5ipsq-ghc8.10.4.so()(64bit) needed by ghc-xmobar-0.37.x86_64
nothing provides libHStls-1.5.5-JG8XdSBDM7YKNgWNsGR1oy-ghc8.10.4.so()(64bit) needed by ghc-xmobar-0.37.x86_64
nothing provides libHStyped-process-0.2.6.0-CWwsapfiaDlJr6HM6l9EQK-ghc8.10.4.so()(64bit) needed by ghc-xmobar-0.37.x86_64
nothing provides libHSunordered-containers-0.2.13.0-GPo3MpOzL9fKG4h1eq6ZDZ-ghc8.10.4.so()(64bit) needed by ghc-xmobar-0.37.x86_64
nothing provides libHSuuid-types-1.0.4-BQkgn5ahdSXA0XmHO0bW9O-ghc8.10.4.so()(64bit) needed by ghc-xmobar-0.37.x86_64
nothing provides libHSxml-conduit-1.9.1.0-6bqtjOayuaEKbAfxNd08e8-ghc8.10.4.so()(64bit) needed by ghc-xmobar-0.37.x86_64

can't install ghc-xmobar-devel-0.37-1.1.x86_64:
nothing provides ghc-devel(http-client-tls-0.3.5.3-Ir3Px7x9QM61SNxw5cWBlo) needed by ghc-xmobar-devel-0.37.x86_64
nothing provides ghc-devel(http-types-0.12.3-5NV25xkfogiCTvpd25A8CG) needed by ghc-xmobar-devel-0.37.x86_64
nothing provides ghc-devel(async-2.2.2-HDIGHXr6zK7GdLz8FsyESQ) needed by ghc-xmobar-devel-0.37.x86_64
nothing provides ghc-devel(hinotify-0.4.1-HgQLBiZn1AyGLeffiWz5oF) needed by ghc-xmobar-devel-0.37.x86_64
nothing provides ghc-devel(http-conduit-2.3.7.4-JI4n8ohPrAoIT24PxcCbzU) needed by ghc-xmobar-devel-0.37.x86_64
nothing provides ghc-devel(libmpd-0.10.0.0-4c9qaDi6GIHCCcrgFLCxZp) needed by ghc-xmobar-devel-0.37.x86_64

can't install ghc-xss-sanitize-0.3.6-3.2.x86_64:
nothing provides libHSattoparsec-0.13.2.4-JiI7zuqLioU5q4JpxY9Yfd-ghc8.10.4.so()(64bit) needed by ghc-xss-sanitize-0.3.6.x86_64
nothing provides libHScss-text-0.1.3.0-J0Afl4qaOUSAuFAgAnQky3-ghc8.10.4.so()(64bit) needed by ghc-xss-sanitize-0.3.6.x86_64

can't install ghc-xss-sanitize-devel-0.3.6-3.2.x86_64:
nothing provides ghc-devel(attoparsec-0.13.2.4-JiI7zuqLioU5q4JpxY9Yfd) needed by ghc-xss-sanitize-devel-0.3.6.x86_64
nothing provides ghc-devel(css-text-0.1.3.0-J0Afl4qaOUSAuFAgAnQky3) needed by ghc-xss-sanitize-devel-0.3.6.x86_64

can't install ghc-yaml-0.11.5.0-2.2.x86_64:
nothing provides libHSattoparsec-0.13.2.4-JiI7zuqLioU5q4JpxY9Yfd-ghc8.10.4.so()(64bit) needed by ghc-yaml-0.11.5.0.x86_64
nothing provides libHSconduit-1.3.4-5KyE9BVCg7oIT9wVjR3GR-ghc8.10.4.so()(64bit) needed by ghc-yaml-0.11.5.0.x86_64
nothing provides libHSlibyaml-0.1.2-GAuzg62Jsep1wVZLlctArV-ghc8.10.4.so()(64bit) needed by ghc-yaml-0.11.5.0.x86_64

can't install ghc-yaml-devel-0.11.5.0-2.2.x86_64:
nothing provides ghc-devel(attoparsec-0.13.2.4-JiI7zuqLioU5q4JpxY9Yfd) needed by ghc-yaml-devel-0.11.5.0.x86_64
nothing provides ghc-devel(conduit-1.3.4-5KyE9BVCg7oIT9wVjR3GR) needed by ghc-yaml-devel-0.11.5.0.x86_64
nothing provides ghc-devel(libyaml-0.1.2-GAuzg62Jsep1wVZLlctArV) needed by ghc-yaml-devel-0.11.5.0.x86_64

can't install ghc-yesod-1.6.1.0-4.2.x86_64:
nothing provides libHSattoparsec-0.13.2.4-JiI7zuqLioU5q4JpxY9Yfd-ghc8.10.4.so()(64bit) needed by ghc-yesod-1.6.1.0.x86_64
nothing provides libHSblaze-html-0.9.1.2-94aIHAIThRl2ZOGzZzQu8I-ghc8.10.4.so()(64bit) needed by ghc-yesod-1.6.1.0.x86_64
nothing provides libHSblaze-markup-0.8.2.7-CboNrExa5T26ho9Tvcb2RQ-ghc8.10.4.so()(64bit) needed by ghc-yesod-1.6.1.0.x86_64
nothing provides libHSconduit-1.3.4-5KyE9BVCg7oIT9wVjR3GR-ghc8.10.4.so()(64bit) needed by ghc-yesod-1.6.1.0.x86_64
nothing provides libHSconduit-extra-1.3.5-ArtGi1k4WJpHpf3AegWtXb-ghc8.10.4.so()(64bit) needed by ghc-yesod-1.6.1.0.x86_64
nothing provides libHSattoparsec-iso8601-1.0.2.0-JSANP4mp0mx97hKG2lRmVM-ghc8.10.4.so()(64bit) needed by ghc-yesod-1.6.1.0.x86_64
nothing provides libHScss-text-0.1.3.0-J0Afl4qaOUSAuFAgAnQky3-ghc8.10.4.so()(64bit) needed by ghc-yesod-1.6.1.0.x86_64
nothing provides libHSemail-validate-2.3.2.13-IWGofHRmevYD1GHMw9X88X-ghc8.10.4.so()(64bit) needed by ghc-yesod-1.6.1.0.x86_64
nothing provides libHShttp-date-0.0.11-HnCiWcBnG6iIFxg4OtnBbj-ghc8.10.4.so()(64bit) needed by ghc-yesod-1.6.1.0.x86_64
nothing provides libHSmonad-logger-0.3.36-9fvM98SLld7LDRdAuS7gZG-ghc8.10.4.so()(64bit) needed by ghc-yesod-1.6.1.0.x86_64
nothing provides libHSlibyaml-0.1.2-GAuzg62Jsep1wVZLlctArV-ghc8.10.4.so()(64bit) needed by ghc-yesod-1.6.1.0.x86_64

can't install ghc-yesod-core-1.6.18.8-1.2.x86_64:
nothing provides libHSattoparsec-0.13.2.4-JiI7zuqLioU5q4JpxY9Yfd-ghc8.10.4.so()(64bit) needed by ghc-yesod-core-1.6.18.8.x86_64
nothing provides libHSblaze-html-0.9.1.2-94aIHAIThRl2ZOGzZzQu8I-ghc8.10.4.so()(64bit) needed by ghc-yesod-core-1.6.18.8.x86_64
nothing provides libHSblaze-markup-0.8.2.7-CboNrExa5T26ho9Tvcb2RQ-ghc8.10.4.so()(64bit) needed by ghc-yesod-core-1.6.18.8.x86_64
nothing provides libHSconduit-1.3.4-5KyE9BVCg7oIT9wVjR3GR-ghc8.10.4.so()(64bit) needed by ghc-yesod-core-1.6.18.8.x86_64
nothing provides libHSconduit-extra-1.3.5-ArtGi1k4WJpHpf3AegWtXb-ghc8.10.4.so()(64bit) needed by ghc-yesod-core-1.6.18.8.x86_64
nothing provides libHShttp-date-0.0.11-HnCiWcBnG6iIFxg4OtnBbj-ghc8.10.4.so()(64bit) needed by ghc-yesod-core-1.6.18.8.x86_64
nothing provides libHSmonad-logger-0.3.36-9fvM98SLld7LDRdAuS7gZG-ghc8.10.4.so()(64bit) needed by ghc-yesod-core-1.6.18.8.x86_64

can't install ghc-yesod-core-devel-1.6.18.8-1.2.x86_64:
nothing provides ghc-devel(blaze-html-0.9.1.2-94aIHAIThRl2ZOGzZzQu8I) needed by ghc-yesod-core-devel-1.6.18.8.x86_64
nothing provides ghc-devel(blaze-markup-0.8.2.7-CboNrExa5T26ho9Tvcb2RQ) needed by ghc-yesod-core-devel-1.6.18.8.x86_64
nothing provides ghc-devel(conduit-1.3.4-5KyE9BVCg7oIT9wVjR3GR) needed by ghc-yesod-core-devel-1.6.18.8.x86_64
nothing provides ghc-devel(conduit-extra-1.3.5-ArtGi1k4WJpHpf3AegWtXb) needed by ghc-yesod-core-devel-1.6.18.8.x86_64
nothing provides ghc-devel(monad-logger-0.3.36-9fvM98SLld7LDRdAuS7gZG) needed by ghc-yesod-core-devel-1.6.18.8.x86_64

can't install ghc-yesod-devel-1.6.1.0-4.2.x86_64:
nothing provides ghc-devel(conduit-1.3.4-5KyE9BVCg7oIT9wVjR3GR) needed by ghc-yesod-devel-1.6.1.0.x86_64
nothing provides ghc-devel(monad-logger-0.3.36-9fvM98SLld7LDRdAuS7gZG) needed by ghc-yesod-devel-1.6.1.0.x86_64

can't install ghc-yesod-form-1.6.7-3.2.x86_64:
nothing provides libHSattoparsec-0.13.2.4-JiI7zuqLioU5q4JpxY9Yfd-ghc8.10.4.so()(64bit) needed by ghc-yesod-form-1.6.7.x86_64
nothing provides libHSblaze-html-0.9.1.2-94aIHAIThRl2ZOGzZzQu8I-ghc8.10.4.so()(64bit) needed by ghc-yesod-form-1.6.7.x86_64
nothing provides libHSblaze-markup-0.8.2.7-CboNrExa5T26ho9Tvcb2RQ-ghc8.10.4.so()(64bit) needed by ghc-yesod-form-1.6.7.x86_64
nothing provides libHSconduit-1.3.4-5KyE9BVCg7oIT9wVjR3GR-ghc8.10.4.so()(64bit) needed by ghc-yesod-form-1.6.7.x86_64
nothing provides libHSconduit-extra-1.3.5-ArtGi1k4WJpHpf3AegWtXb-ghc8.10.4.so()(64bit) needed by ghc-yesod-form-1.6.7.x86_64
nothing provides libHSattoparsec-iso8601-1.0.2.0-JSANP4mp0mx97hKG2lRmVM-ghc8.10.4.so()(64bit) needed by ghc-yesod-form-1.6.7.x86_64
nothing provides libHScss-text-0.1.3.0-J0Afl4qaOUSAuFAgAnQky3-ghc8.10.4.so()(64bit) needed by ghc-yesod-form-1.6.7.x86_64
nothing provides libHSemail-validate-2.3.2.13-IWGofHRmevYD1GHMw9X88X-ghc8.10.4.so()(64bit) needed by ghc-yesod-form-1.6.7.x86_64
nothing provides libHShttp-date-0.0.11-HnCiWcBnG6iIFxg4OtnBbj-ghc8.10.4.so()(64bit) needed by ghc-yesod-form-1.6.7.x86_64
nothing provides libHSmonad-logger-0.3.36-9fvM98SLld7LDRdAuS7gZG-ghc8.10.4.so()(64bit) needed by ghc-yesod-form-1.6.7.x86_64

can't install ghc-yesod-form-devel-1.6.7-3.2.x86_64:
nothing provides ghc-devel(attoparsec-0.13.2.4-JiI7zuqLioU5q4JpxY9Yfd) needed by ghc-yesod-form-devel-1.6.7.x86_64
nothing provides ghc-devel(blaze-html-0.9.1.2-94aIHAIThRl2ZOGzZzQu8I) needed by ghc-yesod-form-devel-1.6.7.x86_64
nothing provides ghc-devel(blaze-markup-0.8.2.7-CboNrExa5T26ho9Tvcb2RQ) needed by ghc-yesod-form-devel-1.6.7.x86_64
nothing provides ghc-devel(email-validate-2.3.2.13-IWGofHRmevYD1GHMw9X88X) needed by ghc-yesod-form-devel-1.6.7.x86_64

can't install ghc-yesod-persistent-1.6.0.5-2.2.x86_64:
nothing provides libHSattoparsec-0.13.2.4-JiI7zuqLioU5q4JpxY9Yfd-ghc8.10.4.so()(64bit) needed by ghc-yesod-persistent-1.6.0.5.x86_64
nothing provides libHSblaze-html-0.9.1.2-94aIHAIThRl2ZOGzZzQu8I-ghc8.10.4.so()(64bit) needed by ghc-yesod-persistent-1.6.0.5.x86_64
nothing provides libHSblaze-markup-0.8.2.7-CboNrExa5T26ho9Tvcb2RQ-ghc8.10.4.so()(64bit) needed by ghc-yesod-persistent-1.6.0.5.x86_64
nothing provides libHSconduit-1.3.4-5KyE9BVCg7oIT9wVjR3GR-ghc8.10.4.so()(64bit) needed by ghc-yesod-persistent-1.6.0.5.x86_64
nothing provides libHSconduit-extra-1.3.5-ArtGi1k4WJpHpf3AegWtXb-ghc8.10.4.so()(64bit) needed by ghc-yesod-persistent-1.6.0.5.x86_64
nothing provides libHSattoparsec-iso8601-1.0.2.0-JSANP4mp0mx97hKG2lRmVM-ghc8.10.4.so()(64bit) needed by ghc-yesod-persistent-1.6.0.5.x86_64
nothing provides libHShttp-date-0.0.11-HnCiWcBnG6iIFxg4OtnBbj-ghc8.10.4.so()(64bit) needed by ghc-yesod-persistent-1.6.0.5.x86_64
nothing provides libHSmonad-logger-0.3.36-9fvM98SLld7LDRdAuS7gZG-ghc8.10.4.so()(64bit) needed by ghc-yesod-persistent-1.6.0.5.x86_64

can't install ghc-yesod-persistent-devel-1.6.0.5-2.2.x86_64:
nothing provides ghc-devel(conduit-1.3.4-5KyE9BVCg7oIT9wVjR3GR) needed by ghc-yesod-persistent-devel-1.6.0.5.x86_64

can't install ghc-yesod-static-1.6.1.0-3.2.x86_64:
nothing provides libHSattoparsec-0.13.2.4-JiI7zuqLioU5q4JpxY9Yfd-ghc8.10.4.so()(64bit) needed by ghc-yesod-static-1.6.1.0.x86_64
nothing provides libHSblaze-html-0.9.1.2-94aIHAIThRl2ZOGzZzQu8I-ghc8.10.4.so()(64bit) needed by ghc-yesod-static-1.6.1.0.x86_64
nothing provides libHSblaze-markup-0.8.2.7-CboNrExa5T26ho9Tvcb2RQ-ghc8.10.4.so()(64bit) needed by ghc-yesod-static-1.6.1.0.x86_64
nothing provides libHSconduit-1.3.4-5KyE9BVCg7oIT9wVjR3GR-ghc8.10.4.so()(64bit) needed by ghc-yesod-static-1.6.1.0.x86_64
nothing provides libHSconduit-extra-1.3.5-ArtGi1k4WJpHpf3AegWtXb-ghc8.10.4.so()(64bit) needed by ghc-yesod-static-1.6.1.0.x86_64
nothing provides libHScss-text-0.1.3.0-J0Afl4qaOUSAuFAgAnQky3-ghc8.10.4.so()(64bit) needed by ghc-yesod-static-1.6.1.0.x86_64
nothing provides libHShttp-date-0.0.11-HnCiWcBnG6iIFxg4OtnBbj-ghc8.10.4.so()(64bit) needed by ghc-yesod-static-1.6.1.0.x86_64
nothing provides libHSmonad-logger-0.3.36-9fvM98SLld7LDRdAuS7gZG-ghc8.10.4.so()(64bit) needed by ghc-yesod-static-1.6.1.0.x86_64

can't install ghc-yesod-static-devel-1.6.1.0-3.2.x86_64:
nothing provides ghc-devel(attoparsec-0.13.2.4-JiI7zuqLioU5q4JpxY9Yfd) needed by ghc-yesod-static-devel-1.6.1.0.x86_64
nothing provides ghc-devel(conduit-1.3.4-5KyE9BVCg7oIT9wVjR3GR) needed by ghc-yesod-static-devel-1.6.1.0.x86_64
nothing provides ghc-devel(css-text-0.1.3.0-J0Afl4qaOUSAuFAgAnQky3) needed by ghc-yesod-static-devel-1.6.1.0.x86_64

can't install ghc-zip-1.7.0-1.2.x86_64:
nothing provides libHSattoparsec-0.13.2.4-JiI7zuqLioU5q4JpxY9Yfd-ghc8.10.4.so()(64bit) needed by ghc-zip-1.7.0.x86_64
nothing provides libHSconduit-1.3.4-5KyE9BVCg7oIT9wVjR3GR-ghc8.10.4.so()(64bit) needed by ghc-zip-1.7.0.x86_64
nothing provides libHSconduit-extra-1.3.5-ArtGi1k4WJpHpf3AegWtXb-ghc8.10.4.so()(64bit) needed by ghc-zip-1.7.0.x86_64
nothing provides libHSbzlib-conduit-0.3.0.2-J82JadAGPOE402W4QtAfiV-ghc8.10.4.so()(64bit) needed by ghc-zip-1.7.0.x86_64
nothing provides libHSconduit-zstd-0.0.2.0-7V0D6ok45NC9GHqfkbc4SD-ghc8.10.4.so()(64bit) needed by ghc-zip-1.7.0.x86_64

can't install ghc-zip-devel-1.7.0-1.2.x86_64:
nothing provides ghc-devel(bzlib-conduit-0.3.0.2-J82JadAGPOE402W4QtAfiV) needed by ghc-zip-devel-1.7.0.x86_64
nothing provides ghc-devel(conduit-1.3.4-5KyE9BVCg7oIT9wVjR3GR) needed by ghc-zip-devel-1.7.0.x86_64
nothing provides ghc-devel(conduit-extra-1.3.5-ArtGi1k4WJpHpf3AegWtXb) needed by ghc-zip-devel-1.7.0.x86_64
nothing provides ghc-devel(conduit-zstd-0.0.2.0-7V0D6ok45NC9GHqfkbc4SD) needed by ghc-zip-devel-1.7.0.x86_64
openSUSE Build Service is sponsored by