File openSUSE:Factory:Staging:adi:46 of Package reports

Generated from https://botmaster.suse.de/go/tab/build/detail/AdiChecker.Factory/2804/Run/1/Run#tab-console

### [install check & file conflicts for x86_64]

can't install ruby2.6-rubygem-gettext-setup-0.34-2.1.x86_64:
nothing provides rubygem(ruby:2.6.0:gettext) < 3.3.0 needed by ruby2.6-rubygem-gettext-setup-0.34.x86_64
  (we have ruby2.6-rubygem-gettext-3.3.3-65.1.x86_64)

can't install ruby2.6-rubygem-gettext-setup-doc-0.34-2.1.x86_64:
package ruby2.6-rubygem-gettext-setup-doc-0.34.x86_64 requires ruby2.6-rubygem-gettext-setup = 0.34, but none of the providers can be installed
nothing provides rubygem(ruby:2.6.0:gettext) < 3.3.0 needed by ruby2.6-rubygem-gettext-setup-0.34.x86_64
  (we have ruby2.6-rubygem-gettext-3.3.3-65.1.x86_64)

can't install ruby2.6-rubygem-gettext-setup-testsuite-0.34-2.1.x86_64:
package ruby2.6-rubygem-gettext-setup-testsuite-0.34.x86_64 requires ruby2.6-rubygem-gettext-setup = 0.34, but none of the providers can be installed
nothing provides rubygem(ruby:2.6.0:gettext) < 3.3.0 needed by ruby2.6-rubygem-gettext-setup-0.34.x86_64
  (we have ruby2.6-rubygem-gettext-3.3.3-65.1.x86_64)

can't install ruby2.6-rubygem-grape-1.3.0-16.1.x86_64:
nothing provides rubygem(ruby:2.6.0:dry-types) >= 1.1 needed by ruby2.6-rubygem-grape-1.3.0.x86_64

can't install ruby2.6-rubygem-grape-doc-1.3.0-16.1.x86_64:
package ruby2.6-rubygem-grape-doc-1.3.0.x86_64 requires ruby2.6-rubygem-grape = 1.3.0, but none of the providers can be installed
nothing provides rubygem(ruby:2.6.0:dry-types) >= 1.1 needed by ruby2.6-rubygem-grape-1.3.0.x86_64

can't install ruby2.6-rubygem-grape-testsuite-1.3.0-16.1.x86_64:
package ruby2.6-rubygem-grape-testsuite-1.3.0.x86_64 requires ruby2.6-rubygem-grape = 1.3.0, but none of the providers can be installed
nothing provides rubygem(ruby:2.6.0:dry-types) >= 1.1 needed by ruby2.6-rubygem-grape-1.3.0.x86_64

can't install ruby2.6-rubygem-jekyll-4.0.0-36.1.x86_64:
nothing provides rubygem(ruby:2.6.0:kramdown-parser-gfm:1) >= 1 needed by ruby2.6-rubygem-jekyll-4.0.0.x86_64
nothing provides rubygem(ruby:2.6.0:mercenary:0.3) >= 0.3.3 needed by ruby2.6-rubygem-jekyll-4.0.0.x86_64
nothing provides rubygem(ruby:2.6.0:terminal-table:1) >= 1.8 needed by ruby2.6-rubygem-jekyll-4.0.0.x86_64

can't install ruby2.6-rubygem-jekyll-doc-4.0.0-36.1.x86_64:
package ruby2.6-rubygem-jekyll-doc-4.0.0.x86_64 requires ruby2.6-rubygem-jekyll = 4.0.0, but none of the providers can be installed
nothing provides rubygem(ruby:2.6.0:kramdown-parser-gfm:1) >= 1 needed by ruby2.6-rubygem-jekyll-4.0.0.x86_64
nothing provides rubygem(ruby:2.6.0:mercenary:0.3) >= 0.3.3 needed by ruby2.6-rubygem-jekyll-4.0.0.x86_64
nothing provides rubygem(ruby:2.6.0:terminal-table:1) >= 1.8 needed by ruby2.6-rubygem-jekyll-4.0.0.x86_64

can't install ruby2.6-rubygem-mustermann-1.1.1-11.1.x86_64:
nothing provides rubygem(ruby:2.6.0:ruby2_keywords:0.0) >= 0.0.1 needed by ruby2.6-rubygem-mustermann-1.1.1.x86_64

can't install ruby2.6-rubygem-mustermann-doc-1.1.1-11.1.x86_64:
package ruby2.6-rubygem-mustermann-doc-1.1.1.x86_64 requires ruby2.6-rubygem-mustermann = 1.1.1, but none of the providers can be installed
nothing provides rubygem(ruby:2.6.0:ruby2_keywords:0.0) >= 0.0.1 needed by ruby2.6-rubygem-mustermann-1.1.1.x86_64

can't install ruby2.6-rubygem-mustermann-grape-1.0.1-6.1.x86_64:
package ruby2.6-rubygem-mustermann-grape-1.0.1.x86_64 requires rubygem(ruby:2.6.0:mustermann) >= 1.0.0, but none of the providers can be installed
nothing provides rubygem(ruby:2.6.0:ruby2_keywords:0.0) >= 0.0.1 needed by ruby2.6-rubygem-mustermann-1.1.1.x86_64

can't install ruby2.6-rubygem-mustermann-grape-doc-1.0.1-6.1.x86_64:
package ruby2.6-rubygem-mustermann-grape-doc-1.0.1.x86_64 requires ruby2.6-rubygem-mustermann-grape = 1.0.1, but none of the providers can be installed
package ruby2.6-rubygem-mustermann-grape-1.0.1.x86_64 requires rubygem(ruby:2.6.0:mustermann) >= 1.0.0, but none of the providers can be installed
nothing provides rubygem(ruby:2.6.0:ruby2_keywords:0.0) >= 0.0.1 needed by ruby2.6-rubygem-mustermann-1.1.1.x86_64

can't install ruby2.6-rubygem-mustermann-grape-testsuite-1.0.1-6.1.x86_64:
package ruby2.6-rubygem-mustermann-grape-testsuite-1.0.1.x86_64 requires ruby2.6-rubygem-mustermann-grape = 1.0.1, but none of the providers can be installed
package ruby2.6-rubygem-mustermann-grape-1.0.1.x86_64 requires rubygem(ruby:2.6.0:mustermann) >= 1.0.0, but none of the providers can be installed
nothing provides rubygem(ruby:2.6.0:ruby2_keywords:0.0) >= 0.0.1 needed by ruby2.6-rubygem-mustermann-1.1.1.x86_64

can't install ruby2.6-rubygem-mustermann-testsuite-1.1.1-11.1.x86_64:
package ruby2.6-rubygem-mustermann-testsuite-1.1.1.x86_64 requires ruby2.6-rubygem-mustermann = 1.1.1, but none of the providers can be installed
nothing provides rubygem(ruby:2.6.0:ruby2_keywords:0.0) >= 0.0.1 needed by ruby2.6-rubygem-mustermann-1.1.1.x86_64

can't install ruby2.6-rubygem-omniauth-google-oauth2-0.8.0-14.1.x86_64:
package ruby2.6-rubygem-omniauth-google-oauth2-0.8.0.x86_64 requires rubygem(ruby:2.6.0:omniauth) >= 1.1.1, but none of the providers can be installed
nothing provides rubygem(ruby:2.6.0:hashie) < 3.7.0 needed by ruby2.6-rubygem-omniauth-1.9.0.x86_64
  (we have ruby2.6-rubygem-hashie-4.1.0-50.1.x86_64)

can't install ruby2.6-rubygem-omniauth-google-oauth2-doc-0.8.0-14.1.x86_64:
package ruby2.6-rubygem-omniauth-google-oauth2-doc-0.8.0.x86_64 requires ruby2.6-rubygem-omniauth-google-oauth2 = 0.8.0, but none of the providers can be installed
package ruby2.6-rubygem-omniauth-google-oauth2-0.8.0.x86_64 requires rubygem(ruby:2.6.0:omniauth) >= 1.1.1, but none of the providers can be installed
nothing provides rubygem(ruby:2.6.0:hashie) < 3.7.0 needed by ruby2.6-rubygem-omniauth-1.9.0.x86_64
  (we have ruby2.6-rubygem-hashie-4.1.0-50.1.x86_64)

can't install ruby2.6-rubygem-omniauth-google-oauth2-testsuite-0.8.0-14.1.x86_64:
package ruby2.6-rubygem-omniauth-google-oauth2-testsuite-0.8.0.x86_64 requires ruby2.6-rubygem-omniauth-google-oauth2 = 0.8.0, but none of the providers can be installed
package ruby2.6-rubygem-omniauth-google-oauth2-0.8.0.x86_64 requires rubygem(ruby:2.6.0:omniauth) >= 1.1.1, but none of the providers can be installed
nothing provides rubygem(ruby:2.6.0:hashie) < 3.7.0 needed by ruby2.6-rubygem-omniauth-1.9.0.x86_64
  (we have ruby2.6-rubygem-hashie-4.1.0-50.1.x86_64)

can't install ruby2.6-rubygem-rest-client-2.1.0-28.1.x86_64:
nothing provides rubygem(ruby:2.6.0:http-accept) >= 1.7.0 needed by ruby2.6-rubygem-rest-client-2.1.0.x86_64
nothing provides rubygem(ruby:2.6.0:http-accept) < 2.0 needed by ruby2.6-rubygem-rest-client-2.1.0.x86_64

can't install ruby2.6-rubygem-rest-client-doc-2.1.0-28.1.x86_64:
package ruby2.6-rubygem-rest-client-doc-2.1.0.x86_64 requires ruby2.6-rubygem-rest-client = 2.1.0, but none of the providers can be installed
nothing provides rubygem(ruby:2.6.0:http-accept) >= 1.7.0 needed by ruby2.6-rubygem-rest-client-2.1.0.x86_64
nothing provides rubygem(ruby:2.6.0:http-accept) < 2.0 needed by ruby2.6-rubygem-rest-client-2.1.0.x86_64

can't install ruby2.6-rubygem-rest-client-testsuite-2.1.0-28.1.x86_64:
package ruby2.6-rubygem-rest-client-testsuite-2.1.0.x86_64 requires ruby2.6-rubygem-rest-client = 2.1.0, but none of the providers can be installed
nothing provides rubygem(ruby:2.6.0:http-accept) >= 1.7.0 needed by ruby2.6-rubygem-rest-client-2.1.0.x86_64
nothing provides rubygem(ruby:2.6.0:http-accept) < 2.0 needed by ruby2.6-rubygem-rest-client-2.1.0.x86_64

can't install ruby2.6-rubygem-sinatra-2.0.8.1-23.1.x86_64:
package ruby2.6-rubygem-sinatra-2.0.8.1.x86_64 requires rubygem(ruby:2.6.0:mustermann:1) >= 1, but none of the providers can be installed
nothing provides rubygem(ruby:2.6.0:ruby2_keywords:0.0) >= 0.0.1 needed by ruby2.6-rubygem-mustermann-1.1.1.x86_64

can't install ruby2.6-rubygem-sinatra-doc-2.0.8.1-23.1.x86_64:
package ruby2.6-rubygem-sinatra-doc-2.0.8.1.x86_64 requires ruby2.6-rubygem-sinatra = 2.0.8.1, but none of the providers can be installed
package ruby2.6-rubygem-sinatra-2.0.8.1.x86_64 requires rubygem(ruby:2.6.0:mustermann:1) >= 1, but none of the providers can be installed
nothing provides rubygem(ruby:2.6.0:ruby2_keywords:0.0) >= 0.0.1 needed by ruby2.6-rubygem-mustermann-1.1.1.x86_64