File openSUSE:Factory:Staging:adi:50 of Package reports

Generated from https://botmaster.suse.de/go/tab/build/detail/AdiChecker.Factory/3214/Run/1/Run#tab-console

### [install check & file conflicts for x86_64]

can't install xplayer-devel-2.2.1-50.1.x86_64:
  package xplayer-2.2.1-50.1.x86_64 requires libcogl.so.20()(64bit), but none of the providers can be installed
  package xplayer-devel-2.2.1-50.1.x86_64 requires xplayer = 2.2.1, but none of the providers can be installed
  package libcogl20-1.22.4+20190423.9bc253e9-1.4.x86_64 requires Mesa, but none of the providers can be installed
  nothing provides Mesa-dri = 19.1.3 needed by Mesa-19.1.3-226.1.x86_64
    (we have Mesa-dri-19.1.2-225.1.x86_64)
  nothing provides Mesa-gallium = 19.1.3 needed by Mesa-19.1.3-226.1.x86_64
    (we have Mesa-gallium-19.1.2-225.1.x86_64)
can't install xplayer-2.2.1-50.1.x86_64:
  package xplayer-2.2.1-50.1.x86_64 requires libcogl.so.20()(64bit), but none of the providers can be installed
  package libcogl20-1.22.4+20190423.9bc253e9-1.4.x86_64 requires Mesa, but none of the providers can be installed
  nothing provides Mesa-dri = 19.1.3 needed by Mesa-19.1.3-226.1.x86_64
    (we have Mesa-dri-19.1.2-225.1.x86_64)
  nothing provides Mesa-gallium = 19.1.3 needed by Mesa-19.1.3-226.1.x86_64
    (we have Mesa-gallium-19.1.2-225.1.x86_64)
can't install xplayer-plugin-zeitgeist-2.2.1-50.1.x86_64:
  package xplayer-2.2.1-50.1.x86_64 requires libcogl.so.20()(64bit), but none of the providers can be installed
  package xplayer-plugin-zeitgeist-2.2.1-50.1.x86_64 requires libxplayer.so.0()(64bit), but none of the providers can be installed
  package xplayer-plugin-zeitgeist-2.2.1-50.1.x86_64 requires xplayer = 2.2.1, but none of the providers can be installed
  package libcogl20-1.22.4+20190423.9bc253e9-1.4.x86_64 requires Mesa, but none of the providers can be installed
  nothing provides Mesa-dri = 19.1.3 needed by Mesa-19.1.3-226.1.x86_64
    (we have Mesa-dri-19.1.2-225.1.x86_64)
  nothing provides Mesa-gallium = 19.1.3 needed by Mesa-19.1.3-226.1.x86_64
    (we have Mesa-gallium-19.1.2-225.1.x86_64)
can't install xplayer-plugins-2.2.1-50.1.x86_64:
  package xplayer-2.2.1-50.1.x86_64 requires libcogl.so.20()(64bit), but none of the providers can be installed
  package xplayer-plugins-2.2.1-50.1.x86_64 requires libxplayer.so.0()(64bit), but none of the providers can be installed
  package xplayer-plugins-2.2.1-50.1.x86_64 requires typelib(Xplayer), but none of the providers can be installed
  package xplayer-plugins-2.2.1-50.1.x86_64 requires xplayer = 2.2.1, but none of the providers can be installed
  package libcogl20-1.22.4+20190423.9bc253e9-1.4.x86_64 requires Mesa, but none of the providers can be installed
  nothing provides Mesa-dri = 19.1.3 needed by Mesa-19.1.3-226.1.x86_64
    (we have Mesa-dri-19.1.2-225.1.x86_64)
  nothing provides Mesa-gallium = 19.1.3 needed by Mesa-19.1.3-226.1.x86_64
    (we have Mesa-gallium-19.1.2-225.1.x86_64)
can't install xreader-devel-2.2.2-52.1.x86_64:
  package libepoxy-devel-1.5.3-2.4.x86_64 requires pkgconfig(gl), but none of the providers can be installed
  package gtk3-devel-3.24.10-1.1.x86_64 requires pkgconfig(epoxy) >= 1.4, but none of the providers can be installed
  package Mesa-libGL-devel-19.1.3-226.1.x86_64 requires Mesa-libGL1 = 19.1.3, but none of the providers can be installed
  package xreader-devel-2.2.2-52.1.x86_64 requires pkgconfig(gtk+-3.0) >= 3.14.0, but none of the providers can be installed
  package Mesa-libGL1-19.1.3-226.1.x86_64 requires Mesa = 19.1.3, but none of the providers can be installed
  nothing provides Mesa-dri = 19.1.3 needed by Mesa-19.1.3-226.1.x86_64
    (we have Mesa-dri-19.1.2-225.1.x86_64)
  nothing provides Mesa-gallium = 19.1.3 needed by Mesa-19.1.3-226.1.x86_64
    (we have Mesa-gallium-19.1.2-225.1.x86_64)
can't install libxapp-devel-1.4.8-23.1.x86_64:
  package cairo-devel-1.16.0-1.5.x86_64 requires pkgconfig(gl), but none of the providers can be installed
  package Mesa-libGL-devel-19.1.3-226.1.x86_64 requires Mesa-libGL1 = 19.1.3, but none of the providers can be installed
  package libxapp-devel-1.4.8-23.1.x86_64 requires pkgconfig(cairo), but none of the providers can be installed
  package Mesa-libGL1-19.1.3-226.1.x86_64 requires Mesa = 19.1.3, but none of the providers can be installed
  nothing provides Mesa-dri = 19.1.3 needed by Mesa-19.1.3-226.1.x86_64
    (we have Mesa-dri-19.1.2-225.1.x86_64)
  nothing provides Mesa-gallium = 19.1.3 needed by Mesa-19.1.3-226.1.x86_64
    (we have Mesa-gallium-19.1.2-225.1.x86_64)
can't install xplayer-lang-2.2.1-50.1.noarch:
  package xplayer-2.2.1-50.1.x86_64 requires libcogl.so.20()(64bit), but none of the providers can be installed
  package xplayer-lang-2.2.1-50.1.noarch requires xplayer = 2.2.1, but none of the providers can be installed
  package libcogl20-1.22.4+20190423.9bc253e9-1.4.x86_64 requires Mesa, but none of the providers can be installed
  nothing provides Mesa-dri = 19.1.3 needed by Mesa-19.1.3-226.1.x86_64
    (we have Mesa-dri-19.1.2-225.1.x86_64)
  nothing provides Mesa-gallium = 19.1.3 needed by Mesa-19.1.3-226.1.x86_64
    (we have Mesa-gallium-19.1.2-225.1.x86_64)