File openSUSE:Factory:Staging:adi:59 of Package reports

Generated from https://botmaster.suse.de/go/tab/build/detail/AdiChecker.Factory/2232/Run/1/Run#tab-console

### [install check & file conflicts for x86_64]

can't install ruby2.6-rubygem-rack-oauth2-1.10.1-22.1.x86_64:
nothing provides rubygem(ruby:2.6.0:json-jwt) >= 1.11.0 needed by ruby2.6-rubygem-rack-oauth2-1.10.1.x86_64
  (we have ruby2.6-rubygem-json-jwt-1.10.2-1.1.x86_64)

can't install ruby2.6-rubygem-rack-oauth2-doc-1.10.1-22.1.x86_64:
package ruby2.6-rubygem-rack-oauth2-doc-1.10.1.x86_64 requires ruby2.6-rubygem-rack-oauth2 = 1.10.1, but none of the providers can be installed
nothing provides rubygem(ruby:2.6.0:json-jwt) >= 1.11.0 needed by ruby2.6-rubygem-rack-oauth2-1.10.1.x86_64
  (we have ruby2.6-rubygem-json-jwt-1.10.2-1.1.x86_64)

can't install ruby2.6-rubygem-rack-oauth2-testsuite-1.10.1-22.1.x86_64:
package ruby2.6-rubygem-rack-oauth2-testsuite-1.10.1.x86_64 requires ruby2.6-rubygem-rack-oauth2 = 1.10.1, but none of the providers can be installed
nothing provides rubygem(ruby:2.6.0:json-jwt) >= 1.11.0 needed by ruby2.6-rubygem-rack-oauth2-1.10.1.x86_64
  (we have ruby2.6-rubygem-json-jwt-1.10.2-1.1.x86_64)

can't install ruby2.6-rubygem-rest-client-2.1.0-28.1.x86_64:
nothing provides rubygem(ruby:2.6.0:http-accept) >= 1.7.0 needed by ruby2.6-rubygem-rest-client-2.1.0.x86_64
nothing provides rubygem(ruby:2.6.0:http-accept) < 2.0 needed by ruby2.6-rubygem-rest-client-2.1.0.x86_64

can't install ruby2.6-rubygem-rest-client-doc-2.1.0-28.1.x86_64:
package ruby2.6-rubygem-rest-client-doc-2.1.0.x86_64 requires ruby2.6-rubygem-rest-client = 2.1.0, but none of the providers can be installed
nothing provides rubygem(ruby:2.6.0:http-accept) >= 1.7.0 needed by ruby2.6-rubygem-rest-client-2.1.0.x86_64
nothing provides rubygem(ruby:2.6.0:http-accept) < 2.0 needed by ruby2.6-rubygem-rest-client-2.1.0.x86_64

can't install ruby2.6-rubygem-rest-client-testsuite-2.1.0-28.1.x86_64:
package ruby2.6-rubygem-rest-client-testsuite-2.1.0.x86_64 requires ruby2.6-rubygem-rest-client = 2.1.0, but none of the providers can be installed
nothing provides rubygem(ruby:2.6.0:http-accept) >= 1.7.0 needed by ruby2.6-rubygem-rest-client-2.1.0.x86_64
nothing provides rubygem(ruby:2.6.0:http-accept) < 2.0 needed by ruby2.6-rubygem-rest-client-2.1.0.x86_64