File openSUSE:Factory:Staging:adi:66 of Package reports

Generated from https://botmaster.suse.de/go/tab/build/detail/AdiChecker.Factory/837/Run/1/Run#tab-console

### [install check & file conflicts for x86_64]

can't install gammaray-2.10.0-38.13.x86_64:
  nothing provides libQt5Core.so.5(Qt_5.12.2_PRIVATE_API)(64bit) needed by gammaray-2.10.0-38.13.x86_64
  nothing provides libQt5Gui.so.5(Qt_5.12.2_PRIVATE_API)(64bit) needed by gammaray-2.10.0-38.13.x86_64
  nothing provides libQt5Qml.so.5(Qt_5.12.2_PRIVATE_API)(64bit) needed by gammaray-2.10.0-38.13.x86_64
  nothing provides libQt5Quick.so.5(Qt_5.12.2_PRIVATE_API)(64bit) needed by gammaray-2.10.0-38.13.x86_64
  nothing provides libQt5Scxml.so.5(Qt_5.12.2_PRIVATE_API)(64bit) needed by gammaray-2.10.0-38.13.x86_64
can't install gammaray-devel-2.10.0-38.13.x86_64:
  package gammaray-devel-2.10.0-38.13.x86_64 requires gammaray = 2.10.0, but none of the providers can be installed
  nothing provides libQt5Core.so.5(Qt_5.12.2_PRIVATE_API)(64bit) needed by gammaray-2.10.0-38.13.x86_64
  nothing provides libQt5Gui.so.5(Qt_5.12.2_PRIVATE_API)(64bit) needed by gammaray-2.10.0-38.13.x86_64
  nothing provides libQt5Qml.so.5(Qt_5.12.2_PRIVATE_API)(64bit) needed by gammaray-2.10.0-38.13.x86_64
  nothing provides libQt5Quick.so.5(Qt_5.12.2_PRIVATE_API)(64bit) needed by gammaray-2.10.0-38.13.x86_64
  nothing provides libQt5Scxml.so.5(Qt_5.12.2_PRIVATE_API)(64bit) needed by gammaray-2.10.0-38.13.x86_64