File openSUSE:Factory:Staging:adi:78 of Package reports

Generated from https://botmaster.suse.de/go/tab/build/detail/AdiChecker.Factory/2/Run/1/Run#tab-console

### [install check & file conflicts for x86_64]

can't install ruby2.6-rubygem-actioncable-6.0-6.0.2.1-9.1.x86_64:
package ruby2.6-rubygem-actioncable-6.0-6.0.2.1.x86_64 requires rubygem(ruby:2.6.0:actionpack) = 6.0.2.1, but none of the providers can be installed
nothing provides rubygem(ruby:2.6.0:rack) >= 2.0.8 needed by ruby2.6-rubygem-actionpack-6.0-6.0.2.1.x86_64
  (we have ruby2.6-rubygem-rack-1_3-1.3.10-7.33.x86_64)
  (we have ruby2.6-rubygem-rack-1_4-1.4.7-1.29.x86_64)
  (we have ruby2.6-rubygem-rack-1_6-1.6.11-1.7.x86_64)
  (we have ruby2.6-rubygem-rack-2.0.7-1.3.x86_64)

can't install ruby2.6-rubygem-actioncable-doc-6.0-6.0.2.1-9.1.x86_64:
package ruby2.6-rubygem-actioncable-doc-6.0-6.0.2.1.x86_64 requires ruby2.6-rubygem-actioncable-6.0 = 6.0.2.1, but none of the providers can be installed
package ruby2.6-rubygem-actioncable-6.0-6.0.2.1.x86_64 requires rubygem(ruby:2.6.0:actionpack) = 6.0.2.1, but none of the providers can be installed
nothing provides rubygem(ruby:2.6.0:rack) >= 2.0.8 needed by ruby2.6-rubygem-actionpack-6.0-6.0.2.1.x86_64
  (we have ruby2.6-rubygem-rack-1_3-1.3.10-7.33.x86_64)
  (we have ruby2.6-rubygem-rack-1_4-1.4.7-1.29.x86_64)
  (we have ruby2.6-rubygem-rack-1_6-1.6.11-1.7.x86_64)
  (we have ruby2.6-rubygem-rack-2.0.7-1.3.x86_64)

can't install ruby2.6-rubygem-actionmailbox-6.0-6.0.2.1-9.1.x86_64:
package ruby2.6-rubygem-actionmailbox-6.0-6.0.2.1.x86_64 requires rubygem(ruby:2.6.0:actionpack) = 6.0.2.1, but none of the providers can be installed
nothing provides rubygem(ruby:2.6.0:rack) >= 2.0.8 needed by ruby2.6-rubygem-actionpack-6.0-6.0.2.1.x86_64
  (we have ruby2.6-rubygem-rack-1_3-1.3.10-7.33.x86_64)
  (we have ruby2.6-rubygem-rack-1_4-1.4.7-1.29.x86_64)
  (we have ruby2.6-rubygem-rack-1_6-1.6.11-1.7.x86_64)
  (we have ruby2.6-rubygem-rack-2.0.7-1.3.x86_64)

can't install ruby2.6-rubygem-actionmailbox-doc-6.0-6.0.2.1-9.1.x86_64:
package ruby2.6-rubygem-actionmailbox-doc-6.0-6.0.2.1.x86_64 requires ruby2.6-rubygem-actionmailbox-6.0 = 6.0.2.1, but none of the providers can be installed
package ruby2.6-rubygem-actionmailbox-6.0-6.0.2.1.x86_64 requires rubygem(ruby:2.6.0:actionpack) = 6.0.2.1, but none of the providers can be installed
nothing provides rubygem(ruby:2.6.0:rack) >= 2.0.8 needed by ruby2.6-rubygem-actionpack-6.0-6.0.2.1.x86_64
  (we have ruby2.6-rubygem-rack-1_3-1.3.10-7.33.x86_64)
  (we have ruby2.6-rubygem-rack-1_4-1.4.7-1.29.x86_64)
  (we have ruby2.6-rubygem-rack-1_6-1.6.11-1.7.x86_64)
  (we have ruby2.6-rubygem-rack-2.0.7-1.3.x86_64)

can't install ruby2.6-rubygem-actionmailer-6.0-6.0.2.1-9.1.x86_64:
package ruby2.6-rubygem-actionmailer-6.0-6.0.2.1.x86_64 requires rubygem(ruby:2.6.0:actionpack) = 6.0.2.1, but none of the providers can be installed
nothing provides rubygem(ruby:2.6.0:rack) >= 2.0.8 needed by ruby2.6-rubygem-actionpack-6.0-6.0.2.1.x86_64
  (we have ruby2.6-rubygem-rack-1_3-1.3.10-7.33.x86_64)
  (we have ruby2.6-rubygem-rack-1_4-1.4.7-1.29.x86_64)
  (we have ruby2.6-rubygem-rack-1_6-1.6.11-1.7.x86_64)
  (we have ruby2.6-rubygem-rack-2.0.7-1.3.x86_64)

can't install ruby2.6-rubygem-actionmailer-doc-6.0-6.0.2.1-9.1.x86_64:
package ruby2.6-rubygem-actionmailer-doc-6.0-6.0.2.1.x86_64 requires ruby2.6-rubygem-actionmailer-6.0 = 6.0.2.1, but none of the providers can be installed
package ruby2.6-rubygem-actionmailer-6.0-6.0.2.1.x86_64 requires rubygem(ruby:2.6.0:actionpack) = 6.0.2.1, but none of the providers can be installed
nothing provides rubygem(ruby:2.6.0:rack) >= 2.0.8 needed by ruby2.6-rubygem-actionpack-6.0-6.0.2.1.x86_64
  (we have ruby2.6-rubygem-rack-1_3-1.3.10-7.33.x86_64)
  (we have ruby2.6-rubygem-rack-1_4-1.4.7-1.29.x86_64)
  (we have ruby2.6-rubygem-rack-1_6-1.6.11-1.7.x86_64)
  (we have ruby2.6-rubygem-rack-2.0.7-1.3.x86_64)

can't install ruby2.6-rubygem-actionpack-6.0-6.0.2.1-9.1.x86_64:
nothing provides rubygem(ruby:2.6.0:rack) >= 2.0.8 needed by ruby2.6-rubygem-actionpack-6.0-6.0.2.1.x86_64
  (we have ruby2.6-rubygem-rack-1_3-1.3.10-7.33.x86_64)
  (we have ruby2.6-rubygem-rack-1_4-1.4.7-1.29.x86_64)
  (we have ruby2.6-rubygem-rack-1_6-1.6.11-1.7.x86_64)
  (we have ruby2.6-rubygem-rack-2.0.7-1.3.x86_64)

can't install ruby2.6-rubygem-actionpack-doc-6.0-6.0.2.1-9.1.x86_64:
package ruby2.6-rubygem-actionpack-doc-6.0-6.0.2.1.x86_64 requires ruby2.6-rubygem-actionpack-6.0 = 6.0.2.1, but none of the providers can be installed
nothing provides rubygem(ruby:2.6.0:rack) >= 2.0.8 needed by ruby2.6-rubygem-actionpack-6.0-6.0.2.1.x86_64
  (we have ruby2.6-rubygem-rack-1_3-1.3.10-7.33.x86_64)
  (we have ruby2.6-rubygem-rack-1_4-1.4.7-1.29.x86_64)
  (we have ruby2.6-rubygem-rack-1_6-1.6.11-1.7.x86_64)
  (we have ruby2.6-rubygem-rack-2.0.7-1.3.x86_64)

can't install ruby2.6-rubygem-actiontext-6.0-6.0.2.1-9.1.x86_64:
package ruby2.6-rubygem-actiontext-6.0-6.0.2.1.x86_64 requires rubygem(ruby:2.6.0:actionpack) = 6.0.2.1, but none of the providers can be installed
nothing provides rubygem(ruby:2.6.0:rack) >= 2.0.8 needed by ruby2.6-rubygem-actionpack-6.0-6.0.2.1.x86_64
  (we have ruby2.6-rubygem-rack-1_3-1.3.10-7.33.x86_64)
  (we have ruby2.6-rubygem-rack-1_4-1.4.7-1.29.x86_64)
  (we have ruby2.6-rubygem-rack-1_6-1.6.11-1.7.x86_64)
  (we have ruby2.6-rubygem-rack-2.0.7-1.3.x86_64)

can't install ruby2.6-rubygem-actiontext-doc-6.0-6.0.2.1-9.1.x86_64:
package ruby2.6-rubygem-actiontext-doc-6.0-6.0.2.1.x86_64 requires ruby2.6-rubygem-actiontext-6.0 = 6.0.2.1, but none of the providers can be installed
package ruby2.6-rubygem-actiontext-6.0-6.0.2.1.x86_64 requires rubygem(ruby:2.6.0:actionpack) = 6.0.2.1, but none of the providers can be installed
nothing provides rubygem(ruby:2.6.0:rack) >= 2.0.8 needed by ruby2.6-rubygem-actionpack-6.0-6.0.2.1.x86_64
  (we have ruby2.6-rubygem-rack-1_3-1.3.10-7.33.x86_64)
  (we have ruby2.6-rubygem-rack-1_4-1.4.7-1.29.x86_64)
  (we have ruby2.6-rubygem-rack-1_6-1.6.11-1.7.x86_64)
  (we have ruby2.6-rubygem-rack-2.0.7-1.3.x86_64)

can't install ruby2.6-rubygem-activestorage-6.0-6.0.2.1-9.1.x86_64:
package ruby2.6-rubygem-activestorage-6.0-6.0.2.1.x86_64 requires rubygem(ruby:2.6.0:actionpack) = 6.0.2.1, but none of the providers can be installed
nothing provides rubygem(ruby:2.6.0:rack) >= 2.0.8 needed by ruby2.6-rubygem-actionpack-6.0-6.0.2.1.x86_64
  (we have ruby2.6-rubygem-rack-1_3-1.3.10-7.33.x86_64)
  (we have ruby2.6-rubygem-rack-1_4-1.4.7-1.29.x86_64)
  (we have ruby2.6-rubygem-rack-1_6-1.6.11-1.7.x86_64)
  (we have ruby2.6-rubygem-rack-2.0.7-1.3.x86_64)

can't install ruby2.6-rubygem-activestorage-doc-6.0-6.0.2.1-9.1.x86_64:
package ruby2.6-rubygem-activestorage-doc-6.0-6.0.2.1.x86_64 requires ruby2.6-rubygem-activestorage-6.0 = 6.0.2.1, but none of the providers can be installed
package ruby2.6-rubygem-activestorage-6.0-6.0.2.1.x86_64 requires rubygem(ruby:2.6.0:actionpack) = 6.0.2.1, but none of the providers can be installed
nothing provides rubygem(ruby:2.6.0:rack) >= 2.0.8 needed by ruby2.6-rubygem-actionpack-6.0-6.0.2.1.x86_64
  (we have ruby2.6-rubygem-rack-1_3-1.3.10-7.33.x86_64)
  (we have ruby2.6-rubygem-rack-1_4-1.4.7-1.29.x86_64)
  (we have ruby2.6-rubygem-rack-1_6-1.6.11-1.7.x86_64)
  (we have ruby2.6-rubygem-rack-2.0.7-1.3.x86_64)

can't install ruby2.6-rubygem-rails-6.0-6.0.2.1-9.1.x86_64:
package ruby2.6-rubygem-rails-6.0-6.0.2.1.x86_64 requires rubygem(ruby:2.6.0:actionpack) = 6.0.2.1, but none of the providers can be installed
nothing provides rubygem(ruby:2.6.0:rack) >= 2.0.8 needed by ruby2.6-rubygem-actionpack-6.0-6.0.2.1.x86_64
  (we have ruby2.6-rubygem-rack-1_3-1.3.10-7.33.x86_64)
  (we have ruby2.6-rubygem-rack-1_4-1.4.7-1.29.x86_64)
  (we have ruby2.6-rubygem-rack-1_6-1.6.11-1.7.x86_64)
  (we have ruby2.6-rubygem-rack-2.0.7-1.3.x86_64)

can't install ruby2.6-rubygem-rails-doc-6.0-6.0.2.1-9.1.x86_64:
package ruby2.6-rubygem-rails-doc-6.0-6.0.2.1.x86_64 requires ruby2.6-rubygem-rails-6.0 = 6.0.2.1, but none of the providers can be installed
package ruby2.6-rubygem-rails-6.0-6.0.2.1.x86_64 requires rubygem(ruby:2.6.0:actionpack) = 6.0.2.1, but none of the providers can be installed
nothing provides rubygem(ruby:2.6.0:rack) >= 2.0.8 needed by ruby2.6-rubygem-actionpack-6.0-6.0.2.1.x86_64
  (we have ruby2.6-rubygem-rack-1_3-1.3.10-7.33.x86_64)
  (we have ruby2.6-rubygem-rack-1_4-1.4.7-1.29.x86_64)
  (we have ruby2.6-rubygem-rack-1_6-1.6.11-1.7.x86_64)
  (we have ruby2.6-rubygem-rack-2.0.7-1.3.x86_64)

can't install ruby2.6-rubygem-railties-6.0-6.0.2.1-9.1.x86_64:
package ruby2.6-rubygem-railties-6.0-6.0.2.1.x86_64 requires rubygem(ruby:2.6.0:actionpack) = 6.0.2.1, but none of the providers can be installed
nothing provides rubygem(ruby:2.6.0:rack) >= 2.0.8 needed by ruby2.6-rubygem-actionpack-6.0-6.0.2.1.x86_64
  (we have ruby2.6-rubygem-rack-1_3-1.3.10-7.33.x86_64)
  (we have ruby2.6-rubygem-rack-1_4-1.4.7-1.29.x86_64)
  (we have ruby2.6-rubygem-rack-1_6-1.6.11-1.7.x86_64)
  (we have ruby2.6-rubygem-rack-2.0.7-1.3.x86_64)

can't install ruby2.6-rubygem-railties-doc-6.0-6.0.2.1-9.1.x86_64:
package ruby2.6-rubygem-railties-doc-6.0-6.0.2.1.x86_64 requires ruby2.6-rubygem-railties-6.0 = 6.0.2.1, but none of the providers can be installed
package ruby2.6-rubygem-railties-6.0-6.0.2.1.x86_64 requires rubygem(ruby:2.6.0:actionpack) = 6.0.2.1, but none of the providers can be installed
nothing provides rubygem(ruby:2.6.0:rack) >= 2.0.8 needed by ruby2.6-rubygem-actionpack-6.0-6.0.2.1.x86_64
  (we have ruby2.6-rubygem-rack-1_3-1.3.10-7.33.x86_64)
  (we have ruby2.6-rubygem-rack-1_4-1.4.7-1.29.x86_64)
  (we have ruby2.6-rubygem-rack-1_6-1.6.11-1.7.x86_64)
  (we have ruby2.6-rubygem-rack-2.0.7-1.3.x86_64)