File openSUSE:Factory:Staging:adi:80 of Package reports

Generated from https://botmaster.suse.de/go/tab/build/detail/AdiChecker.Factory/857/Run/1/Run#tab-console

### [install check & file conflicts for x86_64]

can't install ruby2.6-rubygem-parser-2.6.4.1-2.1.x86_64:
nothing provides rubygem(ruby:2.6.0:ast:2.4) >= 2.4 needed by ruby2.6-rubygem-parser-2.6.4.1.x86_64

can't install ruby2.6-rubygem-parser-doc-2.6.4.1-2.1.x86_64:
package ruby2.6-rubygem-parser-doc-2.6.4.1.x86_64 requires ruby2.6-rubygem-parser = 2.6.4.1, but none of the providers can be installed
nothing provides rubygem(ruby:2.6.0:ast:2.4) >= 2.4 needed by ruby2.6-rubygem-parser-2.6.4.1.x86_64

can't install ruby2.6-rubygem-parser-testsuite-2.6.4.1-2.1.x86_64:
package ruby2.6-rubygem-parser-testsuite-2.6.4.1.x86_64 requires ruby2.6-rubygem-parser = 2.6.4.1, but none of the providers can be installed
nothing provides rubygem(ruby:2.6.0:ast:2.4) >= 2.4 needed by ruby2.6-rubygem-parser-2.6.4.1.x86_64