File openSUSE:Factory:Staging:adi:81 of Package reports

Generated from https://botmaster.suse.de/go/tab/build/detail/AdiChecker.Factory/1184/Run/1/Run#tab-console

### [install check & file conflicts for x86_64]

can't install spyder-breakpoints-3.3.4-10.1.noarch:
  package spyder-breakpoints-3.3.4-10.1.noarch requires spyder = 3.3.4, but none of the providers can be installed
  nothing provides python-spyder-kernels >= 0.4.3 needed by spyder-3.3.4-10.1.noarch
    (we have python2-spyder-kernels-0.2.6-1.2.noarch)
can't install spyder3-breakpoints-lang-3.3.4-11.1.noarch:
  package spyder3-breakpoints-lang-3.3.4-11.1.noarch requires spyder3-breakpoints = 3.3.4, but none of the providers can be installed
  package spyder3-breakpoints-3.3.4-11.1.noarch requires spyder3 = 3.3.4, but none of the providers can be installed
  nothing provides python3-spyder-kernels >= 0.4.3 needed by spyder3-3.3.4-11.1.noarch
    (we have python3-spyder-kernels-0.2.6-1.2.noarch)
can't install spyder3-profiler-3.3.4-11.1.noarch:
  package spyder3-profiler-3.3.4-11.1.noarch requires spyder3 = 3.3.4, but none of the providers can be installed
  nothing provides python3-spyder-kernels >= 0.4.3 needed by spyder3-3.3.4-11.1.noarch
    (we have python3-spyder-kernels-0.2.6-1.2.noarch)
can't install spyder3-profiler-lang-3.3.4-11.1.noarch:
  package spyder3-profiler-lang-3.3.4-11.1.noarch requires spyder3-profiler = 3.3.4, but none of the providers can be installed
  package spyder3-profiler-3.3.4-11.1.noarch requires spyder3 = 3.3.4, but none of the providers can be installed
  nothing provides python3-spyder-kernels >= 0.4.3 needed by spyder3-3.3.4-11.1.noarch
    (we have python3-spyder-kernels-0.2.6-1.2.noarch)
can't install spyder3-pyl