File openSUSE:Factory:Staging:adi:95 of Package reports

Generated from https://botmaster.suse.de/go/tab/build/detail/AdiChecker.Factory/2123/Run/1/Run#tab-console

### [install check & file conflicts for x86_64]

can't install ruby2.6-rubygem-fog-libvirt-doc-0.6.0-3.1.x86_64:
  package ruby2.6-rubygem-fog-libvirt-doc-0.6.0-3.1.x86_64 requires ruby2.6-rubygem-fog-libvirt = 0.6.0, but none of the providers can be installed
  nothing provides rubygem(ruby:2.6.0:fog-core) >= 1.27.4 needed by ruby2.6-rubygem-fog-libvirt-0.6.0-3.1.x86_64
  nothing provides rubygem(ruby:2.6.0:fog-json) >= 0 needed by ruby2.6-rubygem-fog-libvirt-0.6.0-3.1.x86_64
  nothing provides rubygem(ruby:2.6.0:fog-xml:0.1) >= 0.1.1 needed by ruby2.6-rubygem-fog-libvirt-0.6.0-3.1.x86_64
can't install ruby2.6-rubygem-fog-libvirt-0.6.0-3.1.x86_64:
  nothing provides rubygem(ruby:2.6.0:fog-core) >= 1.27.4 needed by ruby2.6-rubygem-fog-libvirt-0.6.0-3.1.x86_64
  nothing provides rubygem(ruby:2.6.0:fog-json) >= 0 needed by ruby2.6-rubygem-fog-libvirt-0.6.0-3.1.x86_64
  nothing provides rubygem(ruby:2.6.0:fog-xml:0.1) >= 0.1.1 needed by ruby2.6-rubygem-fog-libvirt-0.6.0-3.1.x86_64