File openSUSE:Factory:Staging:adi:97 of Package reports

Generated from http://botmaster.suse.de:8153/go/tab/build/detail/AdiChecker.Factory/14923/Run/1/Run#tab-console

### [install check & file conflicts for x86_64]

can't install tensorflow2-gnu-hpc-2.4.0-81.23.x86_64:
package tensorflow2-gnu-hpc-2.4.0.x86_64 requires tensorflow2_2_4_0-gnu-hpc = 2.4.0, but none of the providers can be installed
nothing provides python3-numpy-gnu-hpc needed by tensorflow2_2_4_0-gnu-hpc-2.4.0.x86_64

can't install tensorflow2-gnu-openmpi2-hpc-2.4.0-81.23.x86_64:
package tensorflow2-gnu-openmpi2-hpc-2.4.0.x86_64 requires tensorflow2_2_4_0-gnu-openmpi2-hpc = 2.4.0, but none of the providers can be installed
nothing provides python3-numpy-gnu-hpc needed by tensorflow2_2_4_0-gnu-openmpi2-hpc-2.4.0.x86_64

can't install tensorflow2_2_4_0-gnu-hpc-2.4.0-81.23.x86_64:
nothing provides python3-numpy-gnu-hpc needed by tensorflow2_2_4_0-gnu-hpc-2.4.0.x86_64

can't install tensorflow2_2_4_0-gnu-hpc-devel-2.4.0-81.23.x86_64:
package tensorflow2_2_4_0-gnu-hpc-devel-2.4.0.x86_64 requires tensorflow2_2_4_0-gnu-hpc = 2.4.0, but none of the providers can be installed
nothing provides python3-numpy-gnu-hpc needed by tensorflow2_2_4_0-gnu-hpc-2.4.0.x86_64

can't install tensorflow2_2_4_0-gnu-hpc-doc-2.4.0-81.23.x86_64:
package tensorflow2_2_4_0-gnu-hpc-doc-2.4.0.x86_64 requires tensorflow2_2_4_0-gnu-hpc = 2.4.0, but none of the providers can be installed
nothing provides python3-numpy-gnu-hpc needed by tensorflow2_2_4_0-gnu-hpc-2.4.0.x86_64

can't install tensorflow2_2_4_0-gnu-openmpi2-hpc-2.4.0-81.23.x86_64:
nothing provides python3-numpy-gnu-hpc needed by tensorflow2_2_4_0-gnu-openmpi2-hpc-2.4.0.x86_64

can't install tensorflow2_2_4_0-gnu-openmpi2-hpc-devel-2.4.0-81.23.x86_64:
package tensorflow2_2_4_0-gnu-openmpi2-hpc-devel-2.4.0.x86_64 requires tensorflow2_2_4_0-gnu-openmpi2-hpc = 2.4.0, but none of the providers can be installed
nothing provides python3-numpy-gnu-hpc needed by tensorflow2_2_4_0-gnu-openmpi2-hpc-2.4.0.x86_64

can't install tensorflow2_2_4_0-gnu-openmpi2-hpc-doc-2.4.0-81.23.x86_64:
package tensorflow2_2_4_0-gnu-openmpi2-hpc-doc-2.4.0.x86_64 requires tensorflow2_2_4_0-gnu-openmpi2-hpc = 2.4.0, but none of the providers can be installed
nothing provides python3-numpy-gnu-hpc needed by tensorflow2_2_4_0-gnu-openmpi2-hpc-2.4.0.x86_64
openSUSE Build Service is sponsored by