File openSUSE:Factory:Staging:adi:9 of Package reports

Generated from http://botmaster.suse.de:8153/go/tab/build/detail/AdiChecker.Factory/20321/Run/1/Run#tab-console

### [install check & file conflicts for x86_64]

can't install ruby2.7-rubygem-faraday-1.5.1-1.1.x86_64:
nothing provides rubygem(ruby:2.7.0:faraday-em_http:1) >= 1 needed by ruby2.7-rubygem-faraday-1.5.1.x86_64
nothing provides rubygem(ruby:2.7.0:faraday-em_synchrony:1) >= 1 needed by ruby2.7-rubygem-faraday-1.5.1.x86_64
nothing provides rubygem(ruby:2.7.0:faraday-excon:1) >= 1.1 needed by ruby2.7-rubygem-faraday-1.5.1.x86_64
nothing provides rubygem(ruby:2.7.0:faraday-httpclient:1.0) >= 1.0.1 needed by ruby2.7-rubygem-faraday-1.5.1.x86_64
nothing provides rubygem(ruby:2.7.0:faraday-net_http_persistent:1) >= 1.1 needed by ruby2.7-rubygem-faraday-1.5.1.x86_64
nothing provides rubygem(ruby:2.7.0:faraday-patron:1) >= 1 needed by ruby2.7-rubygem-faraday-1.5.1.x86_64

can't install ruby3.0-rubygem-faraday-1.5.1-1.1.x86_64:
nothing provides rubygem(ruby:3.0.0:faraday-em_http:1) >= 1 needed by ruby3.0-rubygem-faraday-1.5.1.x86_64
nothing provides rubygem(ruby:3.0.0:faraday-em_synchrony:1) >= 1 needed by ruby3.0-rubygem-faraday-1.5.1.x86_64
nothing provides rubygem(ruby:3.0.0:faraday-excon:1) >= 1.1 needed by ruby3.0-rubygem-faraday-1.5.1.x86_64
nothing provides rubygem(ruby:3.0.0:faraday-httpclient:1.0) >= 1.0.1 needed by ruby3.0-rubygem-faraday-1.5.1.x86_64
nothing provides rubygem(ruby:3.0.0:faraday-net_http_persistent:1) >= 1.1 needed by ruby3.0-rubygem-faraday-1.5.1.x86_64
nothing provides rubygem(ruby:3.0.0:faraday-patron:1) >= 1 needed by ruby3.0-rubygem-faraday-1.5.1.x86_64
openSUSE Build Service is sponsored by