A new user interface for you! Read more...

File openSUSE:Leap:15.1:Staging:A of Package reports

Generated from https://botmaster.suse.de/go/tab/build/detail/Leap.Staging.A/76/Checks/1/Repo.Checker#tab-console

### [install check & file conflicts for x86_64]

can't install aaa_base-extras-84.87+git20180409.04c9dae-lp151.10.1.x86_64:
  package aaa_base-extras-84.87+git20180409.04c9dae-lp151.10.1.x86_64 requires aaa_base = 84.87+git20180409.04c9dae, but none of the providers can be installed
  nothing provides distribution-release needed by aaa_base-84.87+git20180409.04c9dae-lp151.10.1.x86_64
can't install rpmlint-Factory-1.0-lp151.10.30.noarch:
  nothing provides rpmlint-mini needed by rpmlint-Factory-1.0-lp151.10.30.noarch
can't install aaa_base-84.87+git20180409.04c9dae-lp151.10.1.x86_64:
  nothing provides distribution-release needed by aaa_base-84.87+git20180409.04c9dae-lp151.10.1.x86_64
can't install libnsl2-32bit-1.2.0-lp151.8.71.x86_64:
  package libnsl2-32bit-1.2.0-lp151.8.71.x86_64 requires libtirpc.so.3, but none of the providers can be installed
  package libnsl2-32bit-1.2.0-lp151.8.71.x86_64 requires libtirpc.so.3(TIRPC_0.3.0), but none of the providers can be installed
  package libnsl2-32bit-1.2.0-lp151.8.71.x86_64 requires libtirpc.so.3(TIRPC_0.3.2), but none of the providers can be installed
  package libnsl2-32bit-1.2.0-lp151.8.71.x86_64 requires libtirpc.so