File openSUSE:Leap:15.1:Staging:C of Package reports

Generated from https://botmaster.suse.de/go/tab/build/detail/Leap.Staging.C/100/Checks/1/Repo.Checker#tab-console

### [install check & file conflicts for x86_64]

can't install docker-zsh-completion-18.09.6_ce-lp151.1.1.noarch:
  package docker-zsh-completion-18.09.6_ce-lp151.1.1.noarch requires docker = 18.09.6_ce, but none of the providers can be installed
  nothing provides containerd-git = bb71b10fd8f58240ca47fbb579b9d1028eea7c84 needed by docker-18.09.6_ce-lp151.1.1.x86_64
    (we have containerd-1.2.2-lp151.2.2.x86_64)
  nothing provides docker-libnetwork-git = 872f0a83c98add6cae255c8859e29532febc0039 needed by docker-18.09.6_ce-lp151.1.1.x86_64
    (we have docker-libnetwork-0.7.0.1+gitr2711_2cfbf9b1f981-lp151.2.2.x86_64)
can't install docker-18.09.6_ce-lp151.1.1.x86_64:
  nothing provides containerd-git = bb71b10fd8f58240ca47fbb579b9d1028eea7c84 needed by docker-18.09.6_ce-lp151.1.1.x86_64
    (we have containerd-1.2.2-lp151.2.2.x86_64)
  nothing provides docker-libnetwork-git = 872f0a83c98add6cae255c8859e29532febc0039 needed by docker-18.09.6_ce-lp151.1.1.x86_64
    (we have docker-libnetwork-0.7.0.1+gitr2711_2cfbf9b1f981-lp151.2.2.x86_64)
can't install docker-bash-completion-18.09.6_ce-lp151.1.1.noarch:
  package docker-bash-completion-18.09.6_ce-lp151.1.1.noarch requires docker = 18.09.6_ce, but none of the providers can be installed
  nothing provides containerd-git = bb71b10fd8f58240ca47fbb579b9d1028eea7c84 needed by docker-18.09.6_ce-lp151.1.1.x86_64
    (we have containerd-1.2.2-lp151.2.2.x86_64)
  nothing provides docker-libnetwork-git = 872f0a83c98add6cae255c8859e29532febc0039 needed by docker-18.09.6_ce-lp151.1.1.x86_64
    (we have docker-libnetwork-0.7.0.1+gitr2711_2cfbf9b1f981-lp151.2.2.x86_64)
can't install go-doc-1.12-lp151.1.1.x86_64:
  nothing provides go1.11-doc needed by go-doc-1.12-lp151.1.1.x86_64
can't install go-race-1.12-lp151.1.1.x86_64:
  nothing provides go1.11-race needed by go-race-1.12-lp151.1.1.x86_64
can't install go-1.12-lp151.1.1.x86_64:
  nothing provides go1.11 needed by go-1.12-lp151.1.1.x86_64