File openSUSE:Leap:15.1:Staging:adi:20 of Package reports

Generated from https://botmaster.suse.de/go/tab/build/detail/AdiChecker.Leap.15.1/266/Run/1/Run#tab-console

### [install check & file conflicts for x86_64]

can't install patterns-media-rest_dvd-20170319-lp151.9.1.x86_64:
  nothing provides pattern() = x86 needed by patterns-media-rest_dvd-20170319-lp151.9.1.x86_64
    (we have patterns-media-rest_core_dvd-20170319-lp151.9.1.x86_64)
    (we have patterns-gnome-gnome_basis-20180321-lp151.5.1.x86_64)
    (we have patterns-base-sw_management-20171206-lp151.28.1.x86_64)
    (we have patterns-kde-devel_qt5-20181130-lp151.1.1.noarch)
    (we have patterns-media-rest_dvd-20170319-lp151.9.1.x86_64)
    (we have patterns-base-apparmor-20171206-lp151.28.1.x86_64)
    (we have patterns-yast-x11_yast-20190409-lp151.1.1.x86_64)
    (we have patterns-kde-devel_kde_frameworks-20181130-lp151.1.1.noarch)
    (we have patterns-devel-java-devel_java-20170319-lp151.3.1.x86_64)
    (we have patterns-media-rest_cd_core-20170319-lp151.9.1.x86_64)
    (we have patterns-server-kvm_server-20180302-lp151.5.1.x86_64)
    (we have patterns-devel-base-devel_web-20170319-lp151.5.1.x86_64)
    (we have patterns-kde-kde_internet-20181130-lp151.1.1.noarch)
    (we have patterns-server-file_server-20180302-lp151.5.1.x86_64)
    (we have patterns-kde-kde_utilities-20181130-lp151.1.1.noarch)
    (we have patterns-media-rest_cd_x11-20170319-lp151.9.1.x86_64)
    (we have patterns-base-x11-20171206-lp151.28.1.x86_64)
    (we have patterns-base-documentation-20171206-lp151.28.1.x86_64)
    (we have patterns-base-minimal_base-20171206-lp151.28.1.x86_64)
    (we have patterns-gnome-gnome_multimedia-20180321-lp151.5.1.x86_64)
    (we have patterns-desktop-laptop-20170319-lp151.4.1.x86_64)
    (we have patterns-leechcraft-leechcraft_utilities-20170319-lp151.2.1.x86_64)
    (we have patterns-mate-mate_office-20170319-lp151.2.1.x86_64)
    (we have patterns-mate-mate_laptop-20170319-lp151.2.1.x86_64)
    (we have patterns-hpc-development_node-20190218-lp151.1.1.x86_64)
    (we have patterns-gnome-gnome_games-20180321-lp151.5.1.x86_64)
    (we have patterns-gnome-sw_management_gnome-20180321-lp151.5.1.x86_64)
    (we have patterns-devel-tcl-devel_tcl-20170319-lp151.2.1.x86_64)
    (we have patterns-media-rest_cd_kde-20170319-lp151.9.1.x86_64)
    (we have patterns-gnome-gnome_internet-20180321-lp151.5.1.x86_64)
    (we have patterns-base-basesystem-20171206-lp151.28.1.x86_64)
    (we have patterns-desktop-technical_writing-20170319-lp151.4.1.x86_64)
    (we have patterns-gnome-devel_gnome-20180321-lp151.5.1.x86_64)
    (we have patterns-server-directory_server-20180302-lp151.5.1.x86_64)
    (we have patterns-base-base-20171206-lp151.28.1.x86_64)
    (we have patterns-server-lamp_server-20180302-lp151.5.1.x86_64)
    (we have patterns-leechcraft-leechcraft_media-20170319-lp151.2.1.x86_64)
    (we have patterns-gnome-gnome_basic-20180321-lp151.5.1.x86_64)
    (we have patterns-base-x11_opt-20171206-lp151.28.1.x86_64)
    (we have patterns-gnome-gnome_imaging-20180321-lp151.5.1.x86_64)
    (we have patterns-kde-kde_utilities_opt-20181130-lp151.1.1.noarch)
    (we have patterns-xfce-xfce_office-20190302-lp151.3.1.x86_64)
    (we have patterns-devel-base-devel_rpm_build-20170319-lp151.5.1.x86_64)
    (we have patterns-gnome-gnome_ide-20180321-lp151.5.1.x86_64)
    (we have patterns-mate-mate-20170319-lp151.2.1.x86_64)
    (we have patterns-kde-kde-20181130-lp151.1.1.noarch)
    (we have patterns-kde-kde_games-20181130-lp151.1.1.noarch)
    (we have patterns-xfce-xfce_laptop-20190302-lp151.3.1.x86_64)
    (we have patterns-devel-osc-devel_osc_build-20170319-lp151.2.1.x86_64)
    (we have patterns-kde-kde_plasma-20181130-lp151.1.1.noarch)
    (we have patterns-mate-mate_utilities-20170319-lp151.2.1.x86_64)
    (we have patterns-yast-yast2_basis-20190409-lp151.1.1.x86_64)
    (we have patterns-base-32bit-20171206-lp151.28.1.x86_64)
    (we have patterns-server-gateway_server-20180302-lp151.5.1.x86_64)
    (we have patterns-server-xen_tools-20180302-lp151.5.1.x86_64)
    (we have patterns-devel-base-devel_basis-32bit-20170319-lp151.5.1.x86_64)
    (we have patterns-base-sw_management-32bit-20171206-lp151.28.1.x86_64)
    (we have patterns-hpc-workload_server-20190218-lp151.1.1.x86_64)
    (we have patterns-server-gateway_server-32bit-20180302-lp151.5.1.x86_64)
    (we have patterns-gnome-gnome_office-20180321-lp151.5.1.x86_64)
    (we have patterns-base-enhanced_base-20171206-lp151.28.1.x86_64)
    (we have patterns-desktop-multimedia_opt-20170319-lp151.4.1.x86_64)
    (we have patterns-devel-base-devel_basis-20170319-lp151.5.1.x86_64)
    (we have patterns-server-xen_server-20180302-lp151.5.1.x86_64)
    (we have patterns-base-apparmor_opt-20171206-lp151.28.1.x86_64)
    (we have patterns-mate-mate_basis-20170319-lp151.2.1.x86_64)
    (we have patterns-lxde-lxde_office-20170319-lp151.2.1.x86_64)
    (we have patterns-xfce-xfce_basis-20190302-lp151.3.1.x86_64)
    (we have patterns-office-office-20170506-lp151.3.1.x86_64)
    (we have patterns-lxde-lxde_laptop-20170319-lp151.2.1.x86_64)
    (we have patterns-devel-python-devel_python3-20180125-lp151.3.1.x86_64)
    (we have patterns-server-dhcp_dns_server-32bit-20180302-lp151.5.1.x86_64)
    (we have patterns-server-lamp_server-32bit-20180302-lp151.5.1.x86_64)
    (we have patterns-lxqt-lxqt-20170319-lp151.4.1.x86_64)
    (we have patterns-server-mail_server-32bit-20180302-lp151.5.1.x86_64)
    (we have patterns-leechcraft-leechcraft_messenger-20170319-lp151.2.1.x86_64)
    (we have patterns-mate-mate_admin-20170319-lp151.2.1.x86_64)
    (we have patterns-server-mail_server-20180302-lp151.5.1.x86_64)
    (we have patterns-leechcraft-leechcraft_netutils-20170319-lp151.2.1.x86_64)
    (we have patterns-leechcraft-leechcraft_office-20170319-lp151.2.1.x86_64)
    (we have patterns-kde-kde_office-20181130-lp151.1.1.noarch)
    (we have patterns-gnome-gnome-20180321-lp151.5.1.x86_64)
    (we have patterns-games-games-20170319-lp151.2.1.x86_64)
    (we have patterns-base-console-20171206-lp151.28.1.x86_64)
    (we have patterns-gnome-gnome_utilities-20180321-lp151.5.1.x86_64)
    (we have patterns-desktop-imaging-20170319-lp151.4.1.x86_64)
    (we have patterns-leechcraft-leechcraft_browser-20170319-lp151.2.1.x86_64)
    (we have patterns-gnome-gnome_yast-20180321-lp151.5.1.x86_64)
    (we have patterns-devel-ruby-devel_ruby-20170319-lp151.2.1.x86_64)
    (we have patterns-base-base-32bit-20171206-lp151.28.1.x86_64)
    (we have patterns-desktop-imaging_opt-20170319-lp151.4.1.x86_64)
    (we have patterns-base-transactional_base-20171206-lp151.28.1.x86_64)
    (we have patterns-devel-base-devel_kernel-32bit-20170319-lp151.5.1.x86_64)
    (we have patterns-server-printing-20180302-lp151.5.1.x86_64)
    (we have patterns-xfce-xfce-20190302-lp151.3.1.x86_64)
    (we have patterns-mate-mate_office_opt-20170319-lp151.2.1.x86_64)
    (we have patterns-base-x11-32bit-20171206-lp151.28.1.x86_64)
    (we have patterns-kde-kde_pim-20181130-lp151.1.1.noarch)
    (we have patterns-kde-kde_imaging-20181130-lp151.1.1.noarch)
    (we have patterns-kde-kde_edutainment-20181130-lp151.1.1.noarch)
    (we have patterns-desktop-books-20170319-lp151.4.1.x86_64)
    (we have patterns-gnome-gnome_x11-20180321-lp151.5.1.x86_64)
    (we have patterns-yast-yast2_install_wf-20190409-lp151.1.1.x86_64)
    (we have patterns-desktop-multimedia-20170319-lp151.4.1.x86_64)
    (we have patterns-hpc-compute_node-20190218-lp151.1.1.x86_64)
    (we have patterns-fonts-fonts_opt-20190130-lp151.1.1.x86_64)
    (we have patterns-enlightenment-enlightenment-20170319-lp151.2.1.x86_64)
    (we have patterns-kde-kde_multimedia-20181130-lp151.1.1.noarch)
    (we have patterns-gnome-gnome_basis_opt-20180321-lp151.5.1.x86_64)
    (we have patterns-kde-kde_ide-20181130-lp151.1.1.noarch)
    (we have patterns-base-enhanced_base-32bit-20171206-lp151.28.1.x86_64)
    (we have patterns-devel-C-C++-devel_C_C++-20170319-lp151.2.1.x86_64)
    (we have patterns-mate-mate_internet-20170319-lp151.2.1.x86_64)
    (we have patterns-base-update_test-20171206-lp151.28.1.x86_64)
    (we have patterns-kde-kde_yast-20181130-lp151.1.1.noarch)
    (we have patterns-yast-devel_yast-20190409-lp151.1.1.x86_64)
    (we have patterns-base-x11_enhanced-32bit-20171206-lp151.28.1.x86_64)
    (we have patterns-base-minimal_base-32bit-20171206-lp151.28.1.x86_64)
    (we have patterns-server-file_server-32bit-20180302-lp151.5.1.x86_64)
    (we have patterns-media-rest_cd_gnome-20170319-lp151.9.1.x86_64)
    (we have patterns-fonts-fonts-20190130-lp151.1.1.x86_64)
    (we have patterns-lxde-lxde-20170319-lp151.2.1.x86_64)
    (we have patterns-base-apparmor-32bit-20171206-lp151.28.1.x86_64)
    (we have patterns-server-directory_server-32bit-20180302-lp151.5.1.x86_64)
    (we have patterns-server-printing-32bit-20180302-lp151.5.1.x86_64)
    (we have patterns-devel-mono-devel_mono-20170319-lp151.2.1.x86_64)
    (we have patterns-devel-perl-devel_perl-20170319-lp151.2.1.x86_64)
    (we have patterns-base-enhanced_base_opt-20171206-lp151.28.1.x86_64)
    (we have patterns-server-kvm_tools-20180302-lp151.5.1.x86_64)
    (we have patterns-leechcraft-leechcraft-20170319-lp151.2.1.x86_64)
    (we have patterns-network-network_admin-20170319-lp151.2.1.x86_64)
    (we have patterns-base-x11_enhanced-20171206-lp151.28.1.x86_64)
    (we have patterns-devel-base-devel_kernel-20170319-lp151.5.1.x86_64)
    (we have patterns-hpc-libraries-20190218-lp151.1.1.x86_64)
    (we have patterns-server-dhcp_dns_server-20180302-lp151.5.1.x86_64)
can't install ghc-stack-devel-1.9.3-lp151.1.3.x86_64:
  nothing provides ghc-devel(aeson-1.4.2.0-ATZwj18aA1w2zZAbfghMaI) needed by ghc-stack-devel-1.9.3-lp151.1.3.x86_64
  nothing provides ghc-devel(conduit-1.3.1.1-IY5cYeXEzc828EzsSjQBso) needed by ghc-stack-devel-1.9.3-lp151.1.3.x86_64
  nothing provides ghc-devel(conduit-extra-1.3.1.1-DgE6Rph3RmA5NfBCbb9TUy) needed by ghc-stack-devel-1.9.3-lp151.1.3.x86_64
  nothing provides ghc-devel(cryptonite-conduit-0.2.2-A5gg0rxXgCbE9sw48AoYLp) needed by ghc-stack-devel-1.9.3-lp151.1.3.x86_64
  nothing provides ghc-devel(exceptions-0.10.0-3Vbctgs8d0fAQwGl2iPRE3) needed by ghc-stack-devel-1.9.3-lp151.1.3.x86_64
  nothing provides ghc-devel(fsnotify-0.3.0.1-HRwsPZaaA9Z136VmYcopx8) needed by ghc-stack-devel-1.9.3-lp151.1.3.x86_64
  nothing provides ghc-devel(hpack-0.31.2-ACzGh2bPDqS9Y8EjeAuIEV) needed by ghc-stack-devel-1.9.3-lp151.1.3.x86_64
  nothing provides ghc-devel(http-client-0.6.2-IAFyJBnb6bReCt4nsqVrl) needed by ghc-stack-devel-1.9.3-lp151.1.3.x86_64
  nothing provides ghc-devel(http-client-tls-0.3.5.3-EfL4DhlumQLBlZfwcRxmrk) needed by ghc-stack-devel-1.9.3-lp151.1.3.x86_64
  nothing provides ghc-devel(http-conduit-2.3.6.1-ewNzBlHbrfKTxzLTJn3XI) needed by ghc-stack-devel-1.9.3-lp151.1.3.x86_64
  nothing provides ghc-devel(monad-logger-0.3.30-8ue2QOr4laI1XS95dvnDbm) needed by ghc-stack-devel-1.9.3-lp151.1.3.x86_64
  nothing provides ghc-devel(mustache-2.3.0-6YHFKRlzFcLJvOd0ZgNeUB) needed by ghc-stack-devel-1.9.3-lp151.1.3.x86_64
  nothing provides ghc-devel(path-0.6.1-2vKjYLCneR8Lb5GlSGq3H9) needed by ghc-stack-devel-1.9.3-lp151.1.3.x86_64
  nothing provides ghc-devel(path-io-1.4.2-7Wmrrd6Da5PC19WGetPMBi) needed by ghc-stack-devel-1.9.3-lp151.1.3.x86_64
  nothing provides ghc-devel(persistent-2.9.1-AmjcDyuSuEg6kiVzmhb8if) needed by ghc-stack-devel-1.9.3-lp151.1.3.x86_64
  nothing provides ghc-devel(persistent-sqlite-2.9.2-ISwccuNWzXvIMYIVrCG41t) needed by ghc-stack-devel-1.9.3-lp151.1.3.x86_64
  nothing provides ghc-devel(persistent-template-2.6.0-1cT43x1pRV2IGKBsuwgvgE) needed by ghc-stack-devel-1.9.3-lp151.1.3.x86_64
  nothing provides ghc-devel(project-template-0.2.0.1-F6Wr1HeaVyJ1AisY7JkNHr) needed by ghc-stack-devel-1.9.3-lp151.1.3.x86_64
  nothing provides ghc-devel(resourcet-1.2.2-JxiaiyhKCJcG2i7x1w3KIk) needed by ghc-stack-devel-1.9.3-lp151.1.3.x86_64
  nothing provides ghc-devel(retry-0.8.0.0-5KEWHXOqpGx3gGtIkxS5qf) needed by ghc-stack-devel-1.9.3-lp151.1.3.x86_64
  nothing provides ghc-devel(rio-0.1.8.0-AMfXgefnzttFwDvmJCK8IR) needed by ghc-stack-devel-1.9.3-lp151.1.3.x86_64
  nothing provides ghc-devel(temporary-1.3-LQURjip4N3XL0w9DOBKfuH) needed by ghc-stack-devel-1.9.3-lp151.1.3.x86_64
  nothing provides ghc-devel(yaml-0.11.0.0-5NcjvBk3aek87jvnggoVFg) needed by ghc-stack-devel-1.9.3-lp151.1.3.x86_64
can't install xtables-addons-kmp-default-2.14_k4.12.14_lp151.24-lp151.3.7.x86_64:
  nothing provides ksym(: needed by xtables-addons-kmp-default-2.14_k4.12.14_lp151.24-lp151.3.7.x86_64
  nothing provides ksym(:nload needed by xtables-addons-kmp-default-2.14_k4.12.14_lp151.24-lp151.3.7.x86_64
  nothing provides modversions needed by xtables-addons-kmp-default-2.14_k4.12.14_lp151.24-lp151.3.7.x86_64
  nothing provides ksym(:) = 300000002 needed by xtables-addons-kmp-default-2.14_k4.12.14_lp151.24-lp151.3.7.x86_64
  nothing provides ksym(:x_tables) = 3d73646e65706564 needed by xtables-addons-kmp-default-2.14_k4.12.14_lp151.24-lp151.3.7.x86_64
can't install ghc-store-devel-0.5.0.1-lp151.1.1.x86_64:
  nothing provides ghc-devel(resourcet-1.2.2-JxiaiyhKCJcG2i7x1w3KIk) needed by ghc-store-devel-0.5.0.1-lp151.1.1.x86_64
  nothing provides ghc-devel(base-orphans-0.8-9c3aMxqS7QbGl4Ot5i8lwK) needed by ghc-store-devel-0.5.0.1-lp151.1.1.x86_64
  nothing provides ghc-devel(bifunctors-5.5.3-5GTuHNdhlNXGt6TRiTt33Q) needed by ghc-store-devel-0.5.0.1-lp151.1.1.x86_64
  nothing provides ghc-devel(free-5.1-HIpHw6UbhWiJ6HXkc2JUgH) needed by ghc-store-devel-0.5.0.1-lp151.1.1.x86_64
  nothing provides ghc-devel(lifted-base-0.2.3.12-5TuvRmDCx1MJ3WwQZEtqWn) needed by ghc-store-devel-0.5.0.1-lp151.1.1.x86_64
  nothing provides ghc-devel(monad-control-1.0.2.3-D84jwWvqoU3B2fbTvRD69b) needed by ghc-store-devel-0.5.0.1-lp151.1.1.x86_64
  nothing provides ghc-devel(th-orphans-0.13.6-HKWG702o1fX2Wt1coBCNE3) needed by ghc-store-devel-0.5.0.1-lp151.1.1.x86_64
  nothing provides ghc-devel(th-utilities-0.2.1.0-IKj7sZEUiKe9UUG6pdzoDx) needed by ghc-store-devel-0.5.0.1-lp151.1.1.x86_64
can't install ghc-store-0.5.0.1-lp151.1.1.x86_64:
  nothing provides libHSbase-orphans-0.8-9c3aMxqS7QbGl4Ot5i8lwK-ghc8.6.4.so()(64bit) needed by ghc-store-0.5.0.1-lp151.1.1.x86_64
  nothing provides libHSbifunctors-5.5.3-5GTuHNdhlNXGt6TRiTt33Q-ghc8.6.4.so()(64bit) needed by ghc-store-0.5.0.1-lp151.1.1.x86_64
  nothing provides libHScomonad-5.0.4-EPJu7WgT1Wj35LGPbLJOCP-ghc8.6.4.so()(64bit) needed by ghc-store-0.5.0.1-lp151.1.1.x86_64
  nothing provides libHSdistributive-0.6-Hgp95PtyH6PAOlzrLJtMEw-ghc8.6.4.so()(64bit) needed by ghc-store-0.5.0.1-lp151.1.1.x86_64
  nothing provides libHSexceptions-0.10.0-3Vbctgs8d0fAQwGl2iPRE3-ghc8.6.4.so()(64bit) needed by ghc-store-0.5.0.1-lp151.1.1.x86_64
  nothing provides libHSfree-5.1-HIpHw6UbhWiJ6HXkc2JUgH-ghc8.6.4.so()(64bit) needed by ghc-store-0.5.0.1-lp151.1.1.x86_64
  nothing provides libHShspec-discover-2.7.0-9IQHqlbHLy479eze3YGysD-ghc8.6.4.so()(64bit) needed by ghc-store-0.5.0.1-lp151.1.1.x86_64
  nothing provides libHSlifted-base-0.2.3.12-5TuvRmDCx1MJ3WwQZEtqWn-ghc8.6.4.so()(64bit) needed by ghc-store-0.5.0.1-lp151.1.1.x86_64
  nothing provides libHSmonad-control-1.0.2.3-D84jwWvqoU3B2fbTvRD69b-ghc8.6.4.so()(64bit) needed by ghc-store-0.5.0.1-lp151.1.1.x86_64
  nothing provides libHSprofunctors-5.3-HjC3bOxblLB1plp8osvvar-ghc8.6.4.so()(64bit) needed by ghc-store-0.5.0.1-lp151.1.1.x86_64
  nothing provides libHSresourcet-1.2.2-JxiaiyhKCJcG2i7x1w3KIk-ghc8.6.4.so()(64bit) needed by ghc-store-0.5.0.1-lp151.1.1.x86_64
  nothing provides libHSsemigroupoids-5.3.2-9T53zqsjgM6HUWtRc5eyHk-ghc8.6.4.so()(64bit) needed by ghc-store-0.5.0.1-lp151.1.1.x86_64
  nothing provides libHSth-orphans-0.13.6-HKWG702o1fX2Wt1coBCNE3-ghc8.6.4.so()(64bit) needed by ghc-store-0.5.0.1-lp151.1.1.x86_64
  nothing provides libHSth-utilities-0.2.1.0-IKj7sZEUiKe9UUG6pdzoDx-ghc8.6.4.so()(64bit) needed by ghc-store-0.5.0.1-lp151.1.1.x86_64
  nothing provides libHStransformers-base-0.4.5.2-G6XvcmAlMR3CJlub08JojN-ghc8.6.4.so()(64bit) needed by ghc-store-0.5.0.1-lp151.1.1.x86_64
can't install python3-CairoSVG-2.3.0-lp151.1.1.noarch:
  nothing provides python3-tinycss2 needed by python3-CairoSVG-2.3.0-lp151.1.1.noarch
can't install ghc-hspec-2.7.0-lp151.1.1.x86_64:
  nothing provides libHShspec-discover-2.7.0-9IQHqlbHLy479eze3YGysD-ghc8.6.4.so()(64bit) needed by ghc-hspec-2.7.0-lp151.1.1.x86_64
can't install python3-cssselect2-0.2.1-lp151.2.1.noarch:
  nothing provides python3-tinycss2 needed by python3-cssselect2-0.2.1-lp151.2.1.noarch
can't install ghc-stack-1.9.3-lp151.1.3.x86_64:
  nothing provides libHSbase-orphans-0.8-9c3aMxqS7QbGl4Ot5i8lwK-ghc8.6.4.so()(64bit) needed by ghc-stack-1.9.3-lp151.1.3.x86_64
  nothing provides libHSbifunctors-5.5.3-5GTuHNdhlNXGt6TRiTt33Q-ghc8.6.4.so()(64bit) needed by ghc-stack-1.9.3-lp151.1.3.x86_64
  nothing provides libHScomonad-5.0.4-EPJu7WgT1Wj35LGPbLJOCP-ghc8.6.4.so()(64bit) needed by ghc-stack-1.9.3-lp151.1.3.x86_64
  nothing provides libHSdistributive-0.6-Hgp95PtyH6PAOlzrLJtMEw-ghc8.6.4.so()(64bit) needed by ghc-stack-1.9.3-lp151.1.3.x86_64
  nothing provides libHSexceptions-0.10.0-3Vbctgs8d0fAQwGl2iPRE3-ghc8.6.4.so()(64bit) needed by ghc-stack-1.9.3-lp151.1.3.x86_64
  nothing provides libHSfree-5.1-HIpHw6UbhWiJ6HXkc2JUgH-ghc8.6.4.so()(64bit) needed by ghc-stack-1.9.3-lp151.1.3.x86_64
  nothing provides libHShspec-discover-2.7.0-9IQHqlbHLy479eze3YGysD-ghc8.6.4.so()(64bit) needed by ghc-stack-1.9.3-lp151.1.3.x86_64
  nothing provides libHSlifted-base-0.2.3.12-5TuvRmDCx1MJ3WwQZEtqWn-ghc8.6.4.so()(64bit) needed by ghc-stack-1.9.3-lp151.1.3.x86_64
  nothing provides libHSmonad-control-1.0.2.3-D84jwWvqoU3B2fbTvRD69b-ghc8.6.4.so()(64bit) needed by ghc-stack-1.9.3-lp151.1.3.x86_64
  nothing provides libHSprofunctors-5.3-HjC3bOxblLB1plp8osvvar-ghc8.6.4.so()(64bit) needed by ghc-stack-1.9.3-lp151.1.3.x86_64
  nothing provides libHSresourcet-1.2.2-JxiaiyhKCJcG2i7x1w3KIk-ghc8.6.4.so()(64bit) needed by ghc-stack-1.9.3-lp151.1.3.x86_64
  nothing provides libHSsemigroupoids-5.3.2-9T53zqsjgM6HUWtRc5eyHk-ghc8.6.4.so()(64bit) needed by ghc-stack-1.9.3-lp151.1.3.x86_64
  nothing provides libHSth-orphans-0.13.6-HKWG702o1fX2Wt1coBCNE3-ghc8.6.4.so()(64bit) needed by ghc-stack-1.9.3-lp151.1.3.x86_64
  nothing provides libHSth-utilities-0.2.1.0-IKj7sZEUiKe9UUG6pdzoDx-ghc8.6.4.so()(64bit) needed by ghc-stack-1.9.3-lp151.1.3.x86_64
  nothing provides libHStransformers-base-0.4.5.2-G6XvcmAlMR3CJlub08JojN-ghc8.6.4.so()(64bit) needed by ghc-stack-1.9.3-lp151.1.3.x86_64
  nothing provides libHSGlob-0.10.0-CKqm3c2V4Bk7fPIF1Cawtk-ghc8.6.4.so()(64bit) needed by ghc-stack-1.9.3-lp151.1.3.x86_64
  nothing provides libHSaeson-1.4.2.0-ATZwj18aA1w2zZAbfghMaI-ghc8.6.4.so()(64bit) needed by ghc-stack-1.9.3-lp151.1.3.x86_64
  nothing provides libHSaeson-compat-0.3.9-9QVyR0TcVGELw41EGck4JN-ghc8.6.4.so()(64bit) needed by ghc-stack-1.9.3-lp151.1.3.x86_64
  nothing provides libHSconduit-1.3.1.1-IY5cYeXEzc828EzsSjQBso-ghc8.6.4.so()(64bit) needed by ghc-stack-1.9.3-lp151.1.3.x86_64
  nothing provides libHSconduit-extra-1.3.1.1-DgE6Rph3RmA5NfBCbb9TUy-ghc8.6.4.so()(64bit) needed by ghc-stack-1.9.3-lp151.1.3.x86_64
  nothing provides libHScryptonite-conduit-0.2.2-A5gg0rxXgCbE9sw48AoYLp-ghc8.6.4.so()(64bit) needed by ghc-stack-1.9.3-lp151.1.3.x86_64
  nothing provides libHSdlist-0.8.0.5-FMMQwM1hD2kK7b7715Z2vG-ghc8.6.4.so()(64bit) needed by ghc-stack-1.9.3-lp151.1.3.x86_64
  nothing provides libHSeither-5.0.1-6np3dlosQ0LJyKm5MyPSMC-ghc8.6.4.so()(64bit) needed by ghc-stack-1.9.3-lp151.1.3.x86_64
  nothing provides libHSenclosed-exceptions-1.0.3-7BM0rcJuefo3UM8hKo5JcQ-ghc8.6.4.so()(64bit) needed by ghc-stack-1.9.3-lp151.1.3.x86_64
  nothing provides libHSfsnotify-0.3.0.1-HRwsPZaaA9Z136VmYcopx8-ghc8.6.4.so()(64bit) needed by ghc-stack-1.9.3-lp151.1.3.x86_64
  nothing provides libHShpack-0.31.2-ACzGh2bPDqS9Y8EjeAuIEV-ghc8.6.4.so()(64bit) needed by ghc-stack-1.9.3-lp151.1.3.x86_64
  nothing provides libHShttp-client-0.6.2-IAFyJBnb6bReCt4nsqVrl-ghc8.6.4.so()(64bit) needed by ghc-stack-1.9.3-lp151.1.3.x86_64
  nothing provides libHShttp-client-tls-0.3.5.3-EfL4DhlumQLBlZfwcRxmrk-ghc8.6.4.so()(64bit) needed by ghc-stack-1.9.3-lp151.1.3.x86_64
  nothing provides libHShttp-conduit-2.3.6.1-ewNzBlHbrfKTxzLTJn3XI-ghc8.6.4.so()(64bit) needed by ghc-stack-1.9.3-lp151.1.3.x86_64
  nothing provides libHSlibyaml-0.1.1.0-5e8br153q4Z9hayJUyuUZa-ghc8.6.4.so()(64bit) needed by ghc-stack-1.9.3-lp151.1.3.x86_64
  nothing provides libHSlifted-async-0.10.0.3-HT4ZtNGmm52FftKIYKZKZW-ghc8.6.4.so()(64bit) needed by ghc-stack-1.9.3-lp151.1.3.x86_64
  nothing provides libHSmonad-logger-0.3.30-8ue2QOr4laI1XS95dvnDbm-ghc8.6.4.so()(64bit) needed by ghc-stack-1.9.3-lp151.1.3.x86_64
  nothing provides libHSmustache-2.3.0-6YHFKRlzFcLJvOd0ZgNeUB-ghc8.6.4.so()(64bit) needed by ghc-stack-1.9.3-lp151.1.3.x86_64
  nothing provides libHSpath-0.6.1-2vKjYLCneR8Lb5GlSGq3H9-ghc8.6.4.so()(64bit) needed by ghc-stack-1.9.3-lp151.1.3.x86_64
  nothing provides libHSpath-io-1.4.2-7Wmrrd6Da5PC19WGetPMBi-ghc8.6.4.so()(64bit) needed by ghc-stack-1.9.3-lp151.1.3.x86_64
  nothing provides libHSpersistent-2.9.1-AmjcDyuSuEg6kiVzmhb8if-ghc8.6.4.so()(64bit) needed by ghc-stack-1.9.3-lp151.1.3.x86_64
  nothing provides libHSpersistent-sqlite-2.9.2-ISwccuNWzXvIMYIVrCG41t-ghc8.6.4.so()(64bit) needed by ghc-stack-1.9.3-lp151.1.3.x86_64
  nothing provides libHSpersistent-template-2.6.0-1cT43x1pRV2IGKBsuwgvgE-ghc8.6.4.so()(64bit) needed by ghc-stack-1.9.3-lp151.1.3.x86_64
  nothing provides libHSproject-template-0.2.0.1-F6Wr1HeaVyJ1AisY7JkNHr-ghc8.6.4.so()(64bit) needed by ghc-stack-1.9.3-lp151.1.3.x86_64
  nothing provides libHSresource-pool-0.2.3.2-DxSu8wJHNDF4idGC3GPIHF-ghc8.6.4.so()(64bit) needed by ghc-stack-1.9.3-lp151.1.3.x86_64
  nothing provides libHSretry-0.8.0.0-5KEWHXOqpGx3gGtIkxS5qf-ghc8.6.4.so()(64bit) needed by ghc-stack-1.9.3-lp151.1.3.x86_64
  nothing provides libHSrio-0.1.8.0-AMfXgefnzttFwDvmJCK8IR-ghc8.6.4.so()(64bit) needed by ghc-stack-1.9.3-lp151.1.3.x86_64
  nothing provides libHSshelly-1.8.1-38gHfsvNaw0GU4hZmkzcR0-ghc8.6.4.so()(64bit) needed by ghc-stack-1.9.3-lp151.1.3.x86_64
  nothing provides libHStemporary-1.3-LQURjip4N3XL0w9DOBKfuH-ghc8.6.4.so()(64bit) needed by ghc-stack-1.9.3-lp151.1.3.x86_64
  nothing provides libHSyaml-0.11.0.0-5NcjvBk3aek87jvnggoVFg-ghc8.6.4.so()(64bit) needed by ghc-stack-1.9.3-lp151.1.3.x86_64
can't install python2-cssselect2-0.2.1-lp151.2.1.noarch:
  nothing provides python2-tinycss2 needed by python2-cssselect2-0.2.1-lp151.2.1.noarch
can't install ghc-hspec-devel-2.7.0-lp151.1.1.x86_64:
  nothing provides ghc-devel(hspec-discover-2.7.0-9IQHqlbHLy479eze3YGysD) needed by ghc-hspec-devel-2.7.0-lp151.1.1.x86_64