A new user interface for you! Read more...

File openSUSE:Leap:15.1:Staging:adi:24 of Package reports

Generated from https://botmaster.suse.de/go/tab/build/detail/AdiChecker.Leap.15.1/409/Run/1/Run#tab-console

### [install check & file conflicts for x86_64]

can't install kubernetes-kubeadm-1.14.0-lp151.2.9.x86_64:
  nothing provides cri-runtime needed by kubernetes-kubeadm-1.14.0-lp151.2.9.x86_64
  nothing provides kubernetes-kubeadm-criconfig needed by kubernetes-kubeadm-1.14.0-lp151.2.9.x86_64
  nothing provides cri-tools >= 1.14 needed by kubernetes-kubeadm-1.14.0-lp151.2.9.x86_64
can't install kubernetes-kubelet-1.14.0-lp151.2.9.x86_64:
  nothing provides cri-runtime needed by kubernetes-kubelet-1.14.0-lp151.2.9.x86_64
can't install kubernetes-node-1.14.0-lp151.2.9.x86_64:
  nothing provides cri-runtime needed by kubernetes-node-1.14.0-lp151.2.9.x86_64