A new user interface for you! Read more...

File openSUSE:Leap:15.1:Staging:adi:6 of Package reports

Generated from https://botmaster.suse.de/go/tab/build/detail/AdiChecker.Leap.15.1/323/Run/1/Run#tab-console

### [install check & file conflicts for x86_64]

can't install python2-django-model-utils-3.1.2-lp151.1.1.noarch:
  nothing provides python2-django needed by python2-django-model-utils-3.1.2-lp151.1.1.noarch
can't install python2-django-rest-framework-social-oauth2-1.1.0-lp151.1.1.noarch:
  nothing provides python2-django-braces >= 1.11.0 needed by python2-django-rest-framework-social-oauth2-1.1.0-lp151.1.1.noarch
  nothing provides python2-django-oauth-toolkit >= 1.0.0 needed by python2-django-rest-framework-social-oauth2-1.1.0-lp151.1.1.noarch
can't install python3-django-rest-framework-social-oauth2-1.1.0-lp151.1.1.noarch:
  nothing provides python3-django-braces >= 1.11.0 needed by python3-django-rest-framework-social-oauth2-1.1.0-lp151.1.1.noarch
  nothing provides python3-django-oauth-toolkit >= 1.0.0 needed by python3-django-rest-framework-social-oauth2-1.1.0-lp151.1.1.noarch
found conflict of python-django-reversion-1.8.6-lp151.2.1.noarch with python2-django-reversion-lang-3.0.3-lp151.1.1.noarch:
  - /usr/lib/python2.7/site-packages/reversion/locale/cs/LC_MESSAGES/django.mo
  - /usr/lib/python2.7/site-packages/reversion/locale/cs/LC_MESSAGES/django.po
  - /usr/lib/python2.7/site-packages/reversion/locale/da/LC_MESSAGES/django.mo
  - /usr/lib/python2.7/site-packages/reversion/locale/da/LC_MESSAGES/django.po
  - /usr/lib/python2.7/site-packages/reversion/locale/de/LC_MESSAGES/django.mo
  - /usr/lib/python2.7/site-packages/reversion/locale/de/LC_MESSAGES/django.po
  - /usr/lib/python2.7/site-packages/reversion/locale/es/LC_MESSAGES/django.mo
  - /usr/lib/python2.7/site-packages/reversion/locale/es/LC_MESSAGES/django.po
  - /usr/lib/python2.7/site-packages/reversion/locale/fr/LC_MESSAGES/django.mo
  - /usr/lib/python2.7/site-packages/reversion/locale/fr/LC_MESSAGES/django.po
  - /usr/lib/python2.7/site-packages/reversion/locale/he/LC_MESSAGES/django.mo
  - /usr/lib/python2.7/site-packages/reversion/locale/he/LC_MESSAGES/django.po
  - /usr/lib/python2.7/site-packages/reversion/locale/it/LC_MESSAGES/django.mo
  - /usr/lib/python2.7/site-packages/reversion/locale/it/LC_MESSAGES/django.po
  - /usr/lib/python2.7/site-packages/reversion/locale/nb/LC_MESSAGES/django.mo
  - /usr/lib/python2.7/site-packages/reversion/locale/nb/LC_MESSAGES/django.po
  - /usr/lib/python2.7/site-packages/reversion/locale/nl/LC_MESSAGES/django.mo
  - /usr/lib/python2.7/site-packages/reversion/locale/nl/LC_MESSAGES/django.po
  - /usr/lib/python2.7/site-packages/reversion/locale/pl/LC_MESSAGES/django.mo
  - /usr/lib/python2.7/site-packages/reversion/locale/pl/LC_MESSAGES/django.po
  - /usr/lib/python2.7/site-packages/reversion/locale/pt_BR/LC_MESSAGES/django.mo
  - /usr/lib/python2.7/site-packages/reversion/locale/pt_BR/LC_MESSAGES/django.po
  - /usr/lib/python2.7/site-packages/reversion/locale/ru/LC_MESSAGES/django.mo
  - /usr/lib/python2.7/site-packages/reversion/locale/ru/LC_MESSAGES/django.po
  - /usr/lib/python2.7/site-packages/reversion/locale/sk/LC_MESSAGES/django.mo
  - /usr/lib/python2.7/site-packages/reversion/locale/sk/LC_MESSAGES/django.po
  - /usr/lib/python2.7/site-packages/reversion/locale/sv/LC_MESSAGES/django.mo
  - /usr/lib/python2.7/site-packages/reversion/locale/sv/LC_MESSAGES/django.po
  - /usr/lib/python2.7/site-packages/reversion/locale/zh_CN/LC_MESSAGES/django.mo
  - /usr/lib/python2.7/site-packages/reversion/locale/zh_CN/LC_MESSAGES/django.po