File openSUSE:Leap:15.2:Staging:B of Package reports

Generated from https://botmaster.suse.de/go/tab/build/detail/Leap.Staging.B/137/Checks/1/Repo.Checker#tab-console

### [install check & file conflicts for x86_64]

can't install docker-19.03.5_ce-lp152.4.4.x86_64:
nothing provides containerd-git = b34a5c8af56e510852c35414db4c1f4fa6172339 needed by docker-19.03.5_ce.x86_64
  (we have containerd-1.2.13-lp152.5.24.1.x86_64)
nothing provides docker-libnetwork-git = 3eb39382bfa6a3c42f83674ab080ae13b0e34e5d needed by docker-19.03.5_ce.x86_64
  (we have docker-libnetwork-0.7.0.1+gitr2902_153d0769a118-lp152.4.23.1.x86_64)
nothing provides docker-runc-git = 3e425f80a8c931f88e6d94a8c831b9d5aa481657 needed by docker-19.03.5_ce.x86_64
  (we have docker-runc-1.0.0rc10+gitr3981_dc9208a3303f-lp152.6.40.1.x86_64)

can't install docker-bash-completion-19.03.5_ce-lp152.4.4.noarch:
package docker-bash-completion-19.03.5_ce.noarch requires docker = 19.03.5_ce, but none of the providers can be installed
nothing provides containerd-git = b34a5c8af56e510852c35414db4c1f4fa6172339 needed by docker-19.03.5_ce.x86_64
  (we have containerd-1.2.13-lp152.5.24.1.x86_64)
nothing provides docker-libnetwork-git = 3eb39382bfa6a3c42f83674ab080ae13b0e34e5d needed by docker-19.03.5_ce.x86_64
  (we have docker-libnetwork-0.7.0.1+gitr2902_153d0769a118-lp152.4.23.1.x86_64)
nothing provides docker-runc-git = 3e425f80a8c931f88e6d94a8c831b9d5aa481657 needed by docker-19.03.5_ce.x86_64
  (we have docker-runc-1.0.0rc10+gitr3981_dc9208a3303f-lp152.6.40.1.x86_64)

can't install docker-zsh-completion-19.03.5_ce-lp152.4.4.noarch:
package docker-zsh-completion-19.03.5_ce.noarch requires docker = 19.03.5_ce, but none of the providers can be installed
nothing provides containerd-git = b34a5c8af56e510852c35414db4c1f4fa6172339 needed by docker-19.03.5_ce.x86_64
  (we have containerd-1.2.13-lp152.5.24.1.x86_64)
nothing provides docker-libnetwork-git = 3eb39382bfa6a3c42f83674ab080ae13b0e34e5d needed by docker-19.03.5_ce.x86_64
  (we have docker-libnetwork-0.7.0.1+gitr2902_153d0769a118-lp152.4.23.1.x86_64)
nothing provides docker-runc-git = 3e425f80a8c931f88e6d94a8c831b9d5aa481657 needed by docker-19.03.5_ce.x86_64
  (we have docker-runc-1.0.0rc10+gitr3981_dc9208a3303f-lp152.6.40.1.x86_64)
openSUSE Build Service is sponsored by