File openSUSE:Leap:15.2:Staging:D of Package reports

Generated from https://botmaster.suse.de/go/tab/build/detail/Leap.Staging.D/326/Checks/1/Repo.Checker#tab-console

### [install check & file conflicts for x86_64]

can't install akonadi-calendar-devel-20.04.1-lp152.4.1.x86_64:
package libKF5MailTransport5-20.04.1.x86_64 requires kmailtransport >= 20.04.1, but none of the providers can be installed
package libKF5AkonadiCalendar5-20.04.1.x86_64 requires libKF5MailTransport.so.5()(64bit), but none of the providers can be installed
package kmailtransport-20.04.1.x86_64 requires libKPimGAPICore.so.5()(64bit), but none of the providers can be installed
package akonadi-calendar-devel-20.04.1.x86_64 requires libKF5AkonadiCalendar5 = 20.04.1, but none of the providers can be installed
package libKPimGAPICore5-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package libKPimGAPICore5-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64

can't install akonadi-calendar-lang-20.04.1-lp152.4.1.noarch:
package libKF5MailTransport5-20.04.1.x86_64 requires kmailtransport >= 20.04.1, but none of the providers can be installed
package libKF5AkonadiCalendar5-20.04.1.x86_64 requires libKF5MailTransport.so.5()(64bit), but none of the providers can be installed
package kmailtransport-20.04.1.x86_64 requires libKPimGAPICore.so.5()(64bit), but none of the providers can be installed
package akonadi-calendar-lang-20.04.1.noarch requires akonadi-calendar = 20.04.1, but none of the providers can be installed
package libKPimGAPICore5-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package libKPimGAPICore5-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64

can't install akonadi-calendar-tools-20.04.1-lp152.4.1.x86_64:
package libKF5MailTransport5-20.04.1.x86_64 requires kmailtransport >= 20.04.1, but none of the providers can be installed
package libKF5AkonadiCalendar5-20.04.1.x86_64 requires libKF5MailTransport.so.5()(64bit), but none of the providers can be installed
package kmailtransport-20.04.1.x86_64 requires libKPimGAPICore.so.5()(64bit), but none of the providers can be installed
package akonadi-calendar-tools-20.04.1.x86_64 requires libKF5AkonadiCalendar.so.5()(64bit), but none of the providers can be installed
package libKPimGAPICore5-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package libKPimGAPICore5-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64

can't install akonadi-calendar-tools-lang-20.04.1-lp152.4.1.noarch:
package libKF5AkonadiCalendar5-20.04.1.x86_64 requires libKF5MailTransportAkonadi.so.5()(64bit), but none of the providers can be installed
package libKF5MailTransportAkonadi5-20.04.1.x86_64 requires kmailtransport >= 20.04.1, but none of the providers can be installed
package akonadi-calendar-tools-20.04.1.x86_64 requires libKF5AkonadiCalendar.so.5()(64bit), but none of the providers can be installed
package kmailtransport-20.04.1.x86_64 requires libKPimGAPICore.so.5()(64bit), but none of the providers can be installed
package akonadi-calendar-tools-lang-20.04.1.noarch requires akonadi-calendar-tools = 20.04.1, but none of the providers can be installed
package libKPimGAPICore5-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package libKPimGAPICore5-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64

can't install akonadi-import-wizard-20.04.1-lp152.4.1.x86_64:
package akonadi-import-wizard-20.04.1.x86_64 requires libKF5MessageViewer.so.5()(64bit), but none of the providers can be installed
package messagelib-20.04.1.x86_64 requires libQt5WebEngineCore.so.5()(64bit), but none of the providers can be installed
package messagelib-20.04.1.x86_64 requires libQt5WebEngineCore.so.5(Qt_5)(64bit), but none of the providers can be installed
package messagelib-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package messagelib-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64

can't install akonadi-import-wizard-devel-20.04.1-lp152.4.1.x86_64:
package akonadi-import-wizard-20.04.1.x86_64 requires libKF5MessageViewer.so.5()(64bit), but none of the providers can be installed
package akonadi-import-wizard-devel-20.04.1.x86_64 requires akonadi-import-wizard = 20.04.1, but none of the providers can be installed
package messagelib-20.04.1.x86_64 requires libQt5WebEngineCore.so.5()(64bit), but none of the providers can be installed
package messagelib-20.04.1.x86_64 requires libQt5WebEngineCore.so.5(Qt_5)(64bit), but none of the providers can be installed
package messagelib-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package messagelib-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64

can't install akonadi-import-wizard-lang-20.04.1-lp152.4.1.noarch:
package akonadi-import-wizard-20.04.1.x86_64 requires libKF5MessageViewer.so.5()(64bit), but none of the providers can be installed
package akonadi-import-wizard-lang-20.04.1.noarch requires akonadi-import-wizard = 20.04.1, but none of the providers can be installed
package messagelib-20.04.1.x86_64 requires libQt5WebEngineCore.so.5()(64bit), but none of the providers can be installed
package messagelib-20.04.1.x86_64 requires libQt5WebEngineCore.so.5(Qt_5)(64bit), but none of the providers can be installed
package messagelib-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package messagelib-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64

can't install akonadi-plugin-calendar-20.04.1-lp152.4.1.x86_64:
package libKF5MailTransport5-20.04.1.x86_64 requires kmailtransport >= 20.04.1, but none of the providers can be installed
package libKF5AkonadiCalendar5-20.04.1.x86_64 requires libKF5MailTransport.so.5()(64bit), but none of the providers can be installed
package kmailtransport-20.04.1.x86_64 requires libKPimGAPICore.so.5()(64bit), but none of the providers can be installed
package akonadi-plugin-calendar-20.04.1.x86_64 requires libKF5AkonadiCalendar5 = 20.04.1, but none of the providers can be installed
package libKPimGAPICore5-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package libKPimGAPICore5-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64

can't install akregator-20.04.1-lp152.4.1.x86_64:
package akregator-20.04.1.x86_64 requires libQt5WebEngineCore.so.5()(64bit), but none of the providers can be installed
package akregator-20.04.1.x86_64 requires libQt5WebEngineCore.so.5(Qt_5)(64bit), but none of the providers can be installed
package akregator-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package akregator-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64

can't install akregator-lang-20.04.1-lp152.4.1.noarch:
package akregator-lang-20.04.1.noarch requires akregator = 20.04.1, but none of the providers can be installed
package akregator-20.04.1.x86_64 requires libQt5WebEngineCore.so.5()(64bit), but none of the providers can be installed
package akregator-20.04.1.x86_64 requires libQt5WebEngineCore.so.5(Qt_5)(64bit), but none of the providers can be installed
package akregator-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package akregator-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64

can't install alsa-plugins-a52-1.1.5-lp152.6.10.x86_64:
nothing provides libavcodec.so.57()(64bit) needed by alsa-plugins-a52-1.1.5.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by alsa-plugins-a52-1.1.5.x86_64
nothing provides libavutil.so.55()(64bit) needed by alsa-plugins-a52-1.1.5.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by alsa-plugins-a52-1.1.5.x86_64

can't install alsa-plugins-lavcrate-1.1.5-lp152.6.10.x86_64:
nothing provides libavcodec.so.57()(64bit) needed by alsa-plugins-lavcrate-1.1.5.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by alsa-plugins-lavcrate-1.1.5.x86_64

can't install amarok-2.9.70git.20200505T221221~fd05592cd8-lp152.4.2.x86_64:
nothing provides libavcodec.so.57()(64bit) needed by amarok-2.9.70git.20200505T221221~fd05592cd8.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by amarok-2.9.70git.20200505T221221~fd05592cd8.x86_64
nothing provides libavformat.so.57()(64bit) needed by amarok-2.9.70git.20200505T221221~fd05592cd8.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by amarok-2.9.70git.20200505T221221~fd05592cd8.x86_64
nothing provides libavutil.so.55()(64bit) needed by amarok-2.9.70git.20200505T221221~fd05592cd8.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by amarok-2.9.70git.20200505T221221~fd05592cd8.x86_64

can't install amarok-lang-2.9.70git.20200505T221221~fd05592cd8-lp152.4.2.noarch:
package amarok-lang-2.9.70git.20200505T221221~fd05592cd8.noarch requires amarok = 2.9.70git.20200505T221221~fd05592cd8, but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by amarok-2.9.70git.20200505T221221~fd05592cd8.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by amarok-2.9.70git.20200505T221221~fd05592cd8.x86_64
nothing provides libavformat.so.57()(64bit) needed by amarok-2.9.70git.20200505T221221~fd05592cd8.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by amarok-2.9.70git.20200505T221221~fd05592cd8.x86_64
nothing provides libavutil.so.55()(64bit) needed by amarok-2.9.70git.20200505T221221~fd05592cd8.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by amarok-2.9.70git.20200505T221221~fd05592cd8.x86_64

can't install baloo5-devel-5.70.0-lp152.4.3.x86_64:
package baloo5-devel-5.70.0.x86_64 requires cmake(KF5FileMetaData) >= 5.70, but none of the providers can be installed
package kfilemetadata5-devel-5.70.0.x86_64 requires kfilemetadata5 = 5.70.0, but none of the providers can be installed
nothing provides libavformat.so.57()(64bit) needed by kfilemetadata5-5.70.0.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by kfilemetadata5-5.70.0.x86_64
nothing provides libavutil.so.55()(64bit) needed by kfilemetadata5-5.70.0.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by kfilemetadata5-5.70.0.x86_64

can't install baloo5-file-5.70.0-lp152.4.3.x86_64:
package baloo5-file-5.70.0.x86_64 requires libKF5FileMetaData.so.3()(64bit), but none of the providers can be installed
nothing provides libavformat.so.57()(64bit) needed by kfilemetadata5-5.70.0.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by kfilemetadata5-5.70.0.x86_64
nothing provides libavutil.so.55()(64bit) needed by kfilemetadata5-5.70.0.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by kfilemetadata5-5.70.0.x86_64

can't install baloo5-file-lang-5.70.0-lp152.4.3.noarch:
package baloo5-file-lang-5.70.0.noarch requires baloo5-file = 5.70.0, but none of the providers can be installed
package baloo5-file-5.70.0.x86_64 requires libKF5FileMetaData.so.3()(64bit), but none of the providers can be installed
nothing provides libavformat.so.57()(64bit) needed by kfilemetadata5-5.70.0.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by kfilemetadata5-5.70.0.x86_64
nothing provides libavutil.so.55()(64bit) needed by kfilemetadata5-5.70.0.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by kfilemetadata5-5.70.0.x86_64

can't install baloo5-imports-5.70.0-lp152.4.3.x86_64:
package baloo5-imports-5.70.0.x86_64 requires libKF5Baloo.so.5()(64bit), but none of the providers can be installed
package libKF5Baloo5-5.70.0.x86_64 requires libKF5FileMetaData.so.3()(64bit), but none of the providers can be installed
nothing provides libavformat.so.57()(64bit) needed by kfilemetadata5-5.70.0.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by kfilemetadata5-5.70.0.x86_64
nothing provides libavutil.so.55()(64bit) needed by kfilemetadata5-5.70.0.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by kfilemetadata5-5.70.0.x86_64

can't install baloo5-imports-lang-5.70.0-lp152.4.3.noarch:
package baloo5-imports-5.70.0.x86_64 requires libKF5Baloo.so.5()(64bit), but none of the providers can be installed
package baloo5-imports-lang-5.70.0.noarch requires baloo5-imports = 5.70.0, but none of the providers can be installed
package libKF5Baloo5-5.70.0.x86_64 requires libKF5FileMetaData.so.3()(64bit), but none of the providers can be installed
nothing provides libavformat.so.57()(64bit) needed by kfilemetadata5-5.70.0.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by kfilemetadata5-5.70.0.x86_64
nothing provides libavutil.so.55()(64bit) needed by kfilemetadata5-5.70.0.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by kfilemetadata5-5.70.0.x86_64

can't install baloo5-kioslaves-5.70.0-lp152.4.3.x86_64:
package baloo5-kioslaves-5.70.0.x86_64 requires libKF5FileMetaData.so.3()(64bit), but none of the providers can be installed
nothing provides libavformat.so.57()(64bit) needed by kfilemetadata5-5.70.0.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by kfilemetadata5-5.70.0.x86_64
nothing provides libavutil.so.55()(64bit) needed by kfilemetadata5-5.70.0.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by kfilemetadata5-5.70.0.x86_64

can't install baloo5-kioslaves-lang-5.70.0-lp152.4.3.noarch:
package baloo5-kioslaves-lang-5.70.0.noarch requires baloo5-kioslaves = 5.70.0, but none of the providers can be installed
package baloo5-kioslaves-5.70.0.x86_64 requires libKF5FileMetaData.so.3()(64bit), but none of the providers can be installed
nothing provides libavformat.so.57()(64bit) needed by kfilemetadata5-5.70.0.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by kfilemetadata5-5.70.0.x86_64
nothing provides libavutil.so.55()(64bit) needed by kfilemetadata5-5.70.0.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by kfilemetadata5-5.70.0.x86_64

can't install baloo5-tools-5.70.0-lp152.4.3.x86_64:
package baloo5-tools-5.70.0.x86_64 requires libKF5FileMetaData.so.3()(64bit), but none of the providers can be installed
nothing provides libavformat.so.57()(64bit) needed by kfilemetadata5-5.70.0.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by kfilemetadata5-5.70.0.x86_64
nothing provides libavutil.so.55()(64bit) needed by kfilemetadata5-5.70.0.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by kfilemetadata5-5.70.0.x86_64

can't install baloo5-tools-lang-5.70.0-lp152.4.3.noarch:
package baloo5-tools-lang-5.70.0.noarch requires baloo5-tools = 5.70.0, but none of the providers can be installed
package baloo5-tools-5.70.0.x86_64 requires libKF5FileMetaData.so.3()(64bit), but none of the providers can be installed
nothing provides libavformat.so.57()(64bit) needed by kfilemetadata5-5.70.0.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by kfilemetadata5-5.70.0.x86_64
nothing provides libavutil.so.55()(64bit) needed by kfilemetadata5-5.70.0.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by kfilemetadata5-5.70.0.x86_64

can't install baloo5-widgets-20.04.1-lp152.4.1.x86_64:
package baloo5-widgets-20.04.1.x86_64 requires libKF5FileMetaData.so.3()(64bit), but none of the providers can be installed
nothing provides libavformat.so.57()(64bit) needed by kfilemetadata5-5.70.0.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by kfilemetadata5-5.70.0.x86_64
nothing provides libavutil.so.55()(64bit) needed by kfilemetadata5-5.70.0.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by kfilemetadata5-5.70.0.x86_64

can't install baloo5-widgets-devel-20.04.1-lp152.4.1.x86_64:
package baloo5-widgets-devel-20.04.1.x86_64 requires baloo5-widgets = 20.04.1, but none of the providers can be installed
package baloo5-widgets-20.04.1.x86_64 requires libKF5FileMetaData.so.3()(64bit), but none of the providers can be installed
nothing provides libavformat.so.57()(64bit) needed by kfilemetadata5-5.70.0.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by kfilemetadata5-5.70.0.x86_64
nothing provides libavutil.so.55()(64bit) needed by kfilemetadata5-5.70.0.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by kfilemetadata5-5.70.0.x86_64

can't install baloo5-widgets-lang-20.04.1-lp152.4.1.noarch:
package baloo5-widgets-lang-20.04.1.noarch requires baloo5-widgets = 20.04.1, but none of the providers can be installed
package baloo5-widgets-20.04.1.x86_64 requires libKF5FileMetaData.so.3()(64bit), but none of the providers can be installed
nothing provides libavformat.so.57()(64bit) needed by kfilemetadata5-5.70.0.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by kfilemetadata5-5.70.0.x86_64
nothing provides libavutil.so.55()(64bit) needed by kfilemetadata5-5.70.0.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by kfilemetadata5-5.70.0.x86_64

can't install calendarsupport-devel-20.04.1-lp152.4.1.x86_64:
package libKF5AkonadiCalendar5-20.04.1.x86_64 requires libKF5MailTransportAkonadi.so.5()(64bit), but none of the providers can be installed
package libKF5MailTransportAkonadi5-20.04.1.x86_64 requires kmailtransport >= 20.04.1, but none of the providers can be installed
package akonadi-calendar-devel-20.04.1.x86_64 requires libKF5AkonadiCalendar5 = 20.04.1, but none of the providers can be installed
package kmailtransport-20.04.1.x86_64 requires libKPimGAPICore.so.5()(64bit), but none of the providers can be installed
package calendarsupport-devel-20.04.1.x86_64 requires cmake(KF5AkonadiCalendar), but none of the providers can be installed
package libKPimGAPICore5-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package libKPimGAPICore5-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64

can't install cheese-devel-3.34.0-lp152.5.6.x86_64:
package gstreamer-plugins-bad-devel-1.16.2.x86_64 requires gstreamer-plugins-bad-chromaprint, but none of the providers can be installed
package cheese-devel-3.34.0.x86_64 requires pkgconfig(gstreamer-plugins-bad-1.0) >= 1.4, but none of the providers can be installed
package gstreamer-plugins-bad-chromaprint-1.16.2.x86_64 requires libchromaprint.so.1()(64bit), but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by libchromaprint1-1.4.3.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libchromaprint1-1.4.3.x86_64
nothing provides libavutil.so.55()(64bit) needed by libchromaprint1-1.4.3.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by libchromaprint1-1.4.3.x86_64

can't install chromaprint-fpcalc-1.4.3-lp152.6.9.x86_64:
nothing provides libavcodec.so.57()(64bit) needed by chromaprint-fpcalc-1.4.3.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by chromaprint-fpcalc-1.4.3.x86_64
nothing provides libavformat.so.57()(64bit) needed by chromaprint-fpcalc-1.4.3.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by chromaprint-fpcalc-1.4.3.x86_64
nothing provides libavutil.so.55()(64bit) needed by chromaprint-fpcalc-1.4.3.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by chromaprint-fpcalc-1.4.3.x86_64
nothing provides libswresample.so.2()(64bit) needed by chromaprint-fpcalc-1.4.3.x86_64
nothing provides libswresample.so.2(LIBSWRESAMPLE_2)(64bit) needed by chromaprint-fpcalc-1.4.3.x86_64

can't install dolphin-20.04.1-lp152.4.1.x86_64:
package dolphin-20.04.1.x86_64 requires baloo5-kioslaves, but none of the providers can be installed
package baloo5-kioslaves-5.70.0.x86_64 requires libKF5FileMetaData.so.3()(64bit), but none of the providers can be installed
nothing provides libavformat.so.57()(64bit) needed by kfilemetadata5-5.70.0.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by kfilemetadata5-5.70.0.x86_64
nothing provides libavutil.so.55()(64bit) needed by kfilemetadata5-5.70.0.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by kfilemetadata5-5.70.0.x86_64

can't install dolphin-part-20.04.1-lp152.4.1.x86_64:
package dolphin-part-20.04.1.x86_64 requires libKF5FileMetaData.so.3()(64bit), but none of the providers can be installed
nothing provides libavformat.so.57()(64bit) needed by kfilemetadata5-5.70.0.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by kfilemetadata5-5.70.0.x86_64
nothing provides libavutil.so.55()(64bit) needed by kfilemetadata5-5.70.0.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by kfilemetadata5-5.70.0.x86_64

can't install dolphin-part-lang-20.04.1-lp152.4.1.noarch:
package dolphin-part-lang-20.04.1.noarch requires dolphin-part = 20.04.1, but none of the providers can be installed
package dolphin-part-20.04.1.x86_64 requires libKF5FileMetaData.so.3()(64bit), but none of the providers can be installed
nothing provides libavformat.so.57()(64bit) needed by kfilemetadata5-5.70.0.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by kfilemetadata5-5.70.0.x86_64
nothing provides libavutil.so.55()(64bit) needed by kfilemetadata5-5.70.0.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by kfilemetadata5-5.70.0.x86_64

can't install eventviews-devel-20.04.1-lp152.4.1.x86_64:
package libKF5AkonadiCalendar5-20.04.1.x86_64 requires libKF5MailTransportAkonadi.so.5()(64bit), but none of the providers can be installed
package libKF5MailTransportAkonadi5-20.04.1.x86_64 requires kmailtransport >= 20.04.1, but none of the providers can be installed
package akonadi-calendar-devel-20.04.1.x86_64 requires libKF5AkonadiCalendar5 = 20.04.1, but none of the providers can be installed
package kmailtransport-20.04.1.x86_64 requires libKPimGAPICore.so.5()(64bit), but none of the providers can be installed
package eventviews-devel-20.04.1.x86_64 requires cmake(KF5AkonadiCalendar), but none of the providers can be installed
package libKPimGAPICore5-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package libKPimGAPICore5-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64

can't install freetype2-devel-32bit-2.10.1-lp152.10.1.x86_64:
nothing provides freetype2-devel = 2.10.1 needed by freetype2-devel-32bit-2.10.1.x86_64
  (we have freetype2-devel-2.9-lp152.13.8.x86_64)

can't install frei0r-plugins-opencv-1.6.1-lp152.6.7.x86_64:
package frei0r-plugins-opencv-1.6.1.x86_64 requires libopencv_core.so.3.3()(64bit), but none of the providers can be installed
package frei0r-plugins-opencv-1.6.1.x86_64 requires libopencv_imgproc.so.3.3()(64bit), but none of the providers can be installed
package frei0r-plugins-opencv-1.6.1.x86_64 requires libopencv_objdetect.so.3.3()(64bit), but none of the providers can be installed
package frei0r-plugins-opencv-1.6.1.x86_64 requires libopencv_video.so.3.3()(64bit), but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by libopencv3_3-3.3.1.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libopencv3_3-3.3.1.x86_64
nothing provides libswscale.so.4()(64bit) needed by libopencv3_3-3.3.1.x86_64
nothing provides libswscale.so.4(LIBSWSCALE_4)(64bit) needed by libopencv3_3-3.3.1.x86_64
nothing provides libavformat.so.57()(64bit) needed by libopencv3_3-3.3.1.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by libopencv3_3-3.3.1.x86_64
nothing provides libavutil.so.55()(64bit) needed by libopencv3_3-3.3.1.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by libopencv3_3-3.3.1.x86_64

can't install gegl-0.4.16-lp152.4.6.x86_64:
package gegl-0.4.16.x86_64 requires libgegl-0.4.so.0()(64bit), but none of the providers can be installed
package libgegl-0_4-0-0.4.16.x86_64 requires gegl-0_4 >= 0.4.16, but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libswscale.so.4()(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libswscale.so.4(LIBSWSCALE_4)(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libavformat.so.57()(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libavutil.so.55()(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by gegl-0_4-0.4.16.x86_64

can't install gegl-0_4-0.4.16-lp152.4.6.x86_64:
nothing provides libavcodec.so.57()(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libswscale.so.4()(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libswscale.so.4(LIBSWSCALE_4)(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libavformat.so.57()(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libavutil.so.55()(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by gegl-0_4-0.4.16.x86_64

can't install gegl-0_4-lang-0.4.16-lp152.4.6.noarch:
package gegl-0_4-lang-0.4.16.noarch requires gegl-0_4 = 0.4.16, but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libswscale.so.4()(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libswscale.so.4(LIBSWSCALE_4)(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libavformat.so.57()(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libavutil.so.55()(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by gegl-0_4-0.4.16.x86_64

can't install gegl-devel-0.4.16-lp152.4.6.x86_64:
package gegl-devel-0.4.16.x86_64 requires libgegl-0_4-0 = 0.4.16, but none of the providers can be installed
package libgegl-0_4-0-0.4.16.x86_64 requires gegl-0_4 >= 0.4.16, but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libswscale.so.4()(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libswscale.so.4(LIBSWSCALE_4)(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libavformat.so.57()(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libavutil.so.55()(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by gegl-0_4-0.4.16.x86_64

can't install gimp-2.10.12-lp152.4.11.x86_64:
package gimp-2.10.12.x86_64 requires libgegl-npd-0.4.so()(64bit), but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libswscale.so.4()(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libswscale.so.4(LIBSWSCALE_4)(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libavformat.so.57()(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libavutil.so.55()(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by gegl-0_4-0.4.16.x86_64

can't install gimp-devel-2.10.12-lp152.4.11.x86_64:
package gegl-devel-0.4.16.x86_64 requires libgegl-0_4-0 = 0.4.16, but none of the providers can be installed
package gimp-devel-2.10.12.x86_64 requires pkgconfig(gegl-0.4) >= 0.4.16, but none of the providers can be installed
package libgegl-0_4-0-0.4.16.x86_64 requires gegl-0_4 >= 0.4.16, but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libswscale.so.4()(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libswscale.so.4(LIBSWSCALE_4)(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libavformat.so.57()(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libavutil.so.55()(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by gegl-0_4-0.4.16.x86_64

can't install gimp-lang-2.10.12-lp152.4.11.noarch:
package gimp-lang-2.10.12.noarch requires gimp = 2.10.12, but none of the providers can be installed
package gimp-2.10.12.x86_64 requires libgegl-npd-0.4.so()(64bit), but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libswscale.so.4()(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libswscale.so.4(LIBSWSCALE_4)(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libavformat.so.57()(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libavutil.so.55()(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by gegl-0_4-0.4.16.x86_64

can't install gimp-plugin-aa-2.10.12-lp152.4.11.x86_64:
package gimp-plugin-aa-2.10.12.x86_64 requires libgegl-0.4.so.0()(64bit), but none of the providers can be installed
package libgegl-0_4-0-0.4.16.x86_64 requires gegl-0_4 >= 0.4.16, but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libswscale.so.4()(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libswscale.so.4(LIBSWSCALE_4)(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libavformat.so.57()(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libavutil.so.55()(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by gegl-0_4-0.4.16.x86_64

can't install gimp-plugins-python-2.10.12-lp152.4.11.x86_64:
package gimp-plugins-python-2.10.12.x86_64 requires libgegl-0.4.so.0()(64bit), but none of the providers can be installed
package libgegl-0_4-0-0.4.16.x86_64 requires gegl-0_4 >= 0.4.16, but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libswscale.so.4()(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libswscale.so.4(LIBSWSCALE_4)(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libavformat.so.57()(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libavutil.so.55()(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by gegl-0_4-0.4.16.x86_64

can't install gnome-photos-3.34.1-lp152.4.4.x86_64:
package gnome-photos-3.34.1.x86_64 requires libgegl-0.4.so.0()(64bit), but none of the providers can be installed
package libgegl-0_4-0-0.4.16.x86_64 requires gegl-0_4 >= 0.4.16, but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libswscale.so.4()(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libswscale.so.4(LIBSWSCALE_4)(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libavformat.so.57()(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libavutil.so.55()(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by gegl-0_4-0.4.16.x86_64

can't install gnome-photos-lang-3.34.1-lp152.4.4.noarch:
package gnome-photos-3.34.1.x86_64 requires libgegl-0.4.so.0()(64bit), but none of the providers can be installed
package gnome-photos-lang-3.34.1.noarch requires gnome-photos = 3.34.1, but none of the providers can be installed
package libgegl-0_4-0-0.4.16.x86_64 requires gegl-0_4 >= 0.4.16, but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libswscale.so.4()(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libswscale.so.4(LIBSWSCALE_4)(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libavformat.so.57()(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libavutil.so.55()(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by gegl-0_4-0.4.16.x86_64

can't install gnome-shell-search-provider-gnome-photos-3.34.1-lp152.4.4.x86_64:
package gnome-photos-3.34.1.x86_64 requires libgegl-0.4.so.0()(64bit), but none of the providers can be installed
package gnome-shell-search-provider-gnome-photos-3.34.1.x86_64 requires gnome-photos = 3.34.1, but none of the providers can be installed
package libgegl-0_4-0-0.4.16.x86_64 requires gegl-0_4 >= 0.4.16, but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libswscale.so.4()(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libswscale.so.4(LIBSWSCALE_4)(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libavformat.so.57()(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libavutil.so.55()(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by gegl-0_4-0.4.16.x86_64

can't install gstreamer-plugins-bad-chromaprint-1.16.2-lp152.5.10.x86_64:
package gstreamer-plugins-bad-chromaprint-1.16.2.x86_64 requires libchromaprint.so.1()(64bit), but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by libchromaprint1-1.4.3.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libchromaprint1-1.4.3.x86_64
nothing provides libavutil.so.55()(64bit) needed by libchromaprint1-1.4.3.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by libchromaprint1-1.4.3.x86_64

can't install gstreamer-plugins-bad-chromaprint-32bit-1.16.2-lp152.5.10.x86_64:
package gstreamer-plugins-bad-chromaprint-32bit-1.16.2.x86_64 requires libchromaprint.so.1, but none of the providers can be installed
nothing provides libavutil.so.55 needed by libchromaprint1-32bit-1.4.3.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55) needed by libchromaprint1-32bit-1.4.3.x86_64
nothing provides libavcodec.so.57 needed by libchromaprint1-32bit-1.4.3.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57) needed by libchromaprint1-32bit-1.4.3.x86_64

can't install gstreamer-plugins-bad-devel-1.16.2-lp152.5.10.x86_64:
package gstreamer-plugins-bad-devel-1.16.2.x86_64 requires gstreamer-plugins-bad-chromaprint, but none of the providers can be installed
package gstreamer-plugins-bad-chromaprint-1.16.2.x86_64 requires libchromaprint.so.1()(64bit), but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by libchromaprint1-1.4.3.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libchromaprint1-1.4.3.x86_64
nothing provides libavutil.so.55()(64bit) needed by libchromaprint1-1.4.3.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by libchromaprint1-1.4.3.x86_64

can't install gutenprint-gimpplugin-5.2.14-lp152.6.11.x86_64:
package libgimpui-2_0-0-2.10.12.x86_64 requires libgegl-0.4.so.0()(64bit), but none of the providers can be installed
package gutenprint-gimpplugin-5.2.14.x86_64 requires libgimpui-2.0.so.0()(64bit), but none of the providers can be installed
package libgegl-0_4-0-0.4.16.x86_64 requires gegl-0_4 >= 0.4.16, but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libswscale.so.4()(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libswscale.so.4(LIBSWSCALE_4)(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libavformat.so.57()(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libavutil.so.55()(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by gegl-0_4-0.4.16.x86_64

can't install gwenview5-20.04.1-lp152.4.1.x86_64:
package gwenview5-20.04.1.x86_64 requires libKF5FileMetaData.so.3()(64bit), but none of the providers can be installed
nothing provides libavformat.so.57()(64bit) needed by kfilemetadata5-5.70.0.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by kfilemetadata5-5.70.0.x86_64
nothing provides libavutil.so.55()(64bit) needed by kfilemetadata5-5.70.0.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by kfilemetadata5-5.70.0.x86_64

can't install gwenview5-lang-20.04.1-lp152.4.1.noarch:
package gwenview5-lang-20.04.1.noarch requires gwenview5 = 20.04.1, but none of the providers can be installed
package gwenview5-20.04.1.x86_64 requires libKF5FileMetaData.so.3()(64bit), but none of the providers can be installed
nothing provides libavformat.so.57()(64bit) needed by kfilemetadata5-5.70.0.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by kfilemetadata5-5.70.0.x86_64
nothing provides libavutil.so.55()(64bit) needed by kfilemetadata5-5.70.0.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by kfilemetadata5-5.70.0.x86_64

can't install incidenceeditor-devel-20.04.1-lp152.4.1.x86_64:
package libKF5MailTransport5-20.04.1.x86_64 requires kmailtransport >= 20.04.1, but none of the providers can be installed
package kmailtransport-devel-20.04.1.x86_64 requires libKF5MailTransport5 = 20.04.1, but none of the providers can be installed
package kmailtransport-20.04.1.x86_64 requires libKPimGAPICore.so.5()(64bit), but none of the providers can be installed
package incidenceeditor-devel-20.04.1.x86_64 requires cmake(KF5MailTransport), but none of the providers can be installed
package libKPimGAPICore5-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package libKPimGAPICore5-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64

can't install inkscape-extensions-gimp-0.92.2-lp152.10.8.x86_64:
package inkscape-extensions-gimp-0.92.2.x86_64 requires gimp-2.0, but none of the providers can be installed
package gimp-2.10.12.x86_64 requires libgegl-npd-0.4.so()(64bit), but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libswscale.so.4()(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libswscale.so.4(LIBSWSCALE_4)(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libavformat.so.57()(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libavutil.so.55()(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by gegl-0_4-0.4.16.x86_64

can't install k3b-19.12.3-lp152.4.14.x86_64:
nothing provides libavcodec.so.57()(64bit) needed by k3b-19.12.3.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by k3b-19.12.3.x86_64
nothing provides libavformat.so.57()(64bit) needed by k3b-19.12.3.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by k3b-19.12.3.x86_64
nothing provides libavutil.so.55()(64bit) needed by k3b-19.12.3.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by k3b-19.12.3.x86_64

can't install k3b-devel-19.12.3-lp152.4.14.x86_64:
package k3b-devel-19.12.3.x86_64 requires k3b = 19.12.3, but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by k3b-19.12.3.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by k3b-19.12.3.x86_64
nothing provides libavformat.so.57()(64bit) needed by k3b-19.12.3.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by k3b-19.12.3.x86_64
nothing provides libavutil.so.55()(64bit) needed by k3b-19.12.3.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by k3b-19.12.3.x86_64

can't install k3b-lang-19.12.3-lp152.4.14.noarch:
package k3b-lang-19.12.3.noarch requires k3b = 19.12.3, but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by k3b-19.12.3.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by k3b-19.12.3.x86_64
nothing provides libavformat.so.57()(64bit) needed by k3b-19.12.3.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by k3b-19.12.3.x86_64
nothing provides libavutil.so.55()(64bit) needed by k3b-19.12.3.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by k3b-19.12.3.x86_64

can't install kaccounts-providers-20.04.1-lp152.4.1.x86_64:
package kaccounts-providers-20.04.1.x86_64 requires libQt5WebEngineCore.so.5()(64bit), but none of the providers can be installed
package kaccounts-providers-20.04.1.x86_64 requires libQt5WebEngineCore.so.5(Qt_5)(64bit), but none of the providers can be installed
package kaccounts-providers-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package kaccounts-providers-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64

can't install kaccounts-providers-lang-20.04.1-lp152.4.1.noarch:
package kaccounts-providers-lang-20.04.1.noarch requires kaccounts-providers = 20.04.1, but none of the providers can be installed
package kaccounts-providers-20.04.1.x86_64 requires libQt5WebEngineCore.so.5()(64bit), but none of the providers can be installed
package kaccounts-providers-20.04.1.x86_64 requires libQt5WebEngineCore.so.5(Qt_5)(64bit), but none of the providers can be installed
package kaccounts-providers-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package kaccounts-providers-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64

can't install kaddressbook-20.04.1-lp152.4.1.x86_64:
package kaddressbook-20.04.1.x86_64 requires kdepim-runtime, but none of the providers can be installed
package kdepim-runtime-20.04.1.x86_64 requires libQt5WebEngineCore.so.5()(64bit), but none of the providers can be installed
package kdepim-runtime-20.04.1.x86_64 requires libQt5WebEngineCore.so.5(Qt_5)(64bit), but none of the providers can be installed
package kdepim-runtime-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package kdepim-runtime-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64

can't install kaddressbook-lang-20.04.1-lp152.4.1.noarch:
package kaddressbook-20.04.1.x86_64 requires kdepim-runtime, but none of the providers can be installed
package kaddressbook-lang-20.04.1.noarch requires kaddressbook = 20.04.1, but none of the providers can be installed
package kdepim-runtime-20.04.1.x86_64 requires libQt5WebEngineCore.so.5()(64bit), but none of the providers can be installed
package kdepim-runtime-20.04.1.x86_64 requires libQt5WebEngineCore.so.5(Qt_5)(64bit), but none of the providers can be installed
package kdepim-runtime-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package kdepim-runtime-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64

can't install kde-cli-tools5-5.18.5-lp152.4.2.x86_64:
package plasma5-workspace-libs-5.18.5.x86_64 requires libksysguard5 >= 5.18.5, but none of the providers can be installed
package kde-cli-tools5-5.18.5.x86_64 requires libkworkspace5.so.5()(64bit), but none of the providers can be installed
package libksysguard5-5.18.5.x86_64 requires libQt5WebEngineCore.so.5()(64bit), but none of the providers can be installed
package libksysguard5-5.18.5.x86_64 requires libQt5WebEngineCore.so.5(Qt_5)(64bit), but none of the providers can be installed
package libksysguard5-5.18.5.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package libksysguard5-5.18.5.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64

can't install kde-cli-tools5-lang-5.18.5-lp152.4.2.noarch:
package kde-cli-tools5-5.18.5.x86_64 requires libkworkspace5.so.5()(64bit), but none of the providers can be installed
package plasma5-workspace-libs-5.18.5.x86_64 requires libksysguard5 >= 5.18.5, but none of the providers can be installed
package kde-cli-tools5-lang-5.18.5.noarch requires kde-cli-tools5 = 5.18.5, but none of the providers can be installed
package libksysguard5-5.18.5.x86_64 requires libQt5WebEngineCore.so.5()(64bit), but none of the providers can be installed
package libksysguard5-5.18.5.x86_64 requires libQt5WebEngineCore.so.5(Qt_5)(64bit), but none of the providers can be installed
package libksysguard5-5.18.5.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package libksysguard5-5.18.5.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64

can't install kdepim-addons-20.04.1-lp152.4.1.x86_64:
package kdepim-addons-20.04.1.x86_64 requires libQt5WebEngineCore.so.5()(64bit), but none of the providers can be installed
package kdepim-addons-20.04.1.x86_64 requires libQt5WebEngineCore.so.5(Qt_5)(64bit), but none of the providers can be installed
package kdepim-addons-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package kdepim-addons-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64

can't install kdepim-addons-lang-20.04.1-lp152.4.1.noarch:
package kdepim-addons-lang-20.04.1.noarch requires kdepim-addons = 20.04.1, but none of the providers can be installed
package kdepim-addons-20.04.1.x86_64 requires libQt5WebEngineCore.so.5()(64bit), but none of the providers can be installed
package kdepim-addons-20.04.1.x86_64 requires libQt5WebEngineCore.so.5(Qt_5)(64bit), but none of the providers can be installed
package kdepim-addons-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package kdepim-addons-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64

can't install kdepim-runtime-20.04.1-lp152.4.1.x86_64:
package kdepim-runtime-20.04.1.x86_64 requires libQt5WebEngineCore.so.5()(64bit), but none of the providers can be installed
package kdepim-runtime-20.04.1.x86_64 requires libQt5WebEngineCore.so.5(Qt_5)(64bit), but none of the providers can be installed
package kdepim-runtime-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package kdepim-runtime-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64

can't install kdepim-runtime-lang-20.04.1-lp152.4.1.noarch:
package kdepim-runtime-lang-20.04.1.noarch requires kdepim-runtime = 20.04.1, but none of the providers can be installed
package kdepim-runtime-20.04.1.x86_64 requires libQt5WebEngineCore.so.5()(64bit), but none of the providers can be installed
package kdepim-runtime-20.04.1.x86_64 requires libQt5WebEngineCore.so.5(Qt_5)(64bit), but none of the providers can be installed
package kdepim-runtime-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package kdepim-runtime-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64

can't install kfilemetadata5-5.70.0-lp152.4.2.x86_64:
nothing provides libavformat.so.57()(64bit) needed by kfilemetadata5-5.70.0.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by kfilemetadata5-5.70.0.x86_64
nothing provides libavutil.so.55()(64bit) needed by kfilemetadata5-5.70.0.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by kfilemetadata5-5.70.0.x86_64

can't install kfilemetadata5-32bit-5.70.0-lp152.4.2.x86_64:
nothing provides libavformat.so.57 needed by kfilemetadata5-32bit-5.70.0.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57) needed by kfilemetadata5-32bit-5.70.0.x86_64
nothing provides libavutil.so.55 needed by kfilemetadata5-32bit-5.70.0.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55) needed by kfilemetadata5-32bit-5.70.0.x86_64

can't install kfilemetadata5-devel-5.70.0-lp152.4.2.x86_64:
package kfilemetadata5-devel-5.70.0.x86_64 requires kfilemetadata5 = 5.70.0, but none of the providers can be installed
nothing provides libavformat.so.57()(64bit) needed by kfilemetadata5-5.70.0.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by kfilemetadata5-5.70.0.x86_64
nothing provides libavutil.so.55()(64bit) needed by kfilemetadata5-5.70.0.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by kfilemetadata5-5.70.0.x86_64

can't install kfilemetadata5-lang-5.70.0-lp152.4.2.noarch:
package kfilemetadata5-lang-5.70.0.noarch requires kfilemetadata5 = 5.70.0, but none of the providers can be installed
nothing provides libavformat.so.57()(64bit) needed by kfilemetadata5-5.70.0.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by kfilemetadata5-5.70.0.x86_64
nothing provides libavutil.so.55()(64bit) needed by kfilemetadata5-5.70.0.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by kfilemetadata5-5.70.0.x86_64

can't install kget-20.04.1-lp152.4.1.x86_64:
package plasma5-workspace-libs-5.18.5.x86_64 requires libksysguard5 >= 5.18.5, but none of the providers can be installed
package kget-20.04.1.x86_64 requires libkworkspace5.so.5()(64bit), but none of the providers can be installed
package libksysguard5-5.18.5.x86_64 requires libQt5WebEngineCore.so.5()(64bit), but none of the providers can be installed
package libksysguard5-5.18.5.x86_64 requires libQt5WebEngineCore.so.5(Qt_5)(64bit), but none of the providers can be installed
package libksysguard5-5.18.5.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package libksysguard5-5.18.5.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64

can't install kget-lang-20.04.1-lp152.4.1.noarch:
package kget-20.04.1.x86_64 requires libkworkspace5.so.5()(64bit), but none of the providers can be installed
package plasma5-workspace-libs-5.18.5.x86_64 requires libksysguard5 >= 5.18.5, but none of the providers can be installed
package kget-lang-20.04.1.noarch requires kget = 20.04.1, but none of the providers can be installed
package libksysguard5-5.18.5.x86_64 requires libQt5WebEngineCore.so.5()(64bit), but none of the providers can be installed
package libksysguard5-5.18.5.x86_64 requires libQt5WebEngineCore.so.5(Qt_5)(64bit), but none of the providers can be installed
package libksysguard5-5.18.5.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package libksysguard5-5.18.5.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64

can't install khotkeys5-5.18.5-lp152.4.1.x86_64:
package plasma5-workspace-libs-5.18.5.x86_64 requires libksysguard5 >= 5.18.5, but none of the providers can be installed
package khotkeys5-5.18.5.x86_64 requires libkworkspace5.so.5()(64bit), but none of the providers can be installed
package libksysguard5-5.18.5.x86_64 requires libQt5WebEngineCore.so.5()(64bit), but none of the providers can be installed
package libksysguard5-5.18.5.x86_64 requires libQt5WebEngineCore.so.5(Qt_5)(64bit), but none of the providers can be installed
package libksysguard5-5.18.5.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package libksysguard5-5.18.5.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64

can't install khotkeys5-devel-5.18.5-lp152.4.1.x86_64:
package khotkeys5-5.18.5.x86_64 requires libkworkspace5.so.5()(64bit), but none of the providers can be installed
package plasma5-workspace-libs-5.18.5.x86_64 requires libksysguard5 >= 5.18.5, but none of the providers can be installed
package khotkeys5-devel-5.18.5.x86_64 requires khotkeys5 = 5.18.5, but none of the providers can be installed
package libksysguard5-5.18.5.x86_64 requires libQt5WebEngineCore.so.5()(64bit), but none of the providers can be installed
package libksysguard5-5.18.5.x86_64 requires libQt5WebEngineCore.so.5(Qt_5)(64bit), but none of the providers can be installed
package libksysguard5-5.18.5.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package libksysguard5-5.18.5.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64

can't install khotkeys5-lang-5.18.5-lp152.4.1.noarch:
package khotkeys5-5.18.5.x86_64 requires libkworkspace5.so.5()(64bit), but none of the providers can be installed
package plasma5-workspace-libs-5.18.5.x86_64 requires libksysguard5 >= 5.18.5, but none of the providers can be installed
package khotkeys5-lang-5.18.5.noarch requires khotkeys5 = 5.18.5, but none of the providers can be installed
package libksysguard5-5.18.5.x86_64 requires libQt5WebEngineCore.so.5()(64bit), but none of the providers can be installed
package libksysguard5-5.18.5.x86_64 requires libQt5WebEngineCore.so.5(Qt_5)(64bit), but none of the providers can be installed
package libksysguard5-5.18.5.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package libksysguard5-5.18.5.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64

can't install kinfocenter5-5.18.5-lp152.4.2.x86_64:
package baloo5-imports-5.70.0.x86_64 requires libKF5Baloo.so.5()(64bit), but none of the providers can be installed
package kinfocenter5-5.18.5.x86_64 requires baloo5-imports, but none of the providers can be installed
package libKF5Baloo5-5.70.0.x86_64 requires libKF5FileMetaData.so.3()(64bit), but none of the providers can be installed
nothing provides libavformat.so.57()(64bit) needed by kfilemetadata5-5.70.0.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by kfilemetadata5-5.70.0.x86_64
nothing provides libavutil.so.55()(64bit) needed by kfilemetadata5-5.70.0.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by kfilemetadata5-5.70.0.x86_64

can't install kinfocenter5-lang-5.18.5-lp152.4.2.noarch:
package kinfocenter5-5.18.5.x86_64 requires baloo5-imports, but none of the providers can be installed
package baloo5-imports-5.70.0.x86_64 requires libKF5Baloo.so.5()(64bit), but none of the providers can be installed
package kinfocenter5-lang-5.18.5.noarch requires kinfocenter5 = 5.18.5, but none of the providers can be installed
package libKF5Baloo5-5.70.0.x86_64 requires libKF5FileMetaData.so.3()(64bit), but none of the providers can be installed
nothing provides libavformat.so.57()(64bit) needed by kfilemetadata5-5.70.0.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by kfilemetadata5-5.70.0.x86_64
nothing provides libavutil.so.55()(64bit) needed by kfilemetadata5-5.70.0.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by kfilemetadata5-5.70.0.x86_64

can't install kmail-20.04.1-lp152.4.1.x86_64:
package kmail-20.04.1.x86_64 requires kdepim-addons, but none of the providers can be installed
package kdepim-addons-20.04.1.x86_64 requires libQt5WebEngineCore.so.5()(64bit), but none of the providers can be installed
package kdepim-addons-20.04.1.x86_64 requires libQt5WebEngineCore.so.5(Qt_5)(64bit), but none of the providers can be installed
package kdepim-addons-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package kdepim-addons-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64

can't install kmail-account-wizard-20.04.1-lp152.4.1.x86_64:
package libKF5MailTransportAkonadi5-20.04.1.x86_64 requires kmailtransport >= 20.04.1, but none of the providers can be installed
package kmailtransport-20.04.1.x86_64 requires libKPimGAPICore.so.5()(64bit), but none of the providers can be installed
package kmail-account-wizard-20.04.1.x86_64 requires libKF5MailTransportAkonadi.so.5()(64bit), but none of the providers can be installed
package libKPimGAPICore5-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package libKPimGAPICore5-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64

can't install kmail-account-wizard-lang-20.04.1-lp152.4.1.noarch:
package libKF5MailTransport5-20.04.1.x86_64 requires kmailtransport >= 20.04.1, but none of the providers can be installed
package kmail-account-wizard-20.04.1.x86_64 requires libKF5MailTransport.so.5()(64bit), but none of the providers can be installed
package kmailtransport-20.04.1.x86_64 requires libKPimGAPICore.so.5()(64bit), but none of the providers can be installed
package kmail-account-wizard-lang-20.04.1.noarch requires kmail-account-wizard = 20.04.1, but none of the providers can be installed
package libKPimGAPICore5-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package libKPimGAPICore5-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64

can't install kmail-lang-20.04.1-lp152.4.1.noarch:
package kmail-20.04.1.x86_64 requires libKF5KSieveUi.so.5()(64bit), but none of the providers can be installed
package kmail-lang-20.04.1.noarch requires kmail = 20.04.1, but none of the providers can be installed
package libksieve-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package libksieve-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64

can't install kmailtransport-20.04.1-lp152.4.1.x86_64:
package kmailtransport-20.04.1.x86_64 requires libKPimGAPICore.so.5()(64bit), but none of the providers can be installed
package libKPimGAPICore5-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package libKPimGAPICore5-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64

can't install kmailtransport-devel-20.04.1-lp152.4.1.x86_64:
package libKF5MailTransportAkonadi5-20.04.1.x86_64 requires kmailtransport >= 20.04.1, but none of the providers can be installed
package kmailtransport-20.04.1.x86_64 requires libKPimGAPICore.so.5()(64bit), but none of the providers can be installed
package kmailtransport-devel-20.04.1.x86_64 requires libKF5MailTransportAkonadi5 = 20.04.1, but none of the providers can be installed
package libKPimGAPICore5-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package libKPimGAPICore5-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64

can't install kmailtransport-lang-20.04.1-lp152.4.1.noarch:
package kmailtransport-20.04.1.x86_64 requires libKPimGAPICore.so.5()(64bit), but none of the providers can be installed
package kmailtransport-lang-20.04.1.noarch requires kmailtransport = 20.04.1, but none of the providers can be installed
package libKPimGAPICore5-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package libKPimGAPICore5-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64

can't install kontact-20.04.1-lp152.4.1.x86_64:
package kontact-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package kontact-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64

can't install kontact-lang-20.04.1-lp152.4.1.noarch:
package kontact-lang-20.04.1.noarch requires kontact = 20.04.1, but none of the providers can be installed
package kontact-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package kontact-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64

can't install korganizer-20.04.1-lp152.4.1.x86_64:
package korganizer-20.04.1.x86_64 requires kdepim-addons, but none of the providers can be installed
package kdepim-addons-20.04.1.x86_64 requires libQt5WebEngineCore.so.5()(64bit), but none of the providers can be installed
package kdepim-addons-20.04.1.x86_64 requires libQt5WebEngineCore.so.5(Qt_5)(64bit), but none of the providers can be installed
package kdepim-addons-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package kdepim-addons-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64

can't install korganizer-lang-20.04.1-lp152.4.1.noarch:
package korganizer-20.04.1.x86_64 requires kdepim-runtime, but none of the providers can be installed
package korganizer-lang-20.04.1.noarch requires korganizer = 20.04.1, but none of the providers can be installed
package kdepim-runtime-20.04.1.x86_64 requires libQt5WebEngineCore.so.5()(64bit), but none of the providers can be installed
package kdepim-runtime-20.04.1.x86_64 requires libQt5WebEngineCore.so.5(Qt_5)(64bit), but none of the providers can be installed
package kdepim-runtime-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package kdepim-runtime-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64

can't install ksysguard5-5.18.5-lp152.4.2.x86_64:
package ksysguard5-5.18.5.x86_64 requires libksgrd.so.7()(64bit), but none of the providers can be installed
package ksysguard5-5.18.5.x86_64 requires libprocesscore.so.7()(64bit), but none of the providers can be installed
package ksysguard5-5.18.5.x86_64 requires libprocessui.so.7()(64bit), but none of the providers can be installed
package ksysguard5-5.18.5.x86_64 requires libksignalplotter.so.7()(64bit), but none of the providers can be installed
package libksysguard5-5.18.5.x86_64 requires libQt5WebEngineCore.so.5()(64bit), but none of the providers can be installed
package libksysguard5-5.18.5.x86_64 requires libQt5WebEngineCore.so.5(Qt_5)(64bit), but none of the providers can be installed
package libksysguard5-5.18.5.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package libksysguard5-5.18.5.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64

can't install ksysguard5-lang-5.18.5-lp152.4.2.noarch:
package ksysguard5-5.18.5.x86_64 requires libksgrd.so.7()(64bit), but none of the providers can be installed
package ksysguard5-5.18.5.x86_64 requires libprocesscore.so.7()(64bit), but none of the providers can be installed
package ksysguard5-5.18.5.x86_64 requires libprocessui.so.7()(64bit), but none of the providers can be installed
package ksysguard5-5.18.5.x86_64 requires libksignalplotter.so.7()(64bit), but none of the providers can be installed
package ksysguard5-lang-5.18.5.noarch requires ksysguard5 = 5.18.5, but none of the providers can be installed
package libksysguard5-5.18.5.x86_64 requires libQt5WebEngineCore.so.5()(64bit), but none of the providers can be installed
package libksysguard5-5.18.5.x86_64 requires libQt5WebEngineCore.so.5(Qt_5)(64bit), but none of the providers can be installed
package libksysguard5-5.18.5.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package libksysguard5-5.18.5.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64

can't install ktnef-20.04.1-lp152.4.1.x86_64:
package ktnef-20.04.1.x86_64 requires kdepim-runtime, but none of the providers can be installed
package kdepim-runtime-20.04.1.x86_64 requires libQt5WebEngineCore.so.5()(64bit), but none of the providers can be installed
package kdepim-runtime-20.04.1.x86_64 requires libQt5WebEngineCore.so.5(Qt_5)(64bit), but none of the providers can be installed
package kdepim-runtime-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package kdepim-runtime-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64

can't install ktnef-lang-20.04.1-lp152.4.1.noarch:
package ktnef-20.04.1.x86_64 requires kdepim-runtime, but none of the providers can be installed
package ktnef-lang-20.04.1.noarch requires ktnef = 20.04.1, but none of the providers can be installed
package kdepim-runtime-20.04.1.x86_64 requires libQt5WebEngineCore.so.5()(64bit), but none of the providers can be installed
package kdepim-runtime-20.04.1.x86_64 requires libQt5WebEngineCore.so.5(Qt_5)(64bit), but none of the providers can be installed
package kdepim-runtime-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package kdepim-runtime-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64

can't install ktorrent-5.1.2-lp152.4.21.x86_64:
package plasma5-workspace-libs-5.18.5.x86_64 requires libksysguard5 >= 5.18.5, but none of the providers can be installed
package ktorrent-5.1.2.x86_64 requires libkworkspace5.so.5()(64bit), but none of the providers can be installed
package libksysguard5-5.18.5.x86_64 requires libQt5WebEngineCore.so.5()(64bit), but none of the providers can be installed
package libksysguard5-5.18.5.x86_64 requires libQt5WebEngineCore.so.5(Qt_5)(64bit), but none of the providers can be installed
package libksysguard5-5.18.5.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package libksysguard5-5.18.5.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64

can't install ktorrent-lang-5.1.2-lp152.4.21.noarch:
package ktorrent-5.1.2.x86_64 requires libkworkspace5.so.5()(64bit), but none of the providers can be installed
package plasma5-workspace-libs-5.18.5.x86_64 requires libksysguard5 >= 5.18.5, but none of the providers can be installed
package ktorrent-lang-5.1.2.noarch requires ktorrent = 5.1.2, but none of the providers can be installed
package libksysguard5-5.18.5.x86_64 requires libQt5WebEngineCore.so.5()(64bit), but none of the providers can be installed
package libksysguard5-5.18.5.x86_64 requires libQt5WebEngineCore.so.5(Qt_5)(64bit), but none of the providers can be installed
package libksysguard5-5.18.5.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package libksysguard5-5.18.5.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64

can't install libKF5AkonadiCalendar5-20.04.1-lp152.4.1.x86_64:
package libKF5MailTransportAkonadi5-20.04.1.x86_64 requires kmailtransport >= 20.04.1, but none of the providers can be installed
package kmailtransport-20.04.1.x86_64 requires libKPimGAPICore.so.5()(64bit), but none of the providers can be installed
package libKF5AkonadiCalendar5-20.04.1.x86_64 requires libKF5MailTransportAkonadi.so.5()(64bit), but none of the providers can be installed
package libKPimGAPICore5-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package libKPimGAPICore5-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64

can't install libKF5Baloo5-5.70.0-lp152.4.3.x86_64:
package libKF5Baloo5-5.70.0.x86_64 requires libKF5FileMetaData.so.3()(64bit), but none of the providers can be installed
nothing provides libavformat.so.57()(64bit) needed by kfilemetadata5-5.70.0.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by kfilemetadata5-5.70.0.x86_64
nothing provides libavutil.so.55()(64bit) needed by kfilemetadata5-5.70.0.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by kfilemetadata5-5.70.0.x86_64

can't install libKF5Baloo5-32bit-5.70.0-lp152.4.3.x86_64:
package libKF5Baloo5-32bit-5.70.0.x86_64 requires libKF5FileMetaData.so.3, but none of the providers can be installed
nothing provides libavformat.so.57 needed by kfilemetadata5-32bit-5.70.0.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57) needed by kfilemetadata5-32bit-5.70.0.x86_64
nothing provides libavutil.so.55 needed by kfilemetadata5-32bit-5.70.0.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55) needed by kfilemetadata5-32bit-5.70.0.x86_64

can't install libKF5CalendarSupport5-20.04.1-lp152.4.1.x86_64:
package libKF5MailTransport5-20.04.1.x86_64 requires kmailtransport >= 20.04.1, but none of the providers can be installed
package libKF5AkonadiCalendar5-20.04.1.x86_64 requires libKF5MailTransport.so.5()(64bit), but none of the providers can be installed
package kmailtransport-20.04.1.x86_64 requires libKPimGAPICore.so.5()(64bit), but none of the providers can be installed
package libKF5CalendarSupport5-20.04.1.x86_64 requires libKF5AkonadiCalendar.so.5()(64bit), but none of the providers can be installed
package libKPimGAPICore5-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package libKPimGAPICore5-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64

can't install libKF5EventViews5-20.04.1-lp152.4.1.x86_64:
package libKF5MailTransport5-20.04.1.x86_64 requires kmailtransport >= 20.04.1, but none of the providers can be installed
package libKF5AkonadiCalendar5-20.04.1.x86_64 requires libKF5MailTransport.so.5()(64bit), but none of the providers can be installed
package kmailtransport-20.04.1.x86_64 requires libKPimGAPICore.so.5()(64bit), but none of the providers can be installed
package libKF5EventViews5-20.04.1.x86_64 requires libKF5AkonadiCalendar.so.5()(64bit), but none of the providers can be installed
package libKPimGAPICore5-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package libKPimGAPICore5-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64

can't install libKF5IncidenceEditor5-20.04.1-lp152.4.1.x86_64:
package libKF5MailTransportAkonadi5-20.04.1.x86_64 requires kmailtransport >= 20.04.1, but none of the providers can be installed
package kmailtransport-20.04.1.x86_64 requires libKPimGAPICore.so.5()(64bit), but none of the providers can be installed
package libKF5IncidenceEditor5-20.04.1.x86_64 requires libKF5MailTransportAkonadi.so.5()(64bit), but none of the providers can be installed
package libKPimGAPICore5-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package libKPimGAPICore5-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64

can't install libKF5KFace10_0_0-17.08.3-lp152.6.11.x86_64:
package libKF5KFace10_0_0-17.08.3.x86_64 requires libopencv_core.so.3.3()(64bit), but none of the providers can be installed
package libKF5KFace10_0_0-17.08.3.x86_64 requires libopencv_face.so.3.3()(64bit), but none of the providers can be installed
package libKF5KFace10_0_0-17.08.3.x86_64 requires libopencv_imgproc.so.3.3()(64bit), but none of the providers can be installed
package libKF5KFace10_0_0-17.08.3.x86_64 requires libopencv_objdetect.so.3.3()(64bit), but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by libopencv3_3-3.3.1.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libopencv3_3-3.3.1.x86_64
nothing provides libswscale.so.4()(64bit) needed by libopencv3_3-3.3.1.x86_64
nothing provides libswscale.so.4(LIBSWSCALE_4)(64bit) needed by libopencv3_3-3.3.1.x86_64
nothing provides libavformat.so.57()(64bit) needed by libopencv3_3-3.3.1.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by libopencv3_3-3.3.1.x86_64
nothing provides libavutil.so.55()(64bit) needed by libopencv3_3-3.3.1.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by libopencv3_3-3.3.1.x86_64

can't install libKF5KGeoMap10_0_0-20.04.1-lp152.4.1.x86_64:
package libKF5KGeoMap10_0_0-20.04.1.x86_64 requires libmarblewidget-qt5.so.28()(64bit), but none of the providers can be installed
package libmarblewidget-qt5-28-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package libmarblewidget-qt5-28-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64

can't install libKF5MailCommon5-20.04.1-lp152.4.1.x86_64:
package libKF5MailCommon5-20.04.1.x86_64 requires libKF5MessageComposer.so.5()(64bit), but none of the providers can be installed
package libKF5MailCommon5-20.04.1.x86_64 requires libKF5MessageCore.so.5()(64bit), but none of the providers can be installed
package libKF5MailCommon5-20.04.1.x86_64 requires libKF5MessageViewer.so.5()(64bit), but none of the providers can be installed
package libKF5MailCommon5-20.04.1.x86_64 requires libKF5TemplateParser.so.5()(64bit), but none of the providers can be installed
package messagelib-20.04.1.x86_64 requires libQt5WebEngineCore.so.5()(64bit), but none of the providers can be installed
package messagelib-20.04.1.x86_64 requires libQt5WebEngineCore.so.5(Qt_5)(64bit), but none of the providers can be installed
package messagelib-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package messagelib-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64

can't install libKF5MailTransport5-20.04.1-lp152.4.1.x86_64:
package kmailtransport-20.04.1.x86_64 requires libKPimGAPICore.so.5()(64bit), but none of the providers can be installed
package libKF5MailTransport5-20.04.1.x86_64 requires kmailtransport >= 20.04.1, but none of the providers can be installed
package libKPimGAPICore5-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package libKPimGAPICore5-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64

can't install libKF5MailTransportAkonadi5-20.04.1-lp152.4.1.x86_64:
package kmailtransport-20.04.1.x86_64 requires libKPimGAPICore.so.5()(64bit), but none of the providers can be installed
package libKF5MailTransportAkonadi5-20.04.1.x86_64 requires kmailtransport >= 20.04.1, but none of the providers can be installed
package libKPimGAPICore5-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package libKPimGAPICore5-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64

can't install libKPimGAPIBlogger5-20.04.1-lp152.4.1.x86_64:
package libKPimGAPIBlogger5-20.04.1.x86_64 requires libKPimGAPICore.so.5()(64bit), but none of the providers can be installed
package libKPimGAPICore5-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package libKPimGAPICore5-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64

can't install libKPimGAPICalendar5-20.04.1-lp152.4.1.x86_64:
package libKPimGAPICalendar5-20.04.1.x86_64 requires libKPimGAPICore.so.5()(64bit), but none of the providers can be installed
package libKPimGAPICore5-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package libKPimGAPICore5-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64

can't install libKPimGAPIContacts5-20.04.1-lp152.4.1.x86_64:
package libKPimGAPIContacts5-20.04.1.x86_64 requires libKPimGAPICore.so.5()(64bit), but none of the providers can be installed
package libKPimGAPICore5-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package libKPimGAPICore5-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64

can't install libKPimGAPICore5-20.04.1-lp152.4.1.x86_64:
package libKPimGAPICore5-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package libKPimGAPICore5-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64

can't install libKPimGAPIDrive5-20.04.1-lp152.4.1.x86_64:
package libKPimGAPIDrive5-20.04.1.x86_64 requires libKPimGAPICore.so.5()(64bit), but none of the providers can be installed
package libKPimGAPICore5-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package libKPimGAPICore5-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64

can't install libKPimGAPILatitude5-20.04.1-lp152.4.1.x86_64:
package libKPimGAPILatitude5-20.04.1.x86_64 requires libKPimGAPICore.so.5()(64bit), but none of the providers can be installed
package libKPimGAPICore5-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package libKPimGAPICore5-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64

can't install libKPimGAPIMaps5-20.04.1-lp152.4.1.x86_64:
package libKPimGAPIMaps5-20.04.1.x86_64 requires libKPimGAPICore.so.5()(64bit), but none of the providers can be installed
package libKPimGAPICore5-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package libKPimGAPICore5-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64

can't install libKPimGAPITasks5-20.04.1-lp152.4.1.x86_64:
package libKPimGAPITasks5-20.04.1.x86_64 requires libKPimGAPICore.so.5()(64bit), but none of the providers can be installed
package libKPimGAPICore5-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package libKPimGAPICore5-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64

can't install libKPimImportWizard5-20.04.1-lp152.4.1.x86_64:
package libKF5MailCommon5-20.04.1.x86_64 requires libKF5MessageComposer.so.5()(64bit), but none of the providers can be installed
package libKF5MailCommon5-20.04.1.x86_64 requires libKF5MessageCore.so.5()(64bit), but none of the providers can be installed
package libKF5MailCommon5-20.04.1.x86_64 requires libKF5MessageViewer.so.5()(64bit), but none of the providers can be installed
package libKF5MailCommon5-20.04.1.x86_64 requires libKF5TemplateParser.so.5()(64bit), but none of the providers can be installed
package libKPimImportWizard5-20.04.1.x86_64 requires libKF5MailCommon.so.5()(64bit), but none of the providers can be installed
package messagelib-20.04.1.x86_64 requires libQt5WebEngineCore.so.5()(64bit), but none of the providers can be installed
package messagelib-20.04.1.x86_64 requires libQt5WebEngineCore.so.5(Qt_5)(64bit), but none of the providers can be installed
package messagelib-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package messagelib-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64

can't install libastro1-20.04.1-lp152.4.1.x86_64:
package libastro1-20.04.1.x86_64 requires libmarblewidget-qt5-28, but none of the providers can be installed
package libmarblewidget-qt5-28-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package libmarblewidget-qt5-28-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64

can't install libchromaprint-devel-1.4.3-lp152.6.9.x86_64:
package libchromaprint-devel-1.4.3.x86_64 requires libchromaprint1 = 1.4.3, but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by libchromaprint1-1.4.3.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libchromaprint1-1.4.3.x86_64
nothing provides libavutil.so.55()(64bit) needed by libchromaprint1-1.4.3.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by libchromaprint1-1.4.3.x86_64

can't install libchromaprint1-1.4.3-lp152.6.9.x86_64:
nothing provides libavcodec.so.57()(64bit) needed by libchromaprint1-1.4.3.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libchromaprint1-1.4.3.x86_64
nothing provides libavutil.so.55()(64bit) needed by libchromaprint1-1.4.3.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by libchromaprint1-1.4.3.x86_64

can't install libchromaprint1-32bit-1.4.3-lp152.6.9.x86_64:
nothing provides libavutil.so.55 needed by libchromaprint1-32bit-1.4.3.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55) needed by libchromaprint1-32bit-1.4.3.x86_64
nothing provides libavcodec.so.57 needed by libchromaprint1-32bit-1.4.3.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57) needed by libchromaprint1-32bit-1.4.3.x86_64

can't install libgegl-0_4-0-0.4.16-lp152.4.6.x86_64:
package libgegl-0_4-0-0.4.16.x86_64 requires gegl-0_4 >= 0.4.16, but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libswscale.so.4()(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libswscale.so.4(LIBSWSCALE_4)(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libavformat.so.57()(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libavutil.so.55()(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by gegl-0_4-0.4.16.x86_64

can't install libgimp-2_0-0-2.10.12-lp152.4.11.x86_64:
package libgimp-2_0-0-2.10.12.x86_64 requires libgegl-0_4-0 >= 0.4.16, but none of the providers can be installed
package libgimp-2_0-0-2.10.12.x86_64 requires libgegl-0.4.so.0()(64bit), but none of the providers can be installed
package libgegl-0_4-0-0.4.16.x86_64 requires gegl-0_4 >= 0.4.16, but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libswscale.so.4()(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libswscale.so.4(LIBSWSCALE_4)(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libavformat.so.57()(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libavutil.so.55()(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by gegl-0_4-0.4.16.x86_64

can't install libgimpui-2_0-0-2.10.12-lp152.4.11.x86_64:
package libgimpui-2_0-0-2.10.12.x86_64 requires libgegl-0.4.so.0()(64bit), but none of the providers can be installed
package libgegl-0_4-0-0.4.16.x86_64 requires gegl-0_4 >= 0.4.16, but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libswscale.so.4()(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libswscale.so.4(LIBSWSCALE_4)(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libavformat.so.57()(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libavutil.so.55()(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by gegl-0_4-0.4.16.x86_64

can't install libkface-devel-17.08.3-lp152.6.11.x86_64:
package libkface-devel-17.08.3.x86_64 requires libKF5KFace10_0_0 = 17.08.3, but none of the providers can be installed
package libKF5KFace10_0_0-17.08.3.x86_64 requires libopencv_core.so.3.3()(64bit), but none of the providers can be installed
package libKF5KFace10_0_0-17.08.3.x86_64 requires libopencv_face.so.3.3()(64bit), but none of the providers can be installed
package libKF5KFace10_0_0-17.08.3.x86_64 requires libopencv_imgproc.so.3.3()(64bit), but none of the providers can be installed
package libKF5KFace10_0_0-17.08.3.x86_64 requires libopencv_objdetect.so.3.3()(64bit), but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by libopencv3_3-3.3.1.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libopencv3_3-3.3.1.x86_64
nothing provides libswscale.so.4()(64bit) needed by libopencv3_3-3.3.1.x86_64
nothing provides libswscale.so.4(LIBSWSCALE_4)(64bit) needed by libopencv3_3-3.3.1.x86_64
nothing provides libavformat.so.57()(64bit) needed by libopencv3_3-3.3.1.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by libopencv3_3-3.3.1.x86_64
nothing provides libavutil.so.55()(64bit) needed by libopencv3_3-3.3.1.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by libopencv3_3-3.3.1.x86_64

can't install libkgapi-devel-20.04.1-lp152.4.1.x86_64:
package libkgapi-devel-20.04.1.x86_64 requires libKPimGAPICore5 = 20.04.1, but none of the providers can be installed
package libKPimGAPICore5-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package libKPimGAPICore5-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64

can't install libkgapi-lang-20.04.1-lp152.4.1.noarch:
package libkgapi-lang-20.04.1.noarch requires libkgapi = 20.04.1, but none of the providers can be installed
package libKPimGAPICore5-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package libKPimGAPICore5-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64

can't install libkgeomap-20.04.1-lp152.4.1.x86_64:
package libKF5KGeoMap10_0_0-20.04.1.x86_64 requires libmarblewidget-qt5.so.28()(64bit), but none of the providers can be installed
package libkgeomap-20.04.1.x86_64 requires libKF5KGeoMap10_0_0 = 20.04.1, but none of the providers can be installed
package libmarblewidget-qt5-28-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package libmarblewidget-qt5-28-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64

can't install libkgeomap-devel-20.04.1-lp152.4.1.x86_64:
package marble-devel-20.04.1.x86_64 requires cmake(Qt5WebEngineWidgets), but none of the providers can be installed
package libkgeomap-devel-20.04.1.x86_64 requires cmake(Marble), but none of the providers can be installed
package libqt5-qtwebengine-devel-5.12.7.x86_64 requires libqt5-qtwebengine = 5.12.7, but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64

can't install libkgeomap-lang-20.04.1-lp152.4.1.noarch:
package libkgeomap-20.04.1.x86_64 requires libKF5KGeoMap10_0_0 = 20.04.1, but none of the providers can be installed
package libKF5KGeoMap10_0_0-20.04.1.x86_64 requires libmarblewidget-qt5.so.28()(64bit), but none of the providers can be installed
package libkgeomap-lang-20.04.1.noarch requires libkgeomap = 20.04.1, but none of the providers can be installed
package libmarblewidget-qt5-28-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package libmarblewidget-qt5-28-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64

can't install libksieve-20.04.1-lp152.4.1.x86_64:
package libksieve-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package libksieve-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64

can't install libksieve-devel-20.04.1-lp152.4.1.x86_64:
package libksieve-devel-20.04.1.x86_64 requires libksieve = 20.04.1, but none of the providers can be installed
package libksieve-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package libksieve-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64

can't install libksieve-lang-20.04.1-lp152.4.1.noarch:
package libksieve-lang-20.04.1.noarch requires libksieve = 20.04.1, but none of the providers can be installed
package libksieve-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package libksieve-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64

can't install libksysguard5-5.18.5-lp152.4.2.x86_64:
package libksysguard5-5.18.5.x86_64 requires libQt5WebEngineCore.so.5()(64bit), but none of the providers can be installed
package libksysguard5-5.18.5.x86_64 requires libQt5WebEngineCore.so.5(Qt_5)(64bit), but none of the providers can be installed
package libksysguard5-5.18.5.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package libksysguard5-5.18.5.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64

can't install libksysguard5-32bit-5.18.5-lp152.4.2.x86_64:
package libksysguard5-32bit-5.18.5.x86_64 requires libQt5WebEngineCore.so.5, but none of the providers can be installed
package libksysguard5-32bit-5.18.5.x86_64 requires libQt5WebEngineCore.so.5(Qt_5), but none of the providers can be installed
package libksysguard5-32bit-5.18.5.x86_64 requires libQt5WebEngineWidgets.so.5, but none of the providers can be installed
package libksysguard5-32bit-5.18.5.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5), but none of the providers can be installed
nothing provides libavformat.so.57 needed by libqt5-qtwebengine-32bit-5.12.7.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57) needed by libqt5-qtwebengine-32bit-5.12.7.x86_64
nothing provides libavutil.so.55 needed by libqt5-qtwebengine-32bit-5.12.7.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55) needed by libqt5-qtwebengine-32bit-5.12.7.x86_64
nothing provides libavcodec.so.57 needed by libqt5-qtwebengine-32bit-5.12.7.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57) needed by libqt5-qtwebengine-32bit-5.12.7.x86_64

can't install libksysguard5-devel-5.18.5-lp152.4.2.x86_64:
package libksysguard5-devel-5.18.5.x86_64 requires libksysguard5 = 5.18.5, but none of the providers can be installed
package libksysguard5-5.18.5.x86_64 requires libQt5WebEngineCore.so.5()(64bit), but none of the providers can be installed
package libksysguard5-5.18.5.x86_64 requires libQt5WebEngineCore.so.5(Qt_5)(64bit), but none of the providers can be installed
package libksysguard5-5.18.5.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package libksysguard5-5.18.5.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64

can't install libksysguard5-devel-32bit-5.18.5-lp152.4.2.x86_64:
package libksysguard5-devel-32bit-5.18.5.x86_64 requires libksysguard5-32bit = 5.18.5, but none of the providers can be installed
package libksysguard5-32bit-5.18.5.x86_64 requires libQt5WebEngineCore.so.5, but none of the providers can be installed
package libksysguard5-32bit-5.18.5.x86_64 requires libQt5WebEngineCore.so.5(Qt_5), but none of the providers can be installed
package libksysguard5-32bit-5.18.5.x86_64 requires libQt5WebEngineWidgets.so.5, but none of the providers can be installed
package libksysguard5-32bit-5.18.5.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5), but none of the providers can be installed
nothing provides libavformat.so.57 needed by libqt5-qtwebengine-32bit-5.12.7.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57) needed by libqt5-qtwebengine-32bit-5.12.7.x86_64
nothing provides libavutil.so.55 needed by libqt5-qtwebengine-32bit-5.12.7.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55) needed by libqt5-qtwebengine-32bit-5.12.7.x86_64
nothing provides libavcodec.so.57 needed by libqt5-qtwebengine-32bit-5.12.7.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57) needed by libqt5-qtwebengine-32bit-5.12.7.x86_64

can't install libksysguard5-lang-5.18.5-lp152.4.2.noarch:
package libksysguard5-lang-5.18.5.noarch requires libksysguard5 = 5.18.5, but none of the providers can be installed
package libksysguard5-5.18.5.x86_64 requires libQt5WebEngineCore.so.5()(64bit), but none of the providers can be installed
package libksysguard5-5.18.5.x86_64 requires libQt5WebEngineCore.so.5(Qt_5)(64bit), but none of the providers can be installed
package libksysguard5-5.18.5.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package libksysguard5-5.18.5.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64

can't install libmarblewidget-qt5-28-20.04.1-lp152.4.1.x86_64:
package libmarblewidget-qt5-28-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package libmarblewidget-qt5-28-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64

can't install libmediastreamer_voip10-2.16.1-lp152.6.13.x86_64:
nothing provides libavcodec.so.57()(64bit) needed by libmediastreamer_voip10-2.16.1.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libmediastreamer_voip10-2.16.1.x86_64
nothing provides libswscale.so.4()(64bit) needed by libmediastreamer_voip10-2.16.1.x86_64
nothing provides libswscale.so.4(LIBSWSCALE_4)(64bit) needed by libmediastreamer_voip10-2.16.1.x86_64
nothing provides libavutil.so.55()(64bit) needed by libmediastreamer_voip10-2.16.1.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by libmediastreamer_voip10-2.16.1.x86_64

can't install libmediastreamer_voip10-32bit-2.16.1-lp152.6.13.x86_64:
nothing provides libavutil.so.55 needed by libmediastreamer_voip10-32bit-2.16.1.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55) needed by libmediastreamer_voip10-32bit-2.16.1.x86_64
nothing provides libavcodec.so.57 needed by libmediastreamer_voip10-32bit-2.16.1.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57) needed by libmediastreamer_voip10-32bit-2.16.1.x86_64
nothing provides libswscale.so.4 needed by libmediastreamer_voip10-32bit-2.16.1.x86_64
nothing provides libswscale.so.4(LIBSWSCALE_4) needed by libmediastreamer_voip10-32bit-2.16.1.x86_64

can't install libmypaint-gegl-devel-1.5.1-lp152.2.2.x86_64:
package gegl-devel-0.4.16.x86_64 requires libgegl-0_4-0 = 0.4.16, but none of the providers can be installed
package libmypaint-gegl-devel-1.5.1.x86_64 requires pkgconfig(gegl-0.4), but none of the providers can be installed
package libgegl-0_4-0-0.4.16.x86_64 requires gegl-0_4 >= 0.4.16, but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libswscale.so.4()(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libswscale.so.4(LIBSWSCALE_4)(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libavformat.so.57()(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libavutil.so.55()(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by gegl-0_4-0.4.16.x86_64

can't install libmypaint-gegl0-1.5.1-lp152.2.2.x86_64:
package libmypaint-gegl0-1.5.1.x86_64 requires libgegl-0.4.so.0()(64bit), but none of the providers can be installed
package libgegl-0_4-0-0.4.16.x86_64 requires gegl-0_4 >= 0.4.16, but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libswscale.so.4()(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libswscale.so.4(LIBSWSCALE_4)(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libavformat.so.57()(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libavutil.so.55()(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by gegl-0_4-0.4.16.x86_64

can't install libopencv3_3-3.3.1-lp152.10.15.x86_64:
nothing provides libavcodec.so.57()(64bit) needed by libopencv3_3-3.3.1.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libopencv3_3-3.3.1.x86_64
nothing provides libswscale.so.4()(64bit) needed by libopencv3_3-3.3.1.x86_64
nothing provides libswscale.so.4(LIBSWSCALE_4)(64bit) needed by libopencv3_3-3.3.1.x86_64
nothing provides libavformat.so.57()(64bit) needed by libopencv3_3-3.3.1.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by libopencv3_3-3.3.1.x86_64
nothing provides libavutil.so.55()(64bit) needed by libopencv3_3-3.3.1.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by libopencv3_3-3.3.1.x86_64

can't install libqt5-qtwebengine-5.12.7-lp152.5.8.x86_64:
nothing provides libavcodec.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64

can't install libqt5-qtwebengine-32bit-5.12.7-lp152.5.8.x86_64:
nothing provides libavformat.so.57 needed by libqt5-qtwebengine-32bit-5.12.7.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57) needed by libqt5-qtwebengine-32bit-5.12.7.x86_64
nothing provides libavutil.so.55 needed by libqt5-qtwebengine-32bit-5.12.7.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55) needed by libqt5-qtwebengine-32bit-5.12.7.x86_64
nothing provides libavcodec.so.57 needed by libqt5-qtwebengine-32bit-5.12.7.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57) needed by libqt5-qtwebengine-32bit-5.12.7.x86_64

can't install libqt5-qtwebengine-devel-5.12.7-lp152.5.8.x86_64:
package libqt5-qtwebengine-devel-5.12.7.x86_64 requires libqt5-qtwebengine = 5.12.7, but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64

can't install libqt5-qtwebengine-devel-32bit-5.12.7-lp152.5.8.x86_64:
package libqt5-qtwebengine-devel-32bit-5.12.7.x86_64 requires libqt5-qtwebengine-32bit = 5.12.7, but none of the providers can be installed
nothing provides libavformat.so.57 needed by libqt5-qtwebengine-32bit-5.12.7.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57) needed by libqt5-qtwebengine-32bit-5.12.7.x86_64
nothing provides libavutil.so.55 needed by libqt5-qtwebengine-32bit-5.12.7.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55) needed by libqt5-qtwebengine-32bit-5.12.7.x86_64
nothing provides libavcodec.so.57 needed by libqt5-qtwebengine-32bit-5.12.7.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57) needed by libqt5-qtwebengine-32bit-5.12.7.x86_64

can't install libqt5-qtwebengine-examples-5.12.7-lp152.5.8.x86_64:
package libqt5-qtwebengine-examples-5.12.7.x86_64 requires libQt5WebEngineCore.so.5()(64bit), but none of the providers can be installed
package libqt5-qtwebengine-examples-5.12.7.x86_64 requires libQt5WebEngineCore.so.5(Qt_5)(64bit), but none of the providers can be installed
package libqt5-qtwebengine-examples-5.12.7.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package libqt5-qtwebengine-examples-5.12.7.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
package libqt5-qtwebengine-examples-5.12.7.x86_64 requires libQt5WebEngine.so.5()(64bit), but none of the providers can be installed
package libqt5-qtwebengine-examples-5.12.7.x86_64 requires libQt5WebEngine.so.5(Qt_5)(64bit), but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64

can't install libqt5-qtwebengine-private-headers-devel-5.12.7-lp152.5.8.noarch:
package libqt5-qtwebengine-private-headers-devel-5.12.7.noarch requires libqt5-qtwebengine-devel = 5.12.7, but none of the providers can be installed
package libqt5-qtwebengine-devel-5.12.7.x86_64 requires libqt5-qtwebengine = 5.12.7, but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64

can't install libquicktime-1.2.4+git20180804.fff99cd-lp152.4.4.x86_64:
nothing provides libavcodec.so.57()(64bit) needed by libquicktime-1.2.4+git20180804.fff99cd.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libquicktime-1.2.4+git20180804.fff99cd.x86_64
nothing provides libswscale.so.4()(64bit) needed by libquicktime-1.2.4+git20180804.fff99cd.x86_64
nothing provides libswscale.so.4(LIBSWSCALE_4)(64bit) needed by libquicktime-1.2.4+git20180804.fff99cd.x86_64

can't install libquicktime-32bit-1.2.4+git20180804.fff99cd-lp152.4.4.x86_64:
nothing provides libavcodec.so.57 needed by libquicktime-32bit-1.2.4+git20180804.fff99cd.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57) needed by libquicktime-32bit-1.2.4+git20180804.fff99cd.x86_64
nothing provides libswscale.so.4 needed by libquicktime-32bit-1.2.4+git20180804.fff99cd.x86_64
nothing provides libswscale.so.4(LIBSWSCALE_4) needed by libquicktime-32bit-1.2.4+git20180804.fff99cd.x86_64

can't install libquicktime-devel-1.2.4+git20180804.fff99cd-lp152.4.4.x86_64:
package libquicktime-devel-1.2.4+git20180804.fff99cd.x86_64 requires libquicktime = 1.2.4+git20180804.fff99cd, but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by libquicktime-1.2.4+git20180804.fff99cd.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libquicktime-1.2.4+git20180804.fff99cd.x86_64
nothing provides libswscale.so.4()(64bit) needed by libquicktime-1.2.4+git20180804.fff99cd.x86_64
nothing provides libswscale.so.4(LIBSWSCALE_4)(64bit) needed by libquicktime-1.2.4+git20180804.fff99cd.x86_64

can't install libquicktime-lang-1.2.4+git20180804.fff99cd-lp152.4.4.noarch:
package libquicktime-lang-1.2.4+git20180804.fff99cd.noarch requires libquicktime = 1.2.4+git20180804.fff99cd, but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by libquicktime-1.2.4+git20180804.fff99cd.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libquicktime-1.2.4+git20180804.fff99cd.x86_64
nothing provides libswscale.so.4()(64bit) needed by libquicktime-1.2.4+git20180804.fff99cd.x86_64
nothing provides libswscale.so.4(LIBSWSCALE_4)(64bit) needed by libquicktime-1.2.4+git20180804.fff99cd.x86_64

can't install libquicktime-tools-1.2.4+git20180804.fff99cd-lp152.4.4.x86_64:
package libquicktime-tools-1.2.4+git20180804.fff99cd.x86_64 requires libquicktime = 1.2.4+git20180804.fff99cd, but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by libquicktime-1.2.4+git20180804.fff99cd.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libquicktime-1.2.4+git20180804.fff99cd.x86_64
nothing provides libswscale.so.4()(64bit) needed by libquicktime-1.2.4+git20180804.fff99cd.x86_64
nothing provides libswscale.so.4(LIBSWSCALE_4)(64bit) needed by libquicktime-1.2.4+git20180804.fff99cd.x86_64

can't install mailcommon-devel-20.04.1-lp152.4.1.x86_64:
package libKF5MailCommon5-20.04.1.x86_64 requires libKF5MessageComposer.so.5()(64bit), but none of the providers can be installed
package libKF5MailCommon5-20.04.1.x86_64 requires libKF5MessageCore.so.5()(64bit), but none of the providers can be installed
package libKF5MailCommon5-20.04.1.x86_64 requires libKF5MessageViewer.so.5()(64bit), but none of the providers can be installed
package libKF5MailCommon5-20.04.1.x86_64 requires libKF5TemplateParser.so.5()(64bit), but none of the providers can be installed
package mailcommon-devel-20.04.1.x86_64 requires libKF5MailCommon5 = 20.04.1, but none of the providers can be installed
package mailcommon-devel-20.04.1.x86_64 requires libKF5MailCommon.so.5()(64bit), but none of the providers can be installed
package messagelib-20.04.1.x86_64 requires libQt5WebEngineCore.so.5()(64bit), but none of the providers can be installed
package messagelib-20.04.1.x86_64 requires libQt5WebEngineCore.so.5(Qt_5)(64bit), but none of the providers can be installed
package messagelib-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package messagelib-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64

can't install marble-20.04.1-lp152.4.1.x86_64:
package marble-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package marble-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64

can't install marble-data-20.04.1-lp152.4.1.noarch:
package marble-data-20.04.1.noarch requires marble = 20.04.1, but none of the providers can be installed
package marble-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package marble-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64

can't install marble-devel-20.04.1-lp152.4.1.x86_64:
package marble-devel-20.04.1.x86_64 requires libmarblewidget-qt5-28 = 20.04.1, but none of the providers can be installed
package libmarblewidget-qt5-28-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package libmarblewidget-qt5-28-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64

can't install marble-doc-20.04.1-lp152.4.1.noarch:
package marble-doc-20.04.1.noarch requires marble = 20.04.1, but none of the providers can be installed
package marble-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package marble-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64

can't install marble-kde-20.04.1-lp152.4.1.x86_64:
package marble-kde-20.04.1.x86_64 requires libmarblewidget-qt5.so.28()(64bit), but none of the providers can be installed
package libmarblewidget-qt5-28-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package libmarblewidget-qt5-28-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64

can't install marble-lang-20.04.1-lp152.4.1.noarch:
package marble-lang-20.04.1.noarch requires marble = 20.04.1, but none of the providers can be installed
package marble-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package marble-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64

can't install marble-qt-20.04.1-lp152.4.1.x86_64:
package marble-qt-20.04.1.x86_64 requires libmarblewidget-qt5.so.28()(64bit), but none of the providers can be installed
package libmarblewidget-qt5-28-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package libmarblewidget-qt5-28-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64

can't install mediastreamer2-2.16.1-lp152.6.13.x86_64:
package mediastreamer2-2.16.1.x86_64 requires libmediastreamer_voip.so.10()(64bit), but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by libmediastreamer_voip10-2.16.1.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libmediastreamer_voip10-2.16.1.x86_64
nothing provides libswscale.so.4()(64bit) needed by libmediastreamer_voip10-2.16.1.x86_64
nothing provides libswscale.so.4(LIBSWSCALE_4)(64bit) needed by libmediastreamer_voip10-2.16.1.x86_64
nothing provides libavutil.so.55()(64bit) needed by libmediastreamer_voip10-2.16.1.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by libmediastreamer_voip10-2.16.1.x86_64

can't install mediastreamer2-devel-2.16.1-lp152.6.13.x86_64:
nothing provides pkgconfig(libavcodec) needed by mediastreamer2-devel-2.16.1.x86_64
nothing provides pkgconfig(libavutil) needed by mediastreamer2-devel-2.16.1.x86_64
nothing provides pkgconfig(libswscale) needed by mediastreamer2-devel-2.16.1.x86_64

can't install messagelib-20.04.1-lp152.4.1.x86_64:
package messagelib-20.04.1.x86_64 requires libQt5WebEngineCore.so.5()(64bit), but none of the providers can be installed
package messagelib-20.04.1.x86_64 requires libQt5WebEngineCore.so.5(Qt_5)(64bit), but none of the providers can be installed
package messagelib-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package messagelib-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64

can't install messagelib-devel-20.04.1-lp152.4.1.x86_64:
package messagelib-devel-20.04.1.x86_64 requires messagelib = 20.04.1, but none of the providers can be installed
package messagelib-20.04.1.x86_64 requires libQt5WebEngineCore.so.5()(64bit), but none of the providers can be installed
package messagelib-20.04.1.x86_64 requires libQt5WebEngineCore.so.5(Qt_5)(64bit), but none of the providers can be installed
package messagelib-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package messagelib-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64

can't install messagelib-lang-20.04.1-lp152.4.1.noarch:
package messagelib-lang-20.04.1.noarch requires messagelib = 20.04.1, but none of the providers can be installed
package messagelib-20.04.1.x86_64 requires libQt5WebEngineCore.so.5()(64bit), but none of the providers can be installed
package messagelib-20.04.1.x86_64 requires libQt5WebEngineCore.so.5(Qt_5)(64bit), but none of the providers can be installed
package messagelib-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package messagelib-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64

can't install opencv-3.3.1-lp152.10.15.x86_64:
package opencv-3.3.1.x86_64 requires libopencv_core.so.3.3()(64bit), but none of the providers can be installed
package opencv-3.3.1.x86_64 requires libopencv_imgproc.so.3.3()(64bit), but none of the providers can be installed
package opencv-3.3.1.x86_64 requires libopencv_calib3d.so.3.3()(64bit), but none of the providers can be installed
package opencv-3.3.1.x86_64 requires libopencv_features2d.so.3.3()(64bit), but none of the providers can be installed
package opencv-3.3.1.x86_64 requires libopencv_highgui.so.3.3()(64bit), but none of the providers can be installed
package opencv-3.3.1.x86_64 requires libopencv_imgcodecs.so.3.3()(64bit), but none of the providers can be installed
package opencv-3.3.1.x86_64 requires libopencv_videoio.so.3.3()(64bit), but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by libopencv3_3-3.3.1.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libopencv3_3-3.3.1.x86_64
nothing provides libswscale.so.4()(64bit) needed by libopencv3_3-3.3.1.x86_64
nothing provides libswscale.so.4(LIBSWSCALE_4)(64bit) needed by libopencv3_3-3.3.1.x86_64
nothing provides libavformat.so.57()(64bit) needed by libopencv3_3-3.3.1.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by libopencv3_3-3.3.1.x86_64
nothing provides libavutil.so.55()(64bit) needed by libopencv3_3-3.3.1.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by libopencv3_3-3.3.1.x86_64

can't install opencv-devel-3.3.1-lp152.10.15.x86_64:
package opencv-devel-3.3.1.x86_64 requires libopencv3_3 = 3.3.1, but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by libopencv3_3-3.3.1.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libopencv3_3-3.3.1.x86_64
nothing provides libswscale.so.4()(64bit) needed by libopencv3_3-3.3.1.x86_64
nothing provides libswscale.so.4(LIBSWSCALE_4)(64bit) needed by libopencv3_3-3.3.1.x86_64
nothing provides libavformat.so.57()(64bit) needed by libopencv3_3-3.3.1.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by libopencv3_3-3.3.1.x86_64
nothing provides libavutil.so.55()(64bit) needed by libopencv3_3-3.3.1.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by libopencv3_3-3.3.1.x86_64

can't install patterns-kde-kde-20181130-lp152.6.1.noarch:
package plasma5-session-5.18.5.noarch requires plasma5-desktop >= 5.18.5, but none of the providers can be installed
package patterns-kde-kde_plasma-20181130.noarch requires plasma5-session, but none of the providers can be installed
package plasma5-desktop-5.18.5.x86_64 requires libprocesscore.so.7()(64bit), but none of the providers can be installed
package patterns-kde-kde-20181130.noarch requires pattern() = kde_plasma, but none of the providers can be installed
package libksysguard5-5.18.5.x86_64 requires libQt5WebEngineCore.so.5()(64bit), but none of the providers can be installed
package libksysguard5-5.18.5.x86_64 requires libQt5WebEngineCore.so.5(Qt_5)(64bit), but none of the providers can be installed
package libksysguard5-5.18.5.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package libksysguard5-5.18.5.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64

can't install patterns-kde-kde_imaging-20181130-lp152.6.1.noarch:
package plasma5-session-5.18.5.noarch requires plasma5-desktop >= 5.18.5, but none of the providers can be installed
package patterns-kde-kde_plasma-20181130.noarch requires plasma5-session, but none of the providers can be installed
package plasma5-desktop-5.18.5.x86_64 requires libprocesscore.so.7()(64bit), but none of the providers can be installed
package patterns-kde-kde_imaging-20181130.noarch requires pattern() = kde_plasma, but none of the providers can be installed
package libksysguard5-5.18.5.x86_64 requires libQt5WebEngineCore.so.5()(64bit), but none of the providers can be installed
package libksysguard5-5.18.5.x86_64 requires libQt5WebEngineCore.so.5(Qt_5)(64bit), but none of the providers can be installed
package libksysguard5-5.18.5.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package libksysguard5-5.18.5.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64

can't install patterns-kde-kde_plasma-20181130-lp152.6.1.noarch:
package plasma5-session-5.18.5.noarch requires plasma5-workspace >= 5.18.5, but none of the providers can be installed
package plasma5-workspace-5.18.5.x86_64 requires libksgrd.so.7()(64bit), but none of the providers can be installed
package plasma5-workspace-5.18.5.x86_64 requires libprocesscore.so.7()(64bit), but none of the providers can be installed
package plasma5-workspace-5.18.5.x86_64 requires libprocessui.so.7()(64bit), but none of the providers can be installed
package patterns-kde-kde_plasma-20181130.noarch requires plasma5-session, but none of the providers can be installed
package libksysguard5-5.18.5.x86_64 requires libQt5WebEngineCore.so.5()(64bit), but none of the providers can be installed
package libksysguard5-5.18.5.x86_64 requires libQt5WebEngineCore.so.5(Qt_5)(64bit), but none of the providers can be installed
package libksysguard5-5.18.5.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package libksysguard5-5.18.5.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64

can't install pipewire-spa-plugins-0_2-0.3.5-lp152.2.2.x86_64:
nothing provides libavcodec.so.57()(64bit) needed by pipewire-spa-plugins-0_2-0.3.5.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by pipewire-spa-plugins-0_2-0.3.5.x86_64
nothing provides libavformat.so.57()(64bit) needed by pipewire-spa-plugins-0_2-0.3.5.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by pipewire-spa-plugins-0_2-0.3.5.x86_64

can't install plasma-browser-integration-5.18.5-lp152.2.5.x86_64:
package plasma-browser-integration-5.18.5.x86_64 requires libKF5FileMetaData.so.3()(64bit), but none of the providers can be installed
nothing provides libavformat.so.57()(64bit) needed by kfilemetadata5-5.70.0.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by kfilemetadata5-5.70.0.x86_64
nothing provides libavutil.so.55()(64bit) needed by kfilemetadata5-5.70.0.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by kfilemetadata5-5.70.0.x86_64

can't install plasma-browser-integration-lang-5.18.5-lp152.2.5.noarch:
package plasma-browser-integration-lang-5.18.5.noarch requires plasma-browser-integration = 5.18.5, but none of the providers can be installed
package plasma-browser-integration-5.18.5.x86_64 requires libKF5FileMetaData.so.3()(64bit), but none of the providers can be installed
nothing provides libavformat.so.57()(64bit) needed by kfilemetadata5-5.70.0.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by kfilemetadata5-5.70.0.x86_64
nothing provides libavutil.so.55()(64bit) needed by kfilemetadata5-5.70.0.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by kfilemetadata5-5.70.0.x86_64

can't install plasma5-addons-5.18.5-lp152.4.2.x86_64:
package plasma5-addons-5.18.5.x86_64 requires libQt5WebEngineCore.so.5()(64bit), but none of the providers can be installed
package plasma5-addons-5.18.5.x86_64 requires libQt5WebEngineCore.so.5(Qt_5)(64bit), but none of the providers can be installed
package plasma5-addons-5.18.5.x86_64 requires libQt5WebEngine.so.5()(64bit), but none of the providers can be installed
package plasma5-addons-5.18.5.x86_64 requires libQt5WebEngine.so.5(Qt_5)(64bit), but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64

can't install plasma5-addons-devel-5.18.5-lp152.4.2.x86_64:
package plasma5-addons-devel-5.18.5.x86_64 requires plasma5-addons = 5.18.5, but none of the providers can be installed
package plasma5-addons-5.18.5.x86_64 requires libQt5WebEngineCore.so.5()(64bit), but none of the providers can be installed
package plasma5-addons-5.18.5.x86_64 requires libQt5WebEngineCore.so.5(Qt_5)(64bit), but none of the providers can be installed
package plasma5-addons-5.18.5.x86_64 requires libQt5WebEngine.so.5()(64bit), but none of the providers can be installed
package plasma5-addons-5.18.5.x86_64 requires libQt5WebEngine.so.5(Qt_5)(64bit), but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64

can't install plasma5-addons-lang-5.18.5-lp152.4.2.noarch:
package plasma5-addons-lang-5.18.5.noarch requires plasma5-addons = 5.18.5, but none of the providers can be installed
package plasma5-addons-5.18.5.x86_64 requires libQt5WebEngineCore.so.5()(64bit), but none of the providers can be installed
package plasma5-addons-5.18.5.x86_64 requires libQt5WebEngineCore.so.5(Qt_5)(64bit), but none of the providers can be installed
package plasma5-addons-5.18.5.x86_64 requires libQt5WebEngine.so.5()(64bit), but none of the providers can be installed
package plasma5-addons-5.18.5.x86_64 requires libQt5WebEngine.so.5(Qt_5)(64bit), but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64

can't install plasma5-desktop-5.18.5-lp152.5.1.x86_64:
package plasma5-desktop-5.18.5.x86_64 requires libKF5Baloo.so.5()(64bit), but none of the providers can be installed
package libKF5Baloo5-5.70.0.x86_64 requires libKF5FileMetaData.so.3()(64bit), but none of the providers can be installed
nothing provides libavformat.so.57()(64bit) needed by kfilemetadata5-5.70.0.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by kfilemetadata5-5.70.0.x86_64
nothing provides libavutil.so.55()(64bit) needed by kfilemetadata5-5.70.0.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by kfilemetadata5-5.70.0.x86_64

can't install plasma5-desktop-emojier-5.18.5-lp152.5.1.x86_64:
package plasma5-desktop-5.18.5.x86_64 requires libprocesscore.so.7()(64bit), but none of the providers can be installed
package plasma5-desktop-emojier-5.18.5.x86_64 requires plasma5-desktop = 5.18.5, but none of the providers can be installed
package libksysguard5-5.18.5.x86_64 requires libQt5WebEngineCore.so.5()(64bit), but none of the providers can be installed
package libksysguard5-5.18.5.x86_64 requires libQt5WebEngineCore.so.5(Qt_5)(64bit), but none of the providers can be installed
package libksysguard5-5.18.5.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package libksysguard5-5.18.5.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64

can't install plasma5-desktop-lang-5.18.5-lp152.5.1.noarch:
package plasma5-desktop-5.18.5.x86_64 requires libprocesscore.so.7()(64bit), but none of the providers can be installed
package plasma5-desktop-lang-5.18.5.noarch requires plasma5-desktop = 5.18.5, but none of the providers can be installed
package libksysguard5-5.18.5.x86_64 requires libQt5WebEngineCore.so.5()(64bit), but none of the providers can be installed
package libksysguard5-5.18.5.x86_64 requires libQt5WebEngineCore.so.5(Qt_5)(64bit), but none of the providers can be installed
package libksysguard5-5.18.5.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package libksysguard5-5.18.5.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64

can't install plasma5-session-5.18.5-lp152.5.1.noarch:
package plasma5-desktop-5.18.5.x86_64 requires libprocesscore.so.7()(64bit), but none of the providers can be installed
package plasma5-session-5.18.5.noarch requires plasma5-desktop >= 5.18.5, but none of the providers can be installed
package libksysguard5-5.18.5.x86_64 requires libQt5WebEngineCore.so.5()(64bit), but none of the providers can be installed
package libksysguard5-5.18.5.x86_64 requires libQt5WebEngineCore.so.5(Qt_5)(64bit), but none of the providers can be installed
package libksysguard5-5.18.5.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package libksysguard5-5.18.5.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64

can't install plasma5-session-wayland-5.18.5-lp152.5.1.noarch:
package plasma5-session-5.18.5.noarch requires plasma5-workspace >= 5.18.5, but none of the providers can be installed
package plasma5-workspace-5.18.5.x86_64 requires libksgrd.so.7()(64bit), but none of the providers can be installed
package plasma5-workspace-5.18.5.x86_64 requires libprocesscore.so.7()(64bit), but none of the providers can be installed
package plasma5-workspace-5.18.5.x86_64 requires libprocessui.so.7()(64bit), but none of the providers can be installed
package plasma5-session-wayland-5.18.5.noarch requires plasma5-session >= 5.18.5, but none of the providers can be installed
package libksysguard5-5.18.5.x86_64 requires libQt5WebEngineCore.so.5()(64bit), but none of the providers can be installed
package libksysguard5-5.18.5.x86_64 requires libQt5WebEngineCore.so.5(Qt_5)(64bit), but none of the providers can be installed
package libksysguard5-5.18.5.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package libksysguard5-5.18.5.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64

can't install plasma5-workspace-5.18.5-lp152.5.1.x86_64:
package plasma5-workspace-5.18.5.x86_64 requires libKF5Baloo.so.5()(64bit), but none of the providers can be installed
package libKF5Baloo5-5.70.0.x86_64 requires libKF5FileMetaData.so.3()(64bit), but none of the providers can be installed
nothing provides libavformat.so.57()(64bit) needed by kfilemetadata5-5.70.0.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by kfilemetadata5-5.70.0.x86_64
nothing provides libavutil.so.55()(64bit) needed by kfilemetadata5-5.70.0.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by kfilemetadata5-5.70.0.x86_64

can't install plasma5-workspace-branding-openSUSE-84.87~git20190606T185118~3d37a0c-lp152.15.3.noarch:
package plasma5-workspace-5.18.5.x86_64 requires libksgrd.so.7()(64bit), but none of the providers can be installed
package plasma5-workspace-5.18.5.x86_64 requires libprocesscore.so.7()(64bit), but none of the providers can be installed
package plasma5-workspace-5.18.5.x86_64 requires libprocessui.so.7()(64bit), but none of the providers can be installed
package plasma5-workspace-branding-openSUSE-84.87~git20190606T185118~3d37a0c.noarch requires plasma5-workspace >= 5.18.5, but none of the providers can be installed
package libksysguard5-5.18.5.x86_64 requires libQt5WebEngineCore.so.5()(64bit), but none of the providers can be installed
package libksysguard5-5.18.5.x86_64 requires libQt5WebEngineCore.so.5(Qt_5)(64bit), but none of the providers can be installed
package libksysguard5-5.18.5.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package libksysguard5-5.18.5.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64

can't install plasma5-workspace-devel-5.18.5-lp152.5.1.x86_64:
package libksysguard5-devel-5.18.5.x86_64 requires libksysguard5 = 5.18.5, but none of the providers can be installed
package plasma5-workspace-devel-5.18.5.x86_64 requires cmake(KF5SysGuard) >= 5.18, but none of the providers can be installed
package libksysguard5-5.18.5.x86_64 requires libQt5WebEngineCore.so.5()(64bit), but none of the providers can be installed
package libksysguard5-5.18.5.x86_64 requires libQt5WebEngineCore.so.5(Qt_5)(64bit), but none of the providers can be installed
package libksysguard5-5.18.5.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package libksysguard5-5.18.5.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64

can't install plasma5-workspace-lang-5.18.5-lp152.5.1.noarch:
package plasma5-workspace-5.18.5.x86_64 requires libksgrd.so.7()(64bit), but none of the providers can be installed
package plasma5-workspace-5.18.5.x86_64 requires libprocesscore.so.7()(64bit), but none of the providers can be installed
package plasma5-workspace-5.18.5.x86_64 requires libprocessui.so.7()(64bit), but none of the providers can be installed
package plasma5-workspace-lang-5.18.5.noarch requires plasma5-workspace = 5.18.5, but none of the providers can be installed
package libksysguard5-5.18.5.x86_64 requires libQt5WebEngineCore.so.5()(64bit), but none of the providers can be installed
package libksysguard5-5.18.5.x86_64 requires libQt5WebEngineCore.so.5(Qt_5)(64bit), but none of the providers can be installed
package libksysguard5-5.18.5.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package libksysguard5-5.18.5.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64

can't install plasma5-workspace-libs-5.18.5-lp152.5.1.x86_64:
package plasma5-workspace-libs-5.18.5.x86_64 requires libksysguard5 >= 5.18.5, but none of the providers can be installed
package libksysguard5-5.18.5.x86_64 requires libQt5WebEngineCore.so.5()(64bit), but none of the providers can be installed
package libksysguard5-5.18.5.x86_64 requires libQt5WebEngineCore.so.5(Qt_5)(64bit), but none of the providers can be installed
package libksysguard5-5.18.5.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package libksysguard5-5.18.5.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64

can't install powerdevil5-5.18.5-lp152.4.2.x86_64:
package plasma5-workspace-libs-5.18.5.x86_64 requires libksysguard5 >= 5.18.5, but none of the providers can be installed
package powerdevil5-5.18.5.x86_64 requires libkworkspace5.so.5()(64bit), but none of the providers can be installed
package powerdevil5-5.18.5.x86_64 requires plasma5-workspace-libs >= 5.18.5, but none of the providers can be installed
package libksysguard5-5.18.5.x86_64 requires libQt5WebEngineCore.so.5()(64bit), but none of the providers can be installed
package libksysguard5-5.18.5.x86_64 requires libQt5WebEngineCore.so.5(Qt_5)(64bit), but none of the providers can be installed
package libksysguard5-5.18.5.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package libksysguard5-5.18.5.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64

can't install powerdevil5-lang-5.18.5-lp152.4.2.noarch:
package powerdevil5-5.18.5.x86_64 requires libkworkspace5.so.5()(64bit), but none of the providers can be installed
package powerdevil5-5.18.5.x86_64 requires plasma5-workspace-libs >= 5.18.5, but none of the providers can be installed
package plasma5-workspace-libs-5.18.5.x86_64 requires libksysguard5 >= 5.18.5, but none of the providers can be installed
package powerdevil5-lang-5.18.5.noarch requires powerdevil5 = 5.18.5, but none of the providers can be installed
package libksysguard5-5.18.5.x86_64 requires libQt5WebEngineCore.so.5()(64bit), but none of the providers can be installed
package libksysguard5-5.18.5.x86_64 requires libQt5WebEngineCore.so.5(Qt_5)(64bit), but none of the providers can be installed
package libksysguard5-5.18.5.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package libksysguard5-5.18.5.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64

can't install python2-opencv-3.3.1-lp152.10.15.x86_64:
package python2-opencv-3.3.1.x86_64 requires libopencv_core.so.3.3()(64bit), but none of the providers can be installed
package python2-opencv-3.3.1.x86_64 requires libopencv_face.so.3.3()(64bit), but none of the providers can be installed
package python2-opencv-3.3.1.x86_64 requires libopencv_imgproc.so.3.3()(64bit), but none of the providers can be installed
package python2-opencv-3.3.1.x86_64 requires libopencv_objdetect.so.3.3()(64bit), but none of the providers can be installed
package python2-opencv-3.3.1.x86_64 requires libopencv_calib3d.so.3.3()(64bit), but none of the providers can be installed
package python2-opencv-3.3.1.x86_64 requires libopencv_dnn.so.3.3()(64bit), but none of the providers can be installed
package python2-opencv-3.3.1.x86_64 requires libopencv_features2d.so.3.3()(64bit), but none of the providers can be installed
package python2-opencv-3.3.1.x86_64 requires libopencv_flann.so.3.3()(64bit), but none of the providers can be installed
package python2-opencv-3.3.1.x86_64 requires libopencv_highgui.so.3.3()(64bit), but none of the providers can be installed
package python2-opencv-3.3.1.x86_64 requires libopencv_imgcodecs.so.3.3()(64bit), but none of the providers can be installed
package python2-opencv-3.3.1.x86_64 requires libopencv_ml.so.3.3()(64bit), but none of the providers can be installed
package python2-opencv-3.3.1.x86_64 requires libopencv_photo.so.3.3()(64bit), but none of the providers can be installed
package python2-opencv-3.3.1.x86_64 requires libopencv_shape.so.3.3()(64bit), but none of the providers can be installed
package python2-opencv-3.3.1.x86_64 requires libopencv_stitching.so.3.3()(64bit), but none of the providers can be installed
package python2-opencv-3.3.1.x86_64 requires libopencv_video.so.3.3()(64bit), but none of the providers can be installed
package python2-opencv-3.3.1.x86_64 requires libopencv_videoio.so.3.3()(64bit), but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by libopencv3_3-3.3.1.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libopencv3_3-3.3.1.x86_64
nothing provides libswscale.so.4()(64bit) needed by libopencv3_3-3.3.1.x86_64
nothing provides libswscale.so.4(LIBSWSCALE_4)(64bit) needed by libopencv3_3-3.3.1.x86_64
nothing provides libavformat.so.57()(64bit) needed by libopencv3_3-3.3.1.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by libopencv3_3-3.3.1.x86_64
nothing provides libavutil.so.55()(64bit) needed by libopencv3_3-3.3.1.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by libopencv3_3-3.3.1.x86_64

can't install python2-qt5-devel-5.13.1-lp152.4.11.x86_64:
package python2-qt5-devel-5.13.1.x86_64 requires pkgconfig(Qt5WebEngine), but none of the providers can be installed
package python2-qt5-devel-5.13.1.x86_64 requires pkgconfig(Qt5WebEngineCore), but none of the providers can be installed
package python2-qt5-devel-5.13.1.x86_64 requires pkgconfig(Qt5WebEngineWidgets), but none of the providers can be installed
package libqt5-qtwebengine-devel-5.12.7.x86_64 requires libqt5-qtwebengine = 5.12.7, but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64

can't install python3-opencv-3.3.1-lp152.10.15.x86_64:
package python3-opencv-3.3.1.x86_64 requires libopencv_core.so.3.3()(64bit), but none of the providers can be installed
package python3-opencv-3.3.1.x86_64 requires libopencv_face.so.3.3()(64bit), but none of the providers can be installed
package python3-opencv-3.3.1.x86_64 requires libopencv_imgproc.so.3.3()(64bit), but none of the providers can be installed
package python3-opencv-3.3.1.x86_64 requires libopencv_objdetect.so.3.3()(64bit), but none of the providers can be installed
package python3-opencv-3.3.1.x86_64 requires libopencv_calib3d.so.3.3()(64bit), but none of the providers can be installed
package python3-opencv-3.3.1.x86_64 requires libopencv_dnn.so.3.3()(64bit), but none of the providers can be installed
package python3-opencv-3.3.1.x86_64 requires libopencv_features2d.so.3.3()(64bit), but none of the providers can be installed
package python3-opencv-3.3.1.x86_64 requires libopencv_flann.so.3.3()(64bit), but none of the providers can be installed
package python3-opencv-3.3.1.x86_64 requires libopencv_highgui.so.3.3()(64bit), but none of the providers can be installed
package python3-opencv-3.3.1.x86_64 requires libopencv_imgcodecs.so.3.3()(64bit), but none of the providers can be installed
package python3-opencv-3.3.1.x86_64 requires libopencv_ml.so.3.3()(64bit), but none of the providers can be installed
package python3-opencv-3.3.1.x86_64 requires libopencv_photo.so.3.3()(64bit), but none of the providers can be installed
package python3-opencv-3.3.1.x86_64 requires libopencv_shape.so.3.3()(64bit), but none of the providers can be installed
package python3-opencv-3.3.1.x86_64 requires libopencv_stitching.so.3.3()(64bit), but none of the providers can be installed
package python3-opencv-3.3.1.x86_64 requires libopencv_video.so.3.3()(64bit), but none of the providers can be installed
package python3-opencv-3.3.1.x86_64 requires libopencv_videoio.so.3.3()(64bit), but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by libopencv3_3-3.3.1.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libopencv3_3-3.3.1.x86_64
nothing provides libswscale.so.4()(64bit) needed by libopencv3_3-3.3.1.x86_64
nothing provides libswscale.so.4(LIBSWSCALE_4)(64bit) needed by libopencv3_3-3.3.1.x86_64
nothing provides libavformat.so.57()(64bit) needed by libopencv3_3-3.3.1.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by libopencv3_3-3.3.1.x86_64
nothing provides libavutil.so.55()(64bit) needed by libopencv3_3-3.3.1.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by libopencv3_3-3.3.1.x86_64

can't install python3-qt5-devel-5.13.1-lp152.4.11.x86_64:
package python3-qt5-devel-5.13.1.x86_64 requires pkgconfig(Qt5WebEngine), but none of the providers can be installed
package python3-qt5-devel-5.13.1.x86_64 requires pkgconfig(Qt5WebEngineCore), but none of the providers can be installed
package python3-qt5-devel-5.13.1.x86_64 requires pkgconfig(Qt5WebEngineWidgets), but none of the providers can be installed
package libqt5-qtwebengine-devel-5.12.7.x86_64 requires libqt5-qtwebengine = 5.12.7, but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64

can't install sddm-branding-openSUSE-0.18.0-lp152.7.13.x86_64:
package sddm-theme-openSUSE-84.87~git20190606T185118~3d37a0c.noarch requires plasma5-workspace, but none of the providers can be installed
package plasma5-workspace-5.18.5.x86_64 requires libksgrd.so.7()(64bit), but none of the providers can be installed
package plasma5-workspace-5.18.5.x86_64 requires libprocesscore.so.7()(64bit), but none of the providers can be installed
package plasma5-workspace-5.18.5.x86_64 requires libprocessui.so.7()(64bit), but none of the providers can be installed
package sddm-branding-openSUSE-0.18.0.x86_64 requires sddm-theme-openSUSE, but none of the providers can be installed
package libksysguard5-5.18.5.x86_64 requires libQt5WebEngineCore.so.5()(64bit), but none of the providers can be installed
package libksysguard5-5.18.5.x86_64 requires libQt5WebEngineCore.so.5(Qt_5)(64bit), but none of the providers can be installed
package libksysguard5-5.18.5.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package libksysguard5-5.18.5.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64

can't install sddm-theme-openSUSE-84.87~git20190606T185118~3d37a0c-lp152.15.3.noarch:
package plasma5-workspace-5.18.5.x86_64 requires libksgrd.so.7()(64bit), but none of the providers can be installed
package plasma5-workspace-5.18.5.x86_64 requires libprocesscore.so.7()(64bit), but none of the providers can be installed
package plasma5-workspace-5.18.5.x86_64 requires libprocessui.so.7()(64bit), but none of the providers can be installed
package sddm-theme-openSUSE-84.87~git20190606T185118~3d37a0c.noarch requires plasma5-workspace, but none of the providers can be installed
package libksysguard5-5.18.5.x86_64 requires libQt5WebEngineCore.so.5()(64bit), but none of the providers can be installed
package libksysguard5-5.18.5.x86_64 requires libQt5WebEngineCore.so.5(Qt_5)(64bit), but none of the providers can be installed
package libksysguard5-5.18.5.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package libksysguard5-5.18.5.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64

can't install signon-plugin-oauth2-0.24-lp152.6.9.x86_64:
package signon-plugin-oauth2-0.24.x86_64 requires signon-ui, but none of the providers can be installed
package signon-ui-0.17+20171022.x86_64 requires libQt5WebEngine.so.5()(64bit), but none of the providers can be installed
package signon-ui-0.17+20171022.x86_64 requires libQt5WebEngine.so.5(Qt_5)(64bit), but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64

can't install signon-plugin-oauth2-devel-0.24-lp152.6.9.x86_64:
package signon-plugin-oauth2-0.24.x86_64 requires signon-ui, but none of the providers can be installed
package signon-plugin-oauth2-devel-0.24.x86_64 requires signon-plugin-oauth2 = 0.24, but none of the providers can be installed
package signon-ui-0.17+20171022.x86_64 requires libQt5WebEngine.so.5()(64bit), but none of the providers can be installed
package signon-ui-0.17+20171022.x86_64 requires libQt5WebEngine.so.5(Qt_5)(64bit), but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64

can't install signon-ui-0.17+20171022-lp152.5.14.x86_64:
package signon-ui-0.17+20171022.x86_64 requires libQt5WebEngine.so.5()(64bit), but none of the providers can be installed
package signon-ui-0.17+20171022.x86_64 requires libQt5WebEngine.so.5(Qt_5)(64bit), but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64

can't install systemsettings5-5.18.5-lp152.4.2.x86_64:
package plasma5-workspace-libs-5.18.5.x86_64 requires libksysguard5 >= 5.18.5, but none of the providers can be installed
package systemsettings5-5.18.5.x86_64 requires libkworkspace5.so.5()(64bit), but none of the providers can be installed
package libksysguard5-5.18.5.x86_64 requires libQt5WebEngineCore.so.5()(64bit), but none of the providers can be installed
package libksysguard5-5.18.5.x86_64 requires libQt5WebEngineCore.so.5(Qt_5)(64bit), but none of the providers can be installed
package libksysguard5-5.18.5.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package libksysguard5-5.18.5.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64

can't install systemsettings5-devel-5.18.5-lp152.4.2.x86_64:
package systemsettings5-5.18.5.x86_64 requires libkworkspace5.so.5()(64bit), but none of the providers can be installed
package plasma5-workspace-libs-5.18.5.x86_64 requires libksysguard5 >= 5.18.5, but none of the providers can be installed
package systemsettings5-devel-5.18.5.x86_64 requires systemsettings5 = 5.18.5, but none of the providers can be installed
package libksysguard5-5.18.5.x86_64 requires libQt5WebEngineCore.so.5()(64bit), but none of the providers can be installed
package libksysguard5-5.18.5.x86_64 requires libQt5WebEngineCore.so.5(Qt_5)(64bit), but none of the providers can be installed
package libksysguard5-5.18.5.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package libksysguard5-5.18.5.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64

can't install systemsettings5-lang-5.18.5-lp152.4.2.noarch:
package systemsettings5-5.18.5.x86_64 requires libkworkspace5.so.5()(64bit), but none of the providers can be installed
package plasma5-workspace-libs-5.18.5.x86_64 requires libksysguard5 >= 5.18.5, but none of the providers can be installed
package systemsettings5-lang-5.18.5.noarch requires systemsettings5 = 5.18.5, but none of the providers can be installed
package libksysguard5-5.18.5.x86_64 requires libQt5WebEngineCore.so.5()(64bit), but none of the providers can be installed
package libksysguard5-5.18.5.x86_64 requires libQt5WebEngineCore.so.5(Qt_5)(64bit), but none of the providers can be installed
package libksysguard5-5.18.5.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package libksysguard5-5.18.5.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64

can't install typelib-1_0-Gegl-0_4-0.4.16-lp152.4.6.x86_64:
package typelib-1_0-Gegl-0_4-0.4.16.x86_64 requires libgegl-0.4.so.0()(64bit), but none of the providers can be installed
package libgegl-0_4-0-0.4.16.x86_64 requires gegl-0_4 >= 0.4.16, but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libswscale.so.4()(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libswscale.so.4(LIBSWSCALE_4)(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libavformat.so.57()(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libavutil.so.55()(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by gegl-0_4-0.4.16.x86_64

can't install typelib-1_0-MyPaintGegl-1_5-1.5.1-lp152.2.2.x86_64:
package typelib-1_0-Gegl-0_4-0.4.16.x86_64 requires libgegl-0.4.so.0()(64bit), but none of the providers can be installed
package typelib-1_0-MyPaintGegl-1_5-1.5.1.x86_64 requires typelib(Gegl) = 0.4, but none of the providers can be installed
package libgegl-0_4-0-0.4.16.x86_64 requires gegl-0_4 >= 0.4.16, but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libswscale.so.4()(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libswscale.so.4(LIBSWSCALE_4)(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libavformat.so.57()(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libavutil.so.55()(64bit) needed by gegl-0_4-0.4.16.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by gegl-0_4-0.4.16.x86_64

can't install vlc-3.0.10-lp152.4.1.x86_64:
nothing provides libavcodec.so.57()(64bit) needed by vlc-3.0.10.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by vlc-3.0.10.x86_64
nothing provides libswscale.so.4()(64bit) needed by vlc-3.0.10.x86_64
nothing provides libswscale.so.4(LIBSWSCALE_4)(64bit) needed by vlc-3.0.10.x86_64
nothing provides libavformat.so.57()(64bit) needed by vlc-3.0.10.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by vlc-3.0.10.x86_64
nothing provides libavutil.so.55()(64bit) needed by vlc-3.0.10.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by vlc-3.0.10.x86_64

can't install vlc-codec-gstreamer-3.0.10-lp152.4.1.x86_64:
package vlc-codec-gstreamer-3.0.10.x86_64 requires vlc-noX, but none of the providers can be installed
package vlc-codec-gstreamer-3.0.10.x86_64 requires vlc-noX = 3.0.10, but none of the providers can be installed
nothing provides libpostproc.so.54()(64bit) needed by vlc-noX-3.0.10.x86_64
nothing provides libpostproc.so.54(LIBPOSTPROC_54)(64bit) needed by vlc-noX-3.0.10.x86_64

can't install vlc-devel-3.0.10-lp152.4.1.x86_64:
package vlc-devel-3.0.10.x86_64 requires vlc-vdpau = 3.0.10, but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by vlc-vdpau-3.0.10.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by vlc-vdpau-3.0.10.x86_64
nothing provides libavutil.so.55()(64bit) needed by vlc-vdpau-3.0.10.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by vlc-vdpau-3.0.10.x86_64

can't install vlc-jack-3.0.10-lp152.4.1.x86_64:
package vlc-jack-3.0.10.x86_64 requires vlc-noX, but none of the providers can be installed
package vlc-jack-3.0.10.x86_64 requires vlc-noX = 3.0.10, but none of the providers can be installed
nothing provides libpostproc.so.54()(64bit) needed by vlc-noX-3.0.10.x86_64
nothing provides libpostproc.so.54(LIBPOSTPROC_54)(64bit) needed by vlc-noX-3.0.10.x86_64

can't install vlc-lang-3.0.10-lp152.4.1.noarch:
package vlc-lang-3.0.10.noarch requires vlc-noX = 3.0.10, but none of the providers can be installed
nothing provides libpostproc.so.54()(64bit) needed by vlc-noX-3.0.10.x86_64
nothing provides libpostproc.so.54(LIBPOSTPROC_54)(64bit) needed by vlc-noX-3.0.10.x86_64

can't install vlc-noX-3.0.10-lp152.4.1.x86_64:
nothing provides libpostproc.so.54()(64bit) needed by vlc-noX-3.0.10.x86_64
nothing provides libpostproc.so.54(LIBPOSTPROC_54)(64bit) needed by vlc-noX-3.0.10.x86_64

can't install vlc-opencv-3.0.10-lp152.4.1.x86_64:
package vlc-opencv-3.0.10.x86_64 requires libopencv_core.so.3.3()(64bit), but none of the providers can be installed
package vlc-opencv-3.0.10.x86_64 requires libopencv_imgproc.so.3.3()(64bit), but none of the providers can be installed
package vlc-opencv-3.0.10.x86_64 requires libopencv_objdetect.so.3.3()(64bit), but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by libopencv3_3-3.3.1.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libopencv3_3-3.3.1.x86_64
nothing provides libswscale.so.4()(64bit) needed by libopencv3_3-3.3.1.x86_64
nothing provides libswscale.so.4(LIBSWSCALE_4)(64bit) needed by libopencv3_3-3.3.1.x86_64
nothing provides libavformat.so.57()(64bit) needed by libopencv3_3-3.3.1.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by libopencv3_3-3.3.1.x86_64
nothing provides libavutil.so.55()(64bit) needed by libopencv3_3-3.3.1.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by libopencv3_3-3.3.1.x86_64

can't install vlc-qt-3.0.10-lp152.4.1.x86_64:
package vlc-qt-3.0.10.x86_64 requires vlc-noX = 3.0.10-lp152.4.1, but none of the providers can be installed
package vlc-qt-3.0.10.x86_64 requires vlc-noX, but none of the providers can be installed
nothing provides libpostproc.so.54()(64bit) needed by vlc-noX-3.0.10.x86_64
nothing provides libpostproc.so.54(LIBPOSTPROC_54)(64bit) needed by vlc-noX-3.0.10.x86_64

can't install vlc-vdpau-3.0.10-lp152.4.1.x86_64:
nothing provides libavcodec.so.57()(64bit) needed by vlc-vdpau-3.0.10.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by vlc-vdpau-3.0.10.x86_64
nothing provides libavutil.so.55()(64bit) needed by vlc-vdpau-3.0.10.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by vlc-vdpau-3.0.10.x86_64

can't install webenginepart-20.04.1-lp152.4.1.x86_64:
package webenginepart-20.04.1.x86_64 requires libQt5WebEngineCore.so.5()(64bit), but none of the providers can be installed
package webenginepart-20.04.1.x86_64 requires libQt5WebEngineCore.so.5(Qt_5)(64bit), but none of the providers can be installed
package webenginepart-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package webenginepart-20.04.1.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
nothing provides libavcodec.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavcodec.so.57(LIBAVCODEC_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavformat.so.57(LIBAVFORMAT_57)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55()(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
nothing provides libavutil.so.55(LIBAVUTIL_55)(64bit) needed by libqt5-qtwebengine-5.12.7.x86_64
openSUSE Build Service is sponsored by