File openSUSE:Leap:15.2:Staging:adi:108 of Package reports

Generated from https://botmaster.suse.de/go/tab/build/detail/AdiChecker.Leap.15.2/1223/Run/1/Run#tab-console

### [install check & file conflicts for x86_64]

can't install ghc-optparse-simple-0.1.1.2-lp152.2.2.x86_64:
nothing provides libHSansi-terminal-0.10.2-5LjBAacoLIx6DQoNbZp0eS-ghc8.6.4.so()(64bit) needed by ghc-optparse-simple-0.1.1.2.x86_64
nothing provides libHSansi-wl-pprint-0.6.9-1w0BYy1nmKDAg6F0gTDsyn-ghc8.6.4.so()(64bit) needed by ghc-optparse-simple-0.1.1.2.x86_64
nothing provides libHSarray-0.5.3.0-ghc8.6.4.so()(64bit) needed by ghc-optparse-simple-0.1.1.2.x86_64
nothing provides libHSbase-4.12.0.0-ghc8.6.4.so()(64bit) needed by ghc-optparse-simple-0.1.1.2.x86_64
nothing provides libHSbytestring-0.10.8.2-ghc8.6.4.so()(64bit) needed by ghc-optparse-simple-0.1.1.2.x86_64
nothing provides libHScolour-2.3.5-y0xjV3ONUd40VuBtReEvC-ghc8.6.4.so()(64bit) needed by ghc-optparse-simple-0.1.1.2.x86_64
nothing provides libHSdeepseq-1.4.4.0-ghc8.6.4.so()(64bit) needed by ghc-optparse-simple-0.1.1.2.x86_64
nothing provides libHSdirectory-1.3.3.0-ghc8.6.4.so()(64bit) needed by ghc-optparse-simple-0.1.1.2.x86_64
nothing provides libHSfilepath-1.4.2.1-ghc8.6.4.so()(64bit) needed by ghc-optparse-simple-0.1.1.2.x86_64
nothing provides libHSghc-boot-th-8.6.4-ghc8.6.4.so()(64bit) needed by ghc-optparse-simple-0.1.1.2.x86_64
nothing provides libHSghc-prim-0.5.3-ghc8.6.4.so()(64bit) needed by ghc-optparse-simple-0.1.1.2.x86_64
nothing provides libHSinteger-gmp-1.0.2.0-ghc8.6.4.so()(64bit) needed by ghc-optparse-simple-0.1.1.2.x86_64
nothing provides libHSoptparse-applicative-0.15.1.0-GvZQpeaDLsY16ej4ifFU4y-ghc8.6.4.so()(64bit) needed by ghc-optparse-simple-0.1.1.2.x86_64
nothing provides libHSpretty-1.1.3.6-ghc8.6.4.so()(64bit) needed by ghc-optparse-simple-0.1.1.2.x86_64
nothing provides libHSprocess-1.6.5.0-ghc8.6.4.so()(64bit) needed by ghc-optparse-simple-0.1.1.2.x86_64
nothing provides libHStemplate-haskell-2.14.0.0-ghc8.6.4.so()(64bit) needed by ghc-optparse-simple-0.1.1.2.x86_64
nothing provides libHStime-1.8.0.2-ghc8.6.4.so()(64bit) needed by ghc-optparse-simple-0.1.1.2.x86_64
nothing provides libHStransformers-0.5.6.2-ghc8.6.4.so()(64bit) needed by ghc-optparse-simple-0.1.1.2.x86_64
nothing provides libHStransformers-compat-0.6.5-6PKzEe5EVLXd5Neg4mr6X-ghc8.6.4.so()(64bit) needed by ghc-optparse-simple-0.1.1.2.x86_64
nothing provides libHSunix-2.7.2.2-ghc8.6.4.so()(64bit) needed by ghc-optparse-simple-0.1.1.2.x86_64

can't install ghc-optparse-simple-devel-0.1.1.2-lp152.2.2.x86_64:
nothing provides ghc-devel(base-4.12.0.0) needed by ghc-optparse-simple-devel-0.1.1.2.x86_64
nothing provides ghc-devel(optparse-applicative-0.15.1.0-GvZQpeaDLsY16ej4ifFU4y) needed by ghc-optparse-simple-devel-0.1.1.2.x86_64
nothing provides ghc-devel(template-haskell-2.14.0.0) needed by ghc-optparse-simple-devel-0.1.1.2.x86_64
nothing provides ghc-compiler = 8.6.4 needed by ghc-optparse-simple-devel-0.1.1.2.x86_64
  (we have ghc-compiler-8.8.2-lp152.5.3.x86_64)

can't install ghc-timezone-olson-0.1.9-lp152.3.1.x86_64:
nothing provides libHSarray-0.5.3.0-ghc8.6.4.so()(64bit) needed by ghc-timezone-olson-0.1.9.x86_64
nothing provides libHSbase-4.12.0.0-ghc8.6.4.so()(64bit) needed by ghc-timezone-olson-0.1.9.x86_64
nothing provides libHSbytestring-0.10.8.2-ghc8.6.4.so()(64bit) needed by ghc-timezone-olson-0.1.9.x86_64
nothing provides libHSdeepseq-1.4.4.0-ghc8.6.4.so()(64bit) needed by ghc-timezone-olson-0.1.9.x86_64
nothing provides libHSghc-prim-0.5.3-ghc8.6.4.so()(64bit) needed by ghc-timezone-olson-0.1.9.x86_64
nothing provides libHSinteger-gmp-1.0.2.0-ghc8.6.4.so()(64bit) needed by ghc-timezone-olson-0.1.9.x86_64
nothing provides libHStime-1.8.0.2-ghc8.6.4.so()(64bit) needed by ghc-timezone-olson-0.1.9.x86_64
nothing provides libHSbinary-0.8.6.0-ghc8.6.4.so()(64bit) needed by ghc-timezone-olson-0.1.9.x86_64
nothing provides libHScontainers-0.6.0.1-ghc8.6.4.so()(64bit) needed by ghc-timezone-olson-0.1.9.x86_64
nothing provides libHSextensible-exceptions-0.1.1.4-KI0dG6kQM84KnSzvR2Yb0-ghc8.6.4.so()(64bit) needed by ghc-timezone-olson-0.1.9.x86_64

can't install ghc-timezone-olson-devel-0.1.9-lp152.3.1.x86_64:
nothing provides ghc-devel(base-4.12.0.0) needed by ghc-timezone-olson-devel-0.1.9.x86_64
nothing provides ghc-devel(binary-0.8.6.0) needed by ghc-timezone-olson-devel-0.1.9.x86_64
nothing provides ghc-devel(bytestring-0.10.8.2) needed by ghc-timezone-olson-devel-0.1.9.x86_64
nothing provides ghc-devel(extensible-exceptions-0.1.1.4-KI0dG6kQM84KnSzvR2Yb0) needed by ghc-timezone-olson-devel-0.1.9.x86_64
nothing provides ghc-devel(time-1.8.0.2) needed by ghc-timezone-olson-devel-0.1.9.x86_64
nothing provides ghc-compiler = 8.6.4 needed by ghc-timezone-olson-devel-0.1.9.x86_64
  (we have ghc-compiler-8.8.2-lp152.5.3.x86_64)
openSUSE Build Service is sponsored by