File openSUSE:Leap:15.2:Staging:adi:109 of Package reports

Generated from https://botmaster.suse.de/go/tab/build/detail/AdiChecker.Leap.15.2/1077/Run/1/Run#tab-console

### [install check & file conflicts for x86_64]

can't install akonadiconsole-19.12.2-lp152.1.1.x86_64:
package libKF5CalendarSupport5-19.12.2.x86_64 requires libKF5CalendarUtils.so.5()(64bit), but none of the providers can be installed
package akonadiconsole-19.12.2.x86_64 requires libKF5CalendarSupport.so.5()(64bit), but none of the providers can be installed
package libKF5CalendarUtils5-19.12.2.x86_64 requires kcalutils = 19.12.2, but none of the providers can be installed
nothing provides grantlee5 = 5.1.0 needed by kcalutils-19.12.2.x86_64
  (we have grantlee5-5.2.0-lp152.1.1.x86_64)

can't install grantlee-editor-19.12.2-lp152.1.1.x86_64:
package grantlee-editor-19.12.2.x86_64 requires libKF5GrantleeTheme.so.5()(64bit), but none of the providers can be installed
package libKF5GrantleeTheme5-19.12.2.x86_64 requires grantleetheme = 19.12.2, but none of the providers can be installed
nothing provides grantlee5 = 5.1.0 needed by grantleetheme-19.12.2.x86_64
  (we have grantlee5-5.2.0-lp152.1.1.x86_64)

can't install grantlee-editor-lang-19.12.2-lp152.1.1.noarch:
package grantlee-editor-19.12.2.x86_64 requires libKF5GrantleeTheme.so.5()(64bit), but none of the providers can be installed
package grantlee-editor-lang-19.12.2.noarch requires grantlee-editor = 19.12.2, but none of the providers can be installed
package libKF5GrantleeTheme5-19.12.2.x86_64 requires grantleetheme = 19.12.2, but none of the providers can be installed
nothing provides grantlee5 = 5.1.0 needed by grantleetheme-19.12.2.x86_64
  (we have grantlee5-5.2.0-lp152.1.1.x86_64)

can't install kalarm-19.12.2-lp152.1.1.x86_64:
package kalarm-19.12.2.x86_64 requires libKF5CalendarUtils.so.5()(64bit), but none of the providers can be installed
package libKF5CalendarUtils5-19.12.2.x86_64 requires kcalutils = 19.12.2, but none of the providers can be installed
nothing provides grantlee5 = 5.1.0 needed by kcalutils-19.12.2.x86_64
  (we have grantlee5-5.2.0-lp152.1.1.x86_64)

can't install kalarm-lang-19.12.2-lp152.1.1.noarch:
package kalarm-19.12.2.x86_64 requires libKF5CalendarUtils.so.5()(64bit), but none of the providers can be installed
package kalarm-lang-19.12.2.noarch requires kalarm = 19.12.2, but none of the providers can be installed
package libKF5CalendarUtils5-19.12.2.x86_64 requires kcalutils = 19.12.2, but none of the providers can be installed
nothing provides grantlee5 = 5.1.0 needed by kcalutils-19.12.2.x86_64
  (we have grantlee5-5.2.0-lp152.1.1.x86_64)

can't install mbox-importer-19.12.2-lp152.1.1.x86_64:
package libKF5MailCommon5-19.12.2.x86_64 requires libKF5MessageViewer.so.5()(64bit), but none of the providers can be installed
package libKF5MailCommon5-19.12.2.x86_64 requires libKF5MessageComposer.so.5()(64bit), but none of the providers can be installed
package libKF5MailCommon5-19.12.2.x86_64 requires libKF5MessageCore.so.5()(64bit), but none of the providers can be installed
package libKF5MailCommon5-19.12.2.x86_64 requires libKF5TemplateParser.so.5()(64bit), but none of the providers can be installed
package messagelib-19.12.2.x86_64 requires libKF5GrantleeTheme.so.5()(64bit), but none of the providers can be installed
package mbox-importer-19.12.2.x86_64 requires libKF5MailCommon.so.5()(64bit), but none of the providers can be installed
package libKF5GrantleeTheme5-19.12.2.x86_64 requires grantleetheme = 19.12.2, but none of the providers can be installed
nothing provides grantlee5 = 5.1.0 needed by grantleetheme-19.12.2.x86_64
  (we have grantlee5-5.2.0-lp152.1.1.x86_64)

can't install mbox-importer-lang-19.12.2-lp152.1.1.noarch:
package libKF5MailCommon5-19.12.2.x86_64 requires libKF5MessageViewer.so.5()(64bit), but none of the providers can be installed
package libKF5MailCommon5-19.12.2.x86_64 requires libKF5MessageComposer.so.5()(64bit), but none of the providers can be installed
package libKF5MailCommon5-19.12.2.x86_64 requires libKF5MessageCore.so.5()(64bit), but none of the providers can be installed
package libKF5MailCommon5-19.12.2.x86_64 requires libKF5TemplateParser.so.5()(64bit), but none of the providers can be installed
package mbox-importer-19.12.2.x86_64 requires libKF5MailCommon.so.5()(64bit), but none of the providers can be installed
package messagelib-19.12.2.x86_64 requires libKF5GrantleeTheme.so.5()(64bit), but none of the providers can be installed
package mbox-importer-lang-19.12.2.noarch requires mbox-importer = 19.12.2, but none of the providers can be installed
package libKF5GrantleeTheme5-19.12.2.x86_64 requires grantleetheme = 19.12.2, but none of the providers can be installed
nothing provides grantlee5 = 5.1.0 needed by grantleetheme-19.12.2.x86_64
  (we have grantlee5-5.2.0-lp152.1.1.x86_64)

can't install pim-data-exporter-19.12.2-lp152.1.1.x86_64:
package kontact-19.12.2.x86_64 requires libKF5GrantleeTheme.so.5()(64bit), but none of the providers can be installed
package pim-data-exporter-19.12.2.x86_64 requires kontact, but none of the providers can be installed
package libKF5GrantleeTheme5-19.12.2.x86_64 requires grantleetheme = 19.12.2, but none of the providers can be installed
nothing provides grantlee5 = 5.1.0 needed by grantleetheme-19.12.2.x86_64
  (we have grantlee5-5.2.0-lp152.1.1.x86_64)

can't install pim-data-exporter-lang-19.12.2-lp152.1.1.noarch:
package pim-data-exporter-19.12.2.x86_64 requires kontact, but none of the providers can be installed
package kontact-19.12.2.x86_64 requires libKF5GrantleeTheme.so.5()(64bit), but none of the providers can be installed
package pim-data-exporter-lang-19.12.2.noarch requires pim-data-exporter = 19.12.2, but none of the providers can be installed
package libKF5GrantleeTheme5-19.12.2.x86_64 requires grantleetheme = 19.12.2, but none of the providers can be installed
nothing provides grantlee5 = 5.1.0 needed by grantleetheme-19.12.2.x86_64
  (we have grantlee5-5.2.0-lp152.1.1.x86_64)

can't install pim-sieve-editor-19.12.2-lp152.1.1.x86_64:
package kmail-19.12.2.x86_64 requires libKF5CalendarUtils.so.5()(64bit), but none of the providers can be installed
package pim-sieve-editor-19.12.2.x86_64 requires kmail, but none of the providers can be installed
package libKF5CalendarUtils5-19.12.2.x86_64 requires kcalutils = 19.12.2, but none of the providers can be installed
nothing provides grantlee5 = 5.1.0 needed by kcalutils-19.12.2.x86_64
  (we have grantlee5-5.2.0-lp152.1.1.x86_64)

can't install pim-sieve-editor-lang-19.12.2-lp152.1.1.noarch:
package pim-sieve-editor-19.12.2.x86_64 requires kmail, but none of the providers can be installed
package kmail-19.12.2.x86_64 requires libKF5CalendarUtils.so.5()(64bit), but none of the providers can be installed
package pim-sieve-editor-lang-19.12.2.noarch requires pim-sieve-editor = 19.12.2, but none of the providers can be installed
package libKF5CalendarUtils5-19.12.2.x86_64 requires kcalutils = 19.12.2, but none of the providers can be installed
nothing provides grantlee5 = 5.1.0 needed by kcalutils-19.12.2.x86_64
  (we have grantlee5-5.2.0-lp152.1.1.x86_64)

can't install umbrello-19.12.2-lp152.3.3.x86_64:
package umbrello-19.12.2.x86_64 requires libKDevPlatformInterfaces.so.55()(64bit), but none of the providers can be installed
package umbrello-19.12.2.x86_64 requires libKDevPlatformLanguage.so.55()(64bit), but none of the providers can be installed
package umbrello-19.12.2.x86_64 requires libKDevPlatformSerialization.so.55()(64bit), but none of the providers can be installed
package umbrello-19.12.2.x86_64 requires libKDevPlatformShell.so.55()(64bit), but none of the providers can be installed
package libkdevplatform55-5.5.0.x86_64 requires kdevplatform, but none of the providers can be installed
nothing provides grantlee5 = 5.1.0 needed by kdevplatform-5.5.0.x86_64
  (we have grantlee5-5.2.0-lp152.1.1.x86_64)

can't install umbrello-lang-19.12.2-lp152.3.3.noarch:
package umbrello-19.12.2.x86_64 requires libKDevPlatformInterfaces.so.55()(64bit), but none of the providers can be installed
package umbrello-19.12.2.x86_64 requires libKDevPlatformLanguage.so.55()(64bit), but none of the providers can be installed
package umbrello-19.12.2.x86_64 requires libKDevPlatformSerialization.so.55()(64bit), but none of the providers can be installed
package umbrello-19.12.2.x86_64 requires libKDevPlatformShell.so.55()(64bit), but none of the providers can be installed
package umbrello-lang-19.12.2.noarch requires umbrello = 19.12.2, but none of the providers can be installed
package libkdevplatform55-5.5.0.x86_64 requires kdevplatform, but none of the providers can be installed
nothing provides grantlee5 = 5.1.0 needed by kdevplatform-5.5.0.x86_64
  (we have grantlee5-5.2.0-lp152.1.1.x86_64)
openSUSE Build Service is sponsored by