File openSUSE:Leap:15.2:Staging:adi:120 of Package reports

Generated from https://botmaster.suse.de/go/tab/build/detail/AdiChecker.Leap.15.2/4569/Run/1/Run#tab-console

### [install check & file conflicts for x86_64]

found conflict of ruby2.5-rubygem-rake-12.3-12.3.3-lp152.2.1.x86_64 with ruby2.5-stdlib-2.5.8-lp152.1.10.x86_64
  /usr/lib64/ruby/gems/2.5.0/gems/rake-12.3.3/doc/example/Rakefile1
  /usr/lib64/ruby/gems/2.5.0/gems/rake-12.3.3/doc/example/Rakefile2
  /usr/lib64/ruby/gems/2.5.0/gems/rake-12.3.3/doc/example/a.c
  /usr/lib64/ruby/gems/2.5.0/gems/rake-12.3.3/doc/example/b.c
  /usr/lib64/ruby/gems/2.5.0/gems/rake-12.3.3/doc/example/main.c
  /usr/lib64/ruby/gems/2.5.0/gems/rake-12.3.3/exe/rake
  /usr/lib64/ruby/gems/2.5.0/gems/rake-12.3.3/lib/rake.rb
  /usr/lib64/ruby/gems/2.5.0/gems/rake-12.3.3/lib/rake/application.rb
  /usr/lib64/ruby/gems/2.5.0/gems/rake-12.3.3/lib/rake/backtrace.rb
  /usr/lib64/ruby/gems/2.5.0/gems/rake-12.3.3/lib/rake/clean.rb
  /usr/lib64/ruby/gems/2.5.0/gems/rake-12.3.3/lib/rake/cloneable.rb
  /usr/lib64/ruby/gems/2.5.0/gems/rake-12.3.3/lib/rake/cpu_counter.rb
  /usr/lib64/ruby/gems/2.5.0/gems/rake-12.3.3/lib/rake/default_loader.rb
  /usr/lib64/ruby/gems/2.5.0/gems/rake-12.3.3/lib/rake/dsl_definition.rb
  /usr/lib64/ruby/gems/2.5.0/gems/rake-12.3.3/lib/rake/early_time.rb
  /usr/lib64/ruby/gems/2.5.0/gems/rake-12.3.3/lib/rake/file_creation_task.rb
  /usr/lib64/ruby/gems/2.5.0/gems/rake-12.3.3/lib/rake/file_list.rb
  /usr/lib64/ruby/gems/2.5.0/gems/rake-12.3.3/lib/rake/file_task.rb
  /usr/lib64/ruby/gems/2.5.0/gems/rake-12.3.3/lib/rake/file_utils.rb
  /usr/lib64/ruby/gems/2.5.0/gems/rake-12.3.3/lib/rake/file_utils_ext.rb
  /usr/lib64/ruby/gems/2.5.0/gems/rake-12.3.3/lib/rake/invocation_chain.rb
  /usr/lib64/ruby/gems/2.5.0/gems/rake-12.3.3/lib/rake/invocation_exception_mixin.rb
  /usr/lib64/ruby/gems/2.5.0/gems/rake-12.3.3/lib/rake/late_time.rb
  /usr/lib64/ruby/gems/2.5.0/gems/rake-12.3.3/lib/rake/linked_list.rb
  /usr/lib64/ruby/gems/2.5.0/gems/rake-12.3.3/lib/rake/multi_task.rb
  /usr/lib64/ruby/gems/2.5.0/gems/rake-12.3.3/lib/rake/name_space.rb
  /usr/lib64/ruby/gems/2.5.0/gems/rake-12.3.3/lib/rake/packagetask.rb
  /usr/lib64/ruby/gems/2.5.0/gems/rake-12.3.3/lib/rake/phony.rb
  /usr/lib64/ruby/gems/2.5.0/gems/rake-12.3.3/lib/rake/private_reader.rb
  /usr/lib64/ruby/gems/2.5.0/gems/rake-12.3.3/lib/rake/promise.rb
  /usr/lib64/ruby/gems/2.5.0/gems/rake-12.3.3/lib/rake/pseudo_status.rb
  /usr/lib64/ruby/gems/2.5.0/gems/rake-12.3.3/lib/rake/rake_module.rb
  /usr/lib64/ruby/gems/2.5.0/gems/rake-12.3.3/lib/rake/rake_test_loader.rb
  /usr/lib64/ruby/gems/2.5.0/gems/rake-12.3.3/lib/rake/rule_recursion_overflow_error.rb
  /usr/lib64/ruby/gems/2.5.0/gems/rake-12.3.3/lib/rake/scope.rb
  /usr/lib64/ruby/gems/2.5.0/gems/rake-12.3.3/lib/rake/task.rb
  /usr/lib64/ruby/gems/2.5.0/gems/rake-12.3.3/lib/rake/task_argument_error.rb
  /usr/lib64/ruby/gems/2.5.0/gems/rake-12.3.3/lib/rake/task_arguments.rb
  /usr/lib64/ruby/gems/2.5.0/gems/rake-12.3.3/lib/rake/task_manager.rb
  /usr/lib64/ruby/gems/2.5.0/gems/rake-12.3.3/lib/rake/tasklib.rb
  /usr/lib64/ruby/gems/2.5.0/gems/rake-12.3.3/lib/rake/testtask.rb
  /usr/lib64/ruby/gems/2.5.0/gems/rake-12.3.3/lib/rake/thread_history_display.rb
  /usr/lib64/ruby/gems/2.5.0/gems/rake-12.3.3/lib/rake/thread_pool.rb
  /usr/lib64/ruby/gems/2.5.0/gems/rake-12.3.3/lib/rake/trace_output.rb
  /usr/lib64/ruby/gems/2.5.0/gems/rake-12.3.3/lib/rake/version.rb
  /usr/lib64/ruby/gems/2.5.0/gems/rake-12.3.3/lib/rake/win32.rb
  /usr/lib64/ruby/gems/2.5.0/gems/rake-12.3.3/lib/rake/ext/core.rb
  /usr/lib64/ruby/gems/2.5.0/gems/rake-12.3.3/lib/rake/ext/string.rb
  /usr/lib64/ruby/gems/2.5.0/gems/rake-12.3.3/lib/rake/loaders/makefile.rb
  /usr/lib64/ruby/gems/2.5.0/cache/rake-12.3.3.gem
  /usr/lib64/ruby/gems/2.5.0/specifications/rake-12.3.3.gemspec
  /usr/lib64/ruby/gems/2.5.0/gems/rake-12.3.3/CONTRIBUTING.rdoc
  /usr/lib64/ruby/gems/2.5.0/gems/rake-12.3.3/Gemfile
  /usr/lib64/ruby/gems/2.5.0/gems/rake-12.3.3/History.rdoc
  /usr/lib64/ruby/gems/2.5.0/gems/rake-12.3.3/MIT-LICENSE
  /usr/lib64/ruby/gems/2.5.0/gems/rake-12.3.3/README.rdoc
  /usr/lib64/ruby/gems/2.5.0/gems/rake-12.3.3/Rakefile
  /usr/lib64/ruby/gems/2.5.0/gems/rake-12.3.3/azure-pipelines.yml
  /usr/lib64/ruby/gems/2.5.0/gems/rake-12.3.3/rake.gemspec
  /usr/lib64/ruby/gems/2.5.0/gems/rake-12.3.3/bin/bundle
  /usr/lib64/ruby/gems/2.5.0/gems/rake-12.3.3/bin/console
  /usr/lib64/ruby/gems/2.5.0/gems/rake-12.3.3/bin/rake
  /usr/lib64/ruby/gems/2.5.0/gems/rake-12.3.3/bin/rdoc
  /usr/lib64/ruby/gems/2.5.0/gems/rake-12.3.3/bin/rubocop
  /usr/lib64/ruby/gems/2.5.0/gems/rake-12.3.3/bin/setup
  /usr/lib64/ruby/gems/2.5.0/gems/rake-12.3.3/doc/command_line_usage.rdoc
  /usr/lib64/ruby/gems/2.5.0/gems/rake-12.3.3/doc/glossary.rdoc
  /usr/lib64/ruby/gems/2.5.0/gems/rake-12.3.3/doc/jamis.rb
  /usr/lib64/ruby/gems/2.5.0/gems/rake-12.3.3/doc/proto_rake.rdoc
  /usr/lib64/ruby/gems/2.5.0/gems/rake-12.3.3/doc/rake.1
  /usr/lib64/ruby/gems/2.5.0/gems/rake-12.3.3/doc/rakefile.rdoc
  /usr/lib64/ruby/gems/2.5.0/gems/rake-12.3.3/doc/rational.rdoc


--------------------------------------------------------------------------------

can't install ruby2.5-rubygem-celluloid-0.17.4-lp152.2.1.x86_64:
nothing provides rubygem(ruby:2.5.0:timers) >= 4.1.1 needed by ruby2.5-rubygem-celluloid-0.17.4.x86_64

can't install ruby2.5-rubygem-celluloid-doc-0.17.4-lp152.2.1.x86_64:
package ruby2.5-rubygem-celluloid-doc-0.17.4.x86_64 requires rubygem(ruby:2.5.0:celluloid) = 0.17.4, but none of the providers can be installed
nothing provides rubygem(ruby:2.5.0:timers) >= 4.1.1 needed by ruby2.5-rubygem-celluloid-0.17.4.x86_64

can't install ruby2.5-rubygem-celluloid-essentials-0.20.5-lp152.2.1.x86_64:
nothing provides rubygem(ruby:2.5.0:timers) >= 4.1.1 needed by ruby2.5-rubygem-celluloid-essentials-0.20.5.x86_64

can't install ruby2.5-rubygem-celluloid-essentials-doc-0.20.5-lp152.2.1.x86_64:
package ruby2.5-rubygem-celluloid-essentials-doc-0.20.5.x86_64 requires rubygem(ruby:2.5.0:celluloid-essentials) = 0.20.5, but none of the providers can be installed
nothing provides rubygem(ruby:2.5.0:timers) >= 4.1.1 needed by ruby2.5-rubygem-celluloid-essentials-0.20.5.x86_64

can't install ruby2.5-rubygem-celluloid-extras-0.20.5-lp152.2.1.x86_64:
nothing provides rubygem(ruby:2.5.0:timers) >= 4.1.1 needed by ruby2.5-rubygem-celluloid-extras-0.20.5.x86_64

can't install ruby2.5-rubygem-celluloid-extras-doc-0.20.5-lp152.2.1.x86_64:
package ruby2.5-rubygem-celluloid-extras-doc-0.20.5.x86_64 requires rubygem(ruby:2.5.0:celluloid-extras) = 0.20.5, but none of the providers can be installed
nothing provides rubygem(ruby:2.5.0:timers) >= 4.1.1 needed by ruby2.5-rubygem-celluloid-extras-0.20.5.x86_64

can't install ruby2.5-rubygem-celluloid-fsm-0.20.5-lp152.2.1.x86_64:
nothing provides rubygem(ruby:2.5.0:timers) >= 4.1.1 needed by ruby2.5-rubygem-celluloid-fsm-0.20.5.x86_64

can't install ruby2.5-rubygem-celluloid-fsm-doc-0.20.5-lp152.2.1.x86_64:
package ruby2.5-rubygem-celluloid-fsm-doc-0.20.5.x86_64 requires rubygem(ruby:2.5.0:celluloid-fsm) = 0.20.5, but none of the providers can be installed
nothing provides rubygem(ruby:2.5.0:timers) >= 4.1.1 needed by ruby2.5-rubygem-celluloid-fsm-0.20.5.x86_64

can't install ruby2.5-rubygem-celluloid-pool-0.20.5-lp152.2.1.x86_64:
nothing provides rubygem(ruby:2.5.0:timers) >= 4.1.1 needed by ruby2.5-rubygem-celluloid-pool-0.20.5.x86_64

can't install ruby2.5-rubygem-celluloid-pool-doc-0.20.5-lp152.2.1.x86_64:
package ruby2.5-rubygem-celluloid-pool-doc-0.20.5.x86_64 requires rubygem(ruby:2.5.0:celluloid-pool) = 0.20.5, but none of the providers can be installed
nothing provides rubygem(ruby:2.5.0:timers) >= 4.1.1 needed by ruby2.5-rubygem-celluloid-pool-0.20.5.x86_64

can't install ruby2.5-rubygem-celluloid-supervision-0.20.6-lp152.2.1.x86_64:
nothing provides rubygem(ruby:2.5.0:timers) >= 4.1.1 needed by ruby2.5-rubygem-celluloid-supervision-0.20.6.x86_64

can't install ruby2.5-rubygem-celluloid-supervision-doc-0.20.6-lp152.2.1.x86_64:
package ruby2.5-rubygem-celluloid-supervision-doc-0.20.6.x86_64 requires rubygem(ruby:2.5.0:celluloid-supervision) = 0.20.6, but none of the providers can be installed
nothing provides rubygem(ruby:2.5.0:timers) >= 4.1.1 needed by ruby2.5-rubygem-celluloid-supervision-0.20.6.x86_64

can't install ruby2.5-rubygem-celluloid-testsuite-0.17.4-lp152.2.1.x86_64:
package ruby2.5-rubygem-celluloid-testsuite-0.17.4.x86_64 requires rubygem(ruby:2.5.0:celluloid) = 0.17.4, but none of the providers can be installed
nothing provides rubygem(ruby:2.5.0:timers) >= 4.1.1 needed by ruby2.5-rubygem-celluloid-0.17.4.x86_64

can't install ruby2.5-rubygem-jekyll-3.8.5-lp152.2.1.x86_64:
nothing provides rubygem(ruby:2.5.0:colorator:1) >= 1 needed by ruby2.5-rubygem-jekyll-3.8.5.x86_64
nothing provides rubygem(ruby:2.5.0:jekyll-sass-converter:1) >= 1 needed by ruby2.5-rubygem-jekyll-3.8.5.x86_64
nothing provides rubygem(ruby:2.5.0:liquid:4) >= 4 needed by ruby2.5-rubygem-jekyll-3.8.5.x86_64
nothing provides rubygem(ruby:2.5.0:mercenary:0.3) >= 0.3.3 needed by ruby2.5-rubygem-jekyll-3.8.5.x86_64

can't install ruby2.5-rubygem-jekyll-doc-3.8.5-lp152.2.1.x86_64:
package ruby2.5-rubygem-jekyll-doc-3.8.5.x86_64 requires rubygem(ruby:2.5.0:jekyll) = 3.8.5, but none of the providers can be installed
nothing provides rubygem(ruby:2.5.0:colorator:1) >= 1 needed by ruby2.5-rubygem-jekyll-3.8.5.x86_64
nothing provides rubygem(ruby:2.5.0:jekyll-sass-converter:1) >= 1 needed by ruby2.5-rubygem-jekyll-3.8.5.x86_64
nothing provides rubygem(ruby:2.5.0:liquid:4) >= 4 needed by ruby2.5-rubygem-jekyll-3.8.5.x86_64
nothing provides rubygem(ruby:2.5.0:mercenary:0.3) >= 0.3.3 needed by ruby2.5-rubygem-jekyll-3.8.5.x86_64

can't install ruby2.5-rubygem-pry_debug-0.1.0-lp152.7.1.x86_64:
nothing provides rubygem(ruby:2.5.0:pry:0.9) >= 0.9 needed by ruby2.5-rubygem-pry_debug-0.1.0.x86_64

can't install ruby2.5-rubygem-pry_debug-doc-0.1.0-lp152.7.1.x86_64:
package ruby2.5-rubygem-pry_debug-doc-0.1.0.x86_64 requires rubygem(ruby:2.5.0:pry_debug) = 0.1.0, but none of the providers can be installed
nothing provides rubygem(ruby:2.5.0:pry:0.9) >= 0.9 needed by ruby2.5-rubygem-pry_debug-0.1.0.x86_64

can't install ruby2.5-rubygem-pry_debug-testsuite-0.1.0-lp152.7.1.x86_64:
package ruby2.5-rubygem-pry_debug-testsuite-0.1.0.x86_64 requires rubygem(ruby:2.5.0:pry_debug) = 0.1.0, but none of the providers can be installed
nothing provides rubygem(ruby:2.5.0:pry:0.9) >= 0.9 needed by ruby2.5-rubygem-pry_debug-0.1.0.x86_64
openSUSE Build Service is sponsored by