File openSUSE:Leap:15.2:Staging:adi:14 of Package reports

Generated from https://botmaster.suse.de/go/tab/build/detail/AdiChecker.Leap.15.2/1210/Run/1/Run#tab-console

### [install check & file conflicts for x86_64]

can't install ruby2.5-rubygem-fog-json-1.2.0-lp152.4.1.x86_64:
nothing provides rubygem(ruby:2.5.0:fog-core) >= 0 needed by ruby2.5-rubygem-fog-json-1.2.0.x86_64

can't install ruby2.5-rubygem-fog-json-doc-1.2.0-lp152.4.1.x86_64:
package ruby2.5-rubygem-fog-json-doc-1.2.0.x86_64 requires rubygem(ruby:2.5.0:fog-json) = 1.2.0, but none of the providers can be installed
nothing provides rubygem(ruby:2.5.0:fog-core) >= 0 needed by ruby2.5-rubygem-fog-json-1.2.0.x86_64

can't install ruby2.5-rubygem-fog-json-testsuite-1.2.0-lp152.4.1.x86_64:
package ruby2.5-rubygem-fog-json-testsuite-1.2.0.x86_64 requires rubygem(ruby:2.5.0:fog-json) = 1.2.0, but none of the providers can be installed
nothing provides rubygem(ruby:2.5.0:fog-core) >= 0 needed by ruby2.5-rubygem-fog-json-1.2.0.x86_64

can't install ruby2.5-rubygem-fog-xml-0.1.3-lp152.4.1.x86_64:
nothing provides rubygem(ruby:2.5.0:fog-core) >= 0 needed by ruby2.5-rubygem-fog-xml-0.1.3.x86_64

can't install ruby2.5-rubygem-fog-xml-doc-0.1.3-lp152.4.1.x86_64:
package ruby2.5-rubygem-fog-xml-doc-0.1.3.x86_64 requires rubygem(ruby:2.5.0:fog-xml) = 0.1.3, but none of the providers can be installed
nothing provides rubygem(ruby:2.5.0:fog-core) >= 0 needed by ruby2.5-rubygem-fog-xml-0.1.3.x86_64

can't install ruby2.5-rubygem-fog-xml-testsuite-0.1.3-lp152.4.1.x86_64:
package ruby2.5-rubygem-fog-xml-testsuite-0.1.3.x86_64 requires rubygem(ruby:2.5.0:fog-xml) = 0.1.3, but none of the providers can be installed
nothing provides rubygem(ruby:2.5.0:fog-core) >= 0 needed by ruby2.5-rubygem-fog-xml-0.1.3.x86_64