File openSUSE:Leap:15.2:Staging:adi:184 of Package reports

Generated from https://botmaster.suse.de/go/tab/build/detail/AdiChecker.Leap.15.2/1327/Run/1/Run#tab-console

### [install check & file conflicts for x86_64]

can't install ruby2.5-rubygem-celluloid-extras-0.20.5-lp152.2.1.x86_64:
nothing provides rubygem(ruby:2.5.0:timers) >= 4.1.1 needed by ruby2.5-rubygem-celluloid-extras-0.20.5.x86_64

can't install ruby2.5-rubygem-celluloid-extras-doc-0.20.5-lp152.2.1.x86_64:
package ruby2.5-rubygem-celluloid-extras-doc-0.20.5.x86_64 requires rubygem(ruby:2.5.0:celluloid-extras) = 0.20.5, but none of the providers can be installed
nothing provides rubygem(ruby:2.5.0:timers) >= 4.1.1 needed by ruby2.5-rubygem-celluloid-extras-0.20.5.x86_64

can't install ruby2.5-rubygem-jekyll-3.8.5-lp152.2.1.x86_64:
nothing provides rubygem(ruby:2.5.0:colorator:1) >= 1 needed by ruby2.5-rubygem-jekyll-3.8.5.x86_64
nothing provides rubygem(ruby:2.5.0:jekyll-sass-converter:1) >= 1 needed by ruby2.5-rubygem-jekyll-3.8.5.x86_64
nothing provides rubygem(ruby:2.5.0:jekyll-watch:2) >= 2 needed by ruby2.5-rubygem-jekyll-3.8.5.x86_64
nothing provides rubygem(ruby:2.5.0:liquid:4) >= 4 needed by ruby2.5-rubygem-jekyll-3.8.5.x86_64
nothing provides rubygem(ruby:2.5.0:mercenary:0.3) >= 0.3.3 needed by ruby2.5-rubygem-jekyll-3.8.5.x86_64
nothing provides rubygem(ruby:2.5.0:rouge) >= 1.7 needed by ruby2.5-rubygem-jekyll-3.8.5.x86_64
nothing provides rubygem(ruby:2.5.0:rouge) < 4 needed by ruby2.5-rubygem-jekyll-3.8.5.x86_64

can't install ruby2.5-rubygem-jekyll-doc-3.8.5-lp152.2.1.x86_64:
package ruby2.5-rubygem-jekyll-doc-3.8.5.x86_64 requires rubygem(ruby:2.5.0:jekyll) = 3.8.5, but none of the providers can be installed
nothing provides rubygem(ruby:2.5.0:colorator:1) >= 1 needed by ruby2.5-rubygem-jekyll-3.8.5.x86_64
nothing provides rubygem(ruby:2.5.0:jekyll-sass-converter:1) >= 1 needed by ruby2.5-rubygem-jekyll-3.8.5.x86_64
nothing provides rubygem(ruby:2.5.0:jekyll-watch:2) >= 2 needed by ruby2.5-rubygem-jekyll-3.8.5.x86_64
nothing provides rubygem(ruby:2.5.0:liquid:4) >= 4 needed by ruby2.5-rubygem-jekyll-3.8.5.x86_64
nothing provides rubygem(ruby:2.5.0:mercenary:0.3) >= 0.3.3 needed by ruby2.5-rubygem-jekyll-3.8.5.x86_64
nothing provides rubygem(ruby:2.5.0:rouge) >= 1.7 needed by ruby2.5-rubygem-jekyll-3.8.5.x86_64
nothing provides rubygem(ruby:2.5.0:rouge) < 4 needed by ruby2.5-rubygem-jekyll-3.8.5.x86_64
openSUSE Build Service is sponsored by