File openSUSE:Leap:15.2:Staging:adi:19 of Package reports

Generated from https://botmaster.suse.de/go/tab/build/detail/AdiChecker.Leap.15.2/4623/Run/1/Run#tab-console

### [install check & file conflicts for x86_64]

can't install ruby2.5-rubygem-actiontext-6.0-6.0.0-lp152.2.1.x86_64:
nothing provides rubygem(ruby:2.5.0:nokogiri) >= 1.8.5 needed by ruby2.5-rubygem-actiontext-6.0-6.0.0.x86_64
  (we have ruby2.5-rubygem-nokogiri-1.8.2-lp152.3.6.x86_64)

can't install ruby2.5-rubygem-actiontext-doc-6.0-6.0.0-lp152.2.1.x86_64:
package ruby2.5-rubygem-actiontext-doc-6.0-6.0.0.x86_64 requires rubygem(ruby:2.5.0:actiontext) = 6.0.0, but none of the providers can be installed
nothing provides rubygem(ruby:2.5.0:nokogiri) >= 1.8.5 needed by ruby2.5-rubygem-actiontext-6.0-6.0.0.x86_64
  (we have ruby2.5-rubygem-nokogiri-1.8.2-lp152.3.6.x86_64)

can't install ruby2.5-rubygem-rails-6.0-6.0.2.1-lp152.2.1.x86_64:
nothing provides rubygem(ruby:2.5.0:actioncable) = 6.0.2.1 needed by ruby2.5-rubygem-rails-6.0-6.0.2.1.x86_64
  (we have ruby2.5-rubygem-actioncable-6.0-6.0.0-lp152.2.1.x86_64)
  (we have ruby2.5-rubygem-actioncable-5.2-5.2.3-lp152.2.3.x86_64)
  (we have ruby2.5-rubygem-actioncable-5_1-5.1.4-lp152.3.3.x86_64)
nothing provides rubygem(ruby:2.5.0:actionmailbox) = 6.0.2.1 needed by ruby2.5-rubygem-rails-6.0-6.0.2.1.x86_64
  (we have ruby2.5-rubygem-actionmailbox-6.0-6.0.0-lp152.2.1.x86_64)
nothing provides rubygem(ruby:2.5.0:actionmailer) = 6.0.2.1 needed by ruby2.5-rubygem-rails-6.0-6.0.2.1.x86_64
  (we have ruby2.5-rubygem-actionmailer-6.0-6.0.0-lp152.2.1.x86_64)
  (we have ruby2.5-rubygem-actionmailer-5_1-5.1.4-lp152.3.3.x86_64)
  (we have ruby2.5-rubygem-actionmailer-5.2-5.2.3-lp152.2.3.x86_64)
nothing provides rubygem(ruby:2.5.0:actionpack) = 6.0.2.1 needed by ruby2.5-rubygem-rails-6.0-6.0.2.1.x86_64
  (we have ruby2.5-rubygem-actionpack-6.0-6.0.0-lp152.2.1.x86_64)
  (we have ruby2.5-rubygem-actionpack-5.2-5.2.3-lp152.2.3.x86_64)
  (we have ruby2.5-rubygem-actionpack-5_1-5.1.4-lp152.4.3.x86_64)
nothing provides rubygem(ruby:2.5.0:actiontext) = 6.0.2.1 needed by ruby2.5-rubygem-rails-6.0-6.0.2.1.x86_64
  (we have ruby2.5-rubygem-actiontext-6.0-6.0.0-lp152.2.1.x86_64)
nothing provides rubygem(ruby:2.5.0:actionview) = 6.0.2.1 needed by ruby2.5-rubygem-rails-6.0-6.0.2.1.x86_64
  (we have ruby2.5-rubygem-actionview-6.0-6.0.0-lp152.2.1.x86_64)
  (we have ruby2.5-rubygem-actionview-5.2-5.2.3-lp152.2.3.x86_64)
  (we have ruby2.5-rubygem-actionview-5_1-5.1.4-lp152.4.1.x86_64)
nothing provides rubygem(ruby:2.5.0:activejob) = 6.0.2.1 needed by ruby2.5-rubygem-rails-6.0-6.0.2.1.x86_64
  (we have ruby2.5-rubygem-activejob-6.0-6.0.0-lp152.2.1.x86_64)
  (we have ruby2.5-rubygem-activejob-5.2-5.2.3-lp152.2.3.x86_64)
  (we have ruby2.5-rubygem-activejob-5_1-5.1.4-lp152.4.3.x86_64)
nothing provides rubygem(ruby:2.5.0:activemodel) = 6.0.2.1 needed by ruby2.5-rubygem-rails-6.0-6.0.2.1.x86_64
  (we have ruby2.5-rubygem-activemodel-6.0-6.0.0-lp152.2.1.x86_64)
  (we have ruby2.5-rubygem-activemodel-5.2-5.2.3-lp152.2.3.x86_64)
  (we have ruby2.5-rubygem-activemodel-5_1-5.1.4-lp152.3.3.x86_64)
nothing provides rubygem(ruby:2.5.0:activerecord) = 6.0.2.1 needed by ruby2.5-rubygem-rails-6.0-6.0.2.1.x86_64
  (we have ruby2.5-rubygem-activerecord-6.0-6.0.0-lp152.2.1.x86_64)
  (we have ruby2.5-rubygem-activerecord-5.2-5.2.3-lp152.2.3.x86_64)
  (we have ruby2.5-rubygem-activerecord-5_1-5.1.4-lp152.3.3.x86_64)
nothing provides rubygem(ruby:2.5.0:activestorage) = 6.0.2.1 needed by ruby2.5-rubygem-rails-6.0-6.0.2.1.x86_64
  (we have ruby2.5-rubygem-activestorage-6.0-6.0.0-lp152.2.1.x86_64)
  (we have ruby2.5-rubygem-activestorage-5.2-5.2.3-lp152.2.3.x86_64)
nothing provides rubygem(ruby:2.5.0:activesupport) = 6.0.2.1 needed by ruby2.5-rubygem-rails-6.0-6.0.2.1.x86_64
  (we have ruby2.5-rubygem-activesupport-6.0-6.0.0-lp152.2.1.x86_64)
  (we have ruby2.5-rubygem-activesupport-5.2-5.2.3-lp152.2.3.x86_64)
  (we have ruby2.5-rubygem-activesupport-5_0-5.0.7.2-lp152.2.3.x86_64)
  (we have ruby2.5-rubygem-activesupport-5_1-5.1.4-lp152.3.3.x86_64)
nothing provides rubygem(ruby:2.5.0:railties) = 6.0.2.1 needed by ruby2.5-rubygem-rails-6.0-6.0.2.1.x86_64
  (we have ruby2.5-rubygem-railties-6.0-6.0.0-lp152.2.1.x86_64)
  (we have ruby2.5-rubygem-railties-5_1-5.1.4-lp152.3.3.x86_64)
  (we have ruby2.5-rubygem-railties-5.2-5.2.3-lp152.2.3.x86_64)

can't install ruby2.5-rubygem-rails-doc-6.0-6.0.2.1-lp152.2.1.x86_64:
package ruby2.5-rubygem-rails-doc-6.0-6.0.2.1.x86_64 requires rubygem(ruby:2.5.0:rails) = 6.0.2.1, but none of the providers can be installed
nothing provides rubygem(ruby:2.5.0:actioncable) = 6.0.2.1 needed by ruby2.5-rubygem-rails-6.0-6.0.2.1.x86_64
  (we have ruby2.5-rubygem-actioncable-6.0-6.0.0-lp152.2.1.x86_64)
  (we have ruby2.5-rubygem-actioncable-5.2-5.2.3-lp152.2.3.x86_64)
  (we have ruby2.5-rubygem-actioncable-5_1-5.1.4-lp152.3.3.x86_64)
nothing provides rubygem(ruby:2.5.0:actionmailbox) = 6.0.2.1 needed by ruby2.5-rubygem-rails-6.0-6.0.2.1.x86_64
  (we have ruby2.5-rubygem-actionmailbox-6.0-6.0.0-lp152.2.1.x86_64)
nothing provides rubygem(ruby:2.5.0:actionmailer) = 6.0.2.1 needed by ruby2.5-rubygem-rails-6.0-6.0.2.1.x86_64
  (we have ruby2.5-rubygem-actionmailer-6.0-6.0.0-lp152.2.1.x86_64)
  (we have ruby2.5-rubygem-actionmailer-5_1-5.1.4-lp152.3.3.x86_64)
  (we have ruby2.5-rubygem-actionmailer-5.2-5.2.3-lp152.2.3.x86_64)
nothing provides rubygem(ruby:2.5.0:actionpack) = 6.0.2.1 needed by ruby2.5-rubygem-rails-6.0-6.0.2.1.x86_64
  (we have ruby2.5-rubygem-actionpack-6.0-6.0.0-lp152.2.1.x86_64)
  (we have ruby2.5-rubygem-actionpack-5.2-5.2.3-lp152.2.3.x86_64)
  (we have ruby2.5-rubygem-actionpack-5_1-5.1.4-lp152.4.3.x86_64)
nothing provides rubygem(ruby:2.5.0:actiontext) = 6.0.2.1 needed by ruby2.5-rubygem-rails-6.0-6.0.2.1.x86_64
  (we have ruby2.5-rubygem-actiontext-6.0-6.0.0-lp152.2.1.x86_64)
nothing provides rubygem(ruby:2.5.0:actionview) = 6.0.2.1 needed by ruby2.5-rubygem-rails-6.0-6.0.2.1.x86_64
  (we have ruby2.5-rubygem-actionview-6.0-6.0.0-lp152.2.1.x86_64)
  (we have ruby2.5-rubygem-actionview-5.2-5.2.3-lp152.2.3.x86_64)
  (we have ruby2.5-rubygem-actionview-5_1-5.1.4-lp152.4.1.x86_64)
nothing provides rubygem(ruby:2.5.0:activejob) = 6.0.2.1 needed by ruby2.5-rubygem-rails-6.0-6.0.2.1.x86_64
  (we have ruby2.5-rubygem-activejob-6.0-6.0.0-lp152.2.1.x86_64)
  (we have ruby2.5-rubygem-activejob-5.2-5.2.3-lp152.2.3.x86_64)
  (we have ruby2.5-rubygem-activejob-5_1-5.1.4-lp152.4.3.x86_64)
nothing provides rubygem(ruby:2.5.0:activemodel) = 6.0.2.1 needed by ruby2.5-rubygem-rails-6.0-6.0.2.1.x86_64
  (we have ruby2.5-rubygem-activemodel-6.0-6.0.0-lp152.2.1.x86_64)
  (we have ruby2.5-rubygem-activemodel-5.2-5.2.3-lp152.2.3.x86_64)
  (we have ruby2.5-rubygem-activemodel-5_1-5.1.4-lp152.3.3.x86_64)
nothing provides rubygem(ruby:2.5.0:activerecord) = 6.0.2.1 needed by ruby2.5-rubygem-rails-6.0-6.0.2.1.x86_64
  (we have ruby2.5-rubygem-activerecord-6.0-6.0.0-lp152.2.1.x86_64)
  (we have ruby2.5-rubygem-activerecord-5.2-5.2.3-lp152.2.3.x86_64)
  (we have ruby2.5-rubygem-activerecord-5_1-5.1.4-lp152.3.3.x86_64)
nothing provides rubygem(ruby:2.5.0:activestorage) = 6.0.2.1 needed by ruby2.5-rubygem-rails-6.0-6.0.2.1.x86_64
  (we have ruby2.5-rubygem-activestorage-6.0-6.0.0-lp152.2.1.x86_64)
  (we have ruby2.5-rubygem-activestorage-5.2-5.2.3-lp152.2.3.x86_64)
nothing provides rubygem(ruby:2.5.0:activesupport) = 6.0.2.1 needed by ruby2.5-rubygem-rails-6.0-6.0.2.1.x86_64
  (we have ruby2.5-rubygem-activesupport-6.0-6.0.0-lp152.2.1.x86_64)
  (we have ruby2.5-rubygem-activesupport-5.2-5.2.3-lp152.2.3.x86_64)
  (we have ruby2.5-rubygem-activesupport-5_0-5.0.7.2-lp152.2.3.x86_64)
  (we have ruby2.5-rubygem-activesupport-5_1-5.1.4-lp152.3.3.x86_64)
nothing provides rubygem(ruby:2.5.0:railties) = 6.0.2.1 needed by ruby2.5-rubygem-rails-6.0-6.0.2.1.x86_64
  (we have ruby2.5-rubygem-railties-6.0-6.0.0-lp152.2.1.x86_64)
  (we have ruby2.5-rubygem-railties-5_1-5.1.4-lp152.3.3.x86_64)
  (we have ruby2.5-rubygem-railties-5.2-5.2.3-lp152.2.3.x86_64)

can't install ruby2.5-rubygem-railties-6.0-6.0.0-lp152.2.1.x86_64:
nothing provides rubygem(ruby:2.5.0:thor) >= 0.20.3 needed by ruby2.5-rubygem-railties-6.0-6.0.0.x86_64
  (we have ruby2.5-rubygem-thor-0.20.0-lp152.3.3.x86_64)
  (we have ruby2.5-rubygem-thor-0_19-0.19.4-lp152.3.3.x86_64)

can't install ruby2.5-rubygem-railties-doc-6.0-6.0.0-lp152.2.1.x86_64:
package ruby2.5-rubygem-railties-doc-6.0-6.0.0.x86_64 requires rubygem(ruby:2.5.0:railties) = 6.0.0, but none of the providers can be installed
nothing provides rubygem(ruby:2.5.0:thor) >= 0.20.3 needed by ruby2.5-rubygem-railties-6.0-6.0.0.x86_64
  (we have ruby2.5-rubygem-thor-0.20.0-lp152.3.3.x86_64)
  (we have ruby2.5-rubygem-thor-0_19-0.19.4-lp152.3.3.x86_64)

can't install ruby2.5-rubygem-sass-rails-6.0.0-lp152.2.1.x86_64:
nothing provides rubygem(ruby:2.5.0:sassc-rails) >= 2.1.1 needed by ruby2.5-rubygem-sass-rails-6.0.0.x86_64
nothing provides rubygem(ruby:2.5.0:sassc-rails:2) >= 2.1 needed by ruby2.5-rubygem-sass-rails-6.0.0.x86_64

can't install ruby2.5-rubygem-sass-rails-doc-6.0.0-lp152.2.1.x86_64:
package ruby2.5-rubygem-sass-rails-doc-6.0.0.x86_64 requires rubygem(ruby:2.5.0:sass-rails) = 6.0.0, but none of the providers can be installed
nothing provides rubygem(ruby:2.5.0:sassc-rails) >= 2.1.1 needed by ruby2.5-rubygem-sass-rails-6.0.0.x86_64
nothing provides rubygem(ruby:2.5.0:sassc-rails:2) >= 2.1 needed by ruby2.5-rubygem-sass-rails-6.0.0.x86_64

can't install ruby2.5-rubygem-web-console-4.0.1-lp152.2.1.x86_64:
package ruby2.5-rubygem-web-console-4.0.1.x86_64 requires rubygem(ruby:2.5.0:railties) >= 6.0.0, but none of the providers can be installed
nothing provides rubygem(ruby:2.5.0:thor) >= 0.20.3 needed by ruby2.5-rubygem-railties-6.0-6.0.0.x86_64
  (we have ruby2.5-rubygem-thor-0.20.0-lp152.3.3.x86_64)
  (we have ruby2.5-rubygem-thor-0_19-0.19.4-lp152.3.3.x86_64)

can't install ruby2.5-rubygem-web-console-doc-4.0.1-lp152.2.1.x86_64:
package ruby2.5-rubygem-web-console-doc-4.0.1.x86_64 requires rubygem(ruby:2.5.0:web-console) = 4.0.1, but none of the providers can be installed
package ruby2.5-rubygem-web-console-4.0.1.x86_64 requires rubygem(ruby:2.5.0:railties) >= 6.0.0, but none of the providers can be installed
nothing provides rubygem(ruby:2.5.0:thor) >= 0.20.3 needed by ruby2.5-rubygem-railties-6.0-6.0.0.x86_64
  (we have ruby2.5-rubygem-thor-0.20.0-lp152.3.3.x86_64)
  (we have ruby2.5-rubygem-thor-0_19-0.19.4-lp152.3.3.x86_64)
openSUSE Build Service is sponsored by