File openSUSE:Leap:15.2:Staging:adi:283 of Package reports

Generated from https://botmaster.suse.de/go/tab/build/detail/AdiChecker.Leap.15.2/3049/Run/1/Run#tab-console

### [install check & file conflicts for x86_64]

found conflict of allegro-tools-4.4.2-lp152.5.6.x86_64 with allegro44-tools-4.4.3.1-lp152.2.4.x86_64
  /usr/bin/colormap
  /usr/bin/dat
  /usr/bin/dat2c
  /usr/bin/dat2s
  /usr/bin/exedat
  /usr/bin/grabber
  /usr/bin/pack
  /usr/bin/pat2dat
  /usr/bin/rgbmap
  /usr/bin/textconv

found conflict of liballeggl-devel-4.4.2-lp152.5.6.x86_64 with liballeggl44-devel-4.4.3.1-lp152.2.4.x86_64
  /usr/include/alleggl.h
  /usr/lib64/pkgconfig/allegrogl.pc
  /usr/include/allegrogl/alleggl_config.h
  /usr/include/allegrogl/gl_ext.h
  /usr/include/allegrogl/gl_header_detect.h
  /usr/include/allegrogl/GLext/gl_ext_alias.h
  /usr/include/allegrogl/GLext/gl_ext_api.h
  /usr/include/allegrogl/GLext/gl_ext_defs.h
  /usr/include/allegrogl/GLext/gl_ext_list.h
  /usr/include/allegrogl/GLext/glx_ext_alias.h
  /usr/include/allegrogl/GLext/glx_ext_api.h
  /usr/include/allegrogl/GLext/glx_ext_defs.h
  /usr/include/allegrogl/GLext/glx_ext_list.h
  /usr/include/allegrogl/GLext/wgl_ext_alias.h
  /usr/include/allegrogl/GLext/wgl_ext_api.h
  /usr/include/allegrogl/GLext/wgl_ext_defs.h
  /usr/include/allegrogl/GLext/wgl_ext_list.h
openSUSE Build Service is sponsored by