File openSUSE:Leap:15.2:Staging:adi:313 of Package reports

Generated from https://botmaster.suse.de/go/tab/build/detail/AdiChecker.Leap.15.2/1499/Run/1/Run#tab-console

### [install check & file conflicts for x86_64]

found conflict of ruby2.5-rubygem-mini_portile2-2.3.0-lp152.3.5.x86_64 with ruby2.5-rubygem-mini_portile2-2_3-2.3.0-lp152.2.1.x86_64
  /usr/lib64/ruby/gems/2.5.0/cache/mini_portile2-2.3.0.gem
  /usr/lib64/ruby/gems/2.5.0/specifications/mini_portile2-2.3.0.gemspec
  /usr/lib64/ruby/gems/2.5.0/gems/mini_portile2-2.3.0/.concourse.yml
  /usr/lib64/ruby/gems/2.5.0/gems/mini_portile2-2.3.0/.gitignore
  /usr/lib64/ruby/gems/2.5.0/gems/mini_portile2-2.3.0/.travis.yml
  /usr/lib64/ruby/gems/2.5.0/gems/mini_portile2-2.3.0/CHANGELOG.md
  /usr/lib64/ruby/gems/2.5.0/gems/mini_portile2-2.3.0/Gemfile
  /usr/lib64/ruby/gems/2.5.0/gems/mini_portile2-2.3.0/LICENSE.txt
  /usr/lib64/ruby/gems/2.5.0/gems/mini_portile2-2.3.0/README.md
  /usr/lib64/ruby/gems/2.5.0/gems/mini_portile2-2.3.0/Rakefile
  /usr/lib64/ruby/gems/2.5.0/gems/mini_portile2-2.3.0/appveyor.yml
  /usr/lib64/ruby/gems/2.5.0/gems/mini_portile2-2.3.0/mini_portile2.gemspec
  /usr/lib64/ruby/gems/2.5.0/gems/mini_portile2-2.3.0/concourse/mini_portile.yml
  /usr/lib64/ruby/gems/2.5.0/gems/mini_portile2-2.3.0/concourse/tasks/rake-test/task.ps1
  /usr/lib64/ruby/gems/2.5.0/gems/mini_portile2-2.3.0/concourse/tasks/rake-test/task.sh
  /usr/lib64/ruby/gems/2.5.0/gems/mini_portile2-2.3.0/lib/mini_portile2.rb
  /usr/lib64/ruby/gems/2.5.0/gems/mini_portile2-2.3.0/lib/mini_portile2/mini_portile.rb
  /usr/lib64/ruby/gems/2.5.0/gems/mini_portile2-2.3.0/lib/mini_portile2/mini_portile_cmake.rb
  /usr/lib64/ruby/gems/2.5.0/gems/mini_portile2-2.3.0/lib/mini_portile2/version.rb

found conflict of ruby2.5-rubygem-mini_portile2-doc-2.3.0-lp152.3.5.x86_64 with ruby2.5-rubygem-mini_portile2-doc-2_3-2.3.0-lp152.2.1.x86_64
  /usr/lib64/ruby/gems/2.5.0/doc/mini_portile2-2.3.0/ri/cache.ri
  /usr/lib64/ruby/gems/2.5.0/doc/mini_portile2-2.3.0/ri/MiniPortile/activate-i.ri
  /usr/lib64/ruby/gems/2.5.0/doc/mini_portile2-2.3.0/ri/MiniPortile/apply_patch-i.ri
  /usr/lib64/ruby/gems/2.5.0/doc/mini_portile2-2.3.0/ri/MiniPortile/archives_path-i.ri
  /usr/lib64/ruby/gems/2.5.0/doc/mini_portile2-2.3.0/ri/MiniPortile/cdesc-MiniPortile.ri
  /usr/lib64/ruby/gems/2.5.0/doc/mini_portile2-2.3.0/ri/MiniPortile/compile-i.ri
  /usr/lib64/ruby/gems/2.5.0/doc/mini_portile2-2.3.0/ri/MiniPortile/computed_options-i.ri
  /usr/lib64/ruby/gems/2.5.0/doc/mini_portile2-2.3.0/ri/MiniPortile/configure-i.ri
  /usr/lib64/ruby/gems/2.5.0/doc/mini_portile2-2.3.0/ri/MiniPortile/configure_defaults-i.ri
  /usr/lib64/ruby/gems/2.5.0/doc/mini_portile2-2.3.0/ri/MiniPortile/configure_options-i.ri
  /usr/lib64/ruby/gems/2.5.0/doc/mini_portile2-2.3.0/ri/MiniPortile/configure_prefix-i.ri
  /usr/lib64/ruby/gems/2.5.0/doc/mini_portile2-2.3.0/ri/MiniPortile/configured%3f-i.ri
  /usr/lib64/ruby/gems/2.5.0/doc/mini_portile2-2.3.0/ri/MiniPortile/cook-i.ri
  /usr/lib64/ruby/gems/2.5.0/doc/mini_portile2-2.3.0/ri/MiniPortile/detect_host-i.ri
  /usr/lib64/ruby/gems/2.5.0/doc/mini_portile2-2.3.0/ri/MiniPortile/download-i.ri
  /usr/lib64/ruby/gems/2.5.0/doc/mini_portile2-2.3.0/ri/MiniPortile/download_file-i.ri
  /usr/lib64/ruby/gems/2.5.0/doc/mini_portile2-2.3.0/ri/MiniPortile/download_file_file-i.ri
  /usr/lib64/ruby/gems/2.5.0/doc/mini_portile2-2.3.0/ri/MiniPortile/download_file_ftp-i.ri
  /usr/lib64/ruby/gems/2.5.0/doc/mini_portile2-2.3.0/ri/MiniPortile/download_file_http-i.ri
  /usr/lib64/ruby/gems/2.5.0/doc/mini_portile2-2.3.0/ri/MiniPortile/downloaded%3f-i.ri
  /usr/lib64/ruby/gems/2.5.0/doc/mini_portile2-2.3.0/ri/MiniPortile/execute-i.ri
  /usr/lib64/ruby/gems/2.5.0/doc/mini_portile2-2.3.0/ri/MiniPortile/extract-i.ri
  /usr/lib64/ruby/gems/2.5.0/doc/mini_portile2-2.3.0/ri/MiniPortile/extract_file-i.ri
  /usr/lib64/ruby/gems/2.5.0/doc/mini_portile2-2.3.0/ri/MiniPortile/files-i.ri
  /usr/lib64/ruby/gems/2.5.0/doc/mini_portile2-2.3.0/ri/MiniPortile/files_hashs-i.ri
  /usr/lib64/ruby/gems/2.5.0/doc/mini_portile2-2.3.0/ri/MiniPortile/gcc_cmd-i.ri
  /usr/lib64/ruby/gems/2.5.0/doc/mini_portile2-2.3.0/ri/MiniPortile/host-i.ri
  /usr/lib64/ruby/gems/2.5.0/doc/mini_portile2-2.3.0/ri/MiniPortile/install-i.ri
  /usr/lib64/ruby/gems/2.5.0/doc/mini_portile2-2.3.0/ri/MiniPortile/installed%3f-i.ri
  /usr/lib64/ruby/gems/2.5.0/doc/mini_portile2-2.3.0/ri/MiniPortile/log_file-i.ri
  /usr/lib64/ruby/gems/2.5.0/doc/mini_portile2-2.3.0/ri/MiniPortile/logger-i.ri
  /usr/lib64/ruby/gems/2.5.0/doc/mini_portile2-2.3.0/ri/MiniPortile/make_cmd-i.ri
  /usr/lib64/ruby/gems/2.5.0/doc/mini_portile2-2.3.0/ri/MiniPortile/message-i.ri
  /usr/lib64/ruby/gems/2.5.0/doc/mini_portile2-2.3.0/ri/MiniPortile/name-i.ri
  /usr/lib64/ruby/gems/2.5.0/doc/mini_portile2-2.3.0/ri/MiniPortile/new-c.ri
  /usr/lib64/ruby/gems/2.5.0/doc/mini_portile2-2.3.0/ri/MiniPortile/newer%3f-i.ri
  /usr/lib64/ruby/gems/2.5.0/doc/mini_portile2-2.3.0/ri/MiniPortile/original_host-i.ri
  /usr/lib64/ruby/gems/2.5.0/doc/mini_portile2-2.3.0/ri/MiniPortile/output-i.ri
  /usr/lib64/ruby/gems/2.5.0/doc/mini_portile2-2.3.0/ri/MiniPortile/patch-i.ri
  /usr/lib64/ruby/gems/2.5.0/doc/mini_portile2-2.3.0/ri/MiniPortile/patch_files-i.ri
  /usr/lib64/ruby/gems/2.5.0/doc/mini_portile2-2.3.0/ri/MiniPortile/path-i.ri
  /usr/lib64/ruby/gems/2.5.0/doc/mini_portile2-2.3.0/ri/MiniPortile/port_path-i.ri
  /usr/lib64/ruby/gems/2.5.0/doc/mini_portile2-2.3.0/ri/MiniPortile/tar_compression_switch-i.ri
  /usr/lib64/ruby/gems/2.5.0/doc/mini_portile2-2.3.0/ri/MiniPortile/tar_exe-i.ri
  /usr/lib64/ruby/gems/2.5.0/doc/mini_portile2-2.3.0/ri/MiniPortile/target-i.ri
  /usr/lib64/ruby/gems/2.5.0/doc/mini_portile2-2.3.0/ri/MiniPortile/tmp_path-i.ri
  /usr/lib64/ruby/gems/2.5.0/doc/mini_portile2-2.3.0/ri/MiniPortile/verify_file-i.ri
  /usr/lib64/ruby/gems/2.5.0/doc/mini_portile2-2.3.0/ri/MiniPortile/version-i.ri
  /usr/lib64/ruby/gems/2.5.0/doc/mini_portile2-2.3.0/ri/MiniPortile/which-i.ri
  /usr/lib64/ruby/gems/2.5.0/doc/mini_portile2-2.3.0/ri/MiniPortile/windows%3f-c.ri
  /usr/lib64/ruby/gems/2.5.0/doc/mini_portile2-2.3.0/ri/MiniPortile/with_tempfile-i.ri
  /usr/lib64/ruby/gems/2.5.0/doc/mini_portile2-2.3.0/ri/MiniPortile/work_path-i.ri
  /usr/lib64/ruby/gems/2.5.0/doc/mini_portile2-2.3.0/ri/MiniPortileCMake/cdesc-MiniPortileCMake.ri
  /usr/lib64/ruby/gems/2.5.0/doc/mini_portile2-2.3.0/ri/MiniPortileCMake/configure-i.ri
  /usr/lib64/ruby/gems/2.5.0/doc/mini_portile2-2.3.0/ri/MiniPortileCMake/configure_defaults-i.ri
  /usr/lib64/ruby/gems/2.5.0/doc/mini_portile2-2.3.0/ri/MiniPortileCMake/configure_prefix-i.ri
  /usr/lib64/ruby/gems/2.5.0/doc/mini_portile2-2.3.0/ri/MiniPortileCMake/configured%3f-i.ri
  /usr/lib64/ruby/gems/2.5.0/doc/mini_portile2-2.3.0/ri/MiniPortileCMake/make_cmd-i.ri
  /usr/lib64/ruby/gems/2.5.0/doc/mini_portile2-2.3.0/ri/Net/cdesc-Net.ri
  /usr/lib64/ruby/gems/2.5.0/doc/mini_portile2-2.3.0/ri/Net/HTTP/cdesc-HTTP.ri
  /usr/lib64/ruby/gems/2.5.0/doc/mini_portile2-2.3.0/ri/Net/HTTP/edit_path-i.ri

found conflict of ruby2.5-rubygem-mini_portile2-testsuite-2.3.0-lp152.3.5.x86_64 with ruby2.5-rubygem-mini_portile2-testsuite-2_3-2.3.0-lp152.2.1.x86_64
  /usr/lib64/ruby/gems/2.5.0/gems/mini_portile2-2.3.0/test/helper.rb
  /usr/lib64/ruby/gems/2.5.0/gems/mini_portile2-2.3.0/test/test_cmake.rb
  /usr/lib64/ruby/gems/2.5.0/gems/mini_portile2-2.3.0/test/test_cook.rb
  /usr/lib64/ruby/gems/2.5.0/gems/mini_portile2-2.3.0/test/test_digest.rb
  /usr/lib64/ruby/gems/2.5.0/gems/mini_portile2-2.3.0/test/test_download.rb
  /usr/lib64/ruby/gems/2.5.0/gems/mini_portile2-2.3.0/test/test_proxy.rb
  /usr/lib64/ruby/gems/2.5.0/gems/mini_portile2-2.3.0/test/assets/patch 1.diff
  /usr/lib64/ruby/gems/2.5.0/gems/mini_portile2-2.3.0/test/assets/test-download-archive.tar.gz
  /usr/lib64/ruby/gems/2.5.0/gems/mini_portile2-2.3.0/test/assets/git/config
  /usr/lib64/ruby/gems/2.5.0/gems/mini_portile2-2.3.0/test/assets/gpg-fixtures/data
  /usr/lib64/ruby/gems/2.5.0/gems/mini_portile2-2.3.0/test/assets/gpg-fixtures/data.asc
  /usr/lib64/ruby/gems/2.5.0/gems/mini_portile2-2.3.0/test/assets/gpg-fixtures/data.invalid.asc
  /usr/lib64/ruby/gems/2.5.0/gems/mini_portile2-2.3.0/test/assets/test mini portile-1.0.0/configure
  /usr/lib64/ruby/gems/2.5.0/gems/mini_portile2-2.3.0/test/assets/test-cmake-1.0/CMakeLists.txt
  /usr/lib64/ruby/gems/2.5.0/gems/mini_portile2-2.3.0/test/assets/test-cmake-1.0/hello.c


--------------------------------------------------------------------------------

can't install ruby2.5-rubygem-fluentd-1.6.2-lp152.2.1.x86_64:
nothing provides rubygem(ruby:2.5.0:cool.io) >= 1.4.5 needed by ruby2.5-rubygem-fluentd-1.6.2.x86_64
nothing provides rubygem(ruby:2.5.0:cool.io) < 2.0.0 needed by ruby2.5-rubygem-fluentd-1.6.2.x86_64
nothing provides rubygem(ruby:2.5.0:dig_rb:1.0) >= 1.0 needed by ruby2.5-rubygem-fluentd-1.6.2.x86_64
nothing provides rubygem(ruby:2.5.0:serverengine) >= 2.0.4 needed by ruby2.5-rubygem-fluentd-1.6.2.x86_64
nothing provides rubygem(ruby:2.5.0:serverengine) < 3.0.0 needed by ruby2.5-rubygem-fluentd-1.6.2.x86_64
nothing provides rubygem(ruby:2.5.0:strptime) >= 0.2.2 needed by ruby2.5-rubygem-fluentd-1.6.2.x86_64
nothing provides rubygem(ruby:2.5.0:strptime) < 1.0.0 needed by ruby2.5-rubygem-fluentd-1.6.2.x86_64
nothing provides rubygem(ruby:2.5.0:tzinfo-data:1) >= 1 needed by ruby2.5-rubygem-fluentd-1.6.2.x86_64
nothing provides rubygem(ruby:2.5.0:yajl-ruby:1) >= 1 needed by ruby2.5-rubygem-fluentd-1.6.2.x86_64

can't install ruby2.5-rubygem-fluentd-doc-1.6.2-lp152.2.1.x86_64:
package ruby2.5-rubygem-fluentd-doc-1.6.2.x86_64 requires rubygem(ruby:2.5.0:fluentd) = 1.6.2, but none of the providers can be installed
nothing provides rubygem(ruby:2.5.0:cool.io) >= 1.4.5 needed by ruby2.5-rubygem-fluentd-1.6.2.x86_64
nothing provides rubygem(ruby:2.5.0:cool.io) < 2.0.0 needed by ruby2.5-rubygem-fluentd-1.6.2.x86_64
nothing provides rubygem(ruby:2.5.0:dig_rb:1.0) >= 1.0 needed by ruby2.5-rubygem-fluentd-1.6.2.x86_64
nothing provides rubygem(ruby:2.5.0:serverengine) >= 2.0.4 needed by ruby2.5-rubygem-fluentd-1.6.2.x86_64
nothing provides rubygem(ruby:2.5.0:serverengine) < 3.0.0 needed by ruby2.5-rubygem-fluentd-1.6.2.x86_64
nothing provides rubygem(ruby:2.5.0:strptime) >= 0.2.2 needed by ruby2.5-rubygem-fluentd-1.6.2.x86_64
nothing provides rubygem(ruby:2.5.0:strptime) < 1.0.0 needed by ruby2.5-rubygem-fluentd-1.6.2.x86_64
nothing provides rubygem(ruby:2.5.0:tzinfo-data:1) >= 1 needed by ruby2.5-rubygem-fluentd-1.6.2.x86_64
nothing provides rubygem(ruby:2.5.0:yajl-ruby:1) >= 1 needed by ruby2.5-rubygem-fluentd-1.6.2.x86_64

can't install ruby2.5-rubygem-fluentd-testsuite-1.6.2-lp152.2.1.x86_64:
package ruby2.5-rubygem-fluentd-testsuite-1.6.2.x86_64 requires rubygem(ruby:2.5.0:fluentd) = 1.6.2, but none of the providers can be installed
nothing provides rubygem(ruby:2.5.0:cool.io) >= 1.4.5 needed by ruby2.5-rubygem-fluentd-1.6.2.x86_64
nothing provides rubygem(ruby:2.5.0:cool.io) < 2.0.0 needed by ruby2.5-rubygem-fluentd-1.6.2.x86_64
nothing provides rubygem(ruby:2.5.0:dig_rb:1.0) >= 1.0 needed by ruby2.5-rubygem-fluentd-1.6.2.x86_64
nothing provides rubygem(ruby:2.5.0:serverengine) >= 2.0.4 needed by ruby2.5-rubygem-fluentd-1.6.2.x86_64
nothing provides rubygem(ruby:2.5.0:serverengine) < 3.0.0 needed by ruby2.5-rubygem-fluentd-1.6.2.x86_64
nothing provides rubygem(ruby:2.5.0:strptime) >= 0.2.2 needed by ruby2.5-rubygem-fluentd-1.6.2.x86_64
nothing provides rubygem(ruby:2.5.0:strptime) < 1.0.0 needed by ruby2.5-rubygem-fluentd-1.6.2.x86_64
nothing provides rubygem(ruby:2.5.0:tzinfo-data:1) >= 1 needed by ruby2.5-rubygem-fluentd-1.6.2.x86_64
nothing provides rubygem(ruby:2.5.0:yajl-ruby:1) >= 1 needed by ruby2.5-rubygem-fluentd-1.6.2.x86_64
openSUSE Build Service is sponsored by