File openSUSE:Leap:15.2:Staging:adi:3 of Package reports

Generated from https://botmaster.suse.de/go/tab/build/detail/AdiChecker.Leap.15.2/1575/Run/1/Run#tab-console

### [install check & file conflicts for x86_64]

can't install ruby2.5-rubygem-fluentd-1.6.2-lp152.2.1.x86_64:
nothing provides rubygem(ruby:2.5.0:cool.io) >= 1.4.5 needed by ruby2.5-rubygem-fluentd-1.6.2.x86_64
nothing provides rubygem(ruby:2.5.0:cool.io) < 2.0.0 needed by ruby2.5-rubygem-fluentd-1.6.2.x86_64
nothing provides rubygem(ruby:2.5.0:dig_rb:1.0) >= 1.0 needed by ruby2.5-rubygem-fluentd-1.6.2.x86_64
nothing provides rubygem(ruby:2.5.0:serverengine) >= 2.0.4 needed by ruby2.5-rubygem-fluentd-1.6.2.x86_64
nothing provides rubygem(ruby:2.5.0:serverengine) < 3.0.0 needed by ruby2.5-rubygem-fluentd-1.6.2.x86_64
nothing provides rubygem(ruby:2.5.0:strptime) >= 0.2.2 needed by ruby2.5-rubygem-fluentd-1.6.2.x86_64
nothing provides rubygem(ruby:2.5.0:strptime) < 1.0.0 needed by ruby2.5-rubygem-fluentd-1.6.2.x86_64
nothing provides rubygem(ruby:2.5.0:tzinfo-data:1) >= 1 needed by ruby2.5-rubygem-fluentd-1.6.2.x86_64
nothing provides rubygem(ruby:2.5.0:yajl-ruby:1) >= 1 needed by ruby2.5-rubygem-fluentd-1.6.2.x86_64

can't install ruby2.5-rubygem-fluentd-doc-1.6.2-lp152.2.1.x86_64:
package ruby2.5-rubygem-fluentd-doc-1.6.2.x86_64 requires rubygem(ruby:2.5.0:fluentd) = 1.6.2, but none of the providers can be installed
nothing provides rubygem(ruby:2.5.0:cool.io) >= 1.4.5 needed by ruby2.5-rubygem-fluentd-1.6.2.x86_64
nothing provides rubygem(ruby:2.5.0:cool.io) < 2.0.0 needed by ruby2.5-rubygem-fluentd-1.6.2.x86_64
nothing provides rubygem(ruby:2.5.0:dig_rb:1.0) >= 1.0 needed by ruby2.5-rubygem-fluentd-1.6.2.x86_64
nothing provides rubygem(ruby:2.5.0:serverengine) >= 2.0.4 needed by ruby2.5-rubygem-fluentd-1.6.2.x86_64
nothing provides rubygem(ruby:2.5.0:serverengine) < 3.0.0 needed by ruby2.5-rubygem-fluentd-1.6.2.x86_64
nothing provides rubygem(ruby:2.5.0:strptime) >= 0.2.2 needed by ruby2.5-rubygem-fluentd-1.6.2.x86_64
nothing provides rubygem(ruby:2.5.0:strptime) < 1.0.0 needed by ruby2.5-rubygem-fluentd-1.6.2.x86_64
nothing provides rubygem(ruby:2.5.0:tzinfo-data:1) >= 1 needed by ruby2.5-rubygem-fluentd-1.6.2.x86_64
nothing provides rubygem(ruby:2.5.0:yajl-ruby:1) >= 1 needed by ruby2.5-rubygem-fluentd-1.6.2.x86_64

can't install ruby2.5-rubygem-fluentd-testsuite-1.6.2-lp152.2.1.x86_64:
package ruby2.5-rubygem-fluentd-testsuite-1.6.2.x86_64 requires rubygem(ruby:2.5.0:fluentd) = 1.6.2, but none of the providers can be installed
nothing provides rubygem(ruby:2.5.0:cool.io) >= 1.4.5 needed by ruby2.5-rubygem-fluentd-1.6.2.x86_64
nothing provides rubygem(ruby:2.5.0:cool.io) < 2.0.0 needed by ruby2.5-rubygem-fluentd-1.6.2.x86_64
nothing provides rubygem(ruby:2.5.0:dig_rb:1.0) >= 1.0 needed by ruby2.5-rubygem-fluentd-1.6.2.x86_64
nothing provides rubygem(ruby:2.5.0:serverengine) >= 2.0.4 needed by ruby2.5-rubygem-fluentd-1.6.2.x86_64
nothing provides rubygem(ruby:2.5.0:serverengine) < 3.0.0 needed by ruby2.5-rubygem-fluentd-1.6.2.x86_64
nothing provides rubygem(ruby:2.5.0:strptime) >= 0.2.2 needed by ruby2.5-rubygem-fluentd-1.6.2.x86_64
nothing provides rubygem(ruby:2.5.0:strptime) < 1.0.0 needed by ruby2.5-rubygem-fluentd-1.6.2.x86_64
nothing provides rubygem(ruby:2.5.0:tzinfo-data:1) >= 1 needed by ruby2.5-rubygem-fluentd-1.6.2.x86_64
nothing provides rubygem(ruby:2.5.0:yajl-ruby:1) >= 1 needed by ruby2.5-rubygem-fluentd-1.6.2.x86_64

can't install ruby2.5-rubygem-tmuxinator-1.1.4-lp152.2.1.x86_64:
nothing provides rubygem(ruby:2.5.0:thor:1) >= 1 needed by ruby2.5-rubygem-tmuxinator-1.1.4.x86_64

can't install ruby2.5-rubygem-tmuxinator-doc-1.1.4-lp152.2.1.x86_64:
package ruby2.5-rubygem-tmuxinator-doc-1.1.4.x86_64 requires rubygem(ruby:2.5.0:tmuxinator) = 1.1.4, but none of the providers can be installed
nothing provides rubygem(ruby:2.5.0:thor:1) >= 1 needed by ruby2.5-rubygem-tmuxinator-1.1.4.x86_64

can't install ruby2.5-rubygem-tmuxinator-testsuite-1.1.4-lp152.2.1.x86_64:
package ruby2.5-rubygem-tmuxinator-testsuite-1.1.4.x86_64 requires rubygem(ruby:2.5.0:tmuxinator) = 1.1.4, but none of the providers can be installed
nothing provides rubygem(ruby:2.5.0:thor:1) >= 1 needed by ruby2.5-rubygem-tmuxinator-1.1.4.x86_64