File openSUSE:Leap:15.2:Staging:adi:47 of Package reports

Generated from https://botmaster.suse.de/go/tab/build/detail/AdiChecker.Leap.15.2/383/Run/1/Run#tab-console

### [install check & file conflicts for x86_64]

can't install MozillaFirefox-branding-SLE-52-lp152.2.1.x86_64:
nothing provides MozillaFirefox < 53 needed by MozillaFirefox-branding-SLE-52.x86_64
  (we have MozillaFirefox-68.2.0-lp152.1.2.x86_64)

can't install mgr-osa-dispatcher-4.0.9-lp152.1.8.1.noarch:
nothing provides spacewalk-backend-server >= 1.2.32 needed by mgr-osa-dispatcher-4.0.9.noarch

can't install mgr-osad-4.0.9-lp152.1.8.1.noarch:
package mgr-osad-4.0.9.noarch requires python3-mgr-osad = 4.0.9-lp152.1.8.1, but none of the providers can be installed
nothing provides python3-jabberpy needed by python3-mgr-osad-4.0.9.noarch
nothing provides python3-spacewalk-usix needed by python3-mgr-osad-4.0.9.noarch
nothing provides python3-rhn-client-tools >= 2.8.4 needed by python3-mgr-osad-4.0.9.noarch
nothing provides python3-rhnlib >= 2.8.3 needed by python3-mgr-osad-4.0.9.noarch

can't install patterns-rt-rt_sles-15.1.2-lp152.2.1.x86_64:
nothing provides kernel-rt needed by patterns-rt-rt_sles-15.1.2.x86_64
nothing provides kernel-source-rt needed by patterns-rt-rt_sles-15.1.2.x86_64
nothing provides release-notes-sle_rt needed by patterns-rt-rt_sles-15.1.2.x86_64

can't install python2-mgr-osa-common-4.0.9-lp152.1.8.1.noarch:
nothing provides python-jabberpy needed by python2-mgr-osa-common-4.0.9.noarch

can't install python2-mgr-osa-dispatcher-4.0.9-lp152.1.8.1.noarch:
nothing provides python-jabberpy needed by python2-mgr-osa-dispatcher-4.0.9.noarch

can't install python2-mgr-osad-4.0.9-lp152.1.8.1.noarch:
nothing provides python-jabberpy needed by python2-mgr-osad-4.0.9.noarch
nothing provides spacewalk-usix needed by python2-mgr-osad-4.0.9.noarch
nothing provides python2-rhn-client-tools >= 2.8.4 needed by python2-mgr-osad-4.0.9.noarch
nothing provides rhnlib >= 2.8.3 needed by python2-mgr-osad-4.0.9.noarch

can't install python3-mgr-osa-common-4.0.9-lp152.1.8.1.noarch:
nothing provides python3-jabberpy needed by python3-mgr-osa-common-4.0.9.noarch

can't install python3-mgr-osa-dispatcher-4.0.9-lp152.1.8.1.noarch:
nothing provides python3-jabberpy needed by python3-mgr-osa-dispatcher-4.0.9.noarch

can't install python3-mgr-osad-4.0.9-lp152.1.8.1.noarch:
nothing provides python3-jabberpy needed by python3-mgr-osad-4.0.9.noarch
nothing provides python3-spacewalk-usix needed by python3-mgr-osad-4.0.9.noarch
nothing provides python3-rhn-client-tools >= 2.8.4 needed by python3-mgr-osad-4.0.9.noarch
nothing provides python3-rhnlib >= 2.8.3 needed by python3-mgr-osad-4.0.9.noarch