File openSUSE:Leap:15.2:Staging:adi:4 of Package reports

Generated from https://botmaster.suse.de/go/tab/build/detail/AdiChecker.Leap.15.2/1150/Run/1/Run#tab-console

### [install check & file conflicts for x86_64]

can't install ruby2.5-rubygem-fog-core-2.2.0-lp152.5.1.x86_64:
nothing provides rubygem(ruby:2.5.0:excon:0) >= 0.71 needed by ruby2.5-rubygem-fog-core-2.2.0.x86_64
  (we have ruby2.5-rubygem-excon-0.59.0-lp152.4.1.x86_64)
nothing provides rubygem(ruby:2.5.0:formatador:0) >= 0.2 needed by ruby2.5-rubygem-fog-core-2.2.0.x86_64

can't install ruby2.5-rubygem-fog-core-doc-2.2.0-lp152.5.1.x86_64:
package ruby2.5-rubygem-fog-core-doc-2.2.0.x86_64 requires rubygem(ruby:2.5.0:fog-core) = 2.2.0, but none of the providers can be installed
nothing provides rubygem(ruby:2.5.0:excon:0) >= 0.71 needed by ruby2.5-rubygem-fog-core-2.2.0.x86_64
  (we have ruby2.5-rubygem-excon-0.59.0-lp152.4.1.x86_64)
nothing provides rubygem(ruby:2.5.0:formatador:0) >= 0.2 needed by ruby2.5-rubygem-fog-core-2.2.0.x86_64

can't install ruby2.5-rubygem-fog-core-testsuite-2.2.0-lp152.5.1.x86_64:
package ruby2.5-rubygem-fog-core-testsuite-2.2.0.x86_64 requires rubygem(ruby:2.5.0:fog-core) = 2.2.0, but none of the providers can be installed
nothing provides rubygem(ruby:2.5.0:excon:0) >= 0.71 needed by ruby2.5-rubygem-fog-core-2.2.0.x86_64
  (we have ruby2.5-rubygem-excon-0.59.0-lp152.4.1.x86_64)
nothing provides rubygem(ruby:2.5.0:formatador:0) >= 0.2 needed by ruby2.5-rubygem-fog-core-2.2.0.x86_64