File openSUSE:Leap:15.2:Staging:adi:53 of Package reports

Generated from https://botmaster.suse.de/go/tab/build/detail/AdiChecker.Leap.15.2/376/Run/1/Run#tab-console

### [install check & file conflicts for x86_64]

found conflict of python2-prometheus-client-0.0.20-lp152.2.1.noarch with python2-prometheus_client-0.7.1-lp152.1.1.noarch
  /usr/lib/python2.7/site-packages/prometheus_client/__init__.py
  /usr/lib/python2.7/site-packages/prometheus_client/__init__.pyc
  /usr/lib/python2.7/site-packages/prometheus_client/__init__.pyo
  /usr/lib/python2.7/site-packages/prometheus_client/core.py
  /usr/lib/python2.7/site-packages/prometheus_client/core.pyc
  /usr/lib/python2.7/site-packages/prometheus_client/core.pyo
  /usr/lib/python2.7/site-packages/prometheus_client/decorator.py
  /usr/lib/python2.7/site-packages/prometheus_client/decorator.pyc
  /usr/lib/python2.7/site-packages/prometheus_client/decorator.pyo
  /usr/lib/python2.7/site-packages/prometheus_client/exposition.py
  /usr/lib/python2.7/site-packages/prometheus_client/exposition.pyc
  /usr/lib/python2.7/site-packages/prometheus_client/exposition.pyo
  /usr/lib/python2.7/site-packages/prometheus_client/multiprocess.py
  /usr/lib/python2.7/site-packages/prometheus_client/multiprocess.pyc
  /usr/lib/python2.7/site-packages/prometheus_client/multiprocess.pyo
  /usr/lib/python2.7/site-packages/prometheus_client/parser.py
  /usr/lib/python2.7/site-packages/prometheus_client/parser.pyc
  /usr/lib/python2.7/site-packages/prometheus_client/parser.pyo
  /usr/lib/python2.7/site-packages/prometheus_client/platform_collector.py
  /usr/lib/python2.7/site-packages/prometheus_client/platform_collector.pyc
  /usr/lib/python2.7/site-packages/prometheus_client/platform_collector.pyo
  /usr/lib/python2.7/site-packages/prometheus_client/process_collector.py
  /usr/lib/python2.7/site-packages/prometheus_client/process_collector.pyc
  /usr/lib/python2.7/site-packages/prometheus_client/process_collector.pyo
  /usr/lib/python2.7/site-packages/prometheus_client/bridge/__init__.py
  /usr/lib/python2.7/site-packages/prometheus_client/bridge/__init__.pyc
  /usr/lib/python2.7/site-packages/prometheus_client/bridge/__init__.pyo
  /usr/lib/python2.7/site-packages/prometheus_client/bridge/graphite.py
  /usr/lib/python2.7/site-packages/prometheus_client/bridge/graphite.pyc
  /usr/lib/python2.7/site-packages/prometheus_client/bridge/graphite.pyo
  /usr/lib/python2.7/site-packages/prometheus_client/twisted/__init__.py
  /usr/lib/python2.7/site-packages/prometheus_client/twisted/__init__.pyc
  /usr/lib/python2.7/site-packages/prometheus_client/twisted/__init__.pyo
  /usr/lib/python2.7/site-packages/prometheus_client/twisted/_exposition.py
  /usr/lib/python2.7/site-packages/prometheus_client/twisted/_exposition.pyc
  /usr/lib/python2.7/site-packages/prometheus_client/twisted/_exposition.pyo

found conflict of python3-prometheus-client-0.0.20-lp152.2.1.noarch with python3-prometheus_client-0.7.1-lp152.1.1.noarch
  /usr/lib/python3.6/site-packages/prometheus_client/__init__.py
  /usr/lib/python3.6/site-packages/prometheus_client/core.py
  /usr/lib/python3.6/site-packages/prometheus_client/decorator.py
  /usr/lib/python3.6/site-packages/prometheus_client/exposition.py
  /usr/lib/python3.6/site-packages/prometheus_client/multiprocess.py
  /usr/lib/python3.6/site-packages/prometheus_client/parser.py
  /usr/lib/python3.6/site-packages/prometheus_client/platform_collector.py
  /usr/lib/python3.6/site-packages/prometheus_client/process_collector.py
  /usr/lib/python3.6/site-packages/prometheus_client/__pycache__/__init__.cpython-36.opt-1.pyc
  /usr/lib/python3.6/site-packages/prometheus_client/__pycache__/__init__.cpython-36.pyc
  /usr/lib/python3.6/site-packages/prometheus_client/__pycache__/core.cpython-36.opt-1.pyc
  /usr/lib/python3.6/site-packages/prometheus_client/__pycache__/core.cpython-36.pyc
  /usr/lib/python3.6/site-packages/prometheus_client/__pycache__/decorator.cpython-36.opt-1.pyc
  /usr/lib/python3.6/site-packages/prometheus_client/__pycache__/decorator.cpython-36.pyc
  /usr/lib/python3.6/site-packages/prometheus_client/__pycache__/exposition.cpython-36.opt-1.pyc
  /usr/lib/python3.6/site-packages/prometheus_client/__pycache__/exposition.cpython-36.pyc
  /usr/lib/python3.6/site-packages/prometheus_client/__pycache__/multiprocess.cpython-36.opt-1.pyc
  /usr/lib/python3.6/site-packages/prometheus_client/__pycache__/multiprocess.cpython-36.pyc
  /usr/lib/python3.6/site-packages/prometheus_client/__pycache__/parser.cpython-36.opt-1.pyc
  /usr/lib/python3.6/site-packages/prometheus_client/__pycache__/parser.cpython-36.pyc
  /usr/lib/python3.6/site-packages/prometheus_client/__pycache__/platform_collector.cpython-36.opt-1.pyc
  /usr/lib/python3.6/site-packages/prometheus_client/__pycache__/platform_collector.cpython-36.pyc
  /usr/lib/python3.6/site-packages/prometheus_client/__pycache__/process_collector.cpython-36.opt-1.pyc
  /usr/lib/python3.6/site-packages/prometheus_client/__pycache__/process_collector.cpython-36.pyc
  /usr/lib/python3.6/site-packages/prometheus_client/bridge/__init__.py
  /usr/lib/python3.6/site-packages/prometheus_client/bridge/graphite.py
  /usr/lib/python3.6/site-packages/prometheus_client/bridge/__pycache__/__init__.cpython-36.opt-1.pyc
  /usr/lib/python3.6/site-packages/prometheus_client/bridge/__pycache__/__init__.cpython-36.pyc
  /usr/lib/python3.6/site-packages/prometheus_client/bridge/__pycache__/graphite.cpython-36.opt-1.pyc
  /usr/lib/python3.6/site-packages/prometheus_client/bridge/__pycache__/graphite.cpython-36.pyc
  /usr/lib/python3.6/site-packages/prometheus_client/twisted/__init__.py
  /usr/lib/python3.6/site-packages/prometheus_client/twisted/_exposition.py
  /usr/lib/python3.6/site-packages/prometheus_client/twisted/__pycache__/__init__.cpython-36.opt-1.pyc
  /usr/lib/python3.6/site-packages/prometheus_client/twisted/__pycache__/__init__.cpython-36.pyc
  /usr/lib/python3.6/site-packages/prometheus_client/twisted/__pycache__/_exposition.cpython-36.opt-1.pyc
  /usr/lib/python3.6/site-packages/prometheus_client/twisted/__pycache__/_exposition.cpython-36.pyc

found conflict of skelcd-openSUSE-84.87.20190503.f962d0e-lp152.2.2.x86_64 with skelcd-suse-manager-retail-branch-server-2019.07.05-lp152.3.1.x86_64
  /usr/lib/skelcd/CD1/README
  /usr/lib/skelcd/CD1/README.BETA
  /usr/lib/skelcd/CD1/gpg-pubkey-307e3d54-5aaa90a5.asc
  /usr/lib/skelcd/CD1/gpg-pubkey-39db7c82-5847eb1f.asc

found conflict of skelcd-openSUSE-non-OSS-84.87.20190503.f962d0e-lp152.2.2.x86_64 with skelcd-suse-manager-retail-branch-server-2019.07.05-lp152.3.1.x86_64
  /usr/lib/skelcd/CD1/README
  /usr/lib/skelcd/CD1/README.BETA
  /usr/lib/skelcd/CD1/gpg-pubkey-307e3d54-5aaa90a5.asc
  /usr/lib/skelcd/CD1/gpg-pubkey-39db7c82-5847eb1f.asc

found conflict of skelcd-openSUSE-84.87.20190503.f962d0e-lp152.2.2.x86_64 with skelcd-suse-manager-retail-branch-server-2019.07.05-lp152.3.1.x86_64
  /usr/lib/skelcd/CD1/docu/RELEASE-NOTES.en.rtf
  /usr/lib/skelcd/CD1/docu/RELEASE-NOTES.en.txt


--------------------------------------------------------------------------------

can't install mgr-daemon-4.0.7-lp152.1.10.1.noarch:
nothing provides spacewalk-check >= 0.0.8 needed by mgr-daemon-4.0.7.noarch

can't install patterns-wbem-WBEM-20171206-lp152.3.1.x86_64:
nothing provides cmpi-pywbem-base needed by patterns-wbem-WBEM-20171206.x86_64
nothing provides cmpi-pywbem-power-management needed by patterns-wbem-WBEM-20171206.x86_64

can't install post-build-checks-malwarescan-0.1-lp152.2.1.noarch:
nothing provides clamav-database needed by post-build-checks-malwarescan-0.1.noarch

can't install python2-spacewalk-koan-4.0.5-lp152.3.5.1.noarch:
package python2-spacewalk-koan-4.0.5.noarch requires spacewalk-koan = 4.0.5-lp152.3.5.1, but none of the providers can be installed
nothing provides spacewalk-check needed by spacewalk-koan-4.0.5.noarch

can't install python2-zypp-plugin-spacewalk-1.0.5-lp152.3.8.1.noarch:
nothing provides python2-rhn-client-tools >= 2.8.4 needed by python2-zypp-plugin-spacewalk-1.0.5.noarch

can't install python3-spacewalk-koan-4.0.5-lp152.3.5.1.noarch:
package python3-spacewalk-koan-4.0.5.noarch requires spacewalk-koan = 4.0.5-lp152.3.5.1, but none of the providers can be installed
nothing provides spacewalk-check needed by spacewalk-koan-4.0.5.noarch

can't install python3-zypp-plugin-spacewalk-1.0.5-lp152.3.8.1.noarch:
nothing provides python3-rhn-client-tools >= 2.8.4 needed by python3-zypp-plugin-spacewalk-1.0.5.noarch

can't install regionServiceClientConfigEC2-2.0.0-lp152.2.1.noarch:
nothing provides python-ec2metadata >= 1.5.0 needed by regionServiceClientConfigEC2-2.0.0.noarch

can't install sle-module-development-tools-release-15-lp152.114.6.3.x86_64:
nothing provides product(SUSE_SLE) >= 15 needed by sle-module-development-tools-release-15.x86_64
nothing provides product(sle-module-desktop-applications) >= 15 needed by sle-module-development-tools-release-15.x86_64

can't install spacewalk-koan-4.0.5-lp152.3.5.1.noarch:
nothing provides spacewalk-check needed by spacewalk-koan-4.0.5.noarch

can't install yast2-hana-update-1.2.0-lp152.1.5.1.x86_64:
nothing provides SAPHanaSR needed by yast2-hana-update-1.2.0.x86_64

can't install zypp-plugin-spacewalk-1.0.5-lp152.3.8.1.noarch:
nothing provides python3-rhnlib needed by zypp-plugin-spacewalk-1.0.5.noarch
nothing provides rhn-client-tools >= 2.8.4 needed by zypp-plugin-spacewalk-1.0.5.noarch