File openSUSE:Leap:15.2:Staging:adi:6 of Package reports

Generated from https://botmaster.suse.de/go/tab/build/detail/AdiChecker.Leap.15.2/348/Run/1/Run#tab-console

### [install check & file conflicts for x86_64]

can't install ruby2.5-rubygem-actionmailbox-6.0-6.0.0-lp152.2.2.x86_64:
nothing provides rubygem(ruby:2.5.0:mail) >= 2.7.1 needed by ruby2.5-rubygem-actionmailbox-6.0-6.0.0.x86_64
  (we have ruby2.5-rubygem-mail-2.7.0-lp152.3.3.x86_64)

can't install ruby2.5-rubygem-actionmailbox-doc-6.0-6.0.0-lp152.2.2.x86_64:
package ruby2.5-rubygem-actionmailbox-doc-6.0-6.0.0.x86_64 requires rubygem(ruby:2.5.0:actionmailbox) = 6.0.0, but none of the providers can be installed
nothing provides rubygem(ruby:2.5.0:mail) >= 2.7.1 needed by ruby2.5-rubygem-actionmailbox-6.0-6.0.0.x86_64
  (we have ruby2.5-rubygem-mail-2.7.0-lp152.3.3.x86_64)

can't install ruby2.5-rubygem-actiontext-6.0-6.0.0-lp152.2.2.x86_64:
nothing provides rubygem(ruby:2.5.0:nokogiri) >= 1.8.5 needed by ruby2.5-rubygem-actiontext-6.0-6.0.0.x86_64
  (we have ruby2.5-rubygem-nokogiri-1.8.2-lp152.3.4.x86_64)

can't install ruby2.5-rubygem-actiontext-doc-6.0-6.0.0-lp152.2.2.x86_64:
package ruby2.5-rubygem-actiontext-doc-6.0-6.0.0.x86_64 requires rubygem(ruby:2.5.0:actiontext) = 6.0.0, but none of the providers can be installed
nothing provides rubygem(ruby:2.5.0:nokogiri) >= 1.8.5 needed by ruby2.5-rubygem-actiontext-6.0-6.0.0.x86_64
  (we have ruby2.5-rubygem-nokogiri-1.8.2-lp152.3.4.x86_64)

can't install ruby2.5-rubygem-railties-6.0-6.0.0-lp152.2.2.x86_64:
nothing provides rubygem(ruby:2.5.0:thor) >= 0.20.3 needed by ruby2.5-rubygem-railties-6.0-6.0.0.x86_64
  (we have ruby2.5-rubygem-thor-0.20.0-lp152.3.3.x86_64)
  (we have ruby2.5-rubygem-thor-0_19-0.19.4-lp152.3.3.x86_64)

can't install ruby2.5-rubygem-railties-doc-6.0-6.0.0-lp152.2.2.x86_64:
package ruby2.5-rubygem-railties-doc-6.0-6.0.0.x86_64 requires rubygem(ruby:2.5.0:railties) = 6.0.0, but none of the providers can be installed
nothing provides rubygem(ruby:2.5.0:thor) >= 0.20.3 needed by ruby2.5-rubygem-railties-6.0-6.0.0.x86_64
  (we have ruby2.5-rubygem-thor-0.20.0-lp152.3.3.x86_64)
  (we have ruby2.5-rubygem-thor-0_19-0.19.4-lp152.3.3.x86_64)

can't install ruby2.5-rubygem-sass-rails-6.0.0-lp152.2.2.x86_64:
nothing provides rubygem(ruby:2.5.0:sassc-rails) >= 2.1.1 needed by ruby2.5-rubygem-sass-rails-6.0.0.x86_64
nothing provides rubygem(ruby:2.5.0:sassc-rails:2) >= 2.1 needed by ruby2.5-rubygem-sass-rails-6.0.0.x86_64

can't install ruby2.5-rubygem-sass-rails-doc-6.0.0-lp152.2.2.x86_64:
package ruby2.5-rubygem-sass-rails-doc-6.0.0.x86_64 requires rubygem(ruby:2.5.0:sass-rails) = 6.0.0, but none of the providers can be installed
nothing provides rubygem(ruby:2.5.0:sassc-rails) >= 2.1.1 needed by ruby2.5-rubygem-sass-rails-6.0.0.x86_64
nothing provides rubygem(ruby:2.5.0:sassc-rails:2) >= 2.1 needed by ruby2.5-rubygem-sass-rails-6.0.0.x86_64

can't install ruby2.5-rubygem-web-console-4.0.1-lp152.2.2.x86_64:
package ruby2.5-rubygem-web-console-4.0.1.x86_64 requires rubygem(ruby:2.5.0:railties) >= 6.0.0, but none of the providers can be installed
nothing provides rubygem(ruby:2.5.0:thor) >= 0.20.3 needed by ruby2.5-rubygem-railties-6.0-6.0.0.x86_64
  (we have ruby2.5-rubygem-thor-0.20.0-lp152.3.3.x86_64)
  (we have ruby2.5-rubygem-thor-0_19-0.19.4-lp152.3.3.x86_64)

can't install ruby2.5-rubygem-web-console-doc-4.0.1-lp152.2.2.x86_64:
package ruby2.5-rubygem-web-console-doc-4.0.1.x86_64 requires rubygem(ruby:2.5.0:web-console) = 4.0.1, but none of the providers can be installed
package ruby2.5-rubygem-web-console-4.0.1.x86_64 requires rubygem(ruby:2.5.0:railties) >= 6.0.0, but none of the providers can be installed
nothing provides rubygem(ruby:2.5.0:thor) >= 0.20.3 needed by ruby2.5-rubygem-railties-6.0-6.0.0.x86_64
  (we have ruby2.5-rubygem-thor-0.20.0-lp152.3.3.x86_64)
  (we have ruby2.5-rubygem-thor-0_19-0.19.4-lp152.3.3.x86_64)