File openSUSE:Leap:15.2:Staging:adi:86 of Package reports

Generated from https://botmaster.suse.de/go/tab/build/detail/AdiChecker.Leap.15.2/4483/Run/1/Run#tab-console

### [install check & file conflicts for x86_64]

can't install ruby2.5-rubygem-vagrant-spec-0.0.1.148cb63.git-lp152.2.1.x86_64:
nothing provides rubygem(ruby:2.5.0:childprocess:3.0) >= 3.0 needed by ruby2.5-rubygem-vagrant-spec-0.0.1.148cb63.git.x86_64

can't install ruby2.5-rubygem-vagrant-spec-doc-0.0.1.148cb63.git-lp152.2.1.x86_64:
package ruby2.5-rubygem-vagrant-spec-doc-0.0.1.148cb63.git.x86_64 requires rubygem(ruby:2.5.0:vagrant-spec) = 0.0.1.148cb63.git, but none of the providers can be installed
nothing provides rubygem(ruby:2.5.0:childprocess:3.0) >= 3.0 needed by ruby2.5-rubygem-vagrant-spec-0.0.1.148cb63.git.x86_64

can't install ruby2.5-rubygem-vagrant-spec-testsuite-0.0.1.148cb63.git-lp152.2.1.x86_64:
package ruby2.5-rubygem-vagrant-spec-testsuite-0.0.1.148cb63.git.x86_64 requires rubygem(ruby:2.5.0:vagrant-spec) = 0.0.1.148cb63.git, but none of the providers can be installed
nothing provides rubygem(ruby:2.5.0:childprocess:3.0) >= 3.0 needed by ruby2.5-rubygem-vagrant-spec-0.0.1.148cb63.git.x86_64
openSUSE Build Service is sponsored by