File qtoctave-qt-version.patch of Package qtoctave

--- qtoctave-0.9.1/CMakeLists.txt	2010-01-25 15:19:48.000000000 +0200
+++ qtoctave-0.9.1/CMakeLists.txt	2010-04-21 00:33:08.000000000 +0300
@@ -28,13 +28,13 @@
 
 include(UseQt4)
 
-if( NOT ${QT_VERSION_MAJOR} EQUAL 4 OR NOT ${QT_VERSION_MINOR} EQUAL 6   )
+if( NOT ${QT_VERSION_MAJOR} EQUAL 4 OR ${QT_VERSION_MINOR} LESS 5   )
 	MESSAGE (FATAL_ERROR 
 			"Qt version 4.6 required.\n"
 			"Qt version installed is: ${QT_VERSION_MAJOR}.${QT_VERSION_MINOR}\n"
 			"Please install required version.\n"
 		)
-endif( NOT ${QT_VERSION_MAJOR} EQUAL 4 OR NOT ${QT_VERSION_MINOR} EQUAL 6   )
+endif( NOT ${QT_VERSION_MAJOR} EQUAL 4 OR ${QT_VERSION_MINOR} LESS 5   )
 
 add_subdirectory (qtoctave_pkg/src)
 add_subdirectory (xmlwidget/qt4)