A new user interface for you! Read more...

File baselibs.conf of Package libqt5-qtserialport

libQt5SerialPort5
libqt5-qtserialport-devel
	requires "libQt5SerialPort5-<targettype> = <version>"