A new user interface for you! Read more...

File baselibs.conf of Package arpack-ng

libarpack2
libparpack2-openmpi
arpack-ng-devel
    requires -arpack-ng-<targettype>
    requires "libarpack2-<targettype> = <version>"
parpack-openmpi-devel
    requires -parpack-openmpi-<targettype>
    requires "libparpack2-openmpi-<targettype> = <version>"