File mednaffe-0.8-error-message.patch of Package mednaffe

diff -urN mednaffe-0.8/src/mednaffe.c mednaffe-0.8-patched/src/mednaffe.c
--- mednaffe-0.8/src/mednaffe.c	2015-07-25 00:31:59.000000000 +1000
+++ mednaffe-0.8-patched/src/mednaffe.c	2015-08-01 08:56:32.470978027 +1000
@@ -555,7 +555,7 @@
    {
     show_error(
     "Error: Mednafen version is not compatible.\nYou need 0.9.36.2 \
-version or above.\n");
+version or above.\nIf you have it installed, make sure to run it\nat least one time from terminal first.\n");
     return 1; /* Items are not freed here */
   }
   g_free(stout);