File apache-commons-dbcp.changes of Package apache-commons-dbcp

-------------------------------------------------------------------
Mon Oct 31 13:42:53 UTC 2016 - tchvatal@suse.com

- Search for jta not jta-api as SLE has issues locating the api while
  the jta is just simple symlink

-------------------------------------------------------------------
Thu Sep 29 12:28:46 UTC 2016 - tchvatal@suse.com

- Update version to 2.1.1 wrt fate#321029
  * Fixes to actually work with tomcat 8

-------------------------------------------------------------------
Thu Sep 29 11:44:36 UTC 2016 - jmatejek@suse.com

- rename to apache-commons-dbcp
- updating requirements

-------------------------------------------------------------------
Wed Mar 18 09:47:57 UTC 2015 - tchvatal@suse.com

- Fix build with new javapackages-tools

-------------------------------------------------------------------
Tue Sep 23 13:00:11 UTC 2014 - tchvatal@suse.com

- Do not require tomcat, it is just test dependency causing cycle
  bnc#954603

-------------------------------------------------------------------
Mon Jul 28 06:57:43 UTC 2014 - tchvatal@suse.com

- Update the alternatives once more to match docu.

-------------------------------------------------------------------
Mon Jul 21 08:19:33 UTC 2014 - tchvatal@suse.com

- Fixup the update-alternatives code.
- Get rid of the old maven code that we didn't use

-------------------------------------------------------------------
Fri Jul 11 09:26:14 UTC 2014 - tchvatal@suse.com

- Cleanup with spec-cleaner

-------------------------------------------------------------------
Tue Nov 26 14:56:21 UTC 2013 - mvyskocil@suse.com

- Move -src subpackage to extra spec file

-------------------------------------------------------------------
Wed Oct 30 14:54:34 UTC 2013 - mvyskocil@suse.com

- Create -src subpackage in order to create tomcat-dbcp.jar without
  build cycles (bnc#847505)

-------------------------------------------------------------------
Mon Sep  9 11:05:46 UTC 2013 - tchvatal@suse.com

- Move from jpackage-utils to javapackage-tools

-------------------------------------------------------------------
Thu Sep  5 12:50:42 UTC 2013 - mvyskocil@suse.com

- don't require commons-collections-tomcat5 for build
- drop -tomcat5 subpackage
- use new add_maven_depmap macro
- drop source url as apache stops to distribute such old version

-------------------------------------------------------------------
Wed Jun 20 12:13:42 UTC 2012 - mvyskocil@suse.cz

- require tomcat-lib for build

-------------------------------------------------------------------
Fri May 25 09:44:21 UTC 2012 - mvyskocil@suse.cz

- fix build with jdk7
- remove note needed obsolete
- rename tomcat5 subpackage to tomcat
- use non-versioned javadocdir

-------------------------------------------------------------------
Thu Nov  6 15:12:18 CET 2008 - ro@suse.de

- add buildignore for jakarta-commons-dbcp-tomcat5
  (workaround for bs bug) 

-------------------------------------------------------------------
Thu Aug 28 14:59:09 CEST 2008 - mvyskocil@suse.cz

- target=1.5 source=1.5

-------------------------------------------------------------------
Thu Jul 31 13:10:45 CEST 2008 - mvyskocil@suse.cz

- do not add a java6 compatibility for javac 1.5.0 (fixed build on ia64) 

-------------------------------------------------------------------
Tue Jul 29 09:03:46 CEST 2008 - anosek@suse.cz

- made the symlink jakarta-commons-dbcp -> jakarta-commons-dbcp-1.2.2
  part of the javadoc package

-------------------------------------------------------------------
Mon Jul 21 13:04:46 CEST 2008 - mvyskocil@suse.cz

- merged with jpackage 1.7 spec
  - added a tomcat5 subpackage (to fix [bnc#408253])
  - added a maven build branch (n/a in suse yet):
    - added a poms and project.xmls for maven
    - added a depmagfrags for maven
- build againts tomcat6 (instead of tomcat5 as in original jpackage project)
- add a java6 compatibility patch


-------------------------------------------------------------------
Wed Apr  9 09:46:10 CEST 2008 - mvyskocil@suse.cz

- update to 1.2.2
- remove the java14compat patch

-------------------------------------------------------------------
Mon Sep 25 11:54:16 CEST 2006 - skh@suse.de

- don't use icecream
- use source="1.4" and target="1.4" for build with java 1.5

-------------------------------------------------------------------
Wed Jan 25 21:46:36 CET 2006 - mls@suse.de

- converted neededforbuild to BuildRequires

-------------------------------------------------------------------
Wed Oct 12 16:18:22 CEST 2005 - jsmeix@suse.de

- Removed jdbc-stdext from build-classpath because it is
  not needed for build.

-------------------------------------------------------------------
Wed Jul 27 16:28:45 CEST 2005 - jsmeix@suse.de

- Adjustments in the spec file.

-------------------------------------------------------------------
Mon Jul 18 16:08:49 CEST 2005 - jsmeix@suse.de

- Current version 1.2.1 from JPackage.org

-------------------------------------------------------------------
Fri Sep  3 12:12:56 CEST 2004 - skh@suse.de

- Initial package created with version 1.2.1 (JPackage 1.5)