File README.unicode of Package wxGTK

wxWidgets and unicode
=====================

wxWidgets allows to be compiled in unicode mode. This is needed for some
controls to work correctly with unicode locales. However some applications
were not written in respect to this compile time option and won't compile.
This is reason why this package contains both unicode and non unicode versions
of library.

If you want to compile application using wxWidgets, it will by default use
unicode version, in case it doesn't compile (you get errors about wrong
conversion to wxString and simmilar), you can pass parameter --unicode=[yes|no]
to wx-config to select wanted wxGTK version.

Non-unicode libraries are shipped in separate package - wxGTK-compat