File gmyth.changes of Package gmyth

-------------------------------------------------------------------
Sun Jul 12 10:42:27 UTC 2015 - olaf@aepfle.de

- Use libmysqlclient-devel instead of mysql-devel because
  13.1/13.2:Update does not provide it anymore

-------------------------------------------------------------------
Sat Jun 23 20:35:18 UTC 2012 - chris@computersalat.de

- add macros
  * libname, libsoname
- fix dep
  * provides gmyth-devel

-------------------------------------------------------------------
Sat Feb 25 23:38:36 UTC 2012 - dimstar@opensuse.org

- Add baselibs.conf
- Change BuildRequires from pkgconfig()-style to old-style:
  + pkkconfig(): glib-2.0, libxml-2.0, libcurl
  + old-style: glib2-devel, libxml2-devel, libcurl-devel

-------------------------------------------------------------------
Sat Feb 25 19:54:41 UTC 2012 - dimstar@opensuse.org

- Rename gmyth-devel to libgmyth-devel, as this is more closely
  matching reality. Additionally, this improves compatibility with
  what other 3rd party repos already used in BuildRequires.

-------------------------------------------------------------------
Wed Jan 11 22:12:34 UTC 2012 - reddwarf@opensuse.org

- Add autoconf, automake and libtool BuildRequires
- Add missing ldconfig post/postun
- Remove the %clean section

-------------------------------------------------------------------
Thu Oct 27 09:46:00 UTC 2011 - dimstar@opensuse.org

- Require mysql-devel from the -devel package. As mysql does not
  have a .pc file, there is no automatic way to identify the
  dependency; gmyth.pc references -lmysqlclient.

-------------------------------------------------------------------
Mon Oct 17 12:53:25 UTC 2011 - dimstar@opensuse.org

- Initial package, imported for OBS as a dependency to gstreamer.
- Patches added:
  + gmyth-includes.patch: curl/types.h does not exist
  + gmyth-samples-linking.patch: Fix build of samples with
    --as-needed.