File pidgin-embeddedvideo.changes of Package pidgin-embeddedvideo

-------------------------------------------------------------------
Thu Mar 15 18:12:21 UTC 2018 - sor.alexei@meowr.ru

- Update to version 1.2.1:
  * Clean up release after the previous migration from Google Code.

-------------------------------------------------------------------
Wed Jul 26 20:13:26 UTC 2017 - suse-beta@cboltz.de

- no longer recommend flash-player in pidgin-plugin-embeddedvideo
  to avoid that security nightmare

-------------------------------------------------------------------
Fri Dec 16 09:13:38 UTC 2016 - sor.alexei@meowr.ru

- Require Pidgin of the exact or greater version.

-------------------------------------------------------------------
Sat May 30 13:39:21 UTC 2015 - sor.alexei@meowr.ru

- Update URL's.
- Correct license: it's GPLv3+.
- Require an exact version of Pidgin to ensure ABI compatibility.

-------------------------------------------------------------------
Sat Sep 22 23:03:54 UTC 2012 - nmo.marques@gmail.com

- Update to version 1.2:
  + Added support for Youtube short URLs
  + Removed support for Google Video (service not available any
    more) and Yahoo! Video (service inconsistent when generating
    the embedding code)
  + Updated regexes and embedding codes for all websites
  + Solved a few bugs
  + Updated license from GPLv2 to GPLv3
- Change License tag to GPL-3.0, following upstream.
- Define _plugindir based on pidgin.pc and export it as PLUGINDIR
  for configure.
- Drop the _version defines: it's not used.

-------------------------------------------------------------------
Tue Sep 21 21:03:27 UTC 2010 - badshah400@gmail.com

- Created subpackage pidgin-plugin-embeddedvideo which contains all
  required files
- Spec file cleanup
  + Remove libglib Buildrequires, as it is not required
  + Corrected license tag to GPLv2+ instead of GPLv2
  + Included the AUTHORS file from source in the %doc section

-------------------------------------------------------------------
Tue Sep  7 14:44:55 UTC 2010 - badshah400@gmail.com

- Initial package (version 1.1.2)
openSUSE Build Service is sponsored by